Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. churdoynz71

    Firehawk AC hum in stereo mode

    Hi Folks ,' My current rig is as follows : Guitar > Xotic RC booster > Firehawk in . My current backline amps are : Peavey classic 30 x 2 , Line 6 Spider valve MK1 . No problems whatsoever with any one of the three amps ( Poweramp in on the Spider ) , instrument in on the Classic 30's ; until I try to run any two of the amps in Stereo . Then i get a loud LF 'AC' hum . I haver tried separate AC supplies for all three devices , but no dice . Anyone have any ideas ? Thanks in advance !
  3. DanRock101

    iPad Air will not charge through Sonic Port

    SAME HERE! I have THREE Sonic Ports,..... two of the 2nd version and one of the 1st version. I've use them on an iPhone 5, iPhone 8, iPad Pro 12.9, and iPad 5.... They used to charge, slowly but they did. Now they don't even register that they're plugged into power. The Sonic Ports work fine BUT they're SUCKING UP the iOS devices' power. Kind of a bummer!
  4. rd2rk

    LT Sounds Muffled When Recording

    Try "Basic Track", "No Effects". Set up GB to use the Helix for Output and plug your headphones into the Helix - I think the weird delay thing I mentioned could be what Sascha was talking about when using different Input/Output devices.
  5. SaschaFranck

    LT Sounds Muffled When Recording

    Ah ok. Fine then. I was suspecting that you might have accidentally used some of the guitar presets (which, as you've said yourself, contain quite some plugins). A plain audio track without anything on it is what you generally want when using the Helix. Fwiw, I just recorded something in GB, using your patch, everything seems to be normal.
  6. Today
  7. kraftybob

    LT Sounds Muffled When Recording

    I referenced it wrong when I said input - I meant preset. When I start a new project there are 4 or 5 options (I'm not in front of it now). I think there's a guitar, keyboard, mic/line, and a few others. I choose the mic/line preset/track as I don't record dry signals and don't need the amps or effects that load with the guitar. But I'll try that and make sure not to select any of these.
  8. SaschaFranck

    Helix Bug Reports

    Fwiw, the patch is now working just fine. You can have a look at it, if you want, it's a tad complexed, I'd say (there's even some informational bits and an IR I "shot" myself in the zip): http://www.saschafranck.de/Helix/Soulmates.zip
  9. HonestOpinion

    Turning off IR to Powercab only?

    Not having a PowerCab+ yet I have a question. It seems that the output jack(s) on the PowerCab which I would run to my PA only includes the direct feed from the Helix and does not include the IR you may have loaded only on the PowerCab. Loading the IR on the PowerCab saves DSP on the Helix and seems like the way to go. I guess my question is ideally I would like to have all my IRs loaded on the PowerCab with the option to have the signal on my Helix be processed through the PowerCab's IR before it hits the PA. Is that currently an option on the PowerCab+? If not it seems like an enhancement that a lot of people might take advantage of. Apologies in advance if I missed something in the documentation.
  10. SaschaFranck

    Helix Bug Reports

    Got my Helix with 2.82 installed and the first thing I did was a total reset, so I got that potential issue covered.
  11. SaschaFranck

    LT Sounds Muffled When Recording

    No, I meant the preset when creating a track in GarageBand...
  12. kraftybob

    LT Sounds Muffled When Recording

    Actually I'm using the microphone/Line input. I have not tried the Guitar Input but will do that tonight. There's not a ton of detailed information out there about recording Helix to Garage Band, but from what I did see the mic/line track type was used.
  13. SaschaFranck

    LT Sounds Muffled When Recording

    What kinda track preset are you using? Guitar, by any chance?
  14. SaschaFranck

    LT Sounds Muffled When Recording

    Btw, not that it'd neccessarily matter for the recording quality, but using different devices for in- and output has a certainl potential to cause some other issues, such as recorded audio files being a tad (or even a tad more) displaced, which could be the result of the two audio devices not being synced properly (usually, when you're using different audio devices in one setup, you connect them via some SPDIF/Adat/Wordclock cable which will take care of the two not suffering from small offsets of the samplerate. It's nothing that *has to* be a bad thing but there's a potential. So, in case you can avoid that (which you perfectly can with the Helix), that's what I'd recommend. Add to this that the outputs of the Helix will be of better quality.
  15. HonestOpinion

    Helix Bug Reports

    Have you done a global reset since updating your Helix? It seems that so many of the instances with specific presets causing problems and sometimes even more generalized issues with the unit locking up can be traced back to users who have not done this "Optional" step. Could be mere coincidence but if it is that is one frequently occurring coincidence. My first piece of advice to anyone who experiences these issues would be to take backups and do a global reset and then restore your setlists, restart your device afterwards to allow them to rebuild before editing anything. An added bonus for the global reset is that if you uncheck the Factory and Template setlists when you restore your User setlists you will have the latest and greatest factory presets after your restore. Can't say for sure but I know that as of many revisions ago I resolved to do a global reset every time I upgraded the firmware and editor, whether or not Line6 documents it as optional.
  16. kraftybob

    LT Sounds Muffled When Recording

    I've never added any, and I'm starting with new projects each time so I'm assuming not. But I will confirm to at least rule it out. Thanks.
  17. SaschaFranck

    LT Sounds Muffled When Recording

    As far as the audio quality goes, did you check whether there's any plugins on the recorded track?
  18. Yesterday
  19. kraftybob

    LT Sounds Muffled When Recording

    Thanks. I was beginning to figure that our with Reaper :) Unlike Garage band that let's you input with one device (Helix) and output with another (Mac Headphone out), it seems the Reaper goes in & out the same path (I'm guessing most DAW's are like this?). I can see the meters moving in Reaper but didn't see a way to direct the output through the Mac. A quick check online and it seems the output should come from the Helix. I don't have headphones with a 1/4" jack so I just ordered a 1/4 to 3.5mm adapter. But like you said I'm not seeing how that solves my problem because even if the Mac output was muffling the sound, when I record and export to an .mp3 I would expect that to sound better. I'll know more how this setup sounds this weekend when I get the converter. In the meantime I'm going to mess around with Reaper and record some tracks (even though I can't hear them), and then export to .mp3 and see how it sounds. I'm assuming I'll beable to do this? Thanks for all the responses so far. I'll update when I get some recordings from Reaper to see if they are better than Garage Band.
  20. I tried plugging in my amp to the computer with the transmitter in, but it does not detect it. I read in another post here that the only way the transmitter will be recognised is via the dock/receiver. So looks like I may have a faulty unit. Have logged a support ticket with Line 6
  21. rd2rk

    LT Sounds Muffled When Recording

    He's talking about using Helix for the output. Computer soundcards are not famous for being high quality. If you select Helix as your computer's soundcard instead of the onboard hardware, then take the headphone out from Helix (or 1/4" or XLR with adapters) to your sound system, it MIGHT sound better. Maybe. If you're happy with what you've got, don't sweat it, it has no bearing on the problem you're trying to solve.
  22. kraftybob

    LT Sounds Muffled When Recording

    If there's a better way, I'm all ears. I'm new to recording and from what I've seen online it was "connect the USB to your Mac, open Garage Band and select Helix as the input." How do I use the Helix instead? Apologies if it's a basic question. I'm going to check the documentation as well to see what's in there. Thanks
  23. silverhead

    Line 6 updater AND Helix Edit not conneting

    You also need to install the driver. The best thing to do is download the most recent version of HX Edit. This is an installer package (exe file). Running this installer will install the most recent compatible versions of the HX Edit program, the Line 6 Updater program, and all associated drivers. Install them all. Then connect your LT and run the Line 6 Updater program to update the firmware to the most recent and compatible version. Do not have the HX Edit program running while doing this. For further details see the installation instructions that appear on the HX Edit download page.
  24. lluisvallverdu

    Helix alternative bag solution

    Just got my novation 25 bag today. Fits like a glove to the helix floor. Perfect fit and plenty of pockets zips and velcros. Thanks for the tips
  25. Just got my Helix LT , I downloaded updater and Helix edit When i connect the helix to my PC windows 10 ...it doesnt see it! Neither Edit or updater...what should i do?? Thanks Dave
  26. rd2rk

    HX EFFECTS can't change parameters within snapshots

    In Global Settings - Preferences: If Snapshot Edits is set to RECALL, you can change the settings in all your snapshots one at a time, then save the preset when you're done. If Snapshot Edits is set to DISCARD, every time you change snapshots your edits will be lost UNLESS you SAVE the preset before changing snapshots.
  27. Hello, I have purchased the FBV Express MkII product, but I cannot complete the calibration. In step one of the calibration chapter everything is fine, but in step two, where the manual says "Press the on-board pedal forward fully and hold down pedal’s Toe Switch until the Tuner display changes to “2”. This should occur instantly. I can't figure out where the Toe switch is. Something escapes me, can someone help me? Thanks.
  28. phil_m

    HX EFFECTS can't change parameters within snapshots

    Parameters have to be assigned to a controller to have their values changed per snapshot. If you only want them to change with snapshot and not any other controller, you assign them to the Snapshot Controller. In the Controller Assign menu, you would just select Snapshots. Or the shortcut to make this assignment is to push and turn the knob for the parameter you want to assign. In HX Edit, you can just right click on the parameter name and select Snapshots from the pulldown menu.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×