Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. HonestOpinion

    Helix Bug Reports

    Not an Apple user but here is the Line6 post regarding Catalina compatibility: Scroll down for instructions in this post if you decide you want to override the warning and install anyway: https://support.apple.com/en-us/HT202491
  3. guitars69

    Can't get into Stomp Box mode?

    Updating to 2.82 has fixed it so far. Now to fix the squeaky pedal situation...
  4. borgis

    4 osc frequency resolution

    The frequency knob works in 10 hz increments which for some notes is a bit off. However the exp pedal seems to have a higher resolution but is impractical , is there a setting to allow coarse / medium / fine resolution. A hold and twist combo hudoken type manoeuvre perchance?
  5. Hi guys. Try to use the LatencyMon app ( https://www.resplendence.com/latencymon ) LatencyMon checks if a system running Windows is suitable for processing real-time audio and other tasks. LatencyMon analyzes the possible causes of buffer underruns by measuring kernel timer latencies and reporting DPC and ISR excecution times as well as hard pagefaults. It will provide a comprehensible report and find the kernel modules and processes responsible for causing audio latencies which result in drop outs. It also provides the functionality of an ISR monitor, DPC monitor and a hard pagefault monitor. LatencyMon will display the highest latencies of a kernel timer and report the highest execution times of ISR and DPC routines as well as hard pagefaults. In most cases it will also find the drivers and processes responsible for executing them. It will create a comprehensible report which also displays all sampled data in a detailed manner allowing you to perform in-depth analysis.
  6. Today
  7. SaschaFranck

    Helix Bug Reports

    Pretty much everybody right now is advising not to update to Catalina yet. Go back to Mojave for the time being.
  8. I purchased a new cable only to discover the Sonic Port still doesn't work. Settings shows "Device: None Connected".
  9. cruisinon2

    Helix II

    And the rumor mill grinds into action once again... let the blind guessing and wishful thinking commence! ;)
  10. Kilrahi

    Helix II

    Prove it I say!!!!
  11. brue58ski

    Talk box using Helix Mic

    So I got a 9 volt and tried this. If you have the mics that came with it, they only work OK at best (I know you said you don't have them but or anyone else) . A separate mic works/sounds much better. I just put the mic (SM58) in path 2 and it worked pretty darn good. I did have to boost the mic level in global settings. I put the FX send between the separate amp and cab and set the growl on the Free Speech as low as it would go. Didn't use the Free Speech output. To switch between the two I just linked each path's XLR output level to snapshots and turned path 1 (amp path) all the way down and path 2 (talk box path) all the way up for one snapshot and visa versa for the other snapshot. I was really impressed with the way it sounded. I only had it turned up to "bedroom" volume so I can't comment on any feedback issues with that. I did have a little bit of feedback issues with the Free Speech's included mics but with the SM58, no feed back issue at all. Again, this was at a loud bedroom level. Hope this all helps. I would say you're on your own now. Thank you for your thoughts Spikey. Now it's just a major inconvenience. No pain. Thanks again.
  12. zoxhet

    POD HD 300 problem

  13. Hi Any body else having issues after updating firmware to 2.82. I'm using a HElIX LT recording in Cubase 5.1.1. Everything was fine before update from 2.81 via 2.81.1 to 2.82 and now songs which were fine before when using Helix USB Audio before the update are maxing out the CPU making it impossible to record anything. Any ideas Regards Brapford
  14. Old post I know but this is an interesting point as it perhaps applies to a whole range of electronics devices, not just the Variax. This flies in the face of what I have usually done. Unless I am trying to save a few bucks on an older standard (they are usually less expensive) as long as a cable claims to be backwards compatible I tend to opt for the latest and greatest with the highest possible data transmission rate so I will be prepared if and when my devices get updated. My understanding is that the later CAT standards widen the operating range but do not place older devices "outside" of it. If that is the case I may have to change my cabling upgrade strategy. I'm curious, did Steve Lampen have any technical specifics as to why a later CAT* standard would not perform as well as an old one matched to an older device?
  15. hurghanico

    POD HD 500X Driver Version 4.2.7.7. fail installation

    Could be.. ..but even if it was really possible without problems to make the PC speakers monitoring the POD in real time, it wouldn't be at all an advisable solution, actually quite horrid I would say. If instead of using decent monitors you have to use PC speakers (or better say speakers for PC), at least use external ones and connect them directly to the POD. _______________________________________________________________________________________________________________________________________________________________________ All about POD HD500/X help and useful tips
  16. HonestOpinion

    Helix II

    Hmm, that looks like a breadcrumb. Sounds like you have been playing with polyphony toys in beta. Seems promising as DI was talking about this potentially coming to the Helix months ago. :-)
  17. phil_m

    Helix II

    Not going to be an issue...
  18. cruisinon2

    Helix II

    Fair enough... and that would certainly be a compelling reason. However there's one absolute certainty that would go along with that: legions of royally pissed Helix owners who'd have to either pony up for a new unit, or forego polyphonic pitch shifting. It would be a PR nightmare... so I'm gonna vote "no" on that too.
  19. andymguitar

    Helix FRFR options

    Sascha, thank you for an incredibly comprehensive reply! I'm not concerned at all about the lack of volume, the issue I have with my behringer is that I just feel that there's a bit of clarity missing. The speaker was around £120 to be fair, so maybe that's to be expected! I think I will see if I can try out the Alto or Headrush, and see if it's an improvement. When I trialled the LT in the shop they set me up with a Power cab (of course!) which sounded amazing on the Line 6 presets, I'm hoping with my own presets which I'm really happy with and a better speaker it'll all fall into place. Nice tip about the global eq too, I'll try that out.
  20. hyq1122

    Spider V Remote no internet access detected

    on my two computers, they have the same problems
  21. Kevin-M

    Helix II

    One thing that might make sense for new hardware is if they go down the path of polyphonic synth/pitch shift and the current processors can’t keep up
  22. I will try redoing the firmware and see what happens if anything. Thanks!
  23. cziebold

    JTV 89F ROLAND GK3 PUP

    I have been using a GK3 on my JTV89F for about 3 years with no issues. I just trimmed the backside of the rear pickup ring and this gives just enough room to install the pickup. In my case I epoxied the pickup to the edges of the ring to eliminate any movement or shifting. (I have 6 guitars of all types with GK3's installed) Has worked great.
  24. That is exceedingly weird. You would have had to turn the individual string volumes for those two models down to zero, and then saved them to the guitar.... it's obviously having a brain fart somewhere. If it were a piezo problem you wouldn't have sound on those strings on any of the models. Try re-flashing the firmware... that's really the only thing you can try. If that doesn't fix it, then it's service ticket time.
  25. cruisinon2

    Helix II

    The DSP bit wasn't L6's idea, as I recall... the old chip that ran the 500's was no longer available, so they were forced into an "upgrade". Why they chose to replace the footswitches is anybody's guess. Regardless, I wouldn't expect any changes to the Helix hardware anytime soon unless their hand is forced again. Once production is tooled-up, changing the recipe costs money. Without a compelling reason to do so, it really isn't in their be$t intere$t... and I seriously doubt that an incrementally "better" chip that wouldn't make a noticeable difference for the vast majority of users would qualify as a good enough reason. If the current "brain" becomes unavailable again, OK... otherwise, it's a waste.
  26. My JTV89F (Floyd Rose Bridge) is acting weird. The high E and B strings do not work on the Tele & Strat modeling settings. However all strings work fine on all the other modeling settings. Don't think I can blame this on a bad piezo insert since the Les Paul and other settings all work on all 6 strings. Checked setting on Workbench and found no anomalies. Transferred standard modeling settings from Workbench to the guitar to make sure all updated but did not change anything. Any help out there?
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×