Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. I don't know how you have the blocks set in your preset, or what you're using to monitor, so the attached example preset just uses similar blocks. While I can't see a way to do it as you've described (XLR OUTS), if you attach your monitors to SENDs 1 and 2, this should work. Stephane.hlx
  3. Turns out I had inadvertently left a stomp assigned to the same switch I assigned CC Toggle to. Hence, green display rather than the proper grey color. I've been forcing myself not to use editor so I could get used to the physical unit. I think that's when I messed up. Thanks for the help.
  4. You quoted me but it's blank... Wha'd I say? lol
  5. Today
  6. themetallikid

    Helix 2.9

    these last couple of updates have gotten me excited enough that I've researched online how things sound or how they are used. I've never in the past done that (Boss/Fractal units), always just waited, then played around with stuff. But there are some quality names of gear that have been coming through that get me interested in researching prior to the drop date.
  7. Try using an INSERT (TRS to Dual Mono) cable. TRS end into HXFX EXT AMP 1, Tip to Ch1 and Ring to Ch2. If you want CH2 to load by default when the Preset loads, set IC1 to RING on Snapshot 1, set IC1 to TIP on Snapshot 2. SAVE the Preset on Snapshot 1. IF it works with the INSERT cable method, then you can use a second INSERT in EXT AMP 2 for Ch3 and SOLO (or LOOP). I THINK that the way the Rotary switch works is that if you set it to Ch2, that will be the default channel when NOTHING is attached to either the footswitch or channel jacks. I'm still waiting to hear from Mesa for confirmation.
  8. Thanks. I have now download some of the sounds to my iMac but can't open they up. what program can open up this files?
  9. phil_m

    Helix 2.9

    Yes. I believe the Line 6 model name will be "Legendary Drive".
  10. brue58ski

    Helix 2.9

    I've been looking on line for the Steve Vai Legendary drive but all that comes up is the Steve Vai Legacy drive. Is it actually the Legacy drive?
  11. I was able to do this safely without disassembly. You need some dry lube with an evaporating carrier. I used Hoppe's dry lube with teflon with red spray tube. If you get some bright light directed into the slots in the top panel, you can see the top of the bushings. You want to spray from north to south (pedal orientation) to keep any spray that gets away from you from any electrical components. This carrier dries leaving white lubricating powder and this product has a very weak spray so not much extra propellant floating around. The carrier will help the lube wick in and around the bushing. The white residue that got on the top panel just wiped off. My experience with this product with interior residential door hinges tells me this will be a regular maintenance item but at least you will not have any type of dust attracting oily residue. Looks like Blycker is using a type of silicone that also mostly dries so you could use either with this method with the spray tube. I have two types of silicone spray and one of them doesn't fully dry and has a high pressure spray that goes everywhere so I use that on automotive rubber bushings and weatherstripping. If I were to disassemble the pedal, I would likely go ahead and work some graphite powder into that hinge/bushing as it would last far longer. Graphite is messy but it stays where you put it, just tape off other areas and wear gloves.
  12. You have to have it assigned to a footswitch in Stomp Mode in order to activate it.
  13. Hi everyone, I have a problem with the helix looper : I can add it to my effects chain, but i can't activate it, it remains greyed out. In the helix Edit software, when i try to click on it, it doesn't show the "activate button" like it normally does for other effects (seee picture below). This is very strange, since last time I sued my Helix (about two weeks ago), I played with the looper and everything was OK, and I did no update in the meantime. I am very confused, and saw no other topic about this problem on internet. If you have any idea... ! Cheers hugo
  14. For severasl years, I have lived in a latency-free bubble, recording my guitars through standalone Gearbox, and later - Podfarm and my UX2 and KB37 interfaces. I run Windows10 on a HP laptop i7, 12Gb ram and SSD. Now suddenly, I am in a latency hell, because I needed more inputs, and went for a Presonus Studio 192, which integrates great with my StudioOne. The thing is - My PodFarm is suddenly dependent on the ASIO buffers settings in the Presonus' UC/Studio 192 setup, which I am unable to tweak further down than 1024 without pops and cracks. Can some technical competent person tell me what genious construction is behind the Line6 scene here? It Seems like you guys have the only product where this is possible (Inform me if im wrong!); That means feeding processed signal from a standalone app for monitoring at the same time as input to (AND output from) the DAW.Ther must be some kind of routing you do different than everybody else??! Thanx! Anders, Narvik, Norway.
  15. Hello rd2rk and thanks for your reply! Yes, I configure both PEDAL/EXT AMP output to be EXT AMP command. Note that I tried to set it to pedal, and I didn't see any difference : the channel switch worked fine when no input was plugged. For now, my only need is to be able to switch from channel 1 to channel 2 and the other way around. So far, because channel 2 is the default, if I sent a Tip to Channel 1 it switches to Channel 1 and when I trigger another preset without a TIP signal, it goes back to Channel 2. I bought all the cables of the world, so I am ready to test anything you would find! Thanks
  16. gunpointmetal

    Helix 2.9

    DI did say that once HX Core was in place and everyone was on the same page it should make updates easier/faster. Can't wait to see what's coming.
  17. themetallikid

    Helix 2.9

    I agree, this is no 'small' update with what its bringing. And if they are dropping this much in 2.9, 3.0 is gonna be phonemonal
  18. gunpointmetal

    Helix 2.9

    Much larger user base, many more retired dudes with expendable income. I'm super stoked for 2.9 for that Revv Purple! And also because its 2.9 and not 3.0, which suggests to me that 3.0 might have even MORE goodies!
  19. bro, entendí perfectamente, pero hice todo como dices, pero sigue sin funcionar aun, probé con 3 diferentes USb y nada
  20. I haven't had any BT issues that weren't related to my inadvertently switching apps on my tablet. Still trying to sort out some FH app functions but I'm happy that I gave up my traditional amp setup.. I play more, fiddle with gear less.
  21. Going through these topics as a new owner. Bought a virtually unused one for cheap. Saw the EoL prediction from 2017 and they are still selling new around $400. HD500X is on $100 price drop at GC at $449. Just changed over from an Digitech RP360 that I ran thru a hybrid tube amp, sometimes as a stomp and also through a dry amp channel as a modeler. One thing I found is that you really need to build your own tones from any modeler. That said, the FH has more amp models than I'll likely ever use since I'm a home studio player. I'm still figuring out idiosyncrasies (see the topic I threw out there) but the only thing this lacks considering it price point is 3rd party patches. The cabinet models and mic placement options scratch the "muh IR's" itch just fine. Simply put, get a Kemper or Helix if you record. That's a different itch. For hobby players the FH is great and allows me to sit down after work and do some tone building quickly but mostly it lends itself to quickly get to the playing with no fuss. I'm playing thru an Alto TX210 in floor wedge config.
  22. Thanks again Antonio! I get the idea, and the patch you made available worked really well. I guess I was not explicit enough in my original post, I wanted to be able to record a guitar sound and use that as a drone in order to develop inprov ideas. I was hoping to be able to use the Helix like the Elektro Harmonix Freeze or the Gamechanger Audio Plus pedals. That was very generous of you to put the patch up, thanks again.
  23. Its certainly possible to clip the input but I doubt we'd damage it. I set the Spark to about 10:00 which is plenty of boost, then adjusted my rhythm presets to just tickle the yellow lights on loudest/hardest strumming with my strat. I'd probably roll it back to 9:00 or so for my humbucker guitar. Lead presets I leave a little louder. My only complaint with the PC standard is that I can't see that input light from the front of the cab which makes it harder to check that.
  24. Hi, For a recording I'm using the following preset: The Digital out of the path 1A is sent to a Kemper, and I get the signal of the Kemper back via the S/PDIF input block on the path 2A. Problem is I want to hear what I'm doing while recording so I need the XLR output, but also record the Wet signal at the same time by sending the signal to USB 1/2 (or 3/4, ...). But if I set the output to Multi, it also sends the signal to the S/PDIF out and it creates a feedback loop. I know that I can first record the dry guitar then reamp later, but is there a way to have both the Wet sound sent to the XLR output and USB X/Y without sending it to the S/PDIF out? Thanks.
  25. cruisinon2

    Helix 2.9

    A bunch of little (but very reassuring) dancing multicolored lights...;)
  26. I managed to get my Sonic Port VX working fine with an Apple iPhone 7 and the CCK usb adapter. However I also have an Ipad (2019 standard 10.2 ") which I tried to get working. When I plug the Sonic Port VX into the Ipad using the lightning cable it detects it in the Mobile POD software but no sound comes through. When I plug the VX in via the CCK I don't get anything. As I said it works fine this way with the iPhone 7...any ideas?
  27. Line 6 is the most garbage audio interface out there, this happens to me all the time and only thing that helps is to restart my pc. Opening the ticket with them is lollipoping pointless since all they can say is "restart the device" or "reinstall the drivers"...lollipop off.. There is literally no support, drivers are old as lollipop and it seems like they are barely compatible with windows 10, if i run voicemod with ux2 i get f cking bluescreen, if my i unplug device from my computer, 8 out of 10 times it gives me bluescreen...lollipop off line 6 with your bulllollipop.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...