Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Custom tunings with Helix devices requires a Variax guitar. You can’t do it with a normal guitar.
  3. Thanks the volume boost setting worked. Which input do you choose for the 2 signal path? Even if I use 2 separately outputs they still share the same input...
  4. Today
  5. Thanks - searched through that and could not see that. Still haven't solved the ongoing problem. Suspect it's an upgrading problem. As it's part of My Documents, I wonder if it's a syncing problem with OneDrive? I'm guessing nobody else has hit this problem? Means I've lost my limited presets.
  6. Hey Spikey, thanks for your reply. I've spent a lot of time with it the last couple of days and have managed to get things set up in a way I can work with. As is often the case when changing from a program you have used for a long time, I just had to stop trying to do it like I did before. Instead of seeing meters on the active tracks, I pull up the Mix Console and it shows meters for all inputs regardless of track arming or input monitoring status. This allows me to see my meters without activating input monitoring, so I don't have to hear the DAW audio output, but playback still outputs through Helix as desired. All good! It still seems like I should be able to select "Direct Monitoring" for Helix, but I'm not fretting about it too badly now that I've got things sorted.
  7. Are you routing the Path A Output Block to Path B? If you don't, the sound from Path A is being sent out separately from Path B. You also won't get the amp on Path A processed by the effects on Path B and vice versa. The bypass on whatever it is you're using for a Volume Boost is set to the Expression Pedal Toe Switch. Assign it to a different switch. Why are you still on v2.80? UPDATE! IF you follow the instructions (install HX Edit v2.92 FIRST and update the FW from HX Edit) you'll be happy you did!
  8. According to your previous posts, you've got the Helix re-amping settings correctly configured. Just check that "Global Settings>Ins/Outs>USB In 1/2 Destination" is set to whichever Outputs your speakers are connected to. If it's set to MULTI it'll route the sound from LIVE to your amp as well as your speakers (if you're using an amp). Any preset should work to record, and any preset with the output set to Multi should be good for direct monitoring during recording, and playback of your recorded tracks. As soon as you've got LIVE Preferences properly configured (I read your post prior to your deleting it), remember that the screenshot shows Track 1 ready to record and Track 2 ready to play back. Once you have the Track Inputs configured to record and the tracks armed, you should see the Input meters in LIVE reacting when you play. Arm the transport and press the spacebar. You should get a two measure count-in before recording starts. You may need to configure that, I don't know if it's the default. Fact is, I rarely use LIVE, I use Reaper and Cakewalk. Most of what I know about LIVE I just kinda figured out. The LIVE manuals are excellent, and the Info box I pointed out tells you all about whatever you hover over. There's a wealth of tutorials out there, both on the Ableton site and YouTube, but both the manuals and the tutorials are primarily tailored to the needs of Electronic Music folks. Guitarists and other traditional musicians not so much. And yeah, if you look for info on "wet/dry", that means something entirely different. You're interested in "re-amping".
  9. Hey guys, how do you setup 2 amps? At the moment I only use 2 amps (Placater and Matchless) on the first DSP signal chain. If I put the second amp with the cab on the second DSP chain I always hear the dry signal of the guitar coming through too. So if I only use the placater for example and bypass the matchless I always hear the dry of the guitar mixed in the marshall sound. Any ideas what I m doing wrong. Each amp would have it's own IR on both signal chains. Second problem I have is when I use a wah and a volume boost at the end of the chain for leads. When activating the wah it always activates the volume boost as well. How do you setup a lead volume boost? I'm still using the 2.80 software. Thanks
  10. Yep same here, have just updated to iOS 13. Wondering if it would be any better connecting to my iPad via USB but I don't think Firehawk syncs over USB, only audio (hopefully back and forth so you can hear the backing track from the iPad as well as recording your guitar.....). Hope someone from Line 6 can chime in/release a fix.
  11. Thanks for your reply...Yes I'm looking to just do this with factory presets in the most basic fashion possible (so i can ultimately send my work to my audiophile bandmate to play with the sound) To answer: I've got the ASIO Helix set up. Also I've got the Re-amp Src as USB 7. In the next portion I did not have mono input 7 and 8 selected (I do now!)... So to reiterate (as I'm very possibly still overthinking)...All i have to do with the helix is pick a sound and play and set up Ableton correctly (as you've shown)? Or is there something more i have to do with the helix (I've gone crazy watching wet/dry videos on youtube which is likely why I'm overwhelmed by this)
  12. Hi Guys, FBV3 is a complete brick when it's paired with IV (150) - it only changes channels. They shouldn't list those two as compatible. Anyways, just sold mine and now I can't find a good foot controller for IV. I would like to control the effects and looper. I also need to connect my IV to the PC IV edit app. Did they discontinue shortboard MKII ? Please don't tell me to upgrade to V. I have a 240 which I absolutely hate. Thanks.
  13. There's nothing special to do. You plug your guitar into the Helix, you connect the USB Cable to your computer. The Output Block of your preset is MULTI. Done. A brand new out of the box Helix with the default Global Settings will do the job from any of the Factory Presets. Seriously, it couldn't be any simpler. You said that "it's not working for me" but didn't specify exactly what's not working. In LIVE Preferences, is the Audio Device set to ASIO HELIX? In the Input Config dialog, do you have at least Stereo Inputs 1/2 and Mono Inputs 7&8 selected? In The Output Config Dialog do you have at least Stereo Outputs 1/2 selected? IF the answers to the above are YES, then configuring your tracks per the screenshot I attached should get it. If you suspect that the Global Settings are messed up, follow the instructions HERE to restore the factory settings: Then use any factory preset or use any custom preset with a MULTI Output Block. Seriously, you're thinking that this is more complicated than it is. The only further complication I can think of is that maybe you need to re-install HX Edit. Doing that will re-install all of the necessary drivers. Between Windows updates and Helix updates, these drivers can get scrambled. I highly recommend that you install the latest version (2.92), then follow the directions to update the Helix FW FROM HX EDIT. I REPEAT - FOLLOW THE DIRECTIONS!
  14. Go to "ins/outs" in global settings Hit the "page right" button until you are on the third page Change re-amp source of USB 7 to "Guitar" Nothing else on Helix will look any different.
  15. Forget snapshots, I can't get it to change the tuning at all. I've resort to pitch modulators, that's no good. I'm using a normal guitar. Is that the issue?
  16. malhavok

    wah pedal ?

    Yeah, it's a lot of fun. There are so many little things like this that make perfect sense once you figure them out but may not be obvious to new users. If you get the chance, definitely read through the manual. There's a lot of really cool stuff in there. I find it entertaining but I might just be that kind of nerd.
  17. Thanks for reaching out. Sorry, my problem is that I don't know how to set up the Helix itself to do this. I'm finding it hard to get the right demo online that shows a diagram of how the helix is supposed to look when this is being executed
  18. Wireless>Wah>HXFX Input>HXFX Send 1>Lovepedals>HXFX Return 1>HXFX Send 2>Archon INPUT>Archon FX Send>HXFX Return 2>HXFX L/MONO Out>Archon FX Return. NOTE: you might want to put the Lovepedals between the Wah and HXFX Input, that will likely be less noisy than putting them in a loop. IF you do that: Wireless>Wah>Lovepedals>HXFX Input>HXFX Send 1>Archon Input>Archon FX Send>HXFX Return 1>HXFX L/MONO Out>Archon FX Return. Don't forget to put the appropriate Send/Return Blocks in the appropriate places in the HXFX Signal Chain.
  19. Okay, I'm no idiot unless you ask my wife of 32 years. I have this set up: My guitar wireless goes to the input of my Friedman wah to the Mono input of the HX Effects. I run a cable from the Mono output of the HX Effects to the FX Return on my Archon 25 PRS amp. I have a cable from the Send on the HX Effects Loop 1 to the input on the PRS amp. I have a cable from the Return on Loop 1 on the HX Effects to the Send on loop of the PRS amp. I'm using the basic 4CM preset from the factory. I get nothing. I want to use the second loop for my Lovepedal overdrive pedals (2). My other problem is that I can't set up the amp switching without a huge hum. I have a special made cable for the loop and channel switching on the amp to a stereo plug into the Footswitch one jack on the HX Effects. I've checked all the cables. It's all an epic fail. Help.
  20. If the other plugins work fine, it's just Spark that has the problem, then, ummmm........................
  21. You didn't really specify what wasn't working for you. I tried to get as much info as I could into this screenshot. What you're looking at is two recorded tracks. The processed track is Track 1, the reamp (unprocessed track) is Track 2. I've recorded both tracks while listening to the Helix (not the DAW) through my Amp (direct monitoring). The track configuration is such that if I were to press the spacebar recording (with direct monitoring) would start on Track 1 (overwriting the previous recording) while listening to Track 2 on the speakers. Note the Info box in the lower left corner. Between the two tracks' configurations you should be able to record processed and/or unprocessed and playback either or both.
  22. d-riggs

    wah pedal ?

    thank you. that worked. I am new to this stuff and loving it.
  23. r2drk yeah you are right about the latency. If I had pedals it would be totally different. I will keep the stomp and save money for the tube and a captor to get some experience with analog and digital. Oh man I just love playing the 6505 with an evh 2x12 at GC lol oh so I don’t post another thing. I noticed when using the stomp as an audio interface, I don’t have a problem with noise when using high gain tones with the spark plugin. I only have the problem with my focusrite Scarlett. Do you know what could be the problem? Thanks Edit: other plugins do fine. It’s just spark with focusrite.
  24. You need to SAVE an existing blank preset to the location where your TEST preset is currently held.
  25. I assume you’re using a Helix device? Make sure you select Custom as the Variax tuning parameter, and that you assign all the alternate tuning parameters (strings) to the Snapshot controller.
  26. CRM114FGD135

    Aux in?

    If you do it this way, I'm guessing you'd want to put your Send/Return at the end of your signal chain so it wouldn't have any effects applied to it, correct?
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...