Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. datacommando

    HX Edit "no device connected" problem. Help please.

    Hola Jose, If you are ever going to update you will eventually get to the point where it will be 2.80, so why not now.? Anyhow, we have been through all of this previously and I am still very confused about this problem. You say that your Helix hardware is updated to v.2.71 - if that is correct then it will state that information on screen as it boots and also you can see it in the Global settings. If you hardware is on 2.71 then you HX Edit application should be named HX Edit 2.71 - it this is any other version then IT WILL NOT WORK! The HX Edit software is included in the package that you downloaded to allow you to update the Firmware in the Helix unit. The drivers for you Windows 10 machine are also included in the package for the update. If you think that the issue is with the drivers remove the ones on your computer and then download the 2.71 installer again, this will put in the new drivers. Find all older versions of the HX Edit application and trash them so that you only have HX Edit 2.71 available. Restart your computer and connect to the Helix unit with a good USB cable and port (NO HUB). Now when you launch HX Edit 2.71 it should connect to your hardware device. If this does not work I am sorry, but I don't know what else to suggest except go to v2.80 firmware, take a deep breath and pray! Maybe you know a 14 year old kid who hacks computers and phones who could do it. ;-)
  3. Verne-Bunsen

    Bug with Joystick After 2.80 Update

    I had a joystick failure on my first Helix, and as datacommando says, it happens very suddenly. No indications of impending failure, it just works one second and not the next. The correlation with the 2.8 update could be coincidental.
  4. hideout

    2.8 update stuck in 'boot failure, entered update mode'

    Has these updating issues been mainly on PCs or are they happening on Macs too?
  5. Verne-Bunsen

    Guitar input pad - does you or doesn't you?

    I’m re-resurrecting this semi-necro thread, for which I am semi-apologetic, but I have to change my vote. Previously I stated that I left the pad off even though I liked it in some applications, because it is not selectable per-preset. My position has changed. These days I leave the input pad on all the time because I find that it actually makes my input signal hit the amp more like I think it should. Lemmee ‘splain. I do a lot of squeaky clean playing and have been consistently surprised at how far back I’m having to dial master and drive levels to keep amps like the Twin Reverb and Deluxe Reverb from breaking up. These are amps I’m familiar with and I have some idea of how my guitars hit them, and they just seem to break up way too early. With the input pad on though, suddenly things are more in line. To me it plays more like having turned an input boost off than turning a pad on, if that makes sense. Yes, if you build a patch with the pad off and then turn it on, then everything sounds wimpy and anemic. But if you build it from the ground up with it on, then everything is there. More-so even, because you don’t have to choke the amp to keep it clean. IMHO, YMMV, etc, etc...
  6. datacommando

    Customtone - Unable to view profiles?

    Well it's pretty obvious to me that the clue is in the Message Header! Internal Server Error The web crew maybe carrying out a service or updating stuff or too much web traffic with people wanting to download new stuff. It all puts a strain on the system - try again later. Until then you could do what "two-torriate" suggested in the post above.
  7. Dannyboy617

    Best signal chain and tone

    Also do I have to pull the effects block down on the signal chain for a split?...or do I just keep it in a straight line on the view? If you haven’t already noticed I’m new with the helix products. Using the stomp mainly for amps and additional modulations
  8. silverhead

    Best signal chain and tone

    All of them. You'll get as many 'favourites' as there are users.
  9. DrBonkersSndLab

    Helix Bug Reports

    Hi @HonestOpinion, I seem to have replied yesterday with screen shots showing the behavior, but for some reason they were removed from the thread with not even a PM to me explaining why. Let me re-post again. In the below two screen shots you will see, I try to save a preset to my F: drive folder. But after clicking save, the file is not in the folder. Now with the same preset I open the dialog and save to me desktop, you will see it saves successfully to my desktop. All my other programs save files perfectly to my F: drive, including Fractal Audio Axe-Edit, so I seriously doubt this is a local computer or drive problem, but rather it is an HX-Edit issue.
  10. datacommando

    Bug with Joystick After 2.80 Update

    Hi, You don't say what type of Helix - Floor, Rack or LT and how old it is. I have owned my floor unit since November 2015 and a couple of weeks back the rotary section of the joystick failed. No warning, nothing playing up. just stopped - dead. It happens without warning and at first you think that you maybe imagining it, but no - it's gone. With mine, the jog function still worked and similar to you I found that I could use HX Edit as a work round, but it needed to be fixed. PITA to try saving and naming a new preset on the unit. If it had happened just after a firmware update, like you, I would have suspected that as being the cause. Although on various sites around the internet you will find comments from people who have had the joystick fail on units that are almost new and older ones that have been on the road for years. It's not a big deal, and if it actually is a hardware issue rather than a problem caused by the Firmware update, it will probably be one of the solder tags has failed and needs reconnecting. Have a Line 6 Service engineer check it out if it's still under warranty, or even if not, it will still need mending. Hope this helps
  11. silverhead

    Helix multi block footswitch labels

    I suspect the behaviour was changed intentionally (so not a bug) in response to those who expressed their preference that was exactly opposite to yours. They would argue: "I don't want to name it to the active block. I want to customize it - so no default is desired. Leave it at Multiple so I can change it to exactly what I want." If you want to customize it to the name of the Drive you can easily do so.
  12. cruisinon2

    Live vs Recorded Tone

    Yup, modelers are a completely different kettle of fish. You gotta think like you're in a recording studio, mic-ing an amp in the next room, and listening through the monitors at the desk. Takes some getting used to...
  13. Today
  14. Prior to 2.8, if a switch had more than one block assigned, its label defaulted to "MULTIPLE (2)", but when you went to customize it, it defaulted to the name of whichever block was currently active, i.e., had its parameters showing. For instance, for a switch that turned on a drive and an EQ, you'd want to name it after the drive, not the EQ, and not "MULTIPLE (2)". To do that easily, if you made the drive block active then hit Customize, the label would default to the name of the drive. That was very handy, since you didn't have to type out the name of the main block. As of 2.8 that no longer works, customizing it defaults to "MULTIPLE (2)", same as the default label. Is there some other way to copy a block name into the switch label? If not I'd consider this a bug. Not a showstopper obviously, but worth fixing. I've reported it in the Helix Bug Reports thread, and submitted a ticket on the Line 6 site.
  15. zooey

    Helix Bug Reports

    Prior to 2.8, if a switch had more than one block assigned, its label defaulted to "MULTIPLE (2)", but when you went to customize it, it defaulted to the name of whichever block was currently active, i.e., had its parameters showing. For instance, for a switch that turned on a drive and an EQ, you'd want to name it after the drive, not the EQ, and not "MULTIPLE (2)". To do that easily, if you made the drive block active then hit Customize, the label would default to the name of the drive. That was very handy, since you didn't have to type out the name of the main block. As of 2.8 that no longer works, customizing it defaults to "MULTIPLE (2)", same as the default label. Is there some other way to copy a block name into the switch label? If not I'd consider this a bug. Not a showstopper obviously, but worth fixing.
  16. talonmm

    Firmware 2.8 and DT Amps

    Brue58ski, you said earlier, there was a dt update from May 2018. Can you please confirm which is accurate? Thanks!
  17. Dannyboy617

    Best signal chain and tone

    Thank you guys. It seems like my sound, specifically my drives, were going through too many points of eq and filtering. I’ll definitely get rid of one. Any favorite amps or IRS that work well with external drives?
  18. Hi, Just to say that the post from "codamedia", above get my vote. If you care to look at what Line 6 have to say about the USB situation - this is from 2006 and in 3 languages.
  19. brettchinery

    Bug with Joystick After 2.80 Update

    I had the same - try a really quick push of the button - if you push it in slow, it will not respond
  20. kraftybob

    Live vs Recorded Tone

    I'm beginning to realize that this is opening up a whole new world that I didn't really realize existed, or understand. Certainly not a Helix issue as it's there no matter what you are or aren't running through, but it has opened my eyes a little to the intricacies of sound engineering. Great info - thanks.
  21. silverhead

    Best signal chain and tone

    Confirming what cruisinon2 said.... If you use an Amp+Cab block in HX stomp do not use an IR block. If you want to use an IR block use an Amp block (no Cab) in the HX stomp preset and place the IR block anywhere after the amp in the signal chain.
  22. cruisinon2

    Best signal chain and tone

    If you're using an amp+cab block, then you've already got a cab/mic sim in the chain, so you don't want an IR block anywhere.... daisy chaining 2 different cab and mic sims back to back will be a disgusting muffled mess that you'd couldn't EQ your way out of in 3 lifetimes. You can use either the Helix cabs or a third party IR, but not both together. The FX loop can go anywhere you want...depends on exactly what you're putting in there, and whether or not that particular effect will work best before or after the amp model. There's no "rule" one way or the other.
  23. Hi Everyone , Just to let you know, I have recently solved a longstanding issue when my podxt live just strangely changed volume and or the tone suddenly turned extremely ugly with horrible high frecuencies spoiling the sound. After doing several support tickets and even sending it to a line 6 dealer and paying over 150 euros , it turns out that the problem was I had a UK power supply and had moved from th UK to Spain where apparantly a 240 volt adapter is needed !! My UK power supply only went up to 230 volts ! Please check this first if you have moved country . Hope this helps. Rod
  24. Hello There, tried asking this in the Fbv controller section of the forum and was told to do it here in the Pod Farm section, Since I own a UX2 and have almost all the pod farm packs, I bought an Fbv Express MKII, registered it, ran the monkey and installed the fbv control software, then did just as the old line 6 tutorial video says, but nothing happens, loaded the pod farm preset, nothing happens, changed the commands to MIDI CC but nothing happens, I have selected the tones that I like, clicked ''learn MIDI'' on each one, pressed the buttons after and nothing happens, can't have access to the tones that I have ''assigned'' to B,C or D, tried assigning the arrows for playlist and tones Iike in the line6 official videos, and Button A seems to be the only one to have worked, the manual is very technical and I don't understand it, seems like there's an issue with ''virtual ports'' or something like that, I don't understand why there is not a simple, easy method to show us how to assign tones or changing banks with each letter, could be this be a problem with windows 7? I just want to be able to use the controller I bought please, Thanks for your help
  25. gunpointmetal

    Live vs Recorded Tone

    That whole "I hear my amp, but the audience hears the mic" thing is why about 2/3 of the local shows I go to have terrible guitar tone. The guitarist dials in their cab to sound good where they're standing (you know, about 8'-10' in front, off-axis) and then it either sounds harsh and sharp directly in front (if there's a stage, right in people's faces) or farty and boomy everywhere else in the room. And, since so many guitarist rely on "feel" (whateverthelollipop that means) instead of just playing the right notes, they can't get along with FRFR because it doesn't work in the room the same. That's actually why I LOVE FRFR. My IEM and my onstage monitors are getting the same signal as the FOH, so I'm not guessing at what the audience is hearing, apart from the any adjustments the FOH engineer makes for the room, anyways.
  26. Dannyboy617

    Best signal chain and tone

    Where does the IR block go?...right after the amp+cab block.? Also where does the effects loop block go. I run analog drives into the hx stomp. I use the effects loop for externaL modulation. My drives don’t sound to great. I don’t know if my signal chain is messed. I can’t seem to eq my way out of tin can over drives Any help or suggestions would be great
  27. guitargrinder

    2.8 update stuck in 'boot failure, entered update mode'

    Same here. I missed the instructions that said to update HX Edit as well BEFORE doing the firmware upgrade. After installing HX Edit 2.80, my Helix connected and I restarted the update. It finished successfully.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×