Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. What Phil said. Could be that's why it was never an issue in my home studio!
  3. Thank you for this information. But unfortunately, already tested it (with TRS cables) and it was picking way more static noise from the computer than using the XLR out. That being said, to use for monitoring, should not be a problem. Will do that. Thanks.
  4. I knew that about the Outputs, didn't know about the Sends. Thanks again!
  5. The Sends are actually balanced (they're impedance balanced TRS). So they function very much like regular balanced outs when connected to a balanced input.
  6. crown0fh0rns

    Mac Catalina OS

    Helix native wont load in any daw!!! downloaded the trail and it worked fine for a day.. any ideas?
  7. You are talking about audio degradation, I'm talking about picking electromagnetic hum, static noise, etc. Any unbalanced cable used near a computer will be picking up all sorts of these. Not an option for a recording environment in a typical small/home studio setup.
  8. How long is the cable run from Helix to your Monitors? If It's under 20 feet, there won't be any noticeable audio degradation. Or, you could connect the sends to DI boxes that would then provide a balanced signal to the monitors.
  9. Today
  10. Thank you @rd2rk, but as I'm using this in a recording environment, using unbalanced sends are out of the question. The whole setup is about avoiding anything unbalanced actually.
  11. I don't know how you have the blocks set in your preset, or what you're using to monitor, so the attached example preset just uses similar blocks. While I can't see a way to do it as you've described (XLR OUTS), if you attach your monitors to SENDs 1 and 2, this should work. Stephane.hlx
  12. Turns out I had inadvertently left a stomp assigned to the same switch I assigned CC Toggle to. Hence, green display rather than the proper grey color. I've been forcing myself not to use editor so I could get used to the physical unit. I think that's when I messed up. Thanks for the help.
  13. You quoted me but it's blank... Wha'd I say? lol
  14. themetallikid

    Helix 2.9

    these last couple of updates have gotten me excited enough that I've researched online how things sound or how they are used. I've never in the past done that (Boss/Fractal units), always just waited, then played around with stuff. But there are some quality names of gear that have been coming through that get me interested in researching prior to the drop date.
  15. Try using an INSERT (TRS to Dual Mono) cable. TRS end into HXFX EXT AMP 1, Tip to Ch1 and Ring to Ch2. If you want CH2 to load by default when the Preset loads, set IC1 to RING on Snapshot 1, set IC1 to TIP on Snapshot 2. SAVE the Preset on Snapshot 1. IF it works with the INSERT cable method, then you can use a second INSERT in EXT AMP 2 for Ch3 and SOLO (or LOOP). I THINK that the way the Rotary switch works is that if you set it to Ch2, that will be the default channel when NOTHING is attached to either the footswitch or channel jacks. I'm still waiting to hear from Mesa for confirmation.
  16. Thanks. I have now download some of the sounds to my iMac but can't open they up. what program can open up this files?
  17. phil_m

    Helix 2.9

    Yes. I believe the Line 6 model name will be "Legendary Drive".
  18. brue58ski

    Helix 2.9

    I've been looking on line for the Steve Vai Legendary drive but all that comes up is the Steve Vai Legacy drive. Is it actually the Legacy drive?
  19. I was able to do this safely without disassembly. You need some dry lube with an evaporating carrier. I used Hoppe's dry lube with teflon with red spray tube. If you get some bright light directed into the slots in the top panel, you can see the top of the bushings. You want to spray from north to south (pedal orientation) to keep any spray that gets away from you from any electrical components. This carrier dries leaving white lubricating powder and this product has a very weak spray so not much extra propellant floating around. The carrier will help the lube wick in and around the bushing. The white residue that got on the top panel just wiped off. My experience with this product with interior residential door hinges tells me this will be a regular maintenance item but at least you will not have any type of dust attracting oily residue. Looks like Blycker is using a type of silicone that also mostly dries so you could use either with this method with the spray tube. I have two types of silicone spray and one of them doesn't fully dry and has a high pressure spray that goes everywhere so I use that on automotive rubber bushings and weatherstripping. If I were to disassemble the pedal, I would likely go ahead and work some graphite powder into that hinge/bushing as it would last far longer. Graphite is messy but it stays where you put it, just tape off other areas and wear gloves.
  20. You have to have it assigned to a footswitch in Stomp Mode in order to activate it.
  21. Hi everyone, I have a problem with the helix looper : I can add it to my effects chain, but i can't activate it, it remains greyed out. In the helix Edit software, when i try to click on it, it doesn't show the "activate button" like it normally does for other effects (seee picture below). This is very strange, since last time I sued my Helix (about two weeks ago), I played with the looper and everything was OK, and I did no update in the meantime. I am very confused, and saw no other topic about this problem on internet. If you have any idea... ! Cheers hugo
  22. For severasl years, I have lived in a latency-free bubble, recording my guitars through standalone Gearbox, and later - Podfarm and my UX2 and KB37 interfaces. I run Windows10 on a HP laptop i7, 12Gb ram and SSD. Now suddenly, I am in a latency hell, because I needed more inputs, and went for a Presonus Studio 192, which integrates great with my StudioOne. The thing is - My PodFarm is suddenly dependent on the ASIO buffers settings in the Presonus' UC/Studio 192 setup, which I am unable to tweak further down than 1024 without pops and cracks. Can some technical competent person tell me what genious construction is behind the Line6 scene here? It Seems like you guys have the only product where this is possible (Inform me if im wrong!); That means feeding processed signal from a standalone app for monitoring at the same time as input to (AND output from) the DAW.Ther must be some kind of routing you do different than everybody else??! Thanx! Anders, Narvik, Norway.
  23. Hello rd2rk and thanks for your reply! Yes, I configure both PEDAL/EXT AMP output to be EXT AMP command. Note that I tried to set it to pedal, and I didn't see any difference : the channel switch worked fine when no input was plugged. For now, my only need is to be able to switch from channel 1 to channel 2 and the other way around. So far, because channel 2 is the default, if I sent a Tip to Channel 1 it switches to Channel 1 and when I trigger another preset without a TIP signal, it goes back to Channel 2. I bought all the cables of the world, so I am ready to test anything you would find! Thanks
  24. gunpointmetal

    Helix 2.9

    DI did say that once HX Core was in place and everyone was on the same page it should make updates easier/faster. Can't wait to see what's coming.
  25. themetallikid

    Helix 2.9

    I agree, this is no 'small' update with what its bringing. And if they are dropping this much in 2.9, 3.0 is gonna be phonemonal
  26. gunpointmetal

    Helix 2.9

    Much larger user base, many more retired dudes with expendable income. I'm super stoked for 2.9 for that Revv Purple! And also because its 2.9 and not 3.0, which suggests to me that 3.0 might have even MORE goodies!
  27. bro, entendí perfectamente, pero hice todo como dices, pero sigue sin funcionar aun, probé con 3 diferentes USb y nada
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...