Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. schuha_at

    Helix Native Problem

    I canceled everything that has a connection to the Helix native after uninstalling it. This also means the files in Progaramm data (User area) and the found directories. I have cleaned the registry. I confess that I did not find the possibility to deactivate a quick start. (A term I don't know) Norton doesn't complain about anything when it's called. The installer was also clean for Norton. I use Norton for all 5 computers of my family and don't want to change because of Line6. Very rarely I had to check with Norton to see if a complaint was really justified. They usually react quickly. I use Reaper (last version) as host and Norton on my notebook as well. It works fine. One of the first instructions of the support was also to uninstall and reinstall Reaper. I'm surprised the support doesn't respond to the error code information. They simply repeat the instructions to uninstall and reinstall, and finally they gave me a link, incomprehensible to me in this context, which says that it is not necessary to have an internet connection after first registration. The next sentence then is said - quote > "Hello, I assume your network card is not disabled? < unquoted.... which confuses me! I still have the internet connection turned on and off a few times. Before and after the installation with restart or not the PC. In no case I was asked for a new registration but only received the quoted error message. I would expect a question about the registration after deinstallation but after the error message no further action is possible except closing of the window. The DAW is not disturbed. BTW: Thank you for your efforts.
  3. Today
  4. I think I need to also adjust return and send levels of fxloop..? At band practise session I did not get as great tones out of my single rectifier as I get when connected straight to amp! (I have modified the parallel fxloop to series, so that should not be an issue) I have also set the volume knob to control XLR only from global settings.
  5. fremen

    Fremen's Helix presets

    Hi guys, just a quick info, I'm also on marketplace now. Cheers !
  6. dkleiner

    Scratchy Expression Pedal on the Helix.

    Off to Line 6 for repair.
  7. I have been unable to install drivers for my POD XT on both Mac and Windows machines. I have run just about every driver and version of Monkey there is and just cannot get Monkey to connect to the POD XT. I have even tried other USB cables. I believe this fault to be with Line 6 and not my hardware. Never have I ran into such issues with a piece of hardware. All I am trying to do is backup my sounds from the POD but has proven to be such a bloody headache that I'm thinking to get rid of all my Line 6 gears. Totally off putting. I am really upset about the time I have wasted just to do a simple task!!!
  8. s7nstringsofhell

    Tuner not working

    thanks gents
  9. AzmirAhmad

    POD HD500X Edit On macOS Mojave???

    Is there any ways that I can install POD HD 500X Edit Software on macOS Mojave?
  10. Yesterday
  11. Chuckusa

    POD HD Desktop VS POD XT+add-on packs

    Thank you for this information. Its good to hear this cause it helps me on what I may experience with my trial and errors with a POD HD Desktop.
  12. Jugghaid

    Helix For Bass

    It has the BK-7 (obsidisan 7000) which works fantastic for bass. I would like to see the Alpha Omega and Vintage Microtubes as well. But if you dial them in the Minotaur sounds great as does the Clawthorn if you like a fat fuzzy distortion. Lots of great bass tones. also the Woody Blue amp model is very good for a platform to start with.
  13. amsdenj

    Experiments With Helix Master Volume Settings

    If your signal chain included Amp/Cab -> compressor -> output, then I would expect channel volume to have a significant impact on the feel since its controlling the level into the compressor. The higher the channel volume, the more compression. This would be true regardless of whether output level was adjusted for the same overall level or not.
  14. codamedia

    POD HD Desktop VS POD XT+add-on packs

    I just want to second what Silverhead is saying here. I never owned the XT... but I did own the X3 Live... then an HD500. The X3 was much easier to get a good tone... the HD took a lot of effort and tweaking to get it where I liked it in comparison. The HD had less models... but generally speaking better sounding models (not all amps were better). That aside, there were also compromises that made absolutely no sense to me.... For some reason they removed the "extremely functional" 4 band parametric EQ and implemented a handful of really ODD EQ's that were limited in capability and labeled by % values instead of REAL EQ values. EG: Try guessing where 400hz is when the value is 0 - 100%? They seriously compromised the output options by removing all separation between 1/4", XLR and USB outputs. The XT/X3 was extremely powerful while the HD became a toy in comparison. I moved to a Helix a while back.. but retained my HD500 as a backup and as a computer connection for my old variax. BUT - I've seriously contemplated a downgrade to the X3 to handle those duties... I honestly thought it was a more functional unit.
  15. amsd

    Line 6 UX2 Quit working

    I own a Line 6 UX2 interface that has always worked well. Now, from time to time, it has not been recognized, I have experimented with several computers, I have experimented with several USB cables, I have experimented with several programs and drivers and the result is always the same, the Line 6 UX2 is not recognized, the livel pointers to 36 when connected to USB. This way I wonder if they have an idea to solve my problem. Best regards,
  16. codamedia

    Is L6 Piezo Amp on Spider V available for HD500x?

    No, but I believe a variation exists in the HD Vintage Pack add on.... called "Line 6 Acoustic" https://shop.line6.com/software/model-packs/hd-model-packs/hd-vintage-pack.html
  17. codamedia

    Tuner not working

    ^^^ This ^^^ When you engage the tuner check the lower left of the screen to make sure it is set to the correct input... or MULTI if using one of the inputs Silverhead mentions. If this unit was a store demo or a return you never know how someone may have set it. ... and just to make sure the basics are covered... (like a support line asking if something is plugged in) Are you aware that you have to press and hold the tuner button for 2 seconds to engage it?
  18. Just install a more recent OS X on another partition and boot into it when needed. I have several drives set up with different operating systems just for that purpose.
  19. amor4jc-2

    Digital input level

    You can only adjust the digital level input for USB 1&2. You can find this under global settings->ins/outs. The parameter is at the far right of the first screen that comes up and is labeled "USB In 1/2 Trim". For USB ins 3-8, you can either trim the output of your external device or use a gain or volume block after the input block.
  20. sbaraban

    Cloud error

    Same issue for me! I've uninstalled and reinstalled on iPhone 6s, iPhone XR, Ipad and nothing works. For me its trying to delete any tone patch. "Cloud Update Pending"! and then "Error"! I'm running latest 12.2 and that was just released 3/25. I have a feeling that's when this issue started. I also just put in a ticket yesterday! So this will be interesting, L6 hasn't put out a FH Remote App update in 11 months, before that it was a 2 years. Will they have to send out an update to fix this?...will they show they still care about us FH users and this product? Please show us some love L6 and while you are at it, add just a few minor updates and possibly a couple new amps and effects!! See:
  21. codamedia

    line 6 touch issue

    On both my LT and the HX Effects I owned prior I turn "Touch Select" OFF in the global menu for normal use. I turn it on when I plan on spending some time programming the unit because it certainly has it's benefits... but I fail to see any benefit to leaving it on during rehearsals or gigs so I keep it off to avoid any surprises. I don't see this as a fault of the unit in any way... it's merely a side effect of a very "sensitive" feature & It's very easy to turn on/off.
  22. xmacvicar

    The Mother of all Headphone Complaint Answers

    I have a pair of ATH-M40fs headphones (they are now discontinued). Do they sound bad...no ? But I have really no other point of reference. The specs of these are: Type Closed-back dynamic Driver Diameter 40 mm Magnet Neodymium Voice Coil Copper-clad aluminum wire Frequency Response 5 - 28,000 Hz Maximum Input Power 1,600 mW at 1 kHz Sensitivity 100 dB Impedance 60 ohms Weight 8.8 oz (250 g) without cable Cable 11' (3.4 m) (OFC litz wire, left-side exit) Connector 1/4" (6.3 mm) phone plug I wouldn't mind upgrading my headphones to something else if I got better sound quality when using alongside my Helix. I do have a pair of shure 215's that I use for my drum kit - I never put those in the helix yet; their set for 17 Ω
  23. dmeros

    Does and Amp+Cab block exist for Ampeg?

    Awesome! Thanks for the answers!
  24. Hey all - so I have been using the Vetta II since the thing came out and love it. That being said I recently learned about the Firehawk 1500 and am somewhat interested in it, mostly due to the unique speaker config and the Bluetooth / ipad control. Are there any Firehawk users on here who were previously Vetta II users willing to share any feedback? Thanks!
  25. Pacemaker1000

    iOS app broken with latest update?

    Problems syncing with cloud since update. Says connection errors Anyone else notice this? only cure is delete and reinstall app
  26. Pacemaker1000

    Spider V and Amplitube integration?

    Not sure what you’re after? You can use the spider V as an input to an iPad to play amplitube tones and effects. Wirelessly if using a G10.
  27. Yes, it does. I hear the 'wah-sound' but as in heel down (value 0 i presume)
  28. I have a Spider IV 2x12 150 that cuts out during low frequencies (E-A-D strings). When I strum a low string, it will cut out for about a half a second, then kind of crescendo back in . I can make the higher frequencies cut out a little when I crank up the volume. Looking for suggestions on which part to Change. They all seem fairly easy to buy/change at home, I just don't know which one(s) is the problem. Thanks !!
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×