Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Adam_T

    Spider V MkII Update- new software for Spider V

    From what I can see the Mark 2 is basically "Wireless Ready" printed by the input Jack , even the grille cloth looks the same ......... I wish they`d do a Helix Combo based on the LT in the 240 2X12 cabinet , even the stomp would do but its more limited in simultaneous Process blocks than the Spider V.... but the SP-V 240 does fine for now, there`s no other modelling amp I`d swap it for by a long mark and it does the church stuff great
  3. schuha_at

    My Helix is quieter after the 2.80 update

    I can confirm the impression for myself that the general volume is somewhat lower. I was brave enough after the update to play a GIG the next evening with the new version. No risk no fun.:-) It wasn't a big deal at the sound check to increase the input gain on the mixer to have the usual volume.
  4. PHroom335

    Expression pedal bug

    Same here.Did complete uninstall everything from Helix and then reinstall HXEditv2.8. but still the same error with EXP.
  5. Hello There, Since I own a UX2 and have almost all the pod farm packs, I bought an Fbv Express MKII, registered it, ran the monkey and installed the fbv control software, then did just as the old line 6 tutorial video says, but nothing happens, loaded the pod farm preset, nothing happens, changed the commands to MIDI CC but nothing happens, I have selected the tones that I like, clicked ''learn MIDI'' on each one, pressed the buttons after and nothing happens, can't have access to the tones that I have ''assigned'' to B,C or D, tried assigning the arrows for playlist and tones Iike in the videos, and Button A seems to be the only one to have worked, the manual is very technical and I don't understand it, seems like there's an issue with ''virtual ports'' or something like that, I don't understand why there is not a simple, easy method to show us how to assign tones or changing banks with each letter, could be this a problem with windows 7? I just want to be able to use the controller and the packs please, Thanks for your help
  6. gtrman100

    Spider V MkII Update- new software for Spider V

    The mk 1 is identical to three mk 2, except for a bit of cosmetics. Find a good deal on a mk 1 and do the update and you're set.
  7. Today
  8. SeaRefractor

    Spider V MkII Update- new software for Spider V

    This on a thread where the software has already been released for a newer model and fortunately our existing hardware is able to be upgrade to that version for free. As it's a new release, I imagine that continued development will continue along with Idealscale so that we continue to garner value from our existing hardware for another 2 years or perhaps longer. Coming from other product lines, including the Fender Mustang V2, and this is practically unheard of. The cabinet of my V 120 is nice and solid and quite rugged, transported it a lot loose in a truck and it's holding up very well. Everyone's entitled to their opinion, thanks for sharing yours. Hope you find that amp that you are looking for. Perhaps it'll eventually be a Line 6 product.
  9. Thanks for the replies. Definitely a 300. I called the store and they were VERY apologetic. They said it must have been a stocktake error - it was put into the system as a 600, when it was in fact a 300. Offered me my choice of a full refund & collection, or a partial refund and keep the 300. I’ve elected for the latter - I can pick up a replacement battery box for very little on eBay, and I have a Pod XT Live here so I can do without the XPS. I’ve ended up with a brand new warrantied 300 for a good deal less than I’d pay for a used one. I’ll play it for a while, then may have a chat to a guitar-building friend of mine about transplanting the electronics into something more tasty :)
  10. cruisinon2

    Speaking of leveling presets.,,

    Over a weekend, 3 days after a firmware release when they've likely been inundated with botched-update service requests? Smart money says it'll be a while...
  11. Protection? That's the only reason I can think of to lower the outputs that far down in power levels.
  12. phil_m

    Tap tempo not working

    Yes, exactly.
  13. Just trying to find out if I am thinking correctly on this. Scratching my head a bit ... So I have a pair of PC+'s setup with a different mic and cab. Both are also set at -15db out. The PC+ Line outputs are what I'm reading on the audio interface meters. i noticed on my Apollo meters that one channel was hotter than the other, so I leveled them manually on the mixer channel outs before the DAW inputs. I then noticed that different cabs and mics in the PC+, all set at -15 db, are not nessesarily equal output wise, at least on my Apollo Quad. The easy work around is to just tweak the channel gains a bit, but.....since I don't know how hard this was to do- Did Line 6 just get these in the ball park lvl wise and call it good? Is this "normal"? What say you? I'm thinking that maybe it is ok given that some mics are hotter than others etc. etc... Anyone else see this?
  14. spikey

    Helix Editor view looks strange

    Glad you got it fixed Ibanez. Can you add the word "Solved" on the end of your op topic please? thanks!
  15. macjohn

    Firmware 2.8 and USB Audio Driver - Mac

    at least in my case, that was exactly the sequence I followed (well, backed up first). Everything was fine on the Helix... just had to install the driver before the mac would allow it to record properly as an input device. And nothing needed to be reloaded, all my patches were still there.
  16. DocFil

    Spider V MkII Update- new software for Spider V

    I don’t own Spider V and neither Spider V mkii... I was considering buying the Siper V 240 but surfing the web to obtain some more info I found the new Spider V mkii. Is the old model with the firmware update completed is a copy of the mkii? Is it worth buying the new version, does it contain other changes apart of the firmware already update...?? regards
  17. telewest

    Firmware 2.8 and USB Audio Driver - Mac

    And make sure you reload your back up file in hx edit bottom left corner in preferences then it should be good to go.
  18. Makron

    Speaking of leveling presets.,,

    Any news from line6?
  19. SIXSTRINGER019

    Spider V 240 amp not playing sound

    This is the 2nd time my amp has done this, the first I factory reset it and it started to play like normal. The guitar and cables are working fine. I was playing and all of the sudden the sound stopped, and I haven’t been able to get it to work since. I really need help!!
  20. josegermain

    HX Edit "no device connected" problem. Help please.

    Yeah that would be the most logical way but im kinda scared reading all these problems related to the 2.8 update so i want to first make sure that i can get it working properly with a previous firmware and then jump to 2.8. I can't open HX edit and it seems that you need to open HX edit to update to 2.8, if i'm not mistaken.
  21. Robbiekol

    Helix Bug Reports

    Makes perfect sense. Also happens to me, that’s what I came looking for. atvevery start up. Have to go to Global settings and move the knob to mic, then back to line to correct it.
  22. the_bees_knees22

    That SVT-4 PRO

    Daumn! It's fantastic. We don't talk bass that much on here, but it's exactly what I've wanted for a bass sound all this time. Thank you line6! It's so plug and play. I barely have to tweak anything, and it's so fat a huge sounding. lol
  23. HonestOpinion

    HX Edit 2.80 - Quits on Creating a Backup

    I would probably double-check my USB connections, try other USB ports, reboot my computer, and if necessary uninstall and reinstall HX Edit 2.80. If it continues to crash on create backujp you can backup the setlists and IRs individually(if it lets you) and see which one is crashing. Narrow it down from there. Btw, curious if you would have this problem running HX Edit as Administrator just to make sure it is not a permissions problem on the directory you are backing up to. Do you have any anti-virus program running that you can suspend for the duration of the test.
  24. DunedinDragon

    Firmware 2.8 and USB Audio Driver - Mac

    You realize all bets are off if you didn't PRECISELY follow the sequence which is to: 1. Download the HX Edit 2.80 install app, then run the downloaded install app that will install HX Edit, the appropriate device drivers, and the correct version of Line 6 Updater. 2. After that you exit HX Edit and run the new downloaded version of Line 6 Updater which installs the firmware. Anything other than that and there's no telling what you have installed. You may want to just start over and make sure you follow the sequence exactly.
  25. mikeolivercgp

    Helix Firmware 2.80

    I had the same positive experience with both the Helix Floor and the Stomp (including backups and restorations of my IRs, global settings, and set lists). It may be my imagination, but every preset I played (including the song presets I used for a recent event) seem to exhibit more clarity. That clarity reminded me of my experience with a BBE Sonic Maximizer (an aural exciter that reduces program material phase cancellation).
  26. macjohn

    Firmware 2.8 and USB Audio Driver - Mac

    after I typed my first reply, it stopped working (for a bit). I noticed when I went into logic and looked at the audio devices, the helix was there and there was another helix called 'temporary' or something... I wished I paid better attention to that because I just selected the helix input device and the temporary one disappeared (it had been selected). It then stopped working. I reinstalled the driver (2nd time) and rebooted again, and so far it's been working (I've recorded multiple takes on several different projects and all seems to be working finally). I also unplugged my helix after the 2nd install and plugged it back in after the reboot and after starting Logic. So it might be kinda flaky, but it eventually works... at least for me.
  27. bsd512

    Firmware 2.8 and USB Audio Driver - Mac

    Thanks for letting me know. I did a reinstall of the Line 6 driver and rebooted, but it doesn't seem to either be loading or recognizing the Helix w/2.8 firmware on my Mac. After rebooting, I still only see the "Helix Audio" output device which under system preferences indicates "The selected device has no output controls". I think that means that's the default apple audio driver, and not Line 6's. Same problem on a desktop Mac and my MacBook Pro laptop. I'll try manually removing the Line 6 driver, reboot, install the driver again, reboot, and see if it clears up. If yours works, at least I know there's hope. Thanks!
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×