Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation on 07/24/2018 in Posts

  1. So today I had an occasion to compare the sound and feel of both Helix and Axe2 head to head. The general rule was - the same IR for both. After minor tweaking there was literally no difference for me. Both for the recorded sound and how the thing felt when played. Of course the main goal was to make as similar sound as possible but similar feel was quite surprising. Here is a tip: sag and bias parameters DO A LOT.
    2 points
  2. So now there's HIRB, a Helix IR Browser, lets you see which presets use the IRs contained in a collection of Helix setlist files. Purely browser based, nothing to download or install Doesn't modify your files, just shows information about them Doesn't upload them, processing happens right in the browser Pretty much zero risk, can't corrupt your files or anything Hopefully it's pretty self-explanatory, ask here (or on TGP) if not, I'll be around when I can be. One caveat: This does look at snapshots, switches, even continuous controllers. However, it has no way of knowing whether a patch is intended to use 4 snapshots or 8, so if snapshots are in play, it'll report the IRs for all of them, even ones you never use. I think it's not really an issue, but I (or someone?) need to do more research on how snapshots you've never accessed report themselves. Copious free time... Another thing. Frank from Line 6 was going to post about this on the FB Helix group, but I'm not on FaceBook and don't want to be. So, could you guys who are be my eyes and ears there, let me know if folks there have any great ideas I should know about, hit problems, find it useful/useless, etc.. Let me know what you think.
    1 point
  3. Hi All My expression pedal has stopped working for me, any ideas on how to trouble shoot this. Is this hardware? I have been trying to use this pedal and it no longer has any effect on my patches. Have been able to switch controller to variax volume or tone control and those work fine but expression pedal (exp1 or exp 2) seems to be dead. Try to reinstall flash memory but this had no effect. Any ideas? Thanks Found this and it solved my problem. f the Onboard expression pedal of the POD HD500 does not sweep through parameter values as it normally would, you may need to perform a pedal calibration to reset the functionality of the expression pedal: Hold the down the RIGHT ARROW button on the 4 Way Nav Pad while powering the unit on, until you see the “Test Mode†screen (Pedal Cal, etc.), and then proceed with the steps below: If not already selected, use on the 4 Way Nav Pad to select “Pedal Cal,†as shown above. Press the VIEW button. Set the pedal to the minimum “heel†position, then press the A footswitch to set a value for the Duty Cycle. You’ll see the value set to “100.†Set the pedal to the maximum “toe†position, then press the B footswitch to set a value for the Duty Cycle. Again, you’ll see the value set to “100,†as in step 3. Press the C footswitch to prepare for automatic selection of the Scaled Pedal Value and move the pedal from min. to max. You should see the Scaled Pedal Values read “0†at the heel position and “255†and the toe position. If you get values other than 0 and 255, power off and repeat these steps, starting at step 1. Press the D footswitch to save the settings. You’ll be returned to the Test Mode screen and the Pedal Cal item will show a “P†to indicated that the pedal calibration is complete! Power your device off and back on again to start using it. ***Please Note: Re-calibration of the POD HD500's expression pedal is necessary after performing a Global Settings reset. Instructions for how to perform a Global Settings reset is available here.
    1 point
  4. I believe you need to set the min and max values for the controller after you use the "Learn Controller" function. That's how I've always done it, anyways. I think setting the controller resets them back to 0 and 100, respectively.
    1 point
  5. I think "full range" usually refers to the lowest and highest frequencies the speaker can reproduce, while "flat response" usually refers to how evenly each frequency within that range is amplified by the speaker relative to all other frequencies in the range. So something would be "full range" if it is capable of reproducing all frequencies within normal human ability to hear, say from 20Hz to 20kHz; and it would be "flat response" if there were no frequencies within that range which were significantly boosted or cut, for example, by inputting a sine wave sweep of the entire frequency range and having the output be the same volume for the entire sweep.
    1 point
  6. From my memory: Helix launched with all new HX amps/cabs, and FX except for the Wahs, and the reverbs. (The wah/reverbs were revisions of previous models) Every Amp added since launch is HX (and in my opinion better than most of the launch options) Every FX added since has been HX except for the one update that added like 77 FX from the M-series, and HD-series. (this is what created the legacy category) They have also since added 5 new actual HX reverbs to the unit (they moved the reverbs the unit shipped with under the legacy category). The new HX reverbs are quite nice, most of us hope for an expansion in options for them. I am sure someone will correct me if I put up inaccurate info.
    1 point
  7. Just had a reply from Line6 Support. They're saying this thread is really helpful and will be passed down to QA to track down the issue. So, good job everybody and thanks. Hopefully it will be addressed in future updates.
    1 point
  8. No, I'm not saying that at all. Obviously that configuration is possible... there it sits, in living color, lol. In fact, I have a few similar patches myself... one path for an acoustic tone, and the other with the mags for crunch. One path forces the acoustic model, and the other recognizes only the mags... however, that has nothing to do with the current discussion. We're talking apples and oranges here. A simple patch, using a single path, and the input block set to "multi", you are not going to hear both mags and models simultaneously. You just won't...it doesn't happen. I don't pretend to know why... but it doesn't much matter. The behavior is what it is. If you save the patch with a model selected, then it'll recall that model the next time that patch is selected. You can still override it from the guitar, too... select another model, or switch the modeling off altogether, and you'll hear the mags..... but no matter what you do, you won't hear them both simultaneously just because the input block is set to "multi". You have to create a custom model to do that.
    1 point
  9. Thanks for the replies guys. I will re-post this in the Computer Based Recording forum section as suggested. It was late at night when I posted here and I was a bit bleary eyed. I have already tried downloading the driver from the Line 6 site and have also tried several of the things offered in the "black blob" help and FAQ link. Unfortunately I don't have another computer to muck about with. Again, many thanks. I'm sure the problem and fix is something stupid...
    1 point
  10. There is a Knowledge Base posting on the SD Card format to be used. It isn't something you open, it's something to load into the Spider Jam through the SD Card slot in the back of the unit. There is more detail about that in the owner's manual.
    1 point
  11. But, why nobody told me to make this upgrade? And why there is new ones with green labels wrote 2.0? Line 6 pos-selling procedures are very nazy. Doesn´t inform the costumer about the news concerning to the product proudly bought. Well, thanks a lot, psarkissian! Hugs to Lando Karlrissian of Star Wars! Carlos Bluesman
    1 point
  12. It sounds like your looper is in PRE position. You want it in POST position. Note that the looper display for the footswitches highlights what WILL happen when you hit the switch, not the current state. In other words, if the display highlights the word POST, that means the looper is currently in the PRE position and you need to hit the switch to move it to POST, at which point the word PRE will be highlighted. Go figure! The best way to see it's current state/position is in the signal flow view/display of the home page. The looper FX will appear either at the beginning (PRE) or end (POST) of the signal flow view.
    1 point
  13. Hello guys I just bought My Line 6 Relay G70 ...I tried to update the Receiver but when i'm opening the app in my Mac Book nothing Happens...The Laptop will open the App but is just stay in Black....anyone is dealing with the same problem?
    0 points
This leaderboard is set to Indiana - Indianapolis/GMT-05:00
×
×
  • Create New...