Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 09/04/2020 in all areas

  1. 2 points
    Just a (very) quick explanation. IR's are often made by running a signal through the cab/mic. The signal is usually a tone that cycles through all of the frequencies once. The tone is a pure tone so when it is recorded, the recording reflects how the cab reacts to certain frequencies and then Helix uses that recording to simulate that amp. Note that this is a very simplistic explanation and not the only way IR's are created but it should at least help you understand just what they are. Another way to look at it is it's just a very complicated EQ reflecting how that particular amp/cab combination boosts, cuts, frequencies. When I dial in a tone, once I get it close, I will often quickly run through all of the cabs in Helix just to see what happens. There have been enough times that I have found something that fits better that it's another trick I use in my arsenal of tone building. Back in the day (as you know) you actually had to have the physical cab and mic and would have taken forever to do what now takes less than a minute to do in amp sims these days. Amazing times. Just thinking of another "trick" to help you create patches. Put the looper at the very beginning of your patch and record your guitar. Then start to loop it. then create your patch.The guitar you record is dry so it will be as if someone else is playing while you adjust you parameters. By doing that you aren't stuck holding the guitar and turning knobs at the same time. I use this a bit as well. Hope all this helps.
  2. 1 point
    Hi, Check this thread, particularly the reply from “qwerty42” - it may be a similar thing. Hope this helps/ makes sense.
  3. 1 point
    There are two certainties here: 1) Helix is a computer. 2) Computers do weird $hit. If it's working now, then it's working...I wouldn't burn too many calories trying to figure out what caused the hiccup. You could spend the rest of your days doing that, and never find an answer.
  4. 1 point
    As I understand it currently, presets created in Native can be transferred to the floor unit but switch assignments or pedal assignments don't translate? Is that true? I'd like the ability to define the entire preset in Native (i.e. all the effects/amp, scenes, assign the footswitch layout and names, ext pedal control etc) and then transfer it to the hardware unit. It's often a bit easier for me to leave my Helix at church with other equipment and build presets at home using native. I've done this successfully but only with scenes. It makes sense that Native wouldn't have ability to assign footswitches based on the main use for DAW/recording but man this feature would further streamline the Helix workflow.
  5. 1 point
  6. 1 point
    Make sure that you are not hearing the acoustic sound of your Variax's strings [standard tuning] conflicting with the alt-tuned model....adjust your amp or headphone levels accordingly
  7. 1 point
    Yes, the Standard can be powered via the TRS power kit.
  8. 1 point
    Thanks a lot! that helps a lot. And I hope Line6 support those presets someday....
  9. 1 point
    I'm not sure what you mean by "table top amps", but there are a variety of clean amp options under "Clean" (lol) when you look at the amp menu on Spider Edit-Line 6 Super Clean, Sparkle Clean, etc. Most of the time, when using pedals, you'll want to look for an amp model that has the basic tone you want and put the pedal in front of that model. In other words, if you want a Marshall type sound, find a Marshall amp model that sounds close to what you're looking for, and use that as your pedal platform. HOWEVER! The Spider V series are digital modeling amps, meant to be an all in one solution to recreating a variety of amps and effects. They don't act like a normal tube guitar amp when using stomp pedal, etc, plugged in front. Most of the time it doesn't sound that great, but you can try it out.
  10. 1 point
    Line 6 are well aware that this is the upgrade most everyone wants. You can vote for it on ideascale.
  11. 1 point
    I have a pod hd500 and a DT25 I have an helix floor In my opinion hd500 have a better a synergy with dt25 than my helix cause not every parameter are user friendly in thé curent version but Helix direct in PA is unbeatable. I sold my hd500 and selling my dt25 cause Helix in PA is just insane
  12. 1 point
    I bought a cheap Doner Viper expression pedal from Amazon for about 30 Euros. Opened it, bended the ring metal sheet of the output jack so it doesn't make contact- that was it.
  13. 1 point
    I had a Roland EV-5 lying around since about 10 years. In its original state, plugged in directly it has worked after tweaking the Global Settings on the HX Stomp (v2.92) accordingly. Not sure if it really worked that well when using a Y cable though. Perhaps I ended up using some patch "TRS-to-TS" cables in between, don't remember. Hence eventually I've modified the EV-5 anyway, removed its silly firm TRS cable, installed a TRS socket instead, plus a small switch to vary the socket between TRS and "true" TS mode. Now I'm using a Y cable for the EV-5 in TS mode on tip for pedal 1, and an old switch on ring for FS5. Works flawlessly.
  14. 1 point
    Hi @HeathDaddy and others on this thread... TLDR: possible solution: take out any SD card you might have in the Surface Pro's built-in reader. I've had exactly the same problem as you, same fault offset in the event log and been trying to fix. I am also on a surface pro that has worked with HX Edit fine until this upgrade I was talking to support at Line6 who asked me to check the Disk 0 thing that has been mentioned in this thread. I had already checked that and hx edit was correctly on disk 0, but I went ahead and checked it anyway. On mine there was a second disk listed which is because I use a micro SD card in the Surface Pros built-in memory card reader. I decided to pop that out to make sure that i only had a single disk 0 and then HX Edit magically opened up! popped the card back in and HX Edit crashed on start up again before any dialog appeared. I've also noted that if I take the same SD card and add it to the system through a USB card reader (on the same drive letter) it lists exactly the same in the system and in disk partition utilities but HX edit opens just fine, so there's something specific about the way that Microsoft mount the inbuilt card reader that is mucking HX edits start up code (in my case) There's obviously something wrong with they way they go through the disks at start-up, maybe they were trying to fix disk 0 and they've caused something else? I don't know, but at least I can open it again! I've written back to line 6 to tell them that the SD card reader was causing it to crash and to reiterate that this was working fine before the upgrade (even with an SD card in), but hopefully any SP users out there struggling can get on with editing their presets now! Dave
  15. 1 point
    Hi, please make sure you report this as a bug to Line 6. You're not the first one to report this, even on firmware 2.92. (Is that the firmware you're using?) If they aren't aware, it won't get fixed; and if they get the report from many, it'll get a higher priority. Here's a direct link to submit a ticket, only takes a couple minutes: https://line6.com/support/tickets/add.html If you can figure out a way to reliably reproduce it (it might be triggered by certain presets on your Helix), that will be hugely helpful in getting them to fix it. FWIW, firmware 2.90 and 2.91 added the new meters for input, output, and compression, but there was some kind of bug introduced that would make the meters and tuner lag. In 2.92, they improved it somehow, but under certain conditions the metering lag still happens. I found a way to reliably reproduce this in minutes and submitted it to them, and they've confirmed awareness, but I'm not sure if they know the tuner still has issues too. In the case of the lagging output meters, I can trigger it by changing to certain presets after Helix is powered on for a while. If I stay on the same preset it booted into, it's fine, but once I trigger it by going to another preset, the lag quickly grows over about a 60 second interval and remains until a reboot. At first it appeared that a full factory reset fixed it, but I've proven that to not be true. Here's another recent post with the same issue:
  16. 1 point
    Well I had plans buying the Pod HD 500X but now I’m not gonna do it knowing that most probably line 6 is not updating their software to 64 bit and if they will it will not be in the small future. I don’t actually know any other hardware that doesn’t work with 64 bit software it seem that line 6 is the only one, pity.....
This leaderboard is set to Indiana - Indianapolis/GMT-05:00
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...