Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation on 05/10/2022 in all areas

  1. Have you tried it? If you properly connect 4CM, it won't hurt anything. At the most you will have to adjust the HELIX LOOPS I/O to the proper levels. 4CM is no secret with the Helix... it's well documented and there are many video's about it. How your AMPs loop is designed is the only question. If it worked with the Digitech, there is no reason it won't work with the Helix.
    1 point
  2. I think he just really likes the book...my video, on the other hand, is definitely an ad :) It's really gratifying to know people are finding this useful. It justifies all the time I put into it. I'm also happy that Sweetwater bought into the model of doing free "point" updates. It takes some of the pressure off me for keeping books current - I can just add on to the existing one. In that spirit, I'm open to suggestions for anything you'd like to see added to the book in the future.
    1 point
  3. I'm really glad you've found it useful! My hope was that it would inspire people to come up with their own signature sounds.
    1 point
  4. Hi, I wish I could understand just wtf is going on here. First he cannot re-amp because of the Scarlett 2i2 patched in along with the HX Stomp. With the Focusrite out of the picture, he says that there is still no audio arriving in ProTools First on USB 5. In a later post, after a long gap from back in March, he says that the HXS is being used as “an interface (setup-playback engine)”. Now it appears he can manage to record a DI using USB 3&4 (?), but fails to get it to re-amp. I’m not even sure if “Metallurgy” is still in the equation here. I have a feeling that something is getting lost in translation somewhere down the line. Totally confusing. It seems to have started after the 3.15 update -Factory reset? Good luck trying to figure this one out!
    0 points
This leaderboard is set to Indiana - Indianapolis/GMT-04:00
×
×
  • Create New...