Jump to content
Sign in to follow this  

Troubleshooting Line 6 Modeling (Four-Button Stomp) & ToneCore Pedals

  • https://line6.com/media/ips/uploads/

If you are having trouble with one of our four-button stompbox modelers, please try the following.


- Use a different guitar, cables, and amp to make sure they are working correctly

- Remove all other pedals between your instrument and the amplifier.


Ensure that:

- The cables you are using to test work correctly by plugging directly from the instrument into the amplifier.

- All jacks and nuts on the pedal are tight.

- The unit is receiving sufficient power from the correct power supply (Line 6 DC-1 for Tone core pedals, PX-2 for Modeling pedals). Do not use old batteries to test pedals.


For Tonecore Pedals:

* Lighter taps will set the tap tempo function while a heavier foot motion will activate the pedals on/off function. Make sure that you are activating the switch to turn the pedal on by putting your full weight on the pedal (sometimes it take a while for the actuator switch to be broken in).


* Try a different Line 6 module in your dock, and try your module with a different dock to see where the malfunction is.


For Stompbox Modeling Pedal (4-Button): Reset the pedal by having the power plugged in and pressing the A & D ('Tap' on the DL-4) button when plugging in the left mono input.


If you are still having difficulty you will need to get the unit repaired at an authorized service center. All Line 6 Pedals carry a 12 month parts and labor warranty from the date of purchase. Please take a copy of the dated proof of purchase to ensure the warranty is covered.


Product Repair


Line 6 Product Warranty

Sign in to follow this