Jump to content
Sign in to follow this  

Line 6 Updater Open GL Error


Line6Will
  • https://line6.com/media/ips/uploads/

In some cases, you may get an error when attempting to run Line 6 Updater for Windows saying "Open GL 2.0 not supported" This is due to an incompatibility with the graphics protocol in the Updater and your graphics card. You'll need to update your graphics card to the latest drivers from their manufacturer that support Open GL 2.0 In more rare cases, some graphics cards cannot be updated to be compatible due to their age and another computer must be used.

Sign in to follow this  



×