Jump to content

StageScape Remote App Compatibility Issue - iOS 14


Line6Tony

We have discovered a compatibility issue between the “StageScape Remote” application and iOS 14.  We are investigating the cause of this issue, and at this time we recommend not updating your iOS device to iOS 14 if you are using StageScape Remote with your StageScape M20d mixer. 

 

To prevent iOS devices from automatically updating, please click “Settings -> General -> Software Update -> Customize Automatic Updates” and de-select “Download iOS Updates”.

 

Thank you!  

 

The Line 6 Support Team




×
×
  • Create New...