Jump to content

J_V_RO

Members
  • Posts

    137
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by J_V_RO

  1. Currently I am using the midi function to synch a Selah Quartz Tap Tempo pedal with my M5. I never liked the M5 tap tempo feature, so I decided to try this MIDI-TAP TEMPO Unit. It was very easy, just plugged in a MIDI cable between the two. No further configuration. Now, I know that in some cases you must declare first which MIDI channel are you using in both devices (Say 1, 2, 3). The Selah pedal also stores "PRESETS" so I can have for example 5 presets with 5 different BPM in each one. I simply switch between them and my M5 switches between each one. In this case I am not only using the TAP feature, but also the MIDI CHANGE feature. 

     

    So in short, yes you can do as you've stated. 

  2. On 8/2/2019 at 6:20 PM, Moyu69 said:

    Buenas compañeros:

    tengo un problema con mi multiefectos POD HD500x. Nunca me había ocurrido algo parecido, y tras mucho tiempo revisando no encuentro solución alguna. Desde un día en concreto, parece como si se me hubiera desconfigurado algun parámetro en concreto de la pedalera: pues todos los presets suenan ahora como carentes de fuerza, con poca "chicha" (especialmente notorio en las distorsiones). He mirado las ecualizaciones de cada uno y están intactas; la guitarra no es, pues he probado con varias; la pantalla de voces, tampoco.

    Creo que tiene que estar relacionado con el tema de la variax; pues esto me ocurre desde un determinado día en que conecté una variax electroacustica (con su pedal variax correspondiente) a la pedalera. Estuve un rato para dar con la combinación exacta para hacerla sonar con la pedalera; así que supongo que -por hacer las cosas desde la ignorancia y no haberme informado antes- he tocado algo que no debía. Aunque, insisto: no tengo ni idea de qué puede ser, y me estoy deseperando.

    Agradecería con creces si alguien ducho en el tema me podría echar una mano. Un saludo!

    P. D. Los jacks tampoco pueden ser.

     

    Mira si accidentalmente no modificaste cuando conectaste tu variax el valor de "GUITAR IN Z" el valor default es 1M (si le pones un valor inferior tendrás menos gain, hay una explicación técnica de por qué podrías cambiar este valor pero creo que no es relevante ahora) 

     

    Otra cosa, es que pudiste haber cambiado el valor de Input 1 e Input 2, usualmente el debe ser 1)Guitar 2)Same, (igual que lo anterior hay gran controversia en que valores deben ir en el input 2, para mi es a gusto de cada usuario, lo recomendable debería ser SAME para que las dos líneas de la cadena estén balanceadas)

     

    Image result for input impedance pod hd500x

  3. Not sure if I understood... what I did once, was to record a sample of my guitar using the looper block, and then move it to the "Pre" position, doing this I can tweak over my recorded sample until I hear my sweet spot... not sure if this is what you want to do, but this can help. Manual says:

     

    image.thumb.png.65520c7e89f0d89055be437c1339087a.png

  4. En cuanto a amplificadores te puedo decir que todos son excelentes. Al final es el gusto de cada quien, decir "mejores" se vuelve algo subjetivo que depende de gustos, que música tocas, tu guitarra, etc. 

     

    En cuánto a cabs, algunos acá dicen que es el punto más débil, yo en lo personal no encuentro ninguna deficiencia, generalmente utilizo los que vienen por default cuando escojo el amplificador, modifico los micrófonos, prefiriendo siempre un SM57. Pero esto también es experimentación de cada quien. 

     

    Ahora bien, en lo personal, mi amplificador preferido es el VOX AC30 FAWN (que viene solo en el vintage pack) suena increíble y lo puedo utilizar casi para todo, desde Hard Rock hasta tonos limpios.

  5. On 1/27/2019 at 11:54 AM, criss0925 said:

    Hola .... Espero poder resolver esto

     

    Tengo pocos días con mi pod HD 500x y todo estaba bn hasta q me tocó salir a tocar en vivo .... Le pasa q cuando ya tengo un rato tocando metio un ruido (cómo interferencia)..... Luego volvio a la normalidad por un rato y siguio con lo mismo ..... Y me percate q cuando entro al afinador no me sale las notas al afinar .... Espero q alguien me pueda ayudar ... Muchísimas gracias

    Mas me parece que tenes malo el jack de tu guitarra o el cable que usas. Revisa eso de primero.

    Si aun asi se te presenta el problema, si estas usando las salidas XLR  del POD y vas directo a consola podes intentar mover el switch de Lift - Ground y checa si se quita. Eso corrige un poco los ground loops. 

  6. On 10/21/2018 at 5:54 AM, philipstrauss said:

    Hey guys,

    it feels like I've read the whole internet twice, but I still did not find a solution to my problem.

    I know that this topic has come up here before, but also there I could not find an answer. 

    So, maybe anyone can help me:

     

    I got a few patches with heavily time-based FX on them like pattern tremolo, seeker, etc....

    Now I need to time sync these effects to our playback loops and Click coming from cubase.

    First I tried sending Midi-Clock to the POD which made me find out that the POD recognizes the Tempo but it is slightly offset.

    Also it seems like the POD does not recognize the position of the Beats... Meaning that when I run the playback the TapTempo might have the correct speed, but it is not sync...

    I also tried sending TapTempo commands via Midi. This also does not work. First off all the Time based FX are reset to 1 when the Tap Tempo command is coming in so I can not simply keep a TapTempo-Track running with a command like every 1/4th... When I send a few TapTempo-commands before the song starts it drifts apart too much already after 20 seconds. I tried to retrigger with a single TapTempo-command every 4 bars, but this also gives weired results, sometimes it's slightly ahead, sometimes a little behind....  

     

    Does anyone know if it is possible to fullysyncronize the POD via MIDI?

     

    (Cubase 8 on 2017 iMac HS 10.13.6, Steinberg UR44, POD HD500X)

     

     

    Currently I am using a Selah Quartz Midi Clock, where I have a list of presets (each one with a different tempo) and send this clock to my POD when playing live, during song changes (in the church mostly) Knowing that this device is different than cubase, I can tell you that the tempo in my POD is slightly ahead/behind when using this MIDI Clock, there is a little difference of 1.xx- 2.xx bpm... it is not perceivable I can tell, at least for me. I have tried also a L6 M5 with this MIDI CLOCK and the result is the same. 

     

    Now, I have learned some things. For example, keep sending the clock every 4 bars or constantly is not a good idea. I have configured my Selah Clock to send it only two times when I change every preset, that is enough to set the time for a song. Not sure if cubase can change this. 

     

     

  7. - Ya probaste conectarla en otros puertos usb de tu PC? o en otra PC?

    - He leido que desconectando todos los cables y dejando solamente el de USB conectado a la PC funciona (suena tonto, pero aca en el foro a algunos les ha funcionado).

    - Podes probar tambien un global reset, (Creo que  se borraran tus patches) pero deja presionada la tecla de navegacion hacia la izquierda mientras encendes el POD, (todo debe estar desconectado) al encender vuelva a intentar conectarla a la pc.

    -TAmbien podrias intentar hacer la instalacion del firmware manualmente (para ello el monkey debe reconocerte tu pod) los archivos los podes descargar aca (al entrar anda a la opcion download), esto seria lo ultimo a intentar. 

     

    https://line6.com/software/readeula.html?rid=3608

     

     

  8. I use the 4CM a lot, I'm always looking to place the FX Loop block at middle of the chain, something like this:

    Dynamics effects > OD/Dist > Amp Block > Mixer block > FX LOOP > Delay > Reverb....

    Regarding the mixer, I have panned everything to 0 (A/B.)

    To deal with lower volume issues, check the "return" parameter, you can increase it a little (it tends to distort sometimes, but if properly adjusted....)

     

    2017-03-26_21-49-28.jpg 

     

    this is my suggestion, it will depend on your amp, guitar, effects in the chain etc. 

     

  9. 22 hours ago, Thrust42 said:

    Pero. ¿A qué salida debo conectar los altavoces?

     

    Físicamente a la salida de tu PC output jack como te dijeron arriba (Donde metes los audífonos), ahora si haciendo eso no escuchas nada, haz clic derecho sobre el icono donde esta tu control de volumen en windows y escoge "dispositivos de reproducción" y ahí, deberia aparecerte tu POD,  Si esta seleccionada tu POD como default quiere decir que todo lo que suene en tu PC se escuchara en la POD y no en los altavoces de tu pc, creo que debería estar al revés, es decir, seleccionada la opción "Altavoces/audífonos" para que lo que toques en el POD salga por la salida de audífonos/speakers. No tengo mi POD a la mano ahora, pero prueba y nos cuentas. 

  10. On 4/28/2018 at 4:08 PM, Kplumley said:

    Has anyone tried using the Dunlop DVP3 as a volume Pedal 2 on the 500X? I have read that there may be issues with TRS vs TS.

     

    Why not use it on the FX LOOP? or before/after the POD itself?

    • Like 1
  11. Correct me if I am wrong, but the BASSBREAKER 15 has an effects loop (Send/Return in the back) you could probably try to use the 4 cable method. I use it all the time.

    Place your FX LOOP block in the middle of the chain, put your OD/DIST before it and Delay/Rerverb after it and your good to go.

    • Upvote 1
  12. On 4/2/2018 at 9:23 AM, Weezer84 said:

    Hello! 

    Is it necessary/recommended to disable the amp models from the pod when using the 4cm? Or can I mix and match?

    Greetings

     

    Not necessary. I keep the AMP block "ON" All the time. Like you said, I mix and match both. Not an easy thing, but can be done. 

  13. I use the 4CM and have recorded a few times. Two options, as Nico said, you can use a mic in front of your amp, or, if your AMP has a Phones/Emulated output, you can use that line and send it to your interface. I have a Marshall AMP which has this output and one Orange Crush 35RT which has this output as well. (This one has a CAB SIM in this output, so it adds a different color to the sound) 

  14. Hi, I have a two channel overdrive/distortion pedal that I want to use live with my POD HD500. I don't use POD amp sim. I figured out how to connect POD to a combo amp using the 4 cable method. Now I wonder if it's possible to achieve this signal chain:

     

    Guitar-->POD Boost Comp-->My OD pedal-->POD Chorus-->Combo Amp-->POD Delay-->POD Reverb.

     

    Can this be done with the 4 (possibly more) cable method? Or some other way? I want to use the boost comp to drive the OD pedal a little more when I need to. Any help would be great!

     

    Yes you can do it with the 4CM. In fact sometimes I do the same when playing live, (using a Tube screamer, OCD, angry charlie...) BUT, I still use the AMP sims, and this combination is what makes my sound interesting. In the POD's chain, I place the FX loop before the AMP when using Stomp boxes.

  15. Have you tried to use MeAmBobbo free patches? 

     

    I was an old 4 cable method user, but after getting tired of carrying my amp everywhere  at least two times a week , I decided to start all over again, initially I was thinking to recreate my patches for FOH MIXER/PA usage. I remembered MeAmBobbo updated his patches for HD500x, so I downloaded them. And believe me... I only added/changed some delay/reverb settings and since then (maybe a month) I have not touched anything. In fact I use the base patches if I want to recreate something. (Dual, rock, metal, and whatever it is on the list)

     

    BR

  16. Do you use a monitor where you can hear what your POD is really sending (Without post-effects of the FOH Mixer like comp/gate/reverb/etc) or you are hearing the final MIX of your signal?

     

    I play in a church, and even when I know there is a compressor or many other post effects controlled by the sound guy, it doesn't matter, I ask every time for a monitor reference where I can hear my POD just like I set it up, (With compressor). What is happening after that is not my concern. If there is over-compression, that should be a problem of the sound guy, not mine. 

     

     br

×
×
  • Create New...