Jump to content

lukenyman

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lukenyman

  • Rank
    Just Startin'

Profile Information

  • Gender
    Not Telling
  • Registered Products
    6

Recent Profile Visitors

29 profile views
  1. Wanted to add my voice of sadness and annoyance that X3 live using Gearbox has been left out in the cold, and to add a little more info that I found to the useful stuff already stated. When installing the last drivers below the latest (v7.2.9), the connection between my X3 live and Gearbox works, thus allowing the connection to my electric, acoustic & bass variax guitars (yes, I'm a bit of a Line freak). BUT, the driver control box doesn't show up in the preferences. (Go check yours, see if it's there, in the bottom row of preferences.) This affects my connection with my UX2 (told you I was a Line6 freak!) which I had before getting the X3 Live, & that I still use in my studio setup as the standard audio interface. I need to use the driver control preferences applet to change the inputs on the UX2, for recording purposes as it defaults to something I don't use. When I reinstall the latest drivers, the preferences applet immediately shows up again. Now I can change the inputs on the UX2, but I can't get to use workbench with my variaxes, nor, of course, use Gearbox with the X3 Live. So, for the X3 Live you don't really need the preference applet, so go for the v7.2.9 driver (uninstalling the latest one first). But for me, I'm stuck across too working conditions now; recording using my UX2 into my Studio One sequencer, and tweaking my variax guitars for new sounds, live and in the studio. Longer than I thought, but that's my story.
×