Jump to content

mbtainton

Members
  • Content Count

    28
  • Joined

  • Last visited

Posts posted by mbtainton


  1. 6 hours ago, spikey said:

    So you don't have great amps and effects and routing functionality now? Really?

     

    I thought the high level of sarchasm in my comment was pretty clear. The point I was trying to make was exactly that. There is plenty to play with now and no need to sit waiting for 2.8 to drop. 


  2. If they said nothing until the release day, the same people badgering L6 for info on the 2.8 release would be badgering them about why they haven’t announced any new release yet and demanding that L6 give them a bit of info about when the next release will be and what it will contain. There is no way for L6 to win here. If they told you nothing you’d be complaining and when they tell you in advance you complain that they haven’t told you enough or often enough. 

     

    20 years in I.T. has taught me that your plan for L6 to give you a constant stream of testing and release updates and timeframes is just asking for a public relations nightmare when they inevitably fail to hit one of their release dates due to an unforeseen issue found in testing. 

     

    In the current era of social media pile-ons, it’d be a disaster of a business plan. Let them do their work and release it when it’s free from major bugs and working how they want. 

    • Like 2
    • Upvote 2

  3. It’s just a shame that we have to wait for 2.8 to be released before we get some great amps and effects and routing functionality to play with. If only the Helix already had a bunch of great sounding amps and cabs and effects that we could use instead of having to wait for this “Spring” update.... oh wait, that’s right, it already does. 

    • Upvote 1

  4. Opted for the $0 fix. Found a bit of rubber with an adhesive backing and stuck it at the front of the VP so now it travels from 0 - 100 in the Helix and can’t travel past the point where it returns to 0 when fully pressed.  :)


  5. I run silicon fuzz pedals in the loops of my LT and a DAM hybrid fuzz in front of it. Both work great. I’ve also run drives in the loops without issue. The Helix reacts nicely. 

     

    I had the issue with noisy loops on my HX but that was one of the first batch and Line6 replaced it with one that worked perfectly. 


  6. 8 hours ago, codamedia said:

     

    Do you know if that works with the Helix, or would you still be in trial and error mode?

    There are many ways that an expression pedal can be wired.... everything is NOT compatible with everything. 

     

    Out of curiosity... what version of firmware is your Helix running? Supposedly, V2.71 made large improvements to expression/VP compatibility. 

     

     

    I’m on the latest firmware. 

     

    Yeah, I’d still be in trial and error mode. People on here have used the Dunlop VP with no issue. But then, people have had no issue with the Ernie Ball too so who knows?


  7. 20 minutes ago, codamedia said:

     

    Did you try the cable in both the input and the output of the VP JR? The in/out will behave differently so try them both. 

     

     

    The Helix would prefer a standard cable. If you do try a TRS it must be an "insert cable" (two mono ends at the VP Jr side), not just a cable with two TRS ends on it. When using an "insert cable" the same applies to the "in/out" on the VP Jr that I mentioned above... you would need to try both orientations. 

     

     

    There are two VP Jr's. The passive VP JR is a 250k pot... The active VP JR uses a 25k pot.

    L6 loves to see a 10K pot so I suspect you might be better results with the active pedal.

     

    That said... I have seen people state that they use the passive VP Jr and it works fine.

     

     

    Yeah, I tried both input and output jacks on the VP. Got nothing from the input jack and the stated problem from the output jack. 

     

    I did wonder if the people using VP Jrs successfully had the 25k active pedals. I’m half inclined to just get a Dunlop mini volume on the used market and try that instead. 


  8. I have a passive VP Jr plugged into the Exp 2 jack using a TS cable (standard pedal patch cable) but it goes from 0 to 100 at about half way through the pedal sweep and then 0 as soon as the sweep hits about 75%.  I’ve tried using a TRS cable just in case that helped (it didn’t help). I’ve tried reversing the polarity in the Helix settings (just goes 100 - 0 - 100 then).

     

    I got the VP Jr because people have used it with the Helix just fine and I like it more than the Mission L6-1 pedal. 

     

    Why does the VP Jr behave like this?


  9. Use the two DSP lines in the Helix display as separate channels. On the far left of each line, set the input to be the 1/4” guitar input. At the far right end, set the output of the top line to be the left 1/4” output Jack and then set the output of the bottom line to be the send of loop 1. Plug your amp that will get all the effects into the left 1/4” output jack and the amp that will get the rotary into the send jack for loop 1.

     

    On the top line, add all your effects (except the rotary). Add the rotary to the bottom line. Don’t add any amp or cab blocks if you are sending the Helix outputs to real amps. 


  10. It was nice to hear them talk about how personal bias influences your choices in blind tests. That was very obvious in the first video they did. Great to see the Helix hold its own once again. 


  11. 5 hours ago, brue58ski said:

     

    So you don't buy him saying the amp and Fractal sounded exactly the same? I do wish I had been there when he did all that. Is there any advice you would have given him? I'm not trying to be smarmy. I honestly want to know. I do know it's hard to give advice about this, having not been there at the time.

     

    “Lost in the mix” is an EQ and/or panning and / or volume problem, not digital vs analogue. If that mix was coming out of a venue PA then by the time it’s gotten to that PA, whether or not the sound origin was digital or not is pretty much irrelevant if the desk is digital. If two sounds are exactly the same then they’re exactly the same. 

     

    If amps cut through the mix and modellers can’t cut it, why does every guitar forum have endless “how can I get my <insert amp or pedal> to cut better...” type threads? 

    • Like 1
    • Upvote 1

  12. 8 hours ago, codamedia said:

     

    IMO: Set the 1/4" outs to INSTRUMENT LEVEL, then assign the Volume to XLR only. That takes the volume out of the equation and you should stay at instrument from input to output just like the HX Effects does.

     

    Thanks for this! I run out to the desk via XLR and out to amp via 1/4” and had been struggling with the amp sounding a bit dull. Didn’t think to set the volume only to XLR. Sounds great now. 


  13. I’ve compared the Triangle Fuzz to my Tym Guitars muff clones, which are the best muff pedals I’ve played. The Triangle Fuzz can be dialled close enough that I doubt I could pick it in a blind test if I’m honest and definitely wouldn’t pick it in a band mix. 

     

    I still use the Tym pedals on the board, just because I like them, but I could happily use the Triangle Fuzz in their place. 


  14. Ok, I’ve upgraded to 2.71 and the issue still occurs. Seems like it’s related to the VP Jr because when I swap the VP Jr for a Mission L6 I seem to have no issues. The VP also seems to work fine in front of the HX as just a straight volume pedal. No signal loss when used that way. 

     

    No idea why the VP Jr is causing issues when run into the Exp 1 of the Helix. 


  15. Is anyone else having issues with their expression pedal setting itself to 0? It’s been driving me nuts all night. I’m using an Ernie Ball VP Jr running into Exp1 on the HX and with the pedal set fully down it will work fine for a while and then suddenly the volume will cut out until I rock the pedal back to full off and then back to full on once more. 

     

    It happens with different presets. It happens with the VP Jr controlling different parameters. I’ve switched the TS cable connecting the pedal to the HX and it still happens. 

     

    It’s like the HX just turns it off until you rock the expression pedal off and on again. 

     

    Any ideas what’s causing it or how to fix it?


  16. Does anyone have a preset for the U2 The Fly tones? I can find Helix presets on Customtone but they’re no use for me with the HX because I can’t load them to see what the effects settings are. 

     

    The Fly isn’t the same auto wag settings as Mysterious Ways so I’m curious what settings people have used for this song. 


  17. On the HX I can create the parallel signal path and I can find the merge point where the mixer is. I can drag the mixer down to the parallel path and then path A shows an output of Main L/R and path B shows an output of Send 1/2. I can see where these can be changed. 

     

    Does this mean that to run separate chains into separate amps I have to run one amp lead out of output A and the other out of the send jack for one of the loops?


  18. 15 hours ago, sideshowsmitty said:

    Thanks for the reply.  I didn't know that was possible!  Do you have them plugged into the Pedal/EX Amp 1 and 2?  Thanks again.

     

    From memory, my volume pedal is in Exp 1 and wah in Exp 2. When you add the pedal in the signal flow, set the switch to Exp 1 or 2 for whichever type of pedal you’re adding. Then press the right arrow and you’ll see the Position setting. I set this to 3%. Then go into Controller Assign menu and make sure the correct Exp jack is set there for the pedal you added. 

×