Jump to content

CC51

Members
  • Content Count

    45
  • Joined

  • Last visited

Posts posted by CC51


  1. I have POD FARM 2.59 now and Gearbox and its all working and good on Windows 10.

    I did a dry in with parrell 9&10 FX realtime....per the wave it was like 1ms....totally impressed with this old UX8.

     

    One thing the Gearbox had was a very cool "learn" function to remove noise, PodFarm 2 has a global noise gate instead.

    Single coil guitar noise is the problem.


  2. I noticed the LA2A uses makeup GAIN and the crunch squeeze knob is therefore needing a hot input to sound like the real LA2A.

     

    After a friend posted a youtube, I caught that on the hardware its a Input Gain....so this overdrives more.

     

    When I went and added a Mic PreAmp in PodFarm, cranked it up and then "squeezed the PodFarm/LA2A" it started sounding like the real one. Very cool......

     

    but its not mentioned well, so thought I would post this.

     

    I used a Mic>Vinatge UK (Neve 1073) cranked almost max, no eq> LA2A with Threshold about max and Gain at 0db....sounds really good. 

     

    just fyi...


  3. probably WIndows Updates. 

    a lot of software things might be running in the background, I would start by removing Windows 10 Driver Updates.

    https://www.cnet.com/how-to/stop-windows-10-from-automatically-updating-your-pc/

     

    then I would disconnect the internet, and turn off all Ad Blockers and Virusware. disable any other soundcards seen in Device Manager.

    also try a new USB cable and port if problem is still seen.

     

    then start PodFarm settings setup , first in the UX software and then with the DAW.

     

    24/44.1 should be a good setting.  Default buffers.......

     

    when I had freezes it was almost always my computer and WIndows/Virusware.


  4. Im impressed if theres a fix, mine are probably getting to that age too but no problems yet. I bought two because I liked the UX8 so much.

    $125....I saw a third for $119 and almost bought it but thought this is nuts...lol

     

    I had a clipping noise on the pad button, dirty or whatever. I wonder if a person takes this out of the "loop" (jumper it) if it would quit switching hi/lo? or solder a resistor in the circuit to lock it in to HI or LOW and not this auto-switching thing.

     

    maybe a Line6 Expert will chime in.....


  5. I recommend after you fix this to turn off WIndows 10 driver updates......I know you cant turn off WIndow 10 Updates, but you CAN turn off WIndow 10 Driver Updates and that will stop that crap...

     

    this has happened to me on other interfaces, the dreaded Windows USB driver Updates or Firewire Updates....what they do is a Generic Driver Update for the masses of people like video games or cameras etc...and it can screw up your audio connections.

     

    https://www.cnet.com/how-to/stop-windows-10-from-automatically-updating-your-pc/


  6. you should get a decent sound just plugging in without any podfarm/gearboxx stuff.

     

    1. get the bass plugged in

    2. deselect AMPS.....get the volume right, tone....if ok proceed, if not look at cables, guitar itself etc..

    3. if sound is ok, then select the instrument in for the bass and go through the bass amps....if you dont like those, maybe just try the Dynamics like the LA2A and a Noise Gate etc.....  if you cant get a good sound there maybe try a regular guitar amp, get creative.

     

    if you cant find a tone somethings probably really wrong with your monitoring chain?

     

    you shouldnt need anything but the UX unit to get a good bass sound.

     

    yuou ask....How do you get a good bass sound?

    **********************************

    1. plug the bass into instrument input 1 with a good guitar cable, have all guitar knobs on full blast (not a speaker cable only use a instrument cable)

    2. open PodFarm and select instrument 1 in the L6 software and select BASS AMPS

    3. find a choice amp

    4. add the LA2A in front of the BASS AMP....maybe Gate if needed for my single coil pickup noise

    Tweak to pleasure then SAVE AS...." bass amp" and its there.

    • Thanks 1

  7. just an update from a UX8 fan. Im still using mine and its great. Windows 10 working and all preceding that.

    the POD Farm and Gearbox rival the Apollo UAD with 1/10 the cost. Excellent product....24/96 is more than needed.

    SPDIF In/Out, USB 2.0 that works with my USB 3.0 port. Never a problem.

     

    highly recommended. the little borther UX2 is fun too, I have one of those but the UX8 is in the Apogee/Apollo level.


  8. I just bought another UX8 from GC for $159. Said ti was in mint condition but it isnt in the box and doesnt have any software.

     

    I can try to download the Pod Farm 2 Platinum pack or use it in place of my other UX8. (yes I already have one)

     

    The reason I bought another is as a spare and the damn price was $159!!!!

     

    For me this thing is as good as a Apollo DUO....hell its better!!!! this is UX 8....

     

    The onboard gear is great and doesnt cost so much like UAD(Apollo) sofwtare. 

    Reading around theres nothing great that happens once you compare the two. when one costs $150 the other >$1000 with taxes and you get 2 or 3 UAD things, preamp and a compressor.....the Pod Farm you get hundreds and the Mic PReAmps + LA2A etc...

     

    I bought the first one because I read a wizard of mine, Todd Rundgren, did an entire album with this unit and no outboard gear except his U87.

    Album ARENA. 

     

    I come here now and then as a UX8 owner and always wonder why L6 dumped it? When Home Recording was so huge.

     

    I also wonder why this new-used one I picked up today has stiffer pots and seems a little better built? 

    DId the UX8 go through some changes from 2008 to 2011?


  9. I would go to CNET and read about turning off Windows Driver Updates. That might help.

    Also if you have a port USB, plug straight to the pc USB.

    3rd I might try a new cable with some ferrite noise block on it (square block on the USB cable you see on some USB cables)

     

    Windows 10 has one major flaw and that is you can NOT turn off the updates....however, you can turn off Driver Updates.

    Also if you unplug from the internet etc that will stop WIndows 10 updates....but not many of us do that.

    • Downvote 1

  10. I'm on a USB 3.0 port. 

     

    The software is all done through Line 6 Monkey. 

     

    I just updated all the drivers last weekend, or the Monkey did...

     

    Maybe you can try a new cable if that doesnt work. When I downloaded the Free Windows 10 Im not sure what it downloaded.

    I was worried but had read good things.

     

    Another note I did with Windows 10 is turn off Driver Update.....Windows updates all the time but you can deselect the drivers from being updated which I recommend. It took me awhile but wasnt too hard and Im not very good with software, but I did it.

     

    You can Google around Windows 10 stop updating drivers.....

    https://www.cnet.com/how-to/stop-windows-10-from-automatically-updating-your-pc/


  11. I did Wndows 10 and had to reboot a few times. Disable the stock soundcard again and in the end set the WIndows soundcard with UX as Default and set to 24/28 and all was happy. With 24/96 it wouldnt be seen by my DAW.

     

    All is good....always check the Line Monkey too...  

     

    Leary of Windows 10 a little, but its far better than 8 which I was stuck with. 

    All 8 seemed to do was allow more advertisement movies to play on my screen. Added AD BLOCK helped.

    Windows 10 seems to allow even more adverts to rule the pc so AD BLOCK again, had to reload.

    Windows 10 will update when it chooses, currently there is no way to turn off Updates that I know of...this Update can cause issues with drivers as they load up generic crap sometimes and will mess up Audio specific settings/ Customized drivers.

     

    Im running UX8 and Reaper and Gearbox with Pod Farm, so far so good.


  12. when I went to 10 I had a few glitches on the UX8.

     

    I had to deselect the stock audio card again...disable it.

     

    the reboot a time or two and I ran the Line 6 Monkey to make sure the drivers are all up to date.

     

    I also had to set the Windows Soundcard stuff up again and set it to 24/48, as 10 had changed it to 24/96 and no sound was heard etc..

     

    Its been on now without issues for a few days. Unforunately WIndows 10 will Update as it pleases and this is a bad thing because Windows will update drivers sometimes for the general public and mess up the "audio specific stuff" that we recording heads do. 

    BUt its a fairly small effort to reset it and I have a feeling we will be forced to become experts at it.


  13. for years I could never get the extra headphone out to be useful but recently I used a dual headphone jack in Headphone jack 1.. Split the stereo Y cable so the headphones go to one jack and the other stereo out I used a Y adapter and ran that into Inputs 3&4 and set up the preference on outputs......and now! finally! the extra headphone jack works as a standard, headphone jack.

     

    I know theres a lot of people seeking the answer or setup for the 3/4-2nd headphone jack, alternative mix.....

    Even the manual incorrectly states its a dual headphone setup but its not. 

     

    For the ones who dont want to use it "professionally" and just have a dual headphone amp jack, this method I describe works very well and is cheap. 

     

    1qty Y stereo headphone cable $5

    1qty Y-Insert cable stereo to Red mono- White mono $5

     

     

     

     

     

     


  14. once you have the mic and needles moving you need to select the UX2 in your DAW. You have the Mic 1 selected so thats good.

     

    so you go to the pull down menu in Input slection and there should be a selection of choices. The UX2 should be seen in the DAW software ASIO etc,

    and the correct sound card should be selected. Also in Windows sometimes there is a conflict of the UX2 or your stock soundcard...so DISABLE the stock sound card. and select the UX2.

     

    there is also a Preference pull down in Gearbox/Pod Farm, so you need to check that and make sure its not muted.

     

    thats a few things to check.

×
×
  • Create New...