Jump to content

monkeysqueak

Members
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

2 Neutral

About monkeysqueak

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

105 profile views
  1. monkeysqueak

    2.50 New Mono Reverb Issues With High Gain Sound

    Please test exactly what I wrote in post #9 before making recommendations, unfortunately this is what happened last time and why this problem has existed for almost a full year now. I was very clear in stating that I eliminated the cab block by using the "amp+cab" models and placed the reverbs AFTER the "amp+cab" block per suggestions. It makes no difference. This problem has always existed in the legacy reverbs, it exists in all mono reverbs, and it exists in some of the stereo reverbs.
  2. monkeysqueak

    2.50 New Mono Reverb Issues With High Gain Sound

    I just want to be clear that it is more than just the new HX mono reverbs that are affected. Most of the legacy reverbs have always had this issue (at least with high gain signals) and some of the new HX stereo reverbs have this issue as well (again with high gain signals). Just wish someone from Line 6 acknowledged this problem when I first brought it up in April 2017! Hopefully next update fixes all 3 types of reverbs!
  3. monkeysqueak

    2.50 New Mono Reverb Issues With High Gain Sound

    See I'm not crazy! I hope they go through all mono HX, stereo HX, and legacy reverbs and specifically test with a high gain signal, because that seems to make the problem worse. Thanks all for the responses and help!!! Line 6 as usual is awesome. Cosmos Echo into Stereo Searchlights Reverb sounds amazing, plays very nice with my high gain stuff. Great work guys!
  4. monkeysqueak

    2.50 New Mono Reverb Issues With High Gain Sound

    Here is a patch I made that shows the problem pretty clearly. Just remove the .txt file extension (that was so I could post it here). At 50% mix and decay set to 9.0, there is almost no reverb at all. If you take the reverb mix higher, you just lose volume. This seems to happen with all the new HX mono reverbs, they don't work with high-gain signals. I have tried lowering the volume of the signal before it hits the reverb and playing with the high and low cuts, nothing changes. HX Mono Verb.hlx.txt
  5. monkeysqueak

    2.50 New Mono Reverb Issues With High Gain Sound

    I originally posted this issue in April 2017 with (what are now called) the legacy reverbs and it's never been resolved. It is definitely an issue with the new mono reverbs. Here is the test I just ran through, which includes your recommendations, but still confirms my original post: 1) Upgraded to v2.50.00 and performed a factory reset. 2) Created a new preset with only two blocks, putting the reverb after the amp+cab and eliminating the high and low cuts from the equation: Amp + Cab: Cali Rectifire ----------------------------------- Drive 7.5 Channel Volume 7.5 Master Volume 10.0 Mic 57 Dynamic Mic Distance 1" Mono Reverb: Glitz ----------------------------------- Decay 9.0 Mix 50% Lo Cut Off Hi Cut Off 3) There is almost no perceptible reverb even at these very high decay/mix settings for high gain setups. The high and low cuts have no effect. 4) Now, bypass the Cali Rectifire and add whatever clean amp + cab you want before the reverb. You will notice there is a lot of reverb on the clean amp with the exact same reverb settings. It appears to me that the more high gain the signal in Helix, the less reverb you get... which makes no sense to me, because a more compressed signal should have more of the effect at the same settings correct? High-Gain Reverb Example Thanks everyone for helping!
  6. I just ran through the 5 new mono reverbs with a very basic high gain setup: Rectifire (Gain 7.5, Master 10.0, Channel 5.0) -> Mono Reverb -> XXL Cab Had reverbs set at 50% mix with decay set very high at 9 (which should be a pretty heavy amount of verb). There is almost no audible reverb even with the mix at 50% (the only exception being PlateauX where you can hear a bit of distant harmonics). This is the exact same problem I posted about the original reverbs, something isn't right with the way the Helix reverbs interact with high-gain setups. If I turn down the gain, the channel volume, and the master volume of the amp (which is obviously a much cleaner tone).... then I hear a lot more reverb with the exact same reverb settings. So it seems as though the high-gain amps are overpowering the reverbs and even the level setting (+6dB) can't make up for it. Help!!!
  7. monkeysqueak

    New Helix HX Reverbs - Sloppy wet samples

    Thanks for the demos, now I'm dying to get this update! Can't wait to try different blends of space echo (which is my new fav delay) with glitz and double tank. Very happy Line 6 addressed the reverbs!
  8. monkeysqueak

    ...Whoa- Pending update (2.50) pinned above

    AVAILABLE SOON—DON'T LOOK FOR IT NOW!
  9. This is a major improvement if you have a high-res Windows display (beyond 1080), the text in the old editor was microscopic (even with display scaling on) and certain features were overlapping or displaying incorrectly. First time I've ever been able to actually use the editor with my laptop while I'm playing, finally!!! Great work, thank you. Now if only they'd completely redesign the reverbs, I'd be a very happy camper. :D :D :D PS - Space Echo is AWESOME.
  10. monkeysqueak

    Reverb Weirdness/Bug ?

    Again, it's not two patches. It's a single patch with the same exact reverb on a single path. The volume of both amps were roughly balanced out by ear, yet there is a massive difference in the amount of decay of the reverb between the two sounds. A more compressed input signal should exhibit more reverb, not less. If there's less dynamic range of the source signal, more of it should be "effected" by the reverb.
  11. monkeysqueak

    Reverb Weirdness/Bug ?

    The reverb is the exact same for both amps, they're on the same path and I've confirmed nothing in the reverb settings changes between the amp switching. Here is a crappy audio clip from my phone of what I'm experiencing. This is the hall reverb with 9.0 decay and 40% mix on the clean amp first, then the dirty amp. Pretty clear difference that there is way more reverb on the clean amp with the exact same settings. ReverbBug.mp3
  12. monkeysqueak

    Reverb Weirdness/Bug ?

    Thanks all. I dusted off my HD500 to compare the hall reverb and I can confirm the HD500 does not have this issue. Hall reverb on a cranked amp sounds like hall reverb. Other interesting thing to note on the Helix, is if you take the mix of the hall reverb (on both amps) past 50%, you start significantly losing volume. This doesn't happen on the HD500. The difference in volume seems a lot greater for the dirty amp than the clean amp (once you go way over 50% mix). I really hope you all can confirm my sanity!
  13. monkeysqueak

    Using Roland Cube Monitor for Helix?

    I use the TC Helicon VoiceSolo FX150 and it sounds amazing with Helix. It's 150W with 6.5" Tannoy 2-way drivers. Considering you can pick them up for $225 or so using the standard 15% off deals, they're an absolute gem for any Helix user on the go.
  14. monkeysqueak

    Reverb Weirdness/Bug ?

    Here's the preset, remove the .txt ending. REVERB TEST.hlx.txt
  15. monkeysqueak

    Reverb Weirdness/Bug ?

    Awesome thanks for the tip. Ok I made a very simple preset to show what I'm talking about. I set up Footswitch 8 to switch between the two amps and nothing else changes in the path. If you strike a chord and then immediately mute it, you will hear the reverb much more in the clean amp than the dirty amp. I'm not saying there's not reverb in the dirty amp, but it's not even close to the clean amp's reverb. The clean amp to me sounds like it has a lot of hall reverb, the dirty amp sounds like it has a little bit of room reverb. I've changed guitars, enabled/disabled the pad, changed impedances and tried both FRFR and high quality Sony headphones, get the same result every time. I'm on firmware v2.21 now and it still happens. You can also increase the reverb's decay to hear even more of a difference between the two.
×