Jump to content

MolotovHaze

Members
  • Content Count

    2
  • Joined

  • Last visited

  • Days Won

    1

MolotovHaze last won the day on June 9 2013

MolotovHaze had the most liked content!

Community Reputation

1 Neutral

About MolotovHaze

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. MolotovHaze

    Using Hd300 Live With A Combo

    Thanks toneman, I'll be reading for a while! Already picked up some tips on output settings and getting a much better tone already.
  2. MolotovHaze

    Using Hd300 Live With A Combo

    Help required, frustration levels mounting and I'm spending precious practice time trawling forums! Hi, I've. Been using my HD 300 for quite some time now in my home studio set up. I have a number of patches I'm happy with, everything was sweet. I recently got the chance to jam with a few other musicians and so want to use the Pod with my amp, a Marshall tube combo. This is where my troubles started, I haven't been able to set a decent tone in the pod and it seems to wreck the tone of my combo. I've set the outputs for live use and combo input. I've hooked the pod to the effects loop on my amp and set my amp to its clean channel. I started by taking the patches I already have and removing the power amp and speakers. Clean amps sound fine, the blackface is great. Choosing a higher gain amp and adding any pre amp gain results in a fizzy distortion which sounds like I've added a cheap distortion pedal. No end of tweaking bass/mid/treble has been able to improve this, although I can go from low end mud to sizzling bacon, nothing sounds quite right. I want to be able to set up a basic A/B/C/D bank with clean, crunch, gain and solo boost settings for live use. Am I missing some crucial setting or secret here? Should I discard the amp sims and rely on my combo, using the Pod simply as a pedal board? My amps channel switch pedal is bust though! Thanks in advance.
×