Jump to content

hnaline6

Members
  • Content Count

    35
  • Joined

  • Last visited

Posts posted by hnaline6


  1. Courtesy of google translate:

     

    friends of line 6 I am next to buy a unit the hx and I would like to know if the hx serves to control and change the presets of the pedals strymon time line, mobius and big sky through midi, I would also like to use a disaster area dpc 5 to include analog distortions and increase the loops of fx and that all this synchronized hx strymon and dpc 5, all with the method of 4 cables


  2. Maybe you can try the following:

    1) Try removing any other USB connections (webcam, etc).  If there is a USB hub, remove that as well, leaving only a connection to the Helix

    2) Replace your USB cable (try one with a ferrite choke).  Are you using the supplied Helix cable?

    2) Purchase an Add-on PCI usb card and test items 1 and 2 above. (mileage may vary)


  3. I had the same experience as the OP and VDI sounded way too thin to my ears that I switched to 1/4" output a while back.  This was on an HD500x.  

     

    I recently got a Helix and a G10.  I have yet to compare VDI vs. the 1/4 output with this new setup.  Now I'm wondering whether having the G10 w/ a short patch cable affects the tone in any manner as compared to the VDI , 1/4" cable (15ft length) connections.


  4. Courtesy of  Google Translate:

     

    Hello ,
    acquirer recently a helix;
    I find myself in front of 2 problems.
    Before all things, I updated the beast with the latest firmware .2.54 MAJ was made progressively = received in 2.3, I made the updates by following the timeline and unwinding OK)
    So
    1 ° impossible to record snapshots with the icon "photograph" ..in "preference snap.edits in recall mode (grayed out device) and discard device red circled OK .... if I'm not mistaken .. so, when, after a snap setting, I want to record (discard mode) I put a finger in front of the icon and it should work ??? not for me ..
    2 ° saw that I play with live 9 with: 4 back track Wave + a track virtual instru and helix by scene ...) and to have a certain homogeneity sound as well as for the FX of the latter (the whole comes out in usb on a QU16)
    - I enter the live USB output 1/2, 3/4 or 5/6 (no HUB for the helix, buffer to 128 samples in live) and sporadically I have stalls styles "buffer" .. while i am on recent pro macbook.
    -In addition, should you better mono or stereo pair of the live helix?
    have you encountered similar problems?
    Thank you in advance


  5. I just checked with Glenn:

     

    Hello Glenn,
     
    I bought a vintage pack from you a few months ago for my HD500x.  I’ve traded my HD500x for a Helix and waiting for delivery. 
     
    I have the HD Fully Loaded Bundle ( which i have no use anymore)  and am selling it for $50.  I’m including it with your GlennDeLaune vintage pack for free.
     
    I want to make sure it is OK.  I have no use for it and am gifting it along if anyone purchase my HD Fully Load Bundle from Line 6.
    -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    That's very nice of you to ask Sir. Just make sure that the purchaser understands that I can't offer any kind of support.
     
    Thank you very much Sir.
     
    Best Regards,

    Glenn DeLaune
     

     

     


  6. I caved in today for a Helix.  I've deauthorized my HD500x's HD Fully Loaded Bundle model packs:

     

    HD Metal Pack

    HD Vintage Pack

    HD Bass pack

     

    I'm also throwing in a Glenn DeLaune Vintage Pack Patches which requires the above pack to work.  It has 16 total patches.

     

    I'm looking to sell it for $50.  Total value is $110.

     

    PM if interested.  Many thanks!

     


  7. Elixir Nanoweb

     

    Long lasting (really long lasting), less string squeak (important with piezos)

     

    I am using 11s after recommendations for improved acoustic model sounds with JTV but my fingers have got stronger and while I thought about it I doubt I can go back to 10s anymore.

     

    less string squeak... - I'm curious whether anyone has tried flatwounds.  


  8. Hi! I am hearing spots where the trumpet is actually doubling the melody (not solos) played on the guitar. I hear snatches of a slow setting on a Uni-vibe. Distortion-wise any cranked distortion (not just overdrive) should suffice. Abercrombie is a combo amp player! I have seen him use Twins, Music Man, etc.

    With all this, keep in mind that amp-wise you may find a combination of amp and a different cab that may sound better to you. The core of his sound is what I mentioned above.

     

     

    BTW, the last guitar solo sounds like some slow speed flanging and a very fast delay for a doubling effect. This plus the post above should get you in the neighborhood. Good luck!

     

     

    Thank You Sidroe!    A friend of mine posted the same question for me on another forum and same answer: Uni-Vibe.   I tried it and I'm close but not quite.   The speed is set to 1.3hz and depth of 78%.   I'll change to a cranked distortion and try that (had it on an overdrive).  I'll also try the flanging and very fast delay.  This is super!  Thanks Much and I appreciate your time!


  9. bridge1.png

     

    These parts can make a noise if you pick it with your pick. The G string on mine was pronounced when I picked it, and it sounded exactly like the sound that the G string was making when I picked the string normally. Putting a piece of masking tape around that part of the string made the noise go away.

    I cut small pieces of shrink wrap tubing as someone recommended. I feel it made a big difference.

    post-1641830-0-33303400-1447101792_thumb.jpeg

    • Upvote 2

  10. Well, a lot of people probably will. Beyond that, though, it makes it super fast to assign effects to footswitches or to navigate to an effect in a preset. If you touch the switch, you'll go to the edit screen for that effect. If you keep your finger or toe on the switch for a few seconds, it asks if you want to assign the effect that's currently being edited to that switch. This makes it real fast to set up patches. This is probably the most intuitive and fastest UI I've seen on a multi-fx device.

    Also, if you don't like the capacitive touch feature, it can be turned off.

    Well, a lot of people probably will. Beyond that, though, it makes it super fast to assign effects to footswitches or to navigate to an effect in a preset. If you touch the switch, you'll go to the edit screen for that effect. If you keep your finger or toe on the switch for a few seconds, it asks if you want to assign the effect that's currently being edited to that switch. This makes it real fast to set up patches. This is probably the most intuitive and fastest UI I've seen on a multi-fx device.

    Also, if you don't like the capacitive touch feature, it can be turned off.

    Sounds great but I do hope the capacitive buttons are immune to noise especially on stage


  11. Can someone from line6 fix this customtone problem:

     

    I was looking for tones today and did the following:

     

    1) Select hd500x from the main customtone page

     

    2) Click on the Rating (link right side below Downloads) to sort highest ratings in descending order

     

    3) First page sorts ok with the following url showing on the browser

        line6.com/customtone/browse/podhd500x/?sort=rating&sort_dir=desc&family=&search_term=

     

    4) Clicking on page 2 , or any page, it gets broken with the following url:

        line6.com/customtone/browse/podhd500x/2/?sort=posted&sort_dir=desc&search_term=

     

    I found a work around to item 4 above by rewriting the url on the browser bar as follows:

     

    1) replaced sort from posted to rating

        line6.com/customtone/browse/podhd500x/2/?sort=rating&sort_dir=desc&search_term=

     

     

    2) Manually change pages by changing the number from .../podhd500x/2/.. to .../podhd500x/3/... as in:

    line6.com/customtone/browse/podhd500x/3/?sort=rating&sort_dir=desc&search_term=
    line6.com/customtone/browse/podhd500x/4/?sort=rating&sort_dir=desc&search_term=
    line6.com/customtone/browse/podhd500x/5/?sort=rating&sort_dir=desc&search_term=

     

    Same deal with hd500 pages.

     

    Should be a simple fix. 

     

    Thanks!!

×