Jump to content

zilla_espinosa

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zilla_espinosa

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. zilla_espinosa

    High Pitch Whistles On Pod Studio Ux2

    I monitor the sound through 2.0 surround headphones. And I use Audacity to record my stuff, but when I use other recording software, such as Mixcraft (trial mode), the same problem occures. Thanks for the reply.
  2. Hello everyone, I recently got a POD Studio UX2 last month and it was working fine until a few days ago. I'm kinda new to guitar and stuff so I'm not too informed with all these technical things, guitar or audio interface-wise. So basically when I plug in the guitar to my UX2 and open POD Farm, I hear like whistles (even when not touching the guitar). The volume of those high pitch whistles are louder when I put the setting in a higher gain preset (metal presets). Before I got the UX2 this problem occured to me once when I was using the line-in of my PC. But I decided to ignore it and it went away after a while. I don't know why or how it fixed itself. This is really getting annoying, because I was planning to record myself. But what I did before asking this here is researching it on Google, but I can only find people having issues with their guitar amps, not on an audio interface. So maybe I thought they do link together, or maybe it's something totally different. But either way I haven't found a solution that I can understand. So if anyone here is capable of helping me, I'd really appreciate it. Thank you in advance.
×