Jump to content

flipdevil

Members
  • Content Count

    7
  • Joined

  • Last visited

Posts posted by flipdevil


  1. Damn,

    You have tried to factory reset it.

    Have you tried to reinstall firmware via monkey?

    It looks like a firmware problem.

    Well worth a try and a retry, retry 

    yes i tried to factory reset it , it didnt reset  it just stays like this .. no havent tried the firmware reinstall 


  2. Try resetting and firmware update. All worth a try.

    It seems you might be stuck with it if your friend bought it for you.

    You did mean you sent a message to V sell. You didn't send them the unit right?

    caveat emptor google it!

    i did sent it to them they couldnt do anything about it ... or they simply just didnt do anything about it ...


  3. Most likely a power supply problem. Try using a different PSU but make sure it matches these specs EXACTLY:

    https://www.globalfulfillment.net/gfsnet/line6/10Expand.aspx?ProductCode=98-030-0041

     

    If it's not the power supply then you likely need to take/send the device for servicing.

    http://line6.com/service_centers/

     

    but first...... where did you purchase it? If you can take it back, do so. If not..... caveat emptor.

    i had my friend purchase it for me from guitar center in USA but i live in pakistan .. I did send it to the line 6 dealer here that is V-sell   but they replied that it cant be repaired and they told me that it's mainboard is faulty .. i tried to reason with them that this cant be it because it works other than its lcd 

     

    what is caveat emptor ?

×
×
  • Create New...