Jump to content

marcelbache

Members
  • Posts

    5
  • Joined

  • Last visited

Posts posted by marcelbache

  1.  

    Hello everybody.Do you all have a free time for me a bit please?I  have a Line6 Stagescape mixer since the last month.I tried to record some performings on it.After that I moved the USB stick on my pc,just to hear my work and ,surprinsingly,I found a very low signal on all the recorded tracks.One friend of mine told me that there is a soft on www.line6.com  that I have to install on my pc in order to lance my line6 mix capture into that to solve my issues.Do you know  anything about that ? Thank you a lot for reading my message and waiting for your replay.

  2. Hello,

     

    This is Marcel.Do u have a free time for me a bit please?I  have a Line6 Stagescape mixer since the last month.I tried to record some performings on it.After that I moved the USB stick on my pc,just to hear my work and ,surprinsingly,I found a very low signal on all the recorded tracks.One friend told me that there is a soft on www.line6.com  that I have to install on my pc in order to lance my line6 mix capture into that to solve my issues.Do you know  anything about that ? Thank you a lot for reading my message and waiting for your replay.

  3. Hi all,

     

    I have happily been mixing recordings imported into protools up to now. Today I did my first mix from a recording after the 1.2 update and I'm really struggling with the levels being too low. Anyone else experienced this? I'm having to push the gain up to near max and then bouncing to disk and pushing the gain up again in the mastering stage to get any volume.

     

    I may have just made some error when recording in the first place but I can't think what...

    Hello,I met the same issue with low signal with my line6 stage scape.I installed a soft named line6 Monkey on the site but ,for nothing

    • Downvote 1
×
×
  • Create New...