Jump to content

surfsup1955

Members
  • Posts

    212
  • Joined

  • Last visited

Status Replies posted by surfsup1955

  1. Hey surfsup, thanks for this, what IR are you using ?

    1. surfsup1955

      surfsup1955

      Hey Gerry,

       

      Sorry I did not see these posts, you should probably use the forum to communicate because I am not notified of these direct posts to my profile until I visit the forum.  However I am notified (as is everyone else) when you respond to a forum thread discussion.

       

      Regarding your USB issue, I am not sure I even understand what is happening per your description.  Have you started a thread on the forum? 

       

      Glad you're liking the K&K system, the 'mini' is the best acoustic pickup in my opinion.  Piezo pickups aren't even in the same league.

    2. (See 8 other replies to this status update)

  2. Hey surfsup, thanks for this, what IR are you using ?

    1. surfsup1955

      surfsup1955

      Glad you like the samples, getting decent acoustic guitar tones, direct in, is difficult but using IRs helps a lot.  

       

      I don't have the K&K microphone or their preamp.  I have the K&K Pure Mini pickups which are 3 transducers mounted under the saddle (no microphone).  So I can't help you there.  However the K&K microphone system is one of the best out there and your routing setup sounds like a good plan. I look fwd to hearing the results.

    2. (See 8 other replies to this status update)

  3. Hey surfsup, thanks for this, what IR are you using ?

    1. surfsup1955

      surfsup1955

      I will tweak it a bit more for the Stomp, I much prefer the tones using 2 IRs

       

    2. (See 8 other replies to this status update)

  4. Hey surfsup, thanks for this, what IR are you using ?

    1. surfsup1955

      surfsup1955

      Here's the comments I posted on the CustomTone page:

       

      IR used is 3 Sigma Mart 45 Soundhole 1b.  Guitar is a Martin D18 with a K&K Pure Mini pickup.  Typically tuned to Eb w/light gauge bronze strings using a medium pick.  Preset contains 3 snapshots EQ'd differently using the new Acoustic Sim on side chain.  Only 7 fx blocks, HX Stomp compatible.  Requires HX 3.0 or higher.

    2. (See 8 other replies to this status update)

  5. Did you ever get this issue resolved? I just purchased a new Helix and the Freman presets, and I am having the exact same issue:

     

    Also, on the Freman presets that are snapshots, the volume only works on the first snapshot.  EXP 1.  

     

     

    Would appreciate some verification from anyone using Fremen's snapshot patches without a Variax. I am trying to determine if my Helix (ver 2.11) is/is not behaving with his snapshot presets. 

     

    EX: In his Floyd patch set, please try MoneyRTM+LD 3S

     

    1. When first loaded, Snapshot 1 the volume pedal works as normal (EXP1 scribble lights up)

    2. Switch to any other Snapshot and volume pedal no longer functions (EXP2 scribble lights up)

    3. Switch back to Snapshot 1, volume pedal no longer works (scribble stays at EXP2)

     

    Feedback would be much appreciated, thx!

    1. surfsup1955

      surfsup1955

      Nope Freeman never helped me solve this. I had the exact same issues. I removed all of his presets from my Helix, took the loss ($$) and never looked back - I build my own now. 

       

      I still have the Freman files and would gladly send them to anyone who wants to try to solve the issue.

       

       

×
×
  • Create New...