Jump to content

NinoXHD

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About NinoXHD

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Sorry I haven't had the chance to view replies but it does sound similar to the problem I'm having.
  2. I have the Line 6 UX2 and AT2035 microphone. I heard some ambient noise pouring into the mic. I decided to take off my noise gate and global gate to simply hear what the noise was. I have attached 2 sound clips of the background audio. I'm not exactly sure where it is coming from because my room is generally quiet. I don't hear anything remotely like it when I have my headphones off. I have changed my usb cable and xlr cables a few times so I'm fairly sure it's not due to faulty cables. Any help is appreciated. Sound Clip 2.mp3 Sound Clip.mp3
  3. I was wondering what the proper way to start up the UX2 is. I have the xlr connected to my mic and usb to my computer at all times. The way I start is by turning on the phantom power, launching up Pod Farm, and finally I turn up the gain on the UX2. When I'm done I turn down the gain, exit pod farm, and finally I turn off the phantom power. I'm simply wondering if this is fine. Thank you.
  4. I did have Windows 7 prior but I never used this setup with that OS. For whatever reason it will start working completely fine for a little bit and randomly start having this issue. It might be because of the creators update but I'm not sure.
  5. Just came back to check on this post and unfortunately my problem seems to have changed into having my voice now become extremely deep. I have Windows 10 and that could be an issue but it was working for a period of time. I have no idea what to do here.
  6. Okay I just came back to see these messages. Thank you for replying. It isn't just a problem in Audacity however. When I am communicating with friends they hear what I hear. Sometimes it'll work normally and suddenly revert. After unplugging the UX2 multiple times it eventually starts to function normally.
  7. I have a UX2 setup with an AT2035 microphone. The problem is that sometimes it will make me sound like I have a helium microphone. Everything suddenly gets high pitched and sounds wrong. I have found that it happens when I record in Audacity that it suddenly comes back sounding like I described. After that it completely starts sounding like that regardless of if it was sounding fine beforehand. I don't know what to do as this isn't a problem that should be happening. I appreciate any help. Thank you.
  8. Purchased this mic and audio interface already. Now I need to know the best possible settings that I can use to get crystal clear audio with no background interference. I have heard this mic used before and it is crystal clear. When I use it there is background noise. I am strictly going to use this to record my voice while I'm gaming and when I upload it to youtube. I know Audacity can help but what settings should I put in pod farm and stuff? Thank you.
×
×
  • Create New...