Jump to content

pp67

Members
  • Posts

    12
  • Joined

  • Last visited

Posts posted by pp67

  1. In your preset are you using a combined send/return block or separate send and return blocks?

    Very strange....if the Helix master volume doesn't work when the loop is on then it means the signal is not returning properly from the amp send to the Helix return.

    But as the volume is really low when you engage the loop it also sounds like the signal is not getting to the amp input properly either. 

    With the helix loop engaged try unplugging the Helix loop send and plug your guitar straight into the front of your amp instead and let us know what difference that makes.

    Also try unplugging all cables except the helix loop send to the amp front input...with your guitar in the input of the helix this should sound exactly the same as just plugging the guitar into the amp. (the helix master volume will have no effect here). 

    Hopefully this will narrow things down a bit.

  2. I know it's not what you want to hear but I just tried a blank user preset into the front my TripR.......

    and it sounded exactly the same as going direct with my guitar with no added noise on any of the 3 amp channels.

    I did manage to get noise if I turned up the 1/4 out gain setting to +20db but it was fine with the default 0db setting.

    When you plug direct into the amp on the clean channel is the volume the same as when you go through a blank preset on the helix?

    Sounds like the helix may be driving the input of the amp harder than going direct.

  3. I'm hoping someone here can help me with this.

     

    Got a helix yesterday and hooked it up 4cm with my be-100. Having previously owned one, I know the basics and how to set up presets/snapshots. For 4cm I'm using fx loop 1 in between the dirt and time stuff.

    I've checked all the globals and ins and outs but for some reason, when my amp's loop is engaged with the helix, there's a big volume drop. I have to crank the loop on the amp and also crank the big master knob on the helix while also adding 3db or more to the helix's output. This can't be right as any other fx unit I've used with the amp doesn't act like this. If I want to get louder I really can't because everything is dimed. Any ideas?

     

    In the set up you describe you would need to have the Helix master volume on full to give you unity gain.

  4. I did my first gig with the Helix using preamps amps only and it sounded good in the mix.

    I'm now trying to tweek my sounds and found that the full amp models sound better and....well..."fuller".

    I'm wondering whether they won't sound so good in a full band mix though.

  5. Just wondered if people using their Helix into the effects return of their real amp and guitar cab are getting best results using preamp only models or the full amp models ( but no cab modelling ) ?

     

    I'm also finding that some preamps are too quiet to use such as the Divided Duo and the Matchless.

  6. I'm trying to set up my Helix using the 4 cable method so I can use the preamp of the Mesa for some patches and the Helix preamps for others, which hopefully will give me a very versatile setup.

     

    What should the loop levels be between the Helix and my amp?

    I guess the loop send should be instrument level but what should the return level be set to....instrument or line level?

     

    • Upvote 1
×
×
  • Create New...