Jump to content

Kilrahi

Members
  • Content Count

    1,431
  • Joined

  • Last visited

  • Days Won

    27

Status Replies posted by Kilrahi

  1. Hi Kilhari,
    I am having an issue with my HX Stomp through Pro Tools you may be able to help me with.

    I want to record into Pro Tools using HX Native to create a preset that I want to save to my HX Stomp via HX Edit.

    Here is the tricky part. I want to monitor my pro tools mix through my headphones on the HX Stomp. But I am hearing the guitar signal before it goes into pro tools as well as after it comes through Native. Since I am not using my PT interface, direct monitoring does not come into play here.
    1. In order to record through pro tools I set my PT interface to HX Stomp.
    2. I record enable the audio track and set input to input 5, this is my first problem I am hearing the affected Patch not a clean channel through input 5. Shouldn't I be recording and hearing a clean channel on playback.? I'm not

    3. When I go to an empty Patch in my Stomp obviously I can hear  the clean guitar through my headphones (As I should)  but  when I record enable my track I'm hearing both the clean guitar and the affected track through HX native. I don't wanna hear the clean guitar. Someone said that I need to split my out put path on the last b;ock and senf that block to B but I already have a split path on this Patch which is utilizing 2 separate IR's. I attched a screen shot> 
    I hope im explaininjg my situation in a way you can understand. 

    Thank you

    Gerry C

    2 paths.jpg

    1. Kilrahi

      Kilrahi

      If I understand you right, the problem may be that you didn't turn the output block on the Stomp's level down. 

       

      Did you remember to do that? If you don't do that then you'll hear the signal processing of whatever path exists in the Stomp. 

  2. Once again appreciate the info I'm still having issues not being able to get my volume pedal going on the HX effects following your instructions by adding it to an existing chain.  Buts is not working like a volume pedal should?  anyone's help is appreciated 

    1. Kilrahi

      Kilrahi

      Did you accidentally post that to my profile? I'm happy to help, but you might want to post it to an official thread.

    2. (See 1 other reply to this status update)

×
×
  • Create New...