Jump to content

Thenizze

Members
  • Content Count

    25
  • Joined

  • Last visited

Posts posted by Thenizze


  1. 15 hours ago, brue58ski said:

    Do you have the LT? If you do, it's being discussed here.

     

     

    Hi Brue,  yes I do have the LT and read this discussion, but as said, there is no solution. I have to use my external Digitech Whammy.


  2. 14 hours ago, LineFever said:

     

     

    I wish I could help you man, but unfortunately this never got resolved. It still does the same thing today, I believe it's an algorithm issue (they could program the HELIX so that the toe and heel positions are not too much at the end of the roll-off) but unfortunately I am not getting support from Line6 on this one, they keep saying it's a defective unit (physical issue).

     

    Guess what, I had my Helix replaced, and the new unit does the same thing.

     

    Now I just use my Whammy V instead, at least it's polyphonic, so it does sound better. 

    Helix is great, but it ain't perfect!

     

     

    Hi LineFever, thanks for your reaction. I noticed you did mention the issue at Line6, but they never solved the problem. Same as you, I use my Digitech Whammy. Too bad, I bought the Helix so I don't have to drag all other stuff with me...…...


  3. Hello, I know this issue have been mentioned before, but I don't find the right answer.

    I've got Pitch whammy set to heel pos.0 toe pos. -24. with Expression pedal 1.

    Only when I activate the snapshot with this pitch whammy it points -24. When I use the expression pedal up and down it only goes to -23.

    Off octave. I read about the automatic calibration and it sometimes does occur, sometimes it works fine.

    Any ideas?


  4. On ‎6‎/‎9‎/‎2017 at 10:17 AM, LineFever said:

    Hey Guys,

     

    I am having issues with the expression pedal.

    For some reason, I can never get it to reach 100%, it's not so bad when using it for gain/volume, wah, or when programming it to modify bass/treble levels or stuff like that.

    But when using it for Pitch shift/whammy, if I am not able to reach the exact octave, it sounds terrible (as if I am always off tune)

     

    I usually activate the whammy while using the expression pedal's toe switch.

     

    The weird thing is this: when I turn off/on the Helix LT, at first, if I use solely the whammy, it works well... (I reach 100%)

    If I turn on/off any other pedal, before or even after I use the Whammy, then when I go back to the whammy, it becomes offset to 98-99%.

    I thought it was a physical issue, but it seems to be an internal midi instruction issue.

     

    Anyone noticed the same thing?

    Same problem here. I play Killing in the name off, RATM. The solo is pitch whammy. Heel pos 0, toe position -24. When I acitvate the expression pedal (signed to exp 1) it starts with -24, when I use the pedal it goes only to -23. Well, thats not 2 octaves. And as you mentioned, sometimes the problem is gone. Don't know why, and then it occurs again. No idea what the f. to do about it. I have a Whammy pedal, so, thinking bout connecting it.


  5. 11 hours ago, cruisinon2 said:

     

    Well you can't use the 4cm without an FX loop... so no matter what you do, you're going shopping. But no... personally I have no use for the 4cm. It has exactly one advantage: it allows you to get your basic tone from either your amp, or the models in Helix. That's it. But if you're searching for a way to bypass the preamp and have no intention of using it  for your primary sound, then the 4cm is 100% useless to you... it'll only make you spend more money on cables, and take you longer to set up and tear down at a gig. 

     

    I went FRFR....gave up "real" amps years ago at this point, and couldn't be happier. Not going back. 

     

    Same question to you:  I agree. Thinking about FRFR. But which one. The line6 112 plus powercab or the L2M active speaker.? It's just for the backline sound, which will be sent to the PA. 


  6. 13 hours ago, kylotan said:

    Apparently your amp doesn't have an effects loop which makes it potentially tricky to use with the modelling on the Helix, and you couldn't use 4CM even if you wanted to. The best I can suggest is to go in to the cleanest channel you have with no effects on, gain down as low as possible, volume up to compensate. On the Helix you would ideally just want a Preamp block. It sounds like you're close to that already, which might mean that this amp is not a great match for the Helix.

    I agree. Thinking about FRFR. But which one. The line6 112 plus powercab or the L2M active speaker.? It's just for the backline sound, which will be sent to the PA. 


  7. 9 hours ago, JazzMetalBear said:

    I’m just gonna say that I’ve played this exact song on my last gig. Strange coincidence...

     

    Nevertheless, I used only distortion, delay and reverb for big, arena sound.

    Hi JazzMetalBear, could you upload your preset? I want to give this a try.

    Thanks,


  8. 12 minutes ago, cruisinon2 said:

     

    I was about to answer, then realized I addressed the same question you asked in another thread... so here's the abridged version: 

     

    Without an FX loop to bypass the preamp, your'e fighting a losing battle... while technically feasible, modelers really just aren't designed to be used in that configuration. You might be able to get away with it for clean/ low gain tones... but if you're looking for substantially overdriven sounds, going straight into the front end of an amp will be a chore to get right at best, and more likely than not, an unworkable mess that you'll never really be happy with. Time to look at other amplification options...

    Yeah, that was me in the other question, slightly different :-)

    So you advice the 4cm.? Than, all the features of this amp are useless. I don't care, got my Helix. But do you have some advice on what amp would do? I think could be something without all the effect etc.?


  9. 25 minutes ago, cruisinon2 said:

     

    Yes... if you don't want the amp's preamp to color your tone, then you have to bypass it. Plug Helix into the Blackstar's FX return (I'm assuming it has an FX loop... if not, then you're out of luck). But even then, you may not find that you like the sound if you have a cab block in the chain, as you would be running a modeled speaker and mic into an actual guitar speaker... the result is sometimes messy, and there are numerous variables that will affect the final result.... choice of amp/ cab/ mic models, etc.

     

    Running straight into the front of any amp is really not the ideal way to use Helix, or any other modeler for that matter. You'll always be handcuffed by how the preamp affects the tone coming. Removing it from the equation is a whole lot easier than trying to EQ the damage away.

    I thought so. I'll give it a try and have another User Bank to use for Plug and Play through the input. Thanks, 


  10. Question: HOw do you guys play all this amp, preamp, cabinet presets with a real amp? Can't figure it out. Do you run with a mixer or?

    Example: I practise and play on stage with a Blackstar ID260. Got everything turned down to the NO effect channel. Connect my Helix with the input of the amp.

    Now, all preset models in the Helix with an amp, or preamp sound horrible. Only thing to do is get rid of this stuff. I don't want to use the 4cm because of plug and play gigs.

    How do I get this really heavy sound?


  11. Maybe I'm a noob, but want it to be clear.

    I'm using a Blackstar ID260 as amp (in real life, on stage etc). I play the clean channel, so no effects etc added from the amp. I don't run a 4cm but just plug in to the input.

    This way I'm not able to add any amp, preamp or cabinet to the Helix preset because it sounds terrible. Maybe because of the preamp in the Blackstar. Is there a way to get this heavy sound out of a preset without amp, preamp etc?


  12. Hello, can someone help me out? I used to play the intro (and ongoing keys, the riff) from song Narcotic-Liquido with the Boss GT8 setting to Synth guitar. Now I'm trying to get a simular (or at least acceptable) sound with the Helix but can't get it done. (due to less time, I admit).

    I tried things like Twin Harmony etc in the Pitch/Synth models but nothing is satisfying.

    I know this isn't a synthesizer but think it can do better than my affort. Preset added.

    NARCOTIC.hlx


  13. Oke, here's the preset. Within snapshot 3 I want from leadsound to solosound without having to switch snapshot, because then I have to switch the footswitch 11 AND use the exppedal 1 to get the whammy effect with heel and toe setting.

    I'd rather be able to use it within snapshot 3, push the Exp1 pedal to turn Pitch Whammy on, move the exp1 pedal for heel and toe expression.

     

    KILLING.hlx


  14. Hello, I'm trying to get Pitch Whammy on with the exp1 pedal within a snapshot, without changing snapshots.

    So, example. I'm playing Killing in the name off, RATM, and from lead want to go into solo. When pushing down the Exp1 it should turn on and control (heel and toe pitch) the Whammy.

    When pushing down to the switch it should turn of again and get into lead.

    I can't get it done. Any suggestions?


  15. OMG. I bought this device 3 weeks ago. In the Netherlands. Came with firmware 2.10. So, I wanted to update to 2.54.

    Lots of issue's with the USB connection. I was really p.ss.d off.

    When I downloaded some presets from CustomTone, same issue's.

    I just made a backup before importing the downloaded presets and again, fail. I had all my selfmade snaps gone. Backup did not work because of timeout.

    And now I read, start HX edit as Administrator.!! Man, that works. I'm so happy, got my backup working.

    I'll take a beer now.

×
×
  • Create New...