Jump to content

MikeUnderscoreB

Members
  • Posts

    17
  • Joined

  • Last visited

Posts posted by MikeUnderscoreB

  1. I'd assume that it won't work. My Samsung Tab S7 (Android 12) does not recognise my Helix in any way over usb.  It does however work with my Zoom G3X which is only 2 channels over usb. 

     

    Don't ever assume that any audio interface will work with android, seek definitive proof before spending any money.

  2. 1 hour ago, marmatkat said:

    Brilliant discovery, Mike. Question: Did you try a factory reset?

     

    It's persisted through multiple firmware updates and factory resets and is 100% reliable. I don't actually remember it not doing that.  

     

    I've just had a look again.

     

    Basically the four stomp areas that you see when switching presets in stomp/snap mode aren't updated when switching preset if you're in signal chain view.  That includes at initial boot. If by some process they get changed from the initial 16A to what they should be (switching to performance view and back again) they'll be wrong again if you switch preset.  They also aren't updated to reflect the actual bypass status of the stomps.

     

    See what I mean about trying to explain it?  It quickly descends into a confusing mess.

     

  3. I've had this on my LT since forever  I considered filing a bug report but found it too annoying to explain the various aspects of it so didn't bother.

     

    If the LT boots into signal chain view and SNAP/STOMP mode, pressing Bank up/down gives a row of 16As instead of the stomp labels. There are other aspects relating to the updating of the 4 stomp screen areas when in signal chain view but I can't remember them all.

     

    For me though, in performance view the stomp areas are updated correctly and that's what I use so it stopped bothering me.

  4. Yes, it works for me. Sort of.

     

    I will elaborate.  I have Windows 7 32bit running on a little mini PC in my living room that's being doing media server duty since forever.  HX Edit works fine. The ASIO driver works fine until it doesn't and then a reboot is required. This may be because I only use it by Remote Desktop and that messes something up, or it may be something else peculiar to my machine - I really don't know. In summary, it will work unless or until it doesn't.  I don't think that this is hugely different to what happens with any other version of Windows.

  5. There seems to be something a bit funky about path splits in the Helix UI.  Select a split, press the joystick to open the menu then change the split type to something else. Now open the menu again - the previous split type is highlighted bold, not the current one.

     

    LT 2.92

  6. 2.92 Stress Test Trip Report

     

    My LT has been on for 36 hours on the same preset. Don't ask - I really like that preset.  No sign of the meters, tuner or interface starting to lag like they did in 2.90 and 2.91 - no factory reset necessary for me.

     

    P.S.  Revv Purple is awesome, but then again Revv Red was already awesome.

  7. On 7/23/2019 at 6:43 PM, MikeUnderscoreB said:

    Helix LT

    Firmware: 2.80.0 
    Global Settings: Preset mode switches: Snap/Stomp   Snapshot Mode Switches: Auto Return
     

    Helix LT can get stuck in Preset/Stomp mode when it's actually set to Snap/Stomp in Global Settings.

     

    1. In performance view, press Mode to switch to Snap/Stomp view

    2. Press FS1 / FS7 to switch to temporary Preset/Stomp view

    3. Without selecting a preset, pressing any of the Stomp row switches at this point causes the Helix to get stuck in Preset/Stomp view

    4. Selecting a preset now does not return to Snap/Stomp view. The Mode button will now toggle between Stomp & Preset/Stomp views

    5. Pressing the Home button twice resets the problem. 
     

     

    Fixed in firmware 2.81.0 

  8. Helix LT

    Firmware: 2.80.0 
    Global Settings: Preset mode switches: Snap/Stomp   Snapshot Mode Switches: Auto Return
     

    Helix LT can get stuck in Preset/Stomp mode when it's actually set to Snap/Stomp in Global Settings.

     

    1. In performance view, press Mode to switch to Snap/Stomp view

    2. Press FS1 / FS7 to switch to temporary Preset/Stomp view

    3. Without selecting a preset, pressing any of the Stomp row switches at this point causes the Helix to get stuck in Preset/Stomp view

    4. Selecting a preset now does not return to Snap/Stomp view. The Mode button will now toggle between Stomp & Preset/Stomp views

    5. Pressing the Home button twice resets the problem. 
     

×
×
  • Create New...