Jump to content

elmerjcastro

Members
  • Content Count

    4
  • Joined

  • Last visited

Posts posted by elmerjcastro


  1. Support response below. I did all of that and the issue still happened. Suddenly, no output, just rebooting the Stomp solves the problem. Days/weeks in between episodes. Stomp used daily.

    They have asked me to ship the unit for repair, whatever that will entail. Curious because it seems software related to me, due to turning off and on taking care of the problem.

    Glad they will fix it though. Fingers crossed cause I really like my Stomp.

     

    I'm sorry to hear you're running into this issue. Do you have the latest version of firmware installed on your HX Stomp? version 3.01?

    If not, I suggest updating:
    https://line6.com/support/page/kb/effects-controllers/helix/updating-helixhx-r965/

    If that doesn't help, please try to perform a factory reset with these steps:

    1. Create a backup using HX Edit.
    2. Turn off HX Stomp
    3. Unplug USB cable and MIDI cables.
    4. Hold down foot-switches 2 + 3 and power on HX Stomp.
    5. Once the factory reset has completed, reconnect the USB cable.
    6. Restore from the backup using HX Edit.

    Give this a try and let us know your results.


  2. Me too... this issue has happened to me playing live and practicing at home. Yes, using the Line6 mega wall wart. Just rebooting takes care of it. Started with 3.01 for me. Just opened a support ticket. I own a Stomp.


  3. Hi all.

     

    Would my expression pedal need to be TS for this to work? I have a TS footswitch and a TRS exp that work independently but not when I use the correct splitter and all global menu parameters in place. (Switch to Tip, exp to Ring etc.) Only the switch works when paired together...

     

     

×
×
  • Create New...