Jump to content

cristt

Members
  • Posts

    196
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by cristt

  1. 1 hour ago, CallumParke said:

    Thanks for the advice,

     

    I get no response when I click on the "asio configuration" button, which confuses things as it makes me think there's a problem with the driver. As for windows sound, there is nothing other than the mic & speakers that come up as devices. I'm a bit of a novice and I can't locate the sound mapper. I dowloaded ASIO4ALL but haven't used it. I will uninstall now haha.

     

    I suspected that having the line6 pod go edit running simultaneously may have been the issue however it has persisted even when that and all other apps are not running

     

    on windows 10, audio control panel, if you double click a device (you should find the pog go) it opens up a window with various tabs, one it's "advanced": in it you find a box like "allow applications to get exclusive access of the device" (sorry but my system is in italian!). Try check and uncheck it and see if it changes something.

    • Like 1
  2. Uhm technically I think you can, even thought I don't get what type of cable inputs are those two gold adapters, maybe it's like a 3 wires cable. So you should get a shielded cable with a TRS jack (coming from the pod go main out) and then you enter with the 3 wires to your speaker, but I don't know if you need a sort of adapter or something.

    Btw those are like hi-fi speakers, so they are full range but not really flat sounding studio monitors, so you'll do get a coloration from those.

  3. yeah I use reaper and I also get that kind of "stand by" mute sound if I use another audio application. but I suspect is more of a windows thing; I have a vague remembering that you can avoid that... in windows there's an option that goes like "allow programs to take control of the audio device" or something... I would give it a shot. 

    Thank you for the asio4all thing advice, didn't know it was old school! 

  4. if you hit "asio configuration" does the asio line6 panel show up?

    I don't know much what you'd need to solve this, other than the typical shutdown pod go, turn it on again and retry.

    You may try also with the asio4all generic asio drivers. And maybe download another free/trial daw just to see if it's reaper related problem or indipendant from the software.

  5. 3 hours ago, lmorten503 said:

    Hi All,

     

    Thank you for your suggestions. I updated firmware and reset to factory. They did not work. When I move the expression pedal up and down nothing happen either audibly or when connected to Pod Go edit. 

    Im wondering if it’s just defective?
     

     

    could be. but if you reassign the exp pedal to a parameter (volume or wah) does it work?

  6. On 9/18/2020 at 3:16 PM, kenyap said:

    I have this same problem. I open up my DAW (reaper) and it works fine. i can record via my DAW. But my Pod Go Edit says 'connection interrupted' within seconds of launching. Have tried Uninstalling and installing software again to no avail. May i know how you fixed this problem?

     

    On 9/18/2020 at 3:16 PM, kenyap said:

    I have this same problem. I open up my DAW (reaper) and it works fine. i can record via my DAW. But my Pod Go Edit says 'connection interrupted' within seconds of launching. Have tried Uninstalling and installing software again to no avail. May i know how you fixed this problem?

     

    usb issues do happen unfortunatly. Tipically might be because of your host system (your computer). First don't connect to a usb hub, connect directly to a usb on the computer (preferabily the ones on the back of the pc if it's a desktop). Try also another usb port if available. And on the laptops disable the usb energy saving.

  7. ahah, well...on that zoom pedal in the video, the ms1959 amp correspond to a marshall plexi, and the overdrive to a boss od-1. So select the amp "brit plexi jump" on the pod go and also put in the overdrive pedal, try with the "deez one mod" model. Adjust parameters to taste.

  8. Yes I would quote voxman55, do and upgrade and reset to factory.

    btw by saying pod go app you say pod go edit software I guess? If you connect the pod go to the computer and open up the software, by moving the exp pedal you should see the volume/wah parameter go up and down, selecting the volume/wah block. See if it is so.

  9. 1 hour ago, C_berg1980 said:

     

    Thank you for informing me silverhead, I got updated to the newest firmware. I certainly appreciate the help. Thank you also cristt for replying. I also bought the Powercab 112 plus to use with the Pod Go. I am having a difficult time getting good tone using the Pod Go with the Powercab. I have not been able to find any videos or suggestions on how to properly set up both  devices together. Do either of you know of a link or site I could visit in order to learn how to properly use the two devices together? Thanks for you help   

     

    Don't know exactly how the powercab works, however you should set it flat FRFR with no speaker cab/IR activated. Then on the pod go set your patch with amp+cab/IR modeling and connect it to the powercab via main out or amp out (the latter being set as main out in global settings).

     

    just found this post that might help:

     

    Powercab x12+ has three modes

     

    Flat Mode - has three voicings that select the final post-processing EQ and crossover settings for the speaker system. XLR out is the same as the Powercab input (for all voicings)

    • FRFR - Uses the high-frequency compression driver with a flattened frequency-response EQ for full-range operation. The tweeter is on, XLR out is the same as the Powercab input. Use when cab or IR models are provided before the Powercab input.Good for acoustic instruments.
    • LF Raw - Uses only the woofer with no EQ applied, allowing Powercab to be utilized like a typical 12" guitar speaker. Tweeter is off. Use with no IR or cab processing at the input.
    • LF Flat - Uses only the woofer with a flattened frequency response EQ. This voicing is used as the normalized basis for the Speaker models. Essentially each Speaker model is an EQ added to LF Flat that reproduces the sound of the modeled speaker. Tweeter is off. Use this for a different guitar speaker sound. 

    Speaker - each speaker model adds EQ to to the to the LF Flat basis to reproduce the sound of the speaker model. XLR output is a cab model that matches the speaker model, and includes a mic model. Tweeter is always off. This is probably the mode that leverages the unique features of Powercab the most to provide the amp in the room sound. It is actually a guitar speaker in the room with no mic model. Use with no IR or cab processing at the input.

     

    IR - uses IRs on the Flat/FRFR voicing for additional speaker selections. XLR output includes the IR processing. The tweeter is always on. Use with no IR or cab processing at the input.

     

  10. Seems like some sort of power interference. What do you mean when using an amp? Try to use the amp-out connection set like the main out signal (in global options) and see if it does the same. Try also with headphones.

  11. You can always hit the mode/exit switch and get back to preset mode to change presets. If you need to change preset when in looper "view" (stomp mode) if you use the 6 switch looper I'd say that the only chance you have is to get an external double switch and set it to change presets. So, you may use the 1 switch looper and set the 4 switch optional in order to have on your left the two switches too change patch. Keep in mind that anyway the looper would stop if you change preset and in that preset there's no looper block. 

    • Upvote 1
  12. A normal audio/instrument cable would be fine, no need to get a speaker cable. I think you should retain the stereo path for all the cable and adapter. So your click in adapter would be fine but evidently it has a stereo/mono mismatch.

    First off your audio cable (from the imac) should be stereo (with the two black stripes on the jack) both sides. Like this one https://www.amazon.it/Syncwire-Cavo-Aux-5mm-Jack-dp-B082V5Z8G8/dp/B082V5Z8G8/ref=dp_ob_title_ce

    Then you'll need a stero adapter from minijack to jack, like the headphones adapters, like this one https://www.amazon.it/Adattatore-maschio-Posugear-Connettore-Placcato/dp/B073NXQ35H/ref=sr_1_2?__mk_it_IT=ÅMÅŽÕÑ&dchild=1&keywords=adattatore+minijack+stereo+a+jack+stereo&qid=1600000941&s=electronics&sr=1-2

    And please line 6 gurus here correct me if I'm wrong.

×
×
  • Create New...