Jump to content

a1terrier

Members
  • Content Count

    59
  • Joined

  • Last visited

Everything posted by a1terrier

  1. Hi All Had my SJam for nearly eight years now and was thinking of trading in for a Blackstar Id 60 or Tvp but I did a factory reset recently and I don't know if it's just my ears bur it sounds like a totally different amp. Lost all my presets and started again. Using it with an MIM strat with SDuncan live wire pick ups and it sounds amazing. Only using a couple of presets based on red twang and it sounds awesome. Here's to another eight yearsðŸ‘
  2. No I haven't tried that I've got the SJam and a small 5 watt tube amp I built from a kit. Would that work? Got to say that reset has made a difference. SJam was sounding a bit flubby but seems to sound a lot more alive now. Maybe it's just me but seems a lot better.
  3. Thanks again for reply Guess I've got enough tone options to be going on with.
  4. Hi Brazzy Just a quick question Would the insert cable using both left and right outputs on my pod sound better/different to just using the left output Thanks
  5. Thanks for info Turn off SJam then hold tone/settings whilst turning on, keep pressed down for about 10 seconds.
  6. Hey Brazzy. Reset worked fine, also works from headphone on Pod to mp3 on SJam again!! Must have been a glitch on that panels connectors, might last me another eight years!!!! Thanks again for your help.
  7. Thanks again for reply Will try reset and then re-install. Might have a look in the back as well to see if there is anything obviously loose
  8. Thanks Brazzy Tried guitar straight into Aux but nothing, also tried just using my mp3 player into mp3 socket and again nothing. Doesn't sound good, do you think a factory reset would help? Amp is eight years old maybe its starting to die on me.
  9. Hi Tried left output into Aux but no sound. Checked levels (I think) but nothing
  10. Hi Going to try left ouput into aux tonight, would there be a noticeable difference in sound between this and using the twin 1/4"? Thanks
  11. Thanks again Brazzy-will def give that a try
  12. Thanks for reply Brazzy Does that mean using left and right output on pod?
  13. Hi I'm trying to use the pod 2 through the Spider jam but bypassing the amp bit so I'm just using the speaker in the jam
  14. Hi Thanks for reply It's got a left and right output but I seem to remember a way of linking to amp using phone socket on pod Maybe I'm mistaken and I just went from left on pod output into MP3 socket on SJam
  15. Hi all Seem to remember a post on how to connect a pod 2 to SJam using MP3 input on amp but can't seem to find the post Can anyone suggest the right way Thanks
  16. i All Just tried to download a tone from above but nothing happens when I press download. All plugged and working Support page says click on Get Tone but I cant seem to find that, only got download button Thanks
  17. Hi all Will line6 edit work with an iPad? My laptop has just died on me and don't really want to buy another one just to edit tones Thanks
  18. Thanks for reply-did what you said and its fine now.
  19. Hi All Recently restored my laptop to factory settings. Downloaded Line 6 Edit again but it wont run. Line 6 logo appears then nothing. Updated Java as well. Any suggestions very welcome. Thanks.
  20. Hi All Cant download any custom tones. Says windows doesn't recognise the file. Any suggestions please Thanks
  21. Hi All Running my Pod 2 into a 5 watt tube amp. Sounds good but was wondering which would be classed as the master volume, The output or channel on the Pod or the amp volume? Thanks Chris
  22. Hi All Got a Pod 2.0 and also a 5 watt tube amp. Have run the Pod through the input on the amp but was wondering if I could disconnect the speaker and run the Pod directly into speaker. Don't want to damage anything by trying it. Thanks
  23. Thanks for reply Brazzy Good info Started playing an open mic/jam session recently and one of the guys uses a pocket pod express and Telecaster straight into a Bose PA system and it sounds awesome. Says it saves him lugging a heavy amp about!! Is it the same signal using the phone out to mp3 as it is using output on Pod to front of amp?
×
×
  • Create New...