Jump to content

rublalup

Members
  • Content Count

    53
  • Joined

  • Last visited

Posts posted by rublalup


  1. I am a super newbie and don't understand a thing about midi... I have this question and would be very grateful to hear your comments:

     

     

    It is possible to use the Pod HD500 as a midi controller for an Avid Eleven Rack? the thing is that my hd broke and i´m looking at other options... i only need the pod to change between patches and if possible use the expression pedal to control wha/volume.

     

    is this doable?

     

    I´m going to answer myself in case anybody search for something similar. The HD500 does work perfect as a midi controller. And is very easy to program. So far I´ve been able to:

     

    -navigate trough banks

    -select patches on any bank

    -on/off effects on patch

    -full use of the expression pedal: use volume pedal / activate wha with expression pedal footswitch / use wha

    -tap tempo

     

    so i guess that are the basic functions and all works perfectly. No latency noted (at least no more than the same the hd500 has in is normal use)


  2. well this thread can be closed if needed.

     

    Not real response from line 6 other than take the unit to a service center... the unit is unusable as a modeler or even audio interface. i tried using just the fx loop return to reproduce music and the "cut" event happened that way also. However the mp3 input sounds normal and no cut happens... so its a processor thing. I add this info in case is useful for somebody else.

     

    I just moved on and re-do my rig. Best obligated-decision ever.

     

    Thanks all for trying to help, see you around.


  3. I just want to re-do my "review" on the PE60. I no loger use the HD as a modeler but with my new rig the PE60 sounds just fantastic. Not major EQ tweaks needed  to use the tones that sound good also with headphones... not sure if it has to do with different internal eq for the headphone / 1/4" outs on the devices, but for me this amp does its job wonderful.


  4. I found this answer on another forum regardind on how to use the pod hd as a midi controller, but no matter what i do i cant go to the customtone page... it always redirects me to the home page.  Any idea on how to download this? Anybody knows the name of that tone so i can use the search function on customtone?
     
     
    "Here is a link to a Line 6 patch download that supposedly enables an HD500 to control the 11R:

    http://line6.com/customtone/tone/218957/

    You have to be a Line 6 member to download the patch.

    I guess the nice thing about having the HD500 and 11R at the same gig is if the 11R dies on you, you have a backup at your feet ready to go!"

  5. surely you have to ask to the service center to have a precise answer..

     

    anyway IMO, being the main board the most important part of your POD, plus the technical service cost, probably is gonna cost you too much..

     

    if you don't want renounce to your HD, could be perhaps a better solution to buy another second hand HD500, and keep the one you have for spare parts in case you need them in future..

    Thanks for your advice and interest in my case Nico.

     

    Thats what i think. Shipping + parts + labor + shipping back = lots of $$$$$$$. Not to mention the time waiting for the parts to arrive, techs to check out, etc... Not a road I want to walk.

     

    I know things brake. But for me this is just the outcome of a poor quality equipment. I'm really pissed off right now and maybe in the future i change my mind, but I think I'm donne with líne 6. Been a user since pod 2.0...

     

    All i can imagine now is the bad luck Brian meme... "Buys Power Engine to amplify his pod.... His pod brakes"

     

    Good luck to all.


  6. rublalup, our techs reviewed your posts, and the feel it's probably going to need the board swapped, but that is only speculation. The service center needs to examine it. In case the service center does swap the board, please have them take the secure memory chip from the old board and put it on the new one.

    How much does the board cost?


  7. last night i was able to reproduce the high pitch error if i play constantly the tap/tuner footswitch.

     

    I also discover on my clean tone that if I press the tap the sound "waves" as i press it. This video should let you see that (even knowing that the actual sound of the switch can cover the amps reproducing the waving):

     


  8. rublalup, I am away from the office today. Tomorrow, I will show your video to our techs and see if they have an idea of what it could be.

     

    Chrisnich, how long ago did this start happening? Looks like you've had your unit for about two years. I have opened a ticket for you to attach your patches to so we can find if any are corrupt.

     

     

    be aware that what appears on the vid is the least of my problems... my huge concern is that i got a "wavy" sound and that the sound cuts (as in the audio file link)

     

     

    https://soundcloud.c...p/hd500-problem


  9. I am a super newbie and don't understand a thing about midi... I have this question and would be very grateful to hear your comments:

     

     

    It is possible to use the Pod HD500 as a midi controller for an Avid Eleven Rack? the thing is that my hd broke and i´m looking at other options... i only need the pod to change between patches and if possible use the expression pedal to control wha/volume.

     

    is this doable?


  10. rublalup, I replied to your ticket. It looks like you've tried everything I suggested, and a repair is in oreder. I wish I had better news.

     

    Chrisnich, how long have you had this problem? Do you still encounter it if you reflash your unit with stock patches (after backing up your patches, of course)?

     
    Theres no service center in my city or anywhere near. The only service center in my country (colombia) is Bogotá at 300 miles of my home town. You have any idea of what a technic should look after according to the symptoms i described? some especial opamp/resistor/thing you could point me in order to ask a local technician to take a look of the unit?
     
    any idea what could be? 

  11. well the problems dont stop. Now i´m having this akward behavior on the screen when changing banks (up and down):

     

     

     

    i really think this thing is broke. Pretty bad quality considering the soft use and EXTREME care I have give this unit.


  12. I don't think the issue depends on the power supply..

     

    anyway, please write about your issue also in this thread: http://line6.com/support/topic/4837-dammit-same-thing-happened-to-me/

    because when I opened my ticket I told them also about the above open thread, with other people having the same problem, and so they are looking also over there to collaborate with the customers..

     

    man i´m so worried for this... this pod is my entire rig! I hope it to be an easy fix... i´m going to update the flash again and reset and see if that helps.


  13. how long it takes to the line 6 people to answer this support tickets?

     

    today i listen kind of an ululating, waving sound when i strum a chord... could it possible be that the power supply is malfunctioning?  

     

     

    pd: pod x4? that wouldn´t be very creative!

     

     

    post-600647-0-03305500-1390406952_thumb.jpg


  14. Bad news for me.

     

    1-I did all the update/reset/calibration

    2- today I rehearse on the drummer place (far away from my place)

    3- I've been able to confirm that the situation stops when I disable all the delays and reverbs of the patch

     

    What can I do?


  15. well i´ve made some pu installs on my guitars and i even got one wired in series and a switch to put that pu on parallel... so maybe i´m nos following something here. I mean if i select the neck pu of my guitar that one is wired  in series.


  16. Is your amp/line switch on your POD set to line?

     

    yes, line.

     

    I want to be clear... the amp does its job and, for what is worth, i think is a good piece. I´m keeping it... just wished it would be more "transparent" (as far as an open back 1x12 can be). 

     

    To be honest i´m loving the stereo tones i can get when paired to my tube amp via the fx loop... dont know why (on its own the tube amp + direct out sound bad).... its maybe just the stereo image that makes the diference.


  17. Well I´m having some trouble with my pod right now but I´ll share my first toughts on the PE 60:

     

     

    First I´ll say that the reason for buying this "amp" is to monitor myself on stage while going direct to PA from the Pod HD.

     

    1-This hing is LOUDDDDDDDDDDDDDDDDDD. On my house I cant go past 9 o'clock on the PE + 12 o'clock on the Pod without unleashing my wife´s rage. Gigs or band rehearsal with crazy drummer? No problem. 

     

    2- This is not FRFR. This will not reproduce your headphone tone.

     

    3- You can use the direct/studio output mode and get DECENT tones. Very different in feel and response of what you hear on your headphones... but usable.

     

    4- You´ll need to use the Eq on the PE. I had to cut a lot on Bass and Mids to get a usable sound. I have a very crisp, rich and articulate clean sound that with all eq pots set on flat on the PE sound very dark and boomy.

     

    5- You can get better tones out of the PE than the ones you've dialed to use for PA or headphone practice...so its a question of what are you using it for. If its only for monitoring (like me) you can get your already dialed tones to sound DECENT ...maybe Good nut not great. If youre planning on using it as your main "sound" generator you´ll have to dial some new tones and even check other output modes (combo power amp for example).

     

    I guess an speaker change to something less midrange oriented could be a good upgrade... however I´m not sure of this because the guitar itself is very  midrange oriented.

     

    Is this a HUGE and ENORMOUS improvement from the tone i was getting of my tube amp fx return? NO. But this thing is light and my 35 years old back would appreciate it. As a matter of fact i´m getting a good stereo sound with the PE and my amp.... not that I´m planning bringing both to rehearsal/gigs but is nice to jam at home.

     

    Conclusion: I´m kinda disappointed. I was hoping more "transparency".

×