Jump to content

rwinking

Members
  • Content Count

    85
  • Joined

  • Last visited

Everything posted by rwinking

  1. rwinking

    Volume drop with 4CM

    I am using a combined send/return. I am not home now but will try your suggestions when I get home later. thanks so much for all of your help!
  2. rwinking

    Volume drop with 4CM

    So I checked and when I have the loop bypassed, I get the FX all going straight to the power section. When i do this, the volume knob works. When I engage the loop all of the FX after do not work and the volume knob is disabled. Someone asked what the outputs are set to. Where is that located? In global settings? It seems that since it does work when the loop is not engaged, it must be set to the 1/4".
  3. rwinking

    Volume drop with 4CM

    I figured it may have something to do with this.The big master volume knob has no effect on anything. I thought that maybe it was for XLR outs only. I am doing 4CM so I do use the 1/4 “ out but the master does nothing. Is there some internal way of turning it on or off? man ....so close....and yet so far away.
  4. rwinking

    Volume drop with 4CM

    No. So I have the volume drop with the loop on but the preamp in my amp is definitely working, just low volume and nothing after the loop comes through. When I do bypass the loop, it then bypasses my preamp and all of the FX after the loop come through.
  5. rwinking

    Backing Track Apps?

    So one of the main reasons I got the Amplifi is the ability to play with backing tracks. I have iReal on my iPad and it is cool but all jazz stuff. Anybody have any favorite apps for R&R, Funk, R&B, wtc. backing tracks? thanks in advance.... rick
  6. rwinking

    Backing Track Apps?

    Sounds great. I will try them and thanks for your response. rick
  7. rwinking

    connected but nothing happens

    I had the issue out of the box last might but luckily I was able to update the firmware using my iPad. I have to admit it was frustrating up until I looked at the forum and found the fix. Line 6, maybe you ought to take this stuff more seriously? you are not making long term friends this way.....
  8. rwinking

    2nd xpression pedal questions

    Thanks everyone. I think with your help I have been able to work around the issue. Duncann, your referral to an earlier post hit the nail on the head as did you bug issue that was mentioned. I do seriously doubt that they will fix it......
  9. rwinking

    2nd xpression pedal questions

    So I got me a Mission pedal and have tried to assign it to various parameters and I go to the controller window in POD Edit and set it up and the moment I use the pedal, everything resets itself. What am I doing wrong here? Are there any videos that deal specifically with adding the second pedal? Most of the videos I see are about how to set up the on board pedal. It can't be that comlicated. I would love to be able to control tremolo speeds or echo volumes and still have the on board pedal set up for volume/wah. thanks in advance rick
  10. rwinking

    2nd xpression pedal questions

    When I set up a wah and volume w/o the 2nd pedal it works fine.....the volume seems to default to exp 2 and the wah to exp 1. I guess I get lost from there. When I plug in the actual Mission pedal it becomes the volume and then I can turn the wah on with my toe, which isn't bad, but I like being able to toggle btw the on board pedal acting as both (which it does w/o the Mission plugged in.) It is just that if I try using the Mission for another parameter it gets really weird....sometimes the volume isn't on any more and sometimes I get volume and wah on the same pedal. I know that I am complicating this somehow. does anybody out there know of a custom tone that uses say the whammy pedal and the volume? Maybe that would help....or a video, but I still have not found the video. Also, I don't know if this will help anyone seeing how I am messing this up, but when I go to HD500x edit and then go to the controller tab, I set the model I want to use, then set the parameter, thenset it up to be controlled by say, exp 2. I thentry it out by moving exp 2 and the controller tab defaults back to "0." Arrrrgh! Thanks for listening....
  11. rwinking

    2nd xpression pedal questions

    Another thought would be if someone knows a custom tone to turn me on to that has the two pedals involved and I can download it and backwards engineer it.
  12. rwinking

    Getting rid of Hiss

    It doesn't seem to matter what I do, there is a lot of hiss on my POD HD 500X. I am not using the amp sims here...just FX. I am doing 4CM and running into the FX Loop of a modded Randall RM50. I am searching for the ultimate way to do this but they are all about the same. If I go line I get a hiss. If I go amp the hiss is gone but after I compensate by turning the master up I get the same amount of hiss. I also own a Digitech gsp1101 and I can set it up virtually the same and 90% of the hiss is gone. The Digitech has a nice set up wizard that finds the ultimate set up. Has anyone used both units and has an idea how to get the POD to kind of quiet the hiss? I really like a lot of the POD stuff and FX but the hiss is driving me a bit crazy. thx rick
  13. rwinking

    Getting rid of Hiss

    much thanks to all who had suggestions on this thread. I tried all of it and finally found what I was looking for. BillBee, the thread you sent about the send-jack had something that worked for me. i already had the mixer after the FX loop and then I did what someone on that thread suggested. Since I don't use the amp or speaker sims, I went to the mixer and set both paths to center and both levels to 12db. It boosted my volume with virtually no hiss. I knew it could be done somewhere on this unit. My sound is now what I hear in my head and again....NO HISS! Also I maight add, no tone suck....just clear as a bell sound. NOw if I tweak I am starting from a really nice sound and I tweak to refine it. Again, I really appreciate all of you guys and your ideas. rick
  14. rwinking

    Getting rid of Hiss

    I have a ground loop no matter which FX unit I use but that is a problem with the amp. I found a fix for that back when I used an M13. No, the hiss is high end hiss like when you have the gain really high except that it does it with the gain lower. Like there is some gain stage somewhere that I am not using correctly. thanks for all of the help BTW.
  15. rwinking

    Getting rid of Hiss

    Thanks a lot for the reply. I have not really had a problem with tone suck though. I had consulted the post you mentioned in the past. I have found ways to get my guitar to sound like I want it to sound. It just seems like more hiss than it should have when I get up to gig volume. It seems like there is something that I might be missing.....or the pod just has a lot of hiss when used with an external preamp. Maybe I will try it using the models and the power section of my amp and see if it has the hiss. Like I said, my rp 1000 or GSP 1101 do not hiss when hooked up exactly the same way.
  16. rwinking

    Global eq ?

    thanks a lot. After I posted my message I realized that maybe I needed the latest firmware and voila...I found page 11.
  17. rwinking

    Global eq ?

    I am trying to turn off the global eq and tried the instructions above. I hold view and use the right button but I only get to page 10 and it says to go to page 11. What am I missing here?
  18. rwinking

    HD500X Setup Help

    This is one of those things that make me appreciate this forum. The two manuals only confuse me most of the time. Once I see the stuff talked about here, I then go back to the manual and it makes sense. I guess there truly are different learning styles. Thanks everyone..
  19. rwinking

    HD500X Setup Help

    "the impedance needs to be at least 1MΩ or higher...." How and where does one do this on the HD500?
  20. rwinking

    M13 + RP1000..is it possible?

    I was wondering about using an RP 1000 in conjunction with my M13. WOuld there be a way to do this using 4CM? What would that look like? I just thought it would be cool to have another bunch of FX and be able to go back and forth.
  21. rwinking

    Leslie/Rotary FX

    Is there any way to control the speed of the Leslie and other rotary FX with an Xpression pedal? I was able to do the univibe where I can go gradually from slow to fast, but the others are on/off. This is what the originals were like, but on my GSP1101, you can do the whole control thing with a pedal. Perhaps too much to hope for?
  22. I am guessing it has something to do with where you have the effect in the signal chain. I have had the same thing happen and that was the problem.
  23. rwinking

    Expression Help For The M13

    I got the Mission pedal and it is the best for me. Built like a tank and cool looking plus designed for this stuff.
  24. Anyone have any links to videos using two of the M13 delays? I know that there must be some but I have not been able to find any. I would love some mult tap stuff. thx
  25. rwinking

    Carrying case for M13??

    I went to a used computer store and got an old laptop case. I had to remove a couple of the pads inside to make it fit but no big deal at all. Easy to carry and plenty of padding and only $10. I am guessing that a lot of newer laptops are built thinner, so an older one works great and they are glad to get rid of them.
×