Jump to content

rwinking

Members
  • Content Count

    66
  • Joined

  • Last visited

Everything posted by rwinking

  1. rwinking

    M13 + RP1000..is it possible?

    I was wondering about using an RP 1000 in conjunction with my M13. WOuld there be a way to do this using 4CM? What would that look like? I just thought it would be cool to have another bunch of FX and be able to go back and forth.
  2. rwinking

    Leslie/Rotary FX

    Is there any way to control the speed of the Leslie and other rotary FX with an Xpression pedal? I was able to do the univibe where I can go gradually from slow to fast, but the others are on/off. This is what the originals were like, but on my GSP1101, you can do the whole control thing with a pedal. Perhaps too much to hope for?
  3. I am guessing it has something to do with where you have the effect in the signal chain. I have had the same thing happen and that was the problem.
  4. rwinking

    Expression Help For The M13

    I got the Mission pedal and it is the best for me. Built like a tank and cool looking plus designed for this stuff.
  5. Anyone have any links to videos using two of the M13 delays? I know that there must be some but I have not been able to find any. I would love some mult tap stuff. thx
  6. rwinking

    Carrying case for M13??

    I went to a used computer store and got an old laptop case. I had to remove a couple of the pads inside to make it fit but no big deal at all. Easy to carry and plenty of padding and only $10. I am guessing that a lot of newer laptops are built thinner, so an older one works great and they are glad to get rid of them.
  7. rwinking

    M13 in loop of amp

    It was not the patch cords. It was a ground loop. I spoke with others who have had the issue with certain amps. Usually they are high end amps, Engles, PRS, JF's. I spoke with a designer and he said some have it, some don't. The way I got around it was to put an ART CoolPro switch between the FX return and the amp and flip the ground. I also tried my GSP1101 in the amp and got the same ground loop and the fix worked on it too.
  8. rwinking

    M13 in loop of amp

    First of all, is it me or something? This is the strangest forum for me. I belong to a couple of others like the GSP 1101, etc. and people are like super helpful. I notice that things get ignored a lot on here....not just mine. Is there a better forum for this stuff? My question is a buzz in the FX loop of my amp using 4CM. I have tried the M13 in two different amps with the same buzz. When I run it direct into the input there is no buzz. I have used different cables and different ams. So it has to be something with the M13 and 4CM. Any takers?
  9. rwinking

    M13 with Expression Pedal jumping problem.

    Have you set the parameters for each patch? I had to learn to be careful as I would set the parameters and then b/c of the position of my pedal when I turned on the patch, I would sometimes inadvertently change those parameters. It may be the pdeal as they are not very well made. I went ahead and got one of these: http://missionengineering.com/?product=ep1-l6 and it really is a nice pedal. Good luck trying to get answers out of the people on this forum..... rick
  10. So I was messing around with this patch and others last night and found that using the leslie patch on slow sounds more like the classic univibe than the univibe patch. Check it out. It has that nice Hendrix vibe to it. The fast setting gets out of univibe territory though.
  11. rwinking

    M13 in loop of amp

    The problem is not solved now. I thought I had solved it when I flipped the wall wart or more appropriately, theplug on the power supply. That seemed to do the trick. However i was using a different amp's FX loop. So now the hum is back. I did check out my cords and bought a Pedal Snake, which is really a grea thing for the M13....4CM with one line! Anyway, it seems it might be in the amp. However, it is possible that the amp just doesn't :like" the M13. A friend on another forum had an issue with his RM50 and the M13. I am still trying things. Hopefully it is something in the amos FX loop as I really like the M13.
  12. I have been able to do it but it is tricky. I also own the digitech gsp1101 and it is easier right out of the box. but with the M13 theintensity is either too much or too little. When I use an Xpression pedal I can get the speed about right and then dial back the intesity. however when I want the full on Leslie type effect it is a different story. i wish Line 6 would also fix this. Another issue along the same line is thatthe leslie FX are all full on or full off. Again, on my GSP1101 you can control the speed with a pedal. I have noticied that this is a rather lazy forum where people tend to ingnore a lot of questions. i will to my part to respond with even a little bit of experience. rick
  13. rwinking

    M13 in loop of amp

    I am using a Randall RM50. The loop has been modded and it is OK. I had the same problem using the M13 in the loop of another amp. I think I fixed it though. I didn't realize that I could flip the wall wart of the M13. that seemed to do the trick. Thanks for responding! rick
  14. rwinking

    auditioning distortions

    I thought I had read wherethe new operating system evened out the distortions while auditioning them? When I am auditioning them, some of them jump out at real high volumes and some on low. Any way to equalize them? I did a reset thinking that would do it but it did not.
  15. rwinking

    auditioning distortions

    What do I need to open your patch?
  16. rwinking

    M13 and Ernie Ball VP JR

    Newb here. I just got my M13 yesterday and am figuring out how to best utilize everything on it. I have run into a pedal problem that I am not sure if it is me or the Pedal or the M13. The Xpression pedal is an ernie ball VP JR. I tried setting it up per the instructions and it is kind of like it starts to recognize the pedal and work and then it doesn't. I searched this community and one guys says the pedal is great for this and others say it needs to be tweaked with a new resistor or something. I saw something about a Mission Pedal and really don't want to pay $129.00 only to find it was not the pedal. Any advice on this? Confused in Montana
×