Jump to content

Search the Community

Showing results for tags '4cm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 59 results

  1. paologuitar

    Specific Helix HX Effects Use

    Hello to everyone! I am thinking of buying the Helix Hx Effects for one purpose (among others) I want to recreate the "feel" of a second guitarist, and by reading and searching other subforums here, I haven't come to an end. My way of thinking is simple 1. guitar to the HX 2. split the signal with a (HX) delay of eg. 20ms-1repeat in 2 amps having the 2nd amp giving back just the feedback. (the "2nd" guitarist is created) 3. Having a (HX) harmonizer on, fully panned so amp1 plays the note I am playing (dry signal) and amp2 just the "harmonized" note. (the "2nd" guitarist is playing his "seperate" part) 4. Add a new delay along with the existing one in order for both the dry and the harmonized lead parts to sound better. (the 2nd guitarist has a tasteful sound) 5. Using something like the 4 cable method (or more) to switch the channels of both amps with a press of 1 button on the HX. (control all of the above features in amps and HX with one button) 6. Use the distortion and clean channels on the amps and use the HX just for the effects (not the distortion modelling etc) Is this possible? Is there someone who has tried it? Is there something I am missing about the connections? Any help and suggestions will do PS. I take it for granted that the "suggestion" "find another real guitarist" has already been considered and can't work at the moment :P Thanks in advance.
  2. confuzatron

    HX Effects FX LOOP sounds bad in 4CM.

    So, I have had the HX Effects for one year now. The ENTIRE time I have had it, I have not understood where this CONSTANT noise is coming from. FINALLY, the other day I turned OFF the FX Loop in the four cable method...and VOILA, NO noise!! It is extra severe when in my amp's distortion channel. (I play out of a three thousand dollar Orange amp that is pristine and SILENT when I plug my guitar straight in - so it IS the HX effects screwing up my scene.) Is there a fix to this problem??! Do I have to send it in?? (I don't have time for that). My solution for my show this saturday is to TOTALLY reprogram the thing for my ten song, forty minute set using the two cable method. So, I'll be piping the full sound of the effects etc directly into the front of the amp.This is NOT what I bought this thing for. So, essentially, my HX Effects is a huge failure and I can't send it back now. I hope there is a solution.
  3. AdamAndroidFG

    Hx fx- impulse response questions

    Im new to the hx fx and could really use some recommendations and help regarding impulse responses. I run my guitar through a bbe sonic maximizer and then through a vox Ac50 ( with upgaded tubes, and V30’s :) ) I run the hx fx in 4cm. My band rehearses D.I. Into the mixer ( drummer plays a roland TD30, so its really nice) but its still important for me to use the AC50 as the tone is incredible and regardless of the fact we all use “ in ears” live and in rehearsal im using a moderate amount of amp volume on stage and blending it with my D.I. Signal into the P.A./monitors. Thats why i was really excited to use impulse responses. Heres where i can use some help/recommendations and opinions. 1. Ive played around with placing the IR block before and after the Fx loop 1 block. so far I prefer it placed after, but i cant really tell much of a difference. Anyone have any info or experience with this? what is your preference? 2. I downloaded a bunch of IRs . I have some “speaker” ones (the allure pack) and those all seem pretty useable. One of the best results ive had so far is the V30 IR (from allure) I have the mix set to 100 and the volume somewhere around -6.5 -8.0 db I also find it totally necessary to use the low cut feature as the bass frequencies easily start to overdrive. Changing IR,s the confusion/frustration/doubt starts to set in. Heres some examples- Acoustic guitar resonace ir’s i have , including this hollowbody ir i have sound absolutely funky. Maybe they are crappy idk but its led me to believe that IR’s work best emulating something similar to your sound. I mean i run v30s out of my cab. So running a V30 IR after my effects loop block seems to make my D.I. Signal sound alot more like my amp and that is a wonderful result. but trying to make it sound like a jazz box, or a hummingbird acoustic, is experimental and probably wont yield good results. However, i did load a gods cab (its like a 6505 with a mesa cab and a sm7b mic) it needed a ton of low cut. And it really overdrove my signal easily. But at -8.0 db lvl with 100mix and a low cut, when i added a distortion, i got a killer sound. I mean awesome metal tone. some feedback or personal experience on this would be a godsend. 3. So to some it up into some more direct questions. whats with the overdriving? are some of these ir,s supposed to be distorted? where as some are just clean cabinet/mic “simulations” (or moments in time whatever you wanna call it) -8db seems awful low for a level setting should i be looking elsewhere? what kind of mix and level do you guys use? Is 2048 samples always better? Anything pertaining to using impulse responses with hx fx in 4cm especially settings would help alot. If in the end i can properly add an IR to all my presets resulting in my DI sounding more realistic and just having better tone altogether i would be very happy. just dont know if im doing it right.
  4. While trying 4CM using my HXFX and a Boogie Rectoverb head (effects loop in amp modified to series ) I noticed a hum, ground loop style coming from my amp. I tried the same setup with a Marshall JCM 900 with the same result. When I insert a Ebtech hum eliminator on one of the lines the hum goes away. If the HXFX is connected to either amps' effects loop in the common way there is no hum. I tried with a variety of cables with same results. Anyone else have this problem?
  5. lucasdidonato

    HX Effects Oscillation / Throbbing sound

    I'm experiencing a strange throbbing/oscillation when I use delays in 4cm. Here's a link to the sound: Anyone else had this issue?
  6. akalchschmid

    Hx Stomp: 4CM or DIR?

    Hi all, I am fairly new here, and have a question regarding how to best connect my Hx Stomp (which I have ordered on Friday, and which should arrive this week :))))) So,I have a Line 6 Spider Valve amp, i.e. a tube preamp, a modelling section, and a tube main amp. What would be the best way to connect the stomp? Using the DIR in method? Or the 4 Cable Method? And what are the advantages and disadvantages of both? Any help here would be much appreciated. Kind regards, Kalle
  7. Jan-Westerdijk

    Tips for setting up a monitor for live gigs

    Hello, i’m using my Helix with 4cm in combination with a Mesa Lonestar Special. I want to use a monitor, just for me. I have connected the monitor to mono left xlr and in the settings i have set the volume button to xlr. This works kinda. I dont like the sound of my monitor this way. How do set it so that I can use a cab in between the helix and my monitor and not affect my amp. And stil use a separate volume for the monitor. Regards, Jan
  8. What I'm essentially trying to do is run a path into my recto with a 4 cable method using the 1/4" outputs, and run a separate path through a model using the XLR outputs. But every time I set the output of the model path to the XLR the signal for the 1/4" outputs just cuts out. I'm not running out of DSP. Has anyone tried this before? Any help would be greatly appreciated. Thanks!
  9. Phil110567

    HX 4CM and LEVEL SETTINGS

    Hi there ! I'm considering to use the 4CM (4 cables method). That's for the 4CM and the switching capabilities that I bought the HX in the first place. I understand 4CM method very well. "Send" is used to send guitar signal to amp input. "Retrn1" is used to receive Preamp signal back from the amp. Out is used to send the effected signal to the POWER amp. This is clear and well documented but I have a concern with LEVEL settings : In the manual, it said that the Send/Retrn1 may be setup to accommodate either Instrument or Line level FxLoop. It's cool but in case of the 4CM, if your amp has a non-buffered loop, one part (send) should be setup to "Instrument" and the other should be setup to "Line". Of course this is not possible as send and return have to be setup together. What do you think of this problem ? Have you ever heard of a it ? Any workaround to suggest (except using a buffered loop!) ???
  10. Hello, I have a two channel Frenzel amp head. Each channel has it's own inputs and full controls and can operate simultaneously. It has an effects loop on the back with 1 send and 1 return. I would like to use the expression pedal on my Helix floor unit to fade between one Frenzel channel and the other. I would also like to have my delay effects between my preamps and Amp section of my Frenzel. I imagine I will use the 4 cable method, using 2 Helix effects loops. Do I just use a Y adapter on the effects loop send of the Frenzel to get two returns back to the Helix? Thank you.
  11. Hi All, I recently purchased the new HX FX and was doing some test using the 4CM with my amp (EVH 5150 III). I would like to get 4CM together with IR cab loader, in order to have a parallel path on the HX to feed my DAW or PA with cab simulation. Right now, to achieve this, what I came with is: - Set the OUTPUT L/R as line level and connect these to my DAW - Set the S/R Loop 2 to instrument level and connect the send 2 to my amplifier - In path A, put the IR loader - In path B, put the SEND2 Loop block But in this way, I am using ad additional block (the SEND2 loop block), I cannot use the 2nd loop anymore, and I have to change the global settings (and also the patch construction chain) in the case I need to return back to the standard 4CM. I wonder if there is better way to achieve 4CM together with IR cab simulation. Thanks for your help!
  12. Hello everyone. I need help with how to wire my newly purchased Line 6 Helix and all my other gear. I am somewhat new to setting up all these effects, cables, noisegates and whatnot.. I need a specific step by step way to connect following: Guitar, Line 6 Helix, Mesa Boogie Gridslammer (Overdrive pedal to tighten it up), Ernie Ball Volume pedal, Ibanez Weeping Demon (Wah pedal) , ISP Decimator Pro Rack G (Rack mounted noise gate with 2 channels - This is the one I am having issue with connecting properly), DBX 266 XL (Rackmounted compressor) and last but not least my Mesa Boogie Triple Rectifier.... Which goes where? What goes in the loop? What does not? I could really use someone who knows his gear to help me with this cable nightmare. Thank you very much -Zilver90
  13. I’m running my amp head and the 500x in 4CM where I use the 500x also for channel switching on my amp via the 500x's midi OUT (the amp head has midi on-board). The 500 switch layout is sw1-4 for FX on/off and sw5-8 for presets select and amp channel switching. When clicking 5-8 in different banks I can see that the 500 sends all kind of midi commands as my amp head acting differently with every preset / click. When I go into midi menu (I’m following “POD HD500X as a MIDI Controller Device…….B•5” in the manual) and define the correct PC for each switch (5-8) the 500 do sends the correct commands and the amp acts as it should but when exiting the midi menu back to main display, it sends again the wrong commands. What I would like to have are simply 3 PC (31, 29 ,6) on switches 5-8 corresponds to sw5=pc31, sw6=pc29, sw7=pc29, sw8=pc6 and the same switches setup will be applicable for all banks / presets so it doesn’t matter which bank I’m, it will always sends the same PC on sw5-8. sw1-4 should not send any midi commands at all. How do I do that? Thanks.
  14. Hey guys.. Just curious to know if anyone is running their Helix in 4CM with their Friedman BE100 or modded Marshall in 4CM? Why do I ask? Well, the plan is to keep the settings ‘neutral’ on the amp, however, I’m going to use the Helix to add an OD/tubescreamer pedal here and there (depending on the patch) to give it more bite/cut/top end etc. But, the real question is, has anyone put an EQ somewhere within the signal chain to remove some of the mids to make it a bit ‘angrier’ or a bit more ‘metal’ so to speak? I don’t want to completely scoop the mids, just enough for there to be some differentiation in sound and tone. Granted, the amp has the C45 and SAT switches but they cannot be activated by the Helix, you physically need to do this at the rear of the amp. The amp is incredibly versatile – we know this, but I guess it’s just a matter of whether this can be done, and if so, how.. I presume it’s an EQ block that would do the trick somewhat.. Thanks guys.
  15. ubyaman

    4CM Helix vs HD500X

    Sorry if I’ve missed it but I can’t find anything on this topic. I just bought a Mesa Mark V35 and currently own a HD500X (&dt25) my amp is supposed to be here next week. I’ve never worked with 4CM as I’ve only used L6 link with my setup and I keep reading about tone suck with the HD but also read how overcome that. Has anyone here gone from the HD using 4CM to the Helix? Is there a negligible difference that justifies buying the Helix for this purpose? I’m more concerned about the integrity of tone from that amp first and then high quality fx. I’m more focused on being able to switch channels on the amp and keep volumes under control without destroying the amps natural tone. Thanks!
  16. pmrm87

    4CM noise problem

    Hi everyone. I'm using the following setup: Guitar to helix, 4 cable method to Carvin Legacy VL300 amp, amp to Carvin Legacy 412 cab, and xlr outputs to mixer then stereo cabs. I'm also feeding a stereo loop pedal via sends 3 and 4. So: Guitar -> Helix guitar in -> Helix Send 1 -> Amp In -> Amp Send -> Helix Return 1 -> Helix Send 2 -> Amp Return (i use the send 2 instead of the 1/4" out because this way the volume is not affected by the helix volume knob). Also: Helix Xlr Outs to mixer, and Sends 3 and 4 to Loop Pedal, then mixer. You can see the scheme in the picture Problem is, when i plug the guitar straight to the amp, there's no noise, no hum, everything clear on all chanels. When i plug the guitar to helix straight to mixer, with amp simulations, no noise, no hum, everything clear. When i use the 4CM, lots of noise. You can hear it in the video. first guitar straight to amp. then plug the guitar to helix guitar in, and the remaining 3 cables. And you'll hear the diference... https://youtu.be/D6eNThp-BkM Already tried: -change all the cables, audio and power. -plug the power to diferente places, then same place. -change the outs from line to instrument, and vice-versa. Nothing works. Any guesses??
  17. jzuzio

    Latency

    So I've proudly owned a Helix since March 2016. I've gigged with it a ton and I've always forgone the amp and cab modelling route and instead, I've run the 4CM and used the unit more of a pedalboard. I've dabbled in using some preamp models in front of my amp with pleasant results. I've gigged with this set up a TON. Always happy with everything I've gotten out of it. Recently I played a small club gig and ran the Helix straight into the board with an amp/cab model in place of my FX send/return block. It sounded great, but I did experience some noticeable latency. I've never noticed any latency running the 4CM without amp/cab models. I'd really like to be able to run this rig without hauling an amp to these gigs, but I find myself hesitant about not having an amp and relying solely on the modelling. Has anyone else experienced this? Any suggestions or possible remedies?
  18. TriPPleX

    4 Cable Line Volume

    Hi, I'm asking for a little advice. I was on a mission to change my tubes, and maybe I still need to, because I wasn't getting the drive and crunch I'm after. I have a Bugera Trirec, used, so the tubes could be 6 years old. If I plug my guitar in the guitar in on the amp and crank it, it sounds great. If I use the 4 cable method, without amp and cab, without stomps, it doesn't seem to have the punch. I setup a test with a dB meter and played some chords with just the guitar in at 100dB, sounded great. Did the same thing with the FH and I was only at 82dB, so I started tweaking. I couldn't seem to get the same sound and volume without getting tons of noise and hiss, sometimes with feedback. I didn't adjust the amp at all, just the FX Loop, guitar in, the "no Amp", and master out. The FX Loop outputs are on stomp and the FH output is on AMP. If I change to LINE on the output, of course it cranks. There are levels on the FX Loop, I've adjusted them up, makes bad noises, not too good, +5dB seems OK. I think I can lower the master output and use the LINE output setting, but that doesn't seem right. Anyone else? Thanks, Jason
  19. rhoneamv

    Two Tube Amps into Helix both in 4CM

    Hello everyone new to the forum, I would like to know how can I connect two tube amps both in 4CM to my helix. I have one 6505+ and an ENGL invader that I would like to use with my helix. I tried using helix’s fx loop 1 for the peavey--> output L and helix’s fx loop 2 for the ENGL--> output R. At this point everything sound fine at low volume, but every time I increase the volume using the big volume knob I get a loud feedback noise that is not present when only one amp is connected to the helix, maybe I’m connecting something wrong. Thank you for your help
  20. Axxxeman

    Helix + Marshall JVM410H + 4CM

    Hi folks, being a newby on Helix I dare another question here. I am using the HELIX just as a multi-FX-board and as a control panel for my Marshall JVM410H. I love the amp's sound and would not have another one (as long as the Marshall won't go down. If one day it would do so, I plan to use the HELIX' DI-OUT with an alternative set-list with amp, cabinet etc. directly into the mixer). First step was to control the amp's sounds by MIDI Program change mode which worked absolutely perfectly. No need for the amp's footswitch anymore. :) Second step was using the 4CM in order to put the Wahwah at the beginning of the signal chain and delay etc. after the MARSHALL's pre-amp. I've been watching this video for instructions: https://youtu.be/Wvz3L8bJb1w Well, I've been doing as was said here, but the results were so bad, so that I had to switch back to standard send-/return (3 cables). So, maybe someone can help me with this problem, by answering a few questions: My amp has 2 effect loops, one serial (preamp out, return) and one that can be used in a serial (by putting the mix knob on 100%) or a parallel mode (mix 50%). The latter has the big advantage, that the original signal stays in the amp while the Helix (when its effect mix configured correctly) delivers just the FX signal, while the Marshall mixes the original with the Helix' FX to an optimal sound ... in theory. Now in the tutorial it says, that the amp's SERIAL FX loop should be used. Well ... is that so, that good results can get achieved ONLY with the serial FX loop? I ask, because MARSHALL does explicitely not recommend this, if you are not using hi class studio rack effects. Well, no idea, whether the HELIX qualifies as such ... ;-) I learned, that in the HELIX' preset you have to add a send/return block each. But then, there is a "fx loop" block, too. Is this the same thing as one send with the return block combined? I DID make it work, even in parallel mode by putting the delay's mix to 100% and the amp's return mix to 50%. Sounded great. Problem was: when I chose a Helix' snapshot of the same preset that has no active effects but noise gate (as I do many times for rhythm sound), there is some screeching and loud humming that I cannot explain. Even when I turn the guitars volume to total zero, there is a feedback loop somewhere and I cannot find its cause. So I have no idea, where to search. But like this, you cannot use this setting at all. Anyone any ideas? Sorry, if I repeat some questions for the hundredths time, but the forum's search routine could not find answers to my questions ... I appreciate any help, because I need the Wahwah and the delay. First one sounds crap in Send / Return, second one sounds crap in front of the Marshall ... HEEEELP! :(
  21. Hey guys, looking for some guidance here.. It could be a simple fix but I’m a little lost in terms of how to get this happening.. I’m certain I’m doing something wrong, but I’m having trouble getting the Helix to change the channels on my EVH 5153 (50w) amp via midi. That EVH amp has midi so changing channels shouldn’t be hard. I also have a custom made 4 channel amp with midi, and I’ve managed to get that to change the channels on that amp via the Helix, but I can’t quite make it work on the EVH. Any recommendations or YouTube clips that I should look at?! It must be something with the amp itself and not the Helix..? Happy to take any recommendations to get this happening. Once I conquer this, I then know I can just save-copy-paste those patches and use wherever/whenever. Thanks guys.
  22. I have my Helix plugged in to a Fender Deluxe. Guitar - Guitar In - Send 1 - Amp Input - Power Amp Out - Return 1 - Mono 1/4" - Power Amp In But the volume controls on my amp don't seem to work anymore. Could someone explain this?
  23. Hi all, I have questions around the optimal settings. Goal is to use the helix with my JVM 410h using the 4cm. I am also the singer in the band. So my goal is it to configure path 1a, 1b and 2 a in serial. Input is guitar in and output is 1/4 out. For 2 b input is mic in and outputs are xlr outputs. Let me compare this with my experience around the GT 10. 1. To align the different output levels of my guitars I would like to set different general input levels on the helix. So e.g. I would like to set the general input level to -5 db. How and where can I do this? In gt 10 3 general Input settings can be configured for input level and even eq. 2. Setting up the right path configuration as mentioned above, I have to configure this obviously using different splitters and mixers. Goal is to use 1a, 1b and 2 a for guitar completely in series. How do I have to do this? My experience is that 1a and 2a in series are working well. If I use also 1b the overall level gets quieter ?! I don't know why. 3. Level for send and return. On my Amp the setting is set to -10 DB, I set the send and return level to 100% to 0 DB. In comparison to the original level this seems to be the best setting. Your experience and recommendation? 4. Output Level: Setting the volume knob to max seems to be the best setting or better to configure the 1/4 output not to use the volume knob. In comparison to the original level this seems to be the best setting. On GT 10 I set the volume knob to 1 o'clock and the the general output level to -10 db according to the input level on the amp. Your experience and recommendation? 5. Foot switches: Snapshots are nice. In Some Cases it could make sense to enable e.g. a stomp box witch you will use in all snap shots from the moment you enable it. Is this possible ? So my main issues right know are 1 and 2. Hope you can help me. Thanks! George
  24. I know there are lots of threads about using the 4CM with tube amps but I couldn't really find what I was looking for, so, here goes another one. The idea is this, I have a marshall JCM 2000 DSL100, I want to use my marshall's preamp for distortion and the pod hd500x's preamp for my clean sounds. I'm connecting my guitar to the pod's guitar input, the pod's main output to my amp's fx retunr, my amp's fx send to the pod's fx return, and the pod's fx send to my amp's input. For my dirty tone I basically created a pach with basically a noise gate, a wah, and a tube screamer, I leave the amp block empty and after the mixer I put the "FX loop" block and after that a delay and a reverb. For my clean channel, I put the Fx block at the very start of the signal chain, after that, a chorus, phaser, a fender amp (without the cab sim) and after the mixer, delays, reverb, etc. So, my first problem is that while I was testing this configuration today, I realized that the "clean" tone sounded a lot louder than the dirty channel, my amp's preamp (btw, I also noticed that after putting the pod in the signal chain there's a general volume drop in the amp, but I don't mind as long as it sounds right) so, the things is, I can lower the clean amp (pod's amp simulation) but when I do, it affects the amp's simulation tone, If I lower the master volume, my dirty channel loses input so it lowers the distortion, so: 1 - What would be the best way to approach this problem and get balanced levels without affecting the tone too much? 2 - Is the order I place the effects (for both the dirty and the clean patches)correct or is there a more recommendable way to do it? 3 - Also, in the back of my amp, there's a loop level switch (-10/+4 effects) where should I leave it? 4 - If I'm not using any external effects, should I set my pod's out to stomp or line level? because for me it makes sense to leave it at "line" but I've read a few topics where people recommended to leave it at stomp with amps and stuff like that anyway. Thanks! :)
  25. I'm thinking of getting a Helix LT next week to use as a 4CM FX only board with my Orange Dual Dark 50. I've been led to believe the amp has a line level tube FX loop. Would the following configuration of I/O and level settings work to maintain correct gain structure through the rig?... Guitar > Helix In Loop 1 (Inst Lvl) Send > Amp In Amp Send > Loop 2 (Line Lvl) Return Helix (Line Lvl) Out > Amp Return Thanks.
×