Jump to content

Search the Community

Showing results for tags '4cm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 66 results

  1. Sorry if I’ve missed it but I can’t find anything on this topic. I just bought a Mesa Mark V35 and currently own a HD500X (&dt25) my amp is supposed to be here next week. I’ve never worked with 4CM as I’ve only used L6 link with my setup and I keep reading about tone suck with the HD but also read how overcome that. Has anyone here gone from the HD using 4CM to the Helix? Is there a negligible difference that justifies buying the Helix for this purpose? I’m more concerned about the integrity of tone from that amp first and then high quality fx. I’m more focused on being able to switch channels on the amp and keep volumes under control without destroying the amps natural tone. Thanks!
  2. jzuzio

    Latency

    So I've proudly owned a Helix since March 2016. I've gigged with it a ton and I've always forgone the amp and cab modelling route and instead, I've run the 4CM and used the unit more of a pedalboard. I've dabbled in using some preamp models in front of my amp with pleasant results. I've gigged with this set up a TON. Always happy with everything I've gotten out of it. Recently I played a small club gig and ran the Helix straight into the board with an amp/cab model in place of my FX send/return block. It sounded great, but I did experience some noticeable latency. I've never noticed any latency running the 4CM without amp/cab models. I'd really like to be able to run this rig without hauling an amp to these gigs, but I find myself hesitant about not having an amp and relying solely on the modelling. Has anyone else experienced this? Any suggestions or possible remedies?
  3. Hi, I'm asking for a little advice. I was on a mission to change my tubes, and maybe I still need to, because I wasn't getting the drive and crunch I'm after. I have a Bugera Trirec, used, so the tubes could be 6 years old. If I plug my guitar in the guitar in on the amp and crank it, it sounds great. If I use the 4 cable method, without amp and cab, without stomps, it doesn't seem to have the punch. I setup a test with a dB meter and played some chords with just the guitar in at 100dB, sounded great. Did the same thing with the FH and I was only at 82dB, so I started tweaking. I couldn't seem to get the same sound and volume without getting tons of noise and hiss, sometimes with feedback. I didn't adjust the amp at all, just the FX Loop, guitar in, the "no Amp", and master out. The FX Loop outputs are on stomp and the FH output is on AMP. If I change to LINE on the output, of course it cranks. There are levels on the FX Loop, I've adjusted them up, makes bad noises, not too good, +5dB seems OK. I think I can lower the master output and use the LINE output setting, but that doesn't seem right. Anyone else? Thanks, Jason
  4. Hello everyone new to the forum, I would like to know how can I connect two tube amps both in 4CM to my helix. I have one 6505+ and an ENGL invader that I would like to use with my helix. I tried using helix’s fx loop 1 for the peavey--> output L and helix’s fx loop 2 for the ENGL--> output R. At this point everything sound fine at low volume, but every time I increase the volume using the big volume knob I get a loud feedback noise that is not present when only one amp is connected to the helix, maybe I’m connecting something wrong. Thank you for your help
  5. Hi folks, being a newby on Helix I dare another question here. I am using the HELIX just as a multi-FX-board and as a control panel for my Marshall JVM410H. I love the amp's sound and would not have another one (as long as the Marshall won't go down. If one day it would do so, I plan to use the HELIX' DI-OUT with an alternative set-list with amp, cabinet etc. directly into the mixer). First step was to control the amp's sounds by MIDI Program change mode which worked absolutely perfectly. No need for the amp's footswitch anymore. :) Second step was using the 4CM in order to put the Wahwah at the beginning of the signal chain and delay etc. after the MARSHALL's pre-amp. I've been watching this video for instructions: https://youtu.be/Wvz3L8bJb1w Well, I've been doing as was said here, but the results were so bad, so that I had to switch back to standard send-/return (3 cables). So, maybe someone can help me with this problem, by answering a few questions: My amp has 2 effect loops, one serial (preamp out, return) and one that can be used in a serial (by putting the mix knob on 100%) or a parallel mode (mix 50%). The latter has the big advantage, that the original signal stays in the amp while the Helix (when its effect mix configured correctly) delivers just the FX signal, while the Marshall mixes the original with the Helix' FX to an optimal sound ... in theory. Now in the tutorial it says, that the amp's SERIAL FX loop should be used. Well ... is that so, that good results can get achieved ONLY with the serial FX loop? I ask, because MARSHALL does explicitely not recommend this, if you are not using hi class studio rack effects. Well, no idea, whether the HELIX qualifies as such ... ;-) I learned, that in the HELIX' preset you have to add a send/return block each. But then, there is a "fx loop" block, too. Is this the same thing as one send with the return block combined? I DID make it work, even in parallel mode by putting the delay's mix to 100% and the amp's return mix to 50%. Sounded great. Problem was: when I chose a Helix' snapshot of the same preset that has no active effects but noise gate (as I do many times for rhythm sound), there is some screeching and loud humming that I cannot explain. Even when I turn the guitars volume to total zero, there is a feedback loop somewhere and I cannot find its cause. So I have no idea, where to search. But like this, you cannot use this setting at all. Anyone any ideas? Sorry, if I repeat some questions for the hundredths time, but the forum's search routine could not find answers to my questions ... I appreciate any help, because I need the Wahwah and the delay. First one sounds crap in Send / Return, second one sounds crap in front of the Marshall ... HEEEELP! :(
  6. Hey guys, looking for some guidance here.. It could be a simple fix but I’m a little lost in terms of how to get this happening.. I’m certain I’m doing something wrong, but I’m having trouble getting the Helix to change the channels on my EVH 5153 (50w) amp via midi. That EVH amp has midi so changing channels shouldn’t be hard. I also have a custom made 4 channel amp with midi, and I’ve managed to get that to change the channels on that amp via the Helix, but I can’t quite make it work on the EVH. Any recommendations or YouTube clips that I should look at?! It must be something with the amp itself and not the Helix..? Happy to take any recommendations to get this happening. Once I conquer this, I then know I can just save-copy-paste those patches and use wherever/whenever. Thanks guys.
  7. I have my Helix plugged in to a Fender Deluxe. Guitar - Guitar In - Send 1 - Amp Input - Power Amp Out - Return 1 - Mono 1/4" - Power Amp In But the volume controls on my amp don't seem to work anymore. Could someone explain this?
  8. Hi all, I have questions around the optimal settings. Goal is to use the helix with my JVM 410h using the 4cm. I am also the singer in the band. So my goal is it to configure path 1a, 1b and 2 a in serial. Input is guitar in and output is 1/4 out. For 2 b input is mic in and outputs are xlr outputs. Let me compare this with my experience around the GT 10. 1. To align the different output levels of my guitars I would like to set different general input levels on the helix. So e.g. I would like to set the general input level to -5 db. How and where can I do this? In gt 10 3 general Input settings can be configured for input level and even eq. 2. Setting up the right path configuration as mentioned above, I have to configure this obviously using different splitters and mixers. Goal is to use 1a, 1b and 2 a for guitar completely in series. How do I have to do this? My experience is that 1a and 2a in series are working well. If I use also 1b the overall level gets quieter ?! I don't know why. 3. Level for send and return. On my Amp the setting is set to -10 DB, I set the send and return level to 100% to 0 DB. In comparison to the original level this seems to be the best setting. Your experience and recommendation? 4. Output Level: Setting the volume knob to max seems to be the best setting or better to configure the 1/4 output not to use the volume knob. In comparison to the original level this seems to be the best setting. On GT 10 I set the volume knob to 1 o'clock and the the general output level to -10 db according to the input level on the amp. Your experience and recommendation? 5. Foot switches: Snapshots are nice. In Some Cases it could make sense to enable e.g. a stomp box witch you will use in all snap shots from the moment you enable it. Is this possible ? So my main issues right know are 1 and 2. Hope you can help me. Thanks! George
  9. I know there are lots of threads about using the 4CM with tube amps but I couldn't really find what I was looking for, so, here goes another one. The idea is this, I have a marshall JCM 2000 DSL100, I want to use my marshall's preamp for distortion and the pod hd500x's preamp for my clean sounds. I'm connecting my guitar to the pod's guitar input, the pod's main output to my amp's fx retunr, my amp's fx send to the pod's fx return, and the pod's fx send to my amp's input. For my dirty tone I basically created a pach with basically a noise gate, a wah, and a tube screamer, I leave the amp block empty and after the mixer I put the "FX loop" block and after that a delay and a reverb. For my clean channel, I put the Fx block at the very start of the signal chain, after that, a chorus, phaser, a fender amp (without the cab sim) and after the mixer, delays, reverb, etc. So, my first problem is that while I was testing this configuration today, I realized that the "clean" tone sounded a lot louder than the dirty channel, my amp's preamp (btw, I also noticed that after putting the pod in the signal chain there's a general volume drop in the amp, but I don't mind as long as it sounds right) so, the things is, I can lower the clean amp (pod's amp simulation) but when I do, it affects the amp's simulation tone, If I lower the master volume, my dirty channel loses input so it lowers the distortion, so: 1 - What would be the best way to approach this problem and get balanced levels without affecting the tone too much? 2 - Is the order I place the effects (for both the dirty and the clean patches)correct or is there a more recommendable way to do it? 3 - Also, in the back of my amp, there's a loop level switch (-10/+4 effects) where should I leave it? 4 - If I'm not using any external effects, should I set my pod's out to stomp or line level? because for me it makes sense to leave it at "line" but I've read a few topics where people recommended to leave it at stomp with amps and stuff like that anyway. Thanks! :)
  10. I'm thinking of getting a Helix LT next week to use as a 4CM FX only board with my Orange Dual Dark 50. I've been led to believe the amp has a line level tube FX loop. Would the following configuration of I/O and level settings work to maintain correct gain structure through the rig?... Guitar > Helix In Loop 1 (Inst Lvl) Send > Amp In Amp Send > Loop 2 (Line Lvl) Return Helix (Line Lvl) Out > Amp Return Thanks.
  11. Purchased an m13 the other day. I want to use it mainly for delays and verbs for now. I would also like to keep bank 4 for fuzzes, screamer, and classic distortion for future consideration of dumping my external dirt boxes. Current Chain before the m13 was purchased Guitar>tu-2>ibanez ts9>Daredevil black yorba fuzz>line 6 m5>tc electronic spark mini>vox ac30 c2 Of course I'm ditching the m5 for the m13. I would like to take advantage of the ac30's fx loop and the m13's fx loop while also being able to continue using the ts9 and black yorba for now (the spark mini will probably not stay). I would like to do this using the 4cm. How would I set the fx loop settings on m13 and how would I chain it together? I would like to use the 4321 setting as this is how my brain sees signal flow. Lastly, I think I read somewhere that I could leave the ts9 and black yorba on all the time and utilize the m13 to control when they are fed through the signal, Is this true? If so, how would I do this?. Thanks in advance for your patience with me as I'm a complete noob when it comes to multi effects.
  12. Hi guys, I'm currently running my Helix in 4CM with my Victory Sheriff 22, and getting great tones! I'm now looking to add a Suhr Reactive Load into the mix! The plan is: Guitar -> Helix Guitar in Helix Send 1 -> Sheriff Input Sheriff Send -> Helix Return 1 Helix 1/4 Out -> Sheriff Return Sheriff 8ohm Speaker Out -> Suhr Reactive Load -> Helix Return 2 (set to Line level) -> USB Out to Macbook Path 1, would contain my tone related blocks (effects etc), input set to guitar in, and output set to 1/4 Out. Path 2, would contain a Cab/IR, input set to Return 2, and output set to USB. My question is, should this work? Am I at risk of damaging anything in this way? It would be the ideal home recording solution for me. Any help would be massively appreciated! :) Cheers guys!
  13. So I just got a new amp that finally allows me to use the 4cm. I have a blackstar HT 60 which is an amazing amp and I am using my POD 500x to run fx pre and post. My problem becomes that I get a slight hum whenever I insert the FX block into the chain. This hum stays even when I take the fx block into bypass mode or off and the hum stays it does not leave until I have the FX block deleted from the chain. I am unsure if this is an amp issue or Pod. I believe it to be the POD as this only happens when the FX block is added and is in bypass or off mode. I can put a noise gate up to block most of it but when you play you can faintly hear the hum underneath etc. I have used the 3cm method as that is what the Line 6 people recommended because I do not use amp modeling and this did allow me to use the three built in channels on the amp but then from what I have learned and messed with is that I lose the ability to put compression etc in front of the pre amp of the ht 60. I did manage to get the hum softer by not having those cables from the amp fx send and return not run parallel and have now upgraded those cables to balanced to also combat the signal hum but the hum is still slight and annoying. I would like to be able to run the amp as quiet and clean as possible without having to worrying about having enough blocks for the FX block, Noise gate etc. That eats up two blocks when I would much rather have it run as one block. Does anyone else have this same problem or have any insight of something to try to help combat this? Thanks
  14. I was wondering if the people out here using 4CM had an issue with it sucking their tone. I'm just simply using 4CM into my head (using the send/receive block, all default values) and it sounds very odd. Almost AM radio like. I'd love to know if others have had this issue and hear some settings/blocks others are using.
  15. Hi all, I am a noobie joobie here so please be kind and thank you in advance for reading this thread. I am thinking about buying the Helix as a replacement for my pedalboard, I have a Marshall JVM410hjs which I love the tone of and play live with a V30 loaded 4x12. The back connections to the JVM are quite versatile and not only have a programmable serial FX loop but also a power amp INSERT, IN and OUT. I want to run the Helix as the main control (forget channel switching for now) and have Fx pre and post preamp via 4 cable method. Is there a way I can utilize the fx loop and the power amp insert to run preamps from the Helix through the power amp insert (obviously minus cab models) and post fx through the loop. Basically making the preamp on the Marshall JVM another 'preamp' in the Helix? Footswitched in via the loop. So all Helix preamp models go through power amp Insert but by using the loop i can use my Marshall's preamp as an added preamp and having the Fx through it? Maybe I'm thinking backwards here and there is an easier way i.e. normal 4 cable method, just wondered if there was any benefit of running it this way, or maybe using the power amp IN will negate the loop. appreciate all your thoughts and feedback. Thank you for listening.
  16. Please forgive me for being a noob on the forum. I have question regarding the 4CM method and using the send and return blocks. I am going to use a combination of my amp distortion, clean, and the clean from the Helix into the effects return of the amp. I will use different snapshots to accomplish what I want to do. I believe I understand all I need to get started configuring them except the send/return blocks for using my amp as the preamp. I watched Richie Castellano's video first and that is where I found the need for the send block to get my amp sounds... but I watched another video from Paul Glover and he has a return block set up as well. My question is ... Is there really a difference or a need for the return block? It sounds like in Richie's video that he has his tone and effects... and same thing in Paul's video... so thus the confusion... is the return block needed to use your amps preamp with the helix?
  17. Hi! A strange thing happened to me when I fired up my HD500 today. The unit prompted me to update my flash even though I had the latest version installed. I chose to keep my presets. Anyway, the unit wiped everything out. As you can guess, no backups... When I bought the unit in 2012 I found a great thread on the 4CM where somebody explained EVERYTHING in detail, levels, settings etc. For example, he mentioned that the unit loses about 10 db(?) of volume before the fx loop, which you can compensate with the studio eq. I wasn't able to find this thread anymore today. If somebody knows please can you post the link, or if you have copied the info can you please share it? I have a gig with a new band tomorrow and I need to program new sounds... Thank you very much in advance! Erkka
  18. Hey, I have to question, I use the POD HD 500X via 4CM with my Engl Gigmaster (Effects only) How should I asset the Comprresor (and which COmp I should use) for best results in your opinion. Genre is Metal/ Hard Rock And is there any way to eliminate the levle rise of the analog chorus? Thanks
  19. MikeDV1

    Pedals with Helix

    Anyone using their favorite pedals with Helix, esp. in 4CM? I like some of the choices in the Helix, but also like the ones I already have. Just wondering if anyone else is going that way too. BTW, I also prefer my amp's preamp section, so the Helix is mainly for fx. My main goal is not portability right now, so I guess I'm using the Helix as a new and improved version of the G-s*stem. Having said all that, for portability purposes (sometimes that is desired), I plan on making presets that mimic the above. Not (to my ear, and that's the bottom line for all of us) an exact replica (if that were the case, then why use all of the outboard stuff), but good enough when going light is the purpose at the expense of the "exact" tone I want. I really try to get "that" sound using only the Helix, and will continue to do so, but pretty satisfied with the sound of the mass of wires and crap.
  20. Does anybody could give me an piece of advice for a signalchain that effects that the sound with POD and 4CM is the same like the sound when I plug the guitar straight into the amp? Actually I'm trying with that chain. Noise Gate (Decay-20/th-35) ->Studio EQ (+12db Gain) -> Fx-Loop (0db/0db/100%) -> Mixer (Pan to center, B is muted and A at 0 db) Though the sound level is nearly perfect, I miss a little bass and dynamics. Any ideas? Greetz
  21. Hi, first time user/poster of Line 6. I got the Helix today and was going to be using it with my Marshall JVM 210H, Marshal 412 cab with v30/25 watt greenbacks. I would also be using it straight into my daw for recording purposes. I was wondering, is there a way to quickly remove the cab simulations and put them back quickly, depending on what setup I'm using at the time? I would like to, not use, the cabs with my live setup because it doesn't sound good, but would like them to be there when in daw mode, because of how well they sound. I would like to do this without having to delete or change the patch. Thank you, Shawn.
  22. Hello everyone, I have my HD500x connected to my EVH 5150 iii with the 4 cable method. Recently I lost all my presets and managed to restore them but I lost a feature that is a must for me and that is controlling the amp (EVH) gain with the expression pedal. I did it in the past and I just can`t figure how I did it. Any help will be appreciated. Thanks
  23. Hi - I was just in the process of putting together a pedalboard with MIDI switcher and effects pedals to change channels / presets on Diezel VH4 and for fx. I just realized that the Helix might be able to cover off both of these. Can anyone confirm or attest to using the Helix in 4cm with a VH4 to change amp channels / presets and be able to use fx before amp and in loop? Unfortunately I just don't know enough about MIDI yet to answer my own questions or understand potential limitations. I see people are doing this with other amps though. If it works though would end up being cheaper / simpler than direction I thought I had to go, so potentially very cool! Thanks
  24. Hi all, I've just bought Firehawk FX. I'm using it with Peavey Classic 30 in the 4CM setup. I've read all about the dreaded patch change latency problem but decided to give it a try instead. The latency of changing patches is ok for my purpose. It could be better but all in all my Peavey Classic 30 has a similar latency while switching between channels. BUT Everything is nice and ok unless I don't use the preamp of my Peavey in the effect loop. If that is the case the latency of patch switching reaches 1 second or more. The sound cuts and then slowly arises from zero. To give it simple: Guitar -> FX -> Send RCV in Peavey ----------- Patch Switching OK Guitar -> FX -> 4CM -------------------------------- Patch Switching with 1 second latency (sound arrising) Can it be a matter of the preamp of my Peavey that needs to somehow re-init if getting signal from INPUT or is it a problem of the Firehawk ? Please help, I don't know whether to return the unit because using it like this is impossible ... :/
  25. Hey all - I recently picked up a JTV-59 and love it. I run it into my POD HD500 and Marshall JCM900 using the 4 cable method. For any of the modeled presets it sounds great. I run these into the effects return on the Marshall.. Before the JTV, I ran some presets through the "front" of the amp using the FX loop block in the HD500 and the 4 cable method. Now with the JTV running into the HD500 through the variax input/VDI, I get serious feedback when I try to engage the dirty channel. Basically the FX loop doesn't work. I tried to a/b the output from the HD500 (one to effects return on amp, one to front of amp) and only the effects return works. Anybody have this problem? I want to run the JTV through VDI to control models and supply power. But want to option to bypass HD500 amp models and go into front of Marshall for the dirty channel tone. Advice much appreciated. steve
×
×
  • Create New...