Jump to content

Search the Community

Showing results for tags '500'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 44 results

  1. My Variax 500 died and parts are not available to repair it. I am looking to buy a Standard or JT and see the battery is integral to for powering the new models. Will the old foot switch/power supply/stereo 1/4" cable from a 500 power the new models? I like not having to rely on a battery and also being able to route the signal via the foot switch to an amp and PA via the 1/4 and XLR outputs. Haven't been able to determine this from the product info.
  2. Hello to you all, I'm owner of a POD HD500X, i had it since Christmas 2014. Still in excellent physical hardware conditions, majorly home-use. I've notice something very peculiar throughout the years, and is that the display has loose some "contrast" from its original parameters. For better understanding I attached a video showing what I'm referring to. In essence, the default LED CONTRAST parameter in the setup page 2, which is 28, On my POD doesn't look that great. Nevertheless, when you set it on the 40-45 range looks really great. Obviously I didn't perform a Factory Reset and no luck. I know some of you are maybe thinking "if your display looks great by just adjusting the LED contrast, whats the big issue here?" My question: It's not normal for a display present this rare behavior ¿its my display slowly "dying"? ¿is it a progressive issue where possibly the LED set at 40-45, right now present goog quality in the future will look awful, as it did one with the default led constrast 28? I'm not interested in spending on a new console unless this one gets faulty like a future bad display. Thank you in advanced, PODDISPLAY.mp4
  3. Hi, I've been successful in changing patches on my Pod HD500 using Cubase LE AI Elements 8, but the Pod just doesn't toggle the effects on/off when a midi command is sent to it. The Pod is sending and receiving signal as I have even recorded effect toggles from it to a MIDI track, but the Pod only responds to the patch changes, not the effects toggling. I'm not sure if I need to change any settings in the Generic Remote Settings. Can anyone help please? :)
  4. So I just bought a Pod HD500X and it has this problem that many people seem to be having with it. Often, it will reboot itself randomly over and over again until I unplug it or, occasionally, until I stop playing. I am using the provided power supply and not only have I tried other 500x power supplies but I went to guitar center and bought a new one and it's doing the same thing. Basically I haven't seen this problem resolved so I'm posting this hoping to figure out a solution for everybody who's struggling with these faulty Pods. Notes: I've rebooted myself, holding down the left arrow while plugging in power, to no avail. I've tried updating using Line 6 monkey, but it doesn't show up in the list of devices.
  5. At the moment I don't have an amp or any speaker to plug my pod into so I can't test my patch out with a high volume, and I have practice next week so I don't want to waste everyone's time trying to figure out which settings to adjust.... so is there a way to raise the volume on the patch and keep the same tone that you currently have? if not, then which settings(mids, gain, bass, etc..) should i start adjusting? higher or lower? I'm going to be plugging in the pod into the system, on the XLR out, should I be plugging it on both left and right or is plugging it in on one side fine? Is there a certain setting, besides the amp volume, that should be the same on all the patches in order to keep the same volume on all of them.
  6. I have a Variax 500. Being lefthanded, getting a newer Variax isn't possible. But I look at all the new Variax's available, and I'm jealous of the fact that they don't require the VDI cable to power the guitar. They have rechargeable lithium ion batteries. I realize the battery housing is different, but in theory, is there any reason why a new Variax power supply couldn't somehow be retrofitted into a Variax 500?
  7. I know this is a legacy product, but any insight would be super appreciated. I have a Variax 500 that used to work just fine, but recently stopped producing any sound. For the record, I'm strictly running off batteries at this point but this Variax did use to also work fine with a Pod XT using the variax cable. When I noticed initially the 500 wasn't working, all I got was occasional weird wooshing, spacey sounds, but absolutely no guitar sounds. I checked all the connections, made sure the batteries are fresh, and now I get no sound whatsoever. It doesn't matter where the knobs and switches are, there's just no sound coming out of this guitar. The online research I've done points to "maybe" the bridge cable being bad (it looked fine when I looked at it), but is there anything else I can try and fix to get my 500 working again? thanks!
  8. Is there any way to restore the factory presets or (reset the Hd 400? Mine came with a. Broken preset toggle button I can get totheaction and it says press (enter) and the enter button happeneds to be the preset button that was broken before I bought it
  9. I have a Crate stack and head with an input, insert, and two jacks for a foot switch. Upon research I can see that the Insert jack is for effect pedals, and I need an insert jack or a y-cable (which I haven't gotten to try out yet) I haven't been able to find anything related to these insert jacks and the pod HD500 and I'm wondering if the pod would work if I somehow plugged it into the insert jack and where would I plug the two jacks on the Y side to the pod? Sorry if I don't make sense. I'm not sure I understand how the fx return stuff works on amps and the pod.
  10. Hey there Please can anybody help me? I was always using my POD HD 500 normally with USB and Reaper and everything, but today I'm having this issue: when POD is not plugged in the PC I can hear my guitar normally through Unbalanced Output and headphones, but when I plug it into my PC, sounds goes off in those outputs. I can hear PC's sounds normally, and Reaper is getting signal from it, but very distorted. If I unplug the USB, the sound comes back (despite my PC gets a blue screen, but I've had this issue before when unplugging the USB, and no problems with sound). My PC is a Sony Vaio VGN-FW460J with Windows 10, not sure if it's a problem with it tho. I'm hoping this is not a big issue, I'm depending a lot of my POD for these days!! Any help is welcome, thanks!
  11. I have tried and re-tried but can't seem to get this done. My laptop runs win7. I've got Monkey at 1.71, updated the USB firmware to 1.04, re-booted both POD and laptop ad nauseum, even turned off my Norton... but whenever Monkey tries to update the FW, it thinks it's successful yet shows the driver at 4.2.5.1. My goal is to get my hd500 from 2.32 to 2.62, but I don't want to even attempt this if I can't even get the drivers to update. Anybody got any ideas? Also, when updating the POD Flash Memory, am I supposed to hold down a nav button and power it on somewhere in the process? THANKS (in advance)!
  12. Just got done refinishing one of my 500s with nitrocellulose purchased from Guitar Re-Ranch. This is Fender "sea foam green". The pick guard is from Chandler. Not finished yet. Still need to c-sink the pick guard screws but you get the drift. Prepping another body now that is going to be TV Yellow with the original black pearl pick guard.
  13. I really enjoy building great, weird and huge sounds using my pod hd500 and m5, but I feel like I am not as ‘free’, creatively speaking, as I’d like to be. I love the variety of sounds that fx modelers offer, but amp-wise, I mostly use just 3 sounds; clean, crunch and high-gain and I am happy with the settings I have for the amp models right now. However, the most important part of my sound comes from effects, using big reverbs, delays and often strange combinations of filters and modulation. These, I want to dial in fast. In this regard, I feel that there are two factors that sort of hold me back. Firstly, for every quick idea for a new sound, I have to spend some time getting the amp model right, either by copying an existing preset, or building a new amp, which holds me back from focusing on the core of my sound which, for me personally, are the effects. A second factor holding me back is the fact that as I set a new effect, all standard settings are used, so I cannot have my personal settings for certain effects that I often use. I would like to be able to call up effects on the fly as I like them. Basically, how I imagine it, my perfect setup would involve a pedalboard that is way too big, but with effects at my disposal, whenever I feel like using them. I am asking you for your advice on how to achieve the flexibility I am looking, by using the presets in a different manner, by using the fx-loop differently, by adding an m13, or some other advice that might change the paradigm through which I look at building sounds. My set-up: jtv59 -> pod hd500 -> mackie th12 (btw: I recently started using the pod hd edit software on my macbook, which does deliver a large part of the flexibility I am looking for) Thanks
  14. I've had a pair of Variax 300's for quite sometime now. They have served me well, but they can be a little............ temperamental? I never liked the feel of the necks, so a few years back I put a Variax 500 neck (ebay) on one of them. Slight mod a neck joint, but it worked out great, Last year I found another 500 neck on ebay, got it changed the second one. My question, I want to get a JV series. I don't mind either style ( 59 vs 69 ), but would like to know which neck is closer to the 500 neck. If there is a significant weight difference, I may have to consider that as well. Thanks for any info you can share. Al
  15. Hey guys, I am a bass player looking for a really good multiefect and I am a big fan of line6s PODs. Especially the hd500. Now, I didn't tried it out but I heard that the hd 500 is equally good for the bass and the guitar and has all sords of efects and bunch of amps is that true? I am not very in to it so that why I am asking. Also, I have a really good chance to buy the POD 500x, but I don't know is it that good for the bass as the guitar. Because I want to use it for my bass guitar, does it have a bunch of efects and amps? I saw that the POD pro has only one amp for the bass I don't know is it with the hd500x the same? Anyway pls help me :)
  16. I have a Variax 500, the kind with the battery box for 6 AA batteries. I'd love to put a JTV-style battery into it. Does anyone know if this could be switched in for the stock battery box?
  17. So while I had my 500 apart to fix some solder points, I modded it to have regular pickups as well. I routed out space for an HSS configuration, customized a strat pickguard and installed a balance/blend pot to go between the two. Took me a while but it works great.
  18. Bonjour, Je viens de faire l'aquisition d'un POD HD500X et je découvre petit à petit ses possibilités. Je rencontre, en revanche, un problème de taille: lorsque je passe d'un preset à un autre, il y a un blanc très court mais audible. Le son se coupe tout bonnement au changement pendant une fraction de seconde avant de passer au nouveau preset. C'est extrêmement ennuyeux, ça casse totalement la mélodie. Existe-t-il un moyen d'effacer cette latence (mise à jour, ...?) Merci d'avance
  19. Hey, I just got a POD500 from the US. Obviously, the power adapter is different. I know the output is 9V - 3A. Will my Voodoo Labs Pedal Power 2 Plus power this up? or do I need to a) get a AUS Power Supply for the unit or b) get a step down transformer for it? Cheers. :)
  20. Hi there folks! I was messing around with my pod hd 500, but i had some feedback problems while rehearsing with my band... When i'm at home, i usually amplify the sound around 65~85dB* which is a casual/domestic loudness. When i am at a live situation or rehearsal, I frequently pull the volume up to something around 95~110 dB, and in this situations I get an annoying feedback (not the nice one usually brought by valves). This problem, though, is not exclusive to the pod. With the Zoom G2 and G9.2tt i had, this also used to happen, although more easily. So i guess that the problem is not hardware, but tweaking. My signal chain in POD HD 500 is: Fassel (Wah Pedal) - Tube Comp - Noise Gate - Treadplate (4x12 Tread V-30 + SM57 on X) - Volume Pedal - Digital Delay (turned off by default) I am using an Epiphone LP Standard. Seems like turning off/reducing compression works for the feedback, but it destroys timbre. Raising noise gate, at the point it already is, would decrease sustain in an enormous way. What can i do? ---------- *deciBel leves considered at 1 meter from the speaker.
  21. Is it just me feeling that the latest firmware version 2.10.00 sounds worse? Anybody feel the same? Is it my ears going bad? Although it was released nearly a year ago, I just updated mine, feeling insecure about it. Well, frankly, after every update I feel like it sounded worse and worse. Thinking of going back to the first version back from 2010. My gut feeling is that, before the product launch they worked on it heavily, getting the sound right, then as updates came around, just a few minor group of people worked on the updates based on feedback and bug reports but ultimately breaking the soul of it's sound. If anybody replies with a yes, I'm going back to the old firmware.
  22. Hello, I'm new to the POD HD 500, i have less than two weeks with him and we are really hitting off lol. I was just wondering , is there a list or something that shows how much DSP those modeler consumes in the HD 500?? I read that the Pitch, Reverb and specially HD Amp models are the ones that uses more DSP, even thought not all the amps uses the same. Therefore I think is kinda' useful to own a list or something, sorry if there's a thread already similar to this.
  23. I was wondering if there are any users here that have a Boss FV-500H next to their M-series. Thing I'm curious about, is that if u use this pedal as an expression pedal, will it also still function as a volume pedal. (not the volume of the m5/m9/m13) And how does this work? If no effect is selected the pedal just works as the volumepedal it's intended to be? Or do you have to make some sort of alteration to it. Thnx ps. I know the Ernie Ball is great...but i'm not paying over a hundred bucks for a volume pedal.
  24. Hi, My POD HD500 is great! The sound is good, and everything seems to be working well, except for the expression pedal. It's really not TOO big of a problem, more of a nuisance. When the pedal (whether a whammy, or wah, or whatever) is up it's fine, but when I push the top down to get a full whammy effect, it wont stay at the +24.0 unless I push down. For instance if I lift my foot off the pedal and leave it pressed down, the octave will drop to like +23.4 or +23.5. So the only way I can get the +24.0 octave sound is if I leave my foot pressed down on the pedal. You don't really notice it with the wah, but with the whammy it sounds pretty bad. Is there anyway to fix this problem? Thank you, Marty
  25. Hey guys, I thought I'd make this a separate post so that it's easier to find for anyone who might be having some issues. The patches for the HD500 do not import directly into the HD500X Edit software at this time. They use different file formats. There is a work-around that I posted earlier, and is being passed around now. All you have to do is change the extension on the patch files: For individual patches, change the extension from .h5e to .5xe For bundles, change the file extension from .h5b to .5xb For setlists, change the file extension from .h5s to .5xs I have found no inconsistencies among the patches from the HD500 Edit to the HD500X Edit using this method. I don't know if/when Line 6 will update the software to allow backwards compatibility, but in the mean time, you can use this method to get your 500 patches to your 500X. UPDATE: Someone else mentioned that you can drag-and-drop individual HD500 files into the tone slots in the 500X Edit software. I can confirm that this works. You will still need to change the file names for set-lists and bundles, though.
×
×
  • Create New...