Jump to content

Search the Community

Showing results for tags 'ableton'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 38 results

  1. Hello All, I am trying to figure out how to control the volume of my backing tracks when I am recording guitar through the Helix. Here is my set up: Macbook Pro > USB to Helix 3/4 > XLR outs to Studio Monitors My Helix has two paths--Path A is my guitar patch to Multi Out (which goes to either my Headrush via 1/4 inch or to studio monitors) Path B is 3/4 USB input to XLR out to Monitors ***The Problem #1--I am recording without headphones and the Helix (guitar) is significantly louder and I can't seem to control the volume of the backing track probably because they are both on the same volume from the Helix. Is there a way to do this or should I just get another Audio Interface just for my mac? ***Problem #2 The latency is so bad if I use headphones it's unusable . At 512 the latency is so far behind it's hard to play in time and you cannot adjust the Helix's sample rate below 48000. (At lower sample rates I get the popping and scratching sound so that doesn't work either) Any suggestions on using the Helix with headphones and not getting such bad latency? Thanks for your help!
  2. Gytaxor

    Command Center - Ableton live

    Hey guys and especially Helix gurus! :) I have Helix LT and I am thinking about using it to control Ableton live for well, live playing :) the idea is to have couple scenes in Ableton representing different parts of the song and jumping between them using Helix. After messing around with couple approaches, it seems that for what I want to do something like this would work: 1. top four footswithes will be used to send notes to Ableton for Play, scene up, scene down, stop. 2. bottom four foot switches will be my basic stomps within a snapshot, so I can still turn stuff on and off - probably drive, delay, reverb and something. I was able to set it up, but my issue is with command center settings constantly switching the values of the notes to one value particularly, thus making it ineffective for changing the scenes in Ableton. It looks like it is caused by snapshots being in recall mode. In discard mode they stay set correctly, but that defeats the purpose of having stomp boxes in a snapshot, because in discard mode it always goes back to whatever it was saved with and that is not ideal for what I usually do. So I do not understand what I am doing wrong or why when in recall mode the command center settings constantly change when switching the snapshots. Can someone explain that to me? I am not very MIDI knowledgeable and I am also new to Ableton, but if I could make it work this way, it would be great :) thanks for help!
  3. Hello all, This is my first post in the community, and I'm wondering where I can learn how to automate my Helix Rack to properly and effectively change presets as well as manipulate the values of individual chain loaded effects. Here is what I'm looking to accomplish with Helix (for live use) and as of right now I know nothing of where to start: I'm running my show with Ableton live 9 lite. I want to use MIDI tracks (envelope automation) in Ableton to change my patches throughout the songs and set, as well as automate the toggling the on/off of stompboxes and delay/reverb swells & ramp-ups of the mix percentage within each patch. All I know is that I need to assign the parameters in which I want to control to the open MIDI CC channels in Helix, but I do not know how to technically achieve this the most effective and proper way. Any input or direction to reading materials on this subject is greatly appreciated. Like i said, I know nothing about this process. Thanks! Nino Lucarelli nlucarelli93@gmail.com ninolucarelli.com/heartsoul
  4. Hey There, I am using Ableton tracks from my MacBook feeding via USB into my Helix as an audio interface and pushing to my HeadRush FRFR and playing live guitar using my Helix patches. It sounds great but I would like to send the tracks to separate speakers and only have my Helix sound out of HeadRush or any other speaker I use for live performance. Is this possible? I’ve tried but I keep getting a combination of both tracks and my patches. it makes it difficult to adjust levels. Or is my best bet to get a separate audio interface? I know you can just plug the headphone jacks into the board but I don’t want the exposer of the jack getting ripped out and knocking my computer to the floor. I thought the Helix interface would protect my computer since I could use XLR or line outs.
  5. Hi there, I have been trying to figure how to change setlists/patches/snapshots with midi through ableton live. Having read the manual and had an extensive look here/online, I could gather that: Change a Setlist - CC32 - to whichever is needed Change a Patch - PC - to the relevant one Change a snapshot - CC69 - to the relevant snapshot The ultimate aim is that I run backing tracks through Live (as of up to now I have been running scenes for each song in session view) And can leave the Helix offstage, but having some issues. So I have been creating a midi clip under the audio track needed in arangemenrt view. As the setlist needed was the first one, I had not input anything CC32 wise, I had input the PC as the relevant patch, and then in the envelope, selected 69 and drawn a line between 0 and 3 to trigger the relevant snapshot as the track moves on through. My main issue is that at points I can do this and it seems to work fine, then I run the track again and just either doesnt work, or selects different snapshots. A few things that I had noticed: - For a patch change the PC number had to be 1 higher than the actual number for some reason? - When trying to change to a different setlist, I have had to put the bank as 36, the sub as the correct one (3 ikn this case) and then the PC as the correct one (2 in this case) and it would work. But then again I would try the track agian and just would not work. So am hoping/praying/begging that someone may be able to give me a breakdown on how to do this from scratch, am reletively new to midi so just working things out for myself, but seem to be hitting a brick wall. Ideally, where do I set the CC32 number to select the setlist, then the same with the patch and snapshot, and get this working in a live situation. Have attached a screenshot to show how the notes/envelope is setup. Any help would be greatly appreciated :) Many Many thanks Steve
  6. Hello, I'm using Podfarm on Windows 10 with Ableton Live 8, using a Toneport UX2 interface. When I open Podfarm as a standalone program, I can hear the input and wet signals no problem. However, when I open up Ableton and drag the Podfarm VST onto a track, the podfarm vst pops up but I see no signal into it (from the mixer in Podfarm). To be clear I am getting a signal from my guitar in Ableton (into the audio track), but it is simply the dry signal from the toneport input, unaffected by the Podfarm VST. I can apply Ableton's built in Amps to the track no problem, but the Podfarm Vst doesn't seem to affect the signal. I have tried starting Ableton first right after a restart (just in case opening the standalone grabbed the soundcard and didn't let Ableton use it), but still the problem persists. Thanks guys! Let me know if I need to clarify anything.
  7. daemonicwhim

    Firehawk recording issues

    I'm having trouble recording using the Firehawk...I've tried both using the direct connection through USB and using the balanced outputs to a recording interface. I'm using Windows 10 with Ableton software. Ableton recognizes the Firehawk and can configure either as an MME/Direct input or ASIO. The problem I have is that the signal coming out from the Firehawk is WAY too loud. It comes in pretty much clipping even when I'm not playing loudly or when the master volume is low. I use a looper so as I add layers it starts to clip and distort and it just sounds awful. What comes out of the speakers sounds great, so it's nothing to do with the processing on the front end...I just can't figure out how to turn down the signal on the USB or direct outs. I should mention that when I run the direct outs, I have tried turning down the output volume on the interface, so the "volume" coming into Ableton is lower but the actual signal is still clipped. Similarly, I can turn down the individual track volume within Ableton but it doesn't make a difference...it's the original signal that is messed up.
  8. Hi I have recently downloaded Helix Native 1.01 to try out the trial version in Ableton The Ableton version I am using is 9.7.5 (64 Bit) After the plugin has been installed, I can see it in the Audio Units section in my plugins. However when I double click the Helix Native audio unit the plugin does not launch. I also tried dragging it into an audio track, same result. I have tried rescanning my plugins and restarting Ableton, same result. Any idea how I can resolve this? Also during the installation process the installer states that the plugin will be installed to varios locations below AU Plug-in: /Library/Audio/Plug-Ins/Components/Helix Native.component VST2 Plug-in: /Library/Audio/Plug-Ins/VST/Line 6/Helix Native.vst VST3 Plug-in: /Library/Audio/Plug-Ins/VST3/Line 6/Helix Native.vst3 AAX Plug-in: /Library/Application Support/Avid/Audio/Plug-Ins/Line 6/Helix Native.aaxplugin VST3,Audio Unit Component and AAX are all installed as expected but the VST is not. Is this simply an error in the documentation? As it does state elsewhere that on AU, VST3 and AAX is supported.
  9. Aphredd

    USB Recording

    Is recording into a DAW using the Amplifi USB connection even a viable option for getting a good, quality sound out of your guitar? If you've found it to be a good option... what are some of the tricks for optimizing the sound quality? Thanks!
  10. For Mac: 1) Launch Live, go to 'Live -> Preferences -> File Folder' 2) Make sure that 'Use Audio Units' and 'Use VST Plug-in System Folders' are turned on. 3) If the steps above are not working, please try re-scanning for it again by clicking 'Re-scan Plug-ins' For Windows: 1) Launch Live, go to 'Options -> Preferences -> File Folder' 2) Make sure that 'Use VST Plug-in System Folders' are turned on. 3) Make sure the correct location is chosen under the VST Plug-in Custom Folder option. The location of the plug-in files depend on the location setting made during installation. The default locations are as below: 64-bits - C:\Program Files\VST Plugins 4) If the steps above are not working, please try re-scanning for it again by clicking 'Re-scan Plug-ins'
  11. Hi, I am about to buy a used UX2 from Amazon and I am not sure if the software is with it or not. Can this software that lists with it (or other software) be downloaded. I am especially interested in Ableton live or recording software that comes with it or might be useful (example drum software, etc)? Thank you!
  12. Hi all, hope you can help. I'm trying to record guitar and vocals at the same time through my Toneport UX2 but seem to be unable to do this. When set to just vocals, I can record that fine, when I set to guitar that's fine, but when I use "inst & Mic 1" as the source, the recording only picks up the guitar, whether I record on stereo or mono 1 or mono 2 it's the same result. I've tried going in to Ableton, Audacity and Adobe Audition and all have given the same result. One thing I have noted is that in my hardware settings, the ASIO client reads as "none" and I'm not sure how to fix that. I've updated drivers but this hasn't changed. I'll be honest, I don't fully understand what ASIO and MME are so I may be looking at the wrong things. Thanks in advance.
  13. Hey guys! I'm running an X3 Live pedalboard when I'm playing live. I've done a little bit research already, but am a little confused. I'm trying setup changing my patches via MIDI from Ableton or Logic, preferably Ableton in a live situation. I've brought a USB MIDI cable (attached a picture), but not sure if I'm doing it wrong or even if I have the right sort of cable. Any help or tips would be really appreciated! Thanks
  14. I'm migrating from hardware to software due to the all the great possibilities but there are some irritating issues. As an example I'd like to access the display directly from Ableton Live or a Max for Live plug in. I've been using an old FBV, as well as the FBV Mk2, connected to a Pod XT bean as translator. I've converted the incoming pgm chg to CC and let it control the chain selector in an audio rack. I'v got my audio rack set up pretty much as the Pod with Pod Farm amps controlled by A, B, C, D and the stomp, mod, delay etc by corresponding buttons. This works quite well and I can Send midi back to the Pod, by dummy clips, and it will display a name on the FBV corresponding to whatever name is entered to the patch number in the Pod. I can also use the tuner display on the FBV by using the tuner output on the Relay receiver to the Pod. However I'd rather use the FBV Mk2 through USB. Does anyone know how to access the FBV through USB (fake-midi)? I'm talking about sending to the FBV, not from. Could sysex commands be used? Obviously it's possible but how?
  15. Picked up an Alesis forge electronic drum kit and I am attempting to use the 2 line outputs (R / L) on the drum set module to connect to the two line inputs on the Toneport UX2 to record into Ableton LE 6 - I believe the issue I am having lies within the settings I am using in Gearbox - looking for some suggestions. When I connect the line outputs from the drum set to the line inputs on the UX2, I can hear everything I want to hear through my monitors and headphones (both directly connected to the UX2), when I have my input in gearbox set to "Line 1 & 2" - but I get no signal on my armed track in Ableton. When I change the gearbox input setting to a single line input (not sure if it's 1 or 2), I do get a signal in Ableton, but it's only on the right or left side - it's not stereo. I want to say that I have tried the "line stereo" input setting in gearbox as well - and I believe it works, but it gives me a completely mono signal which doesnt make sense to me. Wondering if there is step I am missing when trying to use the "line 1 and 2" input setting in gearbox that is stopping Ableton from picking up a signal. Any suggestions are appreciated! Thanks!
  16. Equilibrium_606

    Changing Snapshots in Ableton Live Session View

    Hi Guys, I am battling to get Ableton Live 9 to change Snapshots on the Helix. I have my presets setup under Setlist 7 User 5 & want to change the different snapshots of a patch via Abelton. I setup the midi clip to change to the correct Setlist,Bank, presets & Velocity (0-7) to change in Ableton, but it keeps going to the Factory Setlist "18A Nothing Else Matters". I think I am over looking something, but can't figure it out. I am trying to achieve this is the session view.Any help in this matter will be greatly appreciated!!! Regards Jason
  17. Hello, I want to connect my minibrute synthesizer to my ux2. I am using ableton Live9, If i connect my minibrute to my laptop through usb it works as a midi controller, but I would like to fully utilize my synth by connecting it to my ux2 soundcard. Any idea, how to connect it? Thank you
  18. So sorry if this is a newbie question but i've tried for days to try to find an answer before posting and I cannot for the life of me figure it out. So I have Live 3x. I have an external microphone pointed at my amp connected to the 3x ( As my audio interface.. the usb cable is connected to my windows 10 laptop)... I also have external pedals that I am trying to use WITH the Live 3x... wanting to use some delays from the live 3x with this boss distortion pedal... I am also trying to recording all of my pedals and the live 3x from the amp. Using the microphone I have connected to the 3x.... Now... I have Ableton Live 9 .. I cannot figure out how to 1. Get the external amps to work with the live 3x and 2. How to recording all of these things using the external microphone that I have.. I know my questions are all over the place but i'm just really cluster f#$%# and I can't figure anything out.. Really any help would be appreciated. Thanks alot.
  19. Hello I am trying to implement a channel change in Ableton Live 9.5 with M9, i.e to make M9 send some MIDI program change or another message that will switch between the channels. I tried using the MIDI mapper to assign Scene Change mesages from M9 to the Session Recording buttons (works perfectly with KEY mapping and a normal computer keyboard). However all I'm getting is a weird mapping interpreted as Pitchbend messages (see attached image). When trying it out nothing really happens. In the M9 Advanced Manual there is a MIDI map for scene select in Appendix A but I can't say I understand it: Scene Select Memory Location Program Change # Scene Selected Scene 1A (Fldr 1; 3) 0 (Fldr 1); 12 (Fldr 3) 1A (Fldr 1); 1A (Fldr 3) Scene 1B (Fldr 1; 3) 1 (Fldr 1); 13 (Fldr 3) 1B (Fldr 1); 1B (Fldr 3) Scene 2A (Fldr 1; 3) 2 (Fldr 1); 14 (Fldr 3) 2A (Fldr 1); 2A (Fldr 3) ... Any suggestions how to go on about this? Yuval
  20. Hi, A few years back I was working on a track in Ableton on a PC. I recorded dry guitars through Gear Box Stereo, then added Pod Farm as a VST for tones. Now I am in a different country from that PC, I have a Mac and I have my old files. I have opened the session, it tells me it can't find Pod Farm or GearBox . I have deauthorized my old computer, authorised this one, downloaded a bunch of stuff (PodFarm 2.0. GearBox etc) Ableton will see the folders with all those things in them but won't recognise any files, only folder names, so won't let me drag anything onto a track and still says it can't find Pod Farm or GearBox Stereo. I try dragging the old .dll files from my windows hard drive across to the Mac but maybe these are Windows only .dll files, I don't know. What are the steps I need to take to get my Mac Ableton to open up Pod Farm and play the old patches I had? P.S. I don't have any of my line6 equipment with me, it's in another country, so Line6 Monkey doesn't want to hear about it. :) Any help appreciated.
  21. Greetings, I want to use my USB connection to record guitar in Ableton live. My settings are in the 1st screenshot below. So far I can not choose POD as an input. I am using the ASIO4ALL. I believe this should be the correct driver - in FL studio I used ASIO4ALL and was able to use my POD without any hiccups. My 2nd screenshot shows the driver to be ASIO POD500X, however I do not want to use POD for MIDI, just audio... is this the correct way to think? Let me know if I should think otherwise. In any case, there IS input from the guitar but I can not hear it. I do not have a hardware audio interface Let me know if more info is needed. Thanks!
  22. I would like to record clean guitar and bass lines and then add effects afterwards. I have always recorded the wet signal however sometimes when I play it back I am not 100% happy with the sound, meaning I have to re-record the whole thing again. I know Ableton has effects that can be added on post-recording but frankly they are not as good as those available in POD Farm (I am using version 1.12 by the way through a POD Studio UX1). I have tried directing the MIDI folder to the VST folder in the POD Farm programme file file but Ableton does not show anything there, whereas I have downloaded some after market Plugins to a different folder and it sees them fine. The Ableton version is live lite 8. Can this be done? Thanks, Steve.
  23. Hi guys. I need help with my Vyzex editor and Akai MPK61. I want to make a preset for full version of Ableton Live. Preset on the Akai now is for Ableton live lite. Basicly i want to know how to make a preset where my F ( faders ) vill control faders on Ableton Live, my K (knob ) to control Pan and my S ( solo ) to solo the tracks. There are 3 control banks on AKAI, A,B and C. Each controls 8 faders, 8 knobs and 8 solo. With that in mind i can have up to 24 tracks on ableton live, and be able to control their Volume, Pan and Solo. Sound easy, but i don´t have a knowledge of MIDI data, or Vyzex. So i am looking for someone who can instruct me on how to do it by myself, someone who can make one for me ( i´ll pay ) or someone who already have a preset like one i described ( i´ll pay for it ). Best regards from Sweden, Zutko
  24. medium00rare

    Midi... Please...

    I have a suggestion. I don't know if it is possible within the Firehawk FX firmware to enable a "midi control" effect or box or whatever. Something that works kind of like the internal looper. Set a specific switch to send a midi signal (over USB) or have a way to make the "Tap" switch a midi control... Here is my issue. I'd like to record guitar in to a scene in Ableton Live 9 on the fly (keep the creative juices flowing). Starting and punching in is no problem, but triggering the punch-out is impossible with a guitar in your hands. I've rigged some stuff up in the past with a qwerty keyboard on the floor, but that thing was ugly as hell and killed the vibe. So I've got my Firehawk, a beautiful $400 multi-effects pedal with a USB port. Strange thing is, you guys made that USB port exclusively a firmware update port. Seems like a weird decision to me... but I feel like, since the hardware is already there, you guys could patch in a firmware update that unlocked that USB port so that it could be used in ableton. Also, while we're on the topic, why didn't you create an effect editing tool for PC? Bluetooth connectivity with my phone seems silly when I'm sitting next to my full Windows workstation... and it can be downright annoying with disconnects and whatnot. Just some suggestions.
  25. Hello, I'm trying to fully integrate the PODHD500x with Ableton Live so that I can use the "Looper" device in Ableton, because I want the master clock to be Ableton so that my loops are always in sync and in the right Time Signature depending of what track I'm running. So to clear some info about my setup. I'm already sending and receiving MIDI from Ableton through the POD. At this moment I can send program changes from Ableton to switch presets and banks in the hardware. Also I can even control specific devices in the Hardware, like for example sending Midi to the POD to activate FX and Modulate the Expression pedals. So this chapter is working like a charm. What is missing though is a way to use the Looper in the POD to control Ableton Live's Looper. So at this point I'm already sending MIDI to Looper. The way I've managed to don't have the POD's Looper over Ableton's Looper was to turn the playback volume of Looper on the POD to 0. This way I can only listen the Looper from Ableton. Now the biggest problem arises from the button behaviour in the POD itself when the looper switch is Activated. Because the REC and Overdub (as also the the PLAY and STOP) use the same Switch (alternately) mapping it to Ableton creates a problem that involves having to press twice for the Switch to do it's defined midi function. So the way I have it set up is by using 6 Switches. a) Switch #1 (FS5) - REC a) Switch #2 (FS6) - PLAY a) Switch #3 (FS7) - OVERDUB a) Switch #4 (FS8) - STOP a) Switch #5 (FS1) - UNDO a) Switch #6 (FS2) - CLEAR But for this to work as a normal Midi Looper too this buttons need to have an option to work as momentary and only send one CC event. So my suggestion is to have an option in the Hardware itself to "Bypass the Looper's Switches functions" (making all the FS switches "MOMENTARY" OR "NOTE") so that If anyone wants to use the Looper function as a MIDI CC's it won't be limited because of the way the Switches Work in the POD. Let me know what you guys think of this :) Thank you Andregmendes.com
×