Jump to content

Search the Community

Showing results for tags 'amp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 146 results

  1. ringmany

    Creating amp settings for songs?

    Hi everyone, I purchased the Line 6 Amplifi a couple months ago and it's been quite enjoyable. I've just started playing guitar so I find the pre-set tones that users have created to be very helpful as a beginner as I don't know the amp settings for a lot of songs. My main problem is that a lot of songs I want to play don't have tones already created or haven't been made by the community yet. Or they are quite low rating. So my question is, how do I create my own amp settings for songs I want to play? As I'm a beginner, I'm very unfamiliar with creating amp settings as I don't know is needed and it's hard for me to replicate a sound by ear. I'm a big fan of Muse and I want to play some of their songs such as: Supermassive black hole Stockholm Syndrome Showbiz New Born And various others. Some of these don't have any tones created and others have low ratings so I'm wondering how I can create my own? The manual isn't brilliant for this amp so I'm uncertain whether I can download a tone from online. Does anyone have any suggestions on how a beginner can create their own tones for songs? Thank you.
  2. martinpennings

    Line 6 Chem x for HD500x

    I own a pod XT, which is great. But moving up the ladder I purchased a HD500x, even better. But there is one Amp that is missing, the Line 6 Chem X, which is present in the XT. This amp sound great, for my taste at least. Can this amp be added or transfered to the 500x somehow? Seperatly purchased? Or, which other amp comes closest to the Chem X? I need this amp in my 500X. Thanks for any info.
  3. I own a marshall MG 50 CFX and the Q acoustics 2020i speakers. Could I wire the Firehawk to both or should I only wire it up to one? https://marshallamps.com/products/amplifiers/mg-carbon-fibre/mg50cfx/ http://www.amazon.co.uk/Q-Acoustics-2020i-Graph-Pr/dp/B006H4E1XU/ref=sr_1_2?ie=UTF8&qid=1445290733&sr=8-2&keywords=q+acoustics+2020i
  4. Portuguese

    spider iv 15w tunner

    Hi Id like to know if its possible to tune a guitar a half step down with spider iv 15w Gunner. Thanks
  5. Hey everybody! I'm actually in trouble finding the best amp and the settings I should use to have the perfect bass tone when I play 'Factory Of Faith' by RHCP... I have a Line6 POD UX2, and a Squier Precision Bass Special, with a Jazz bass mic and a P-Bass one. I already looked at the customtone section, but haven't find the tone I would. Any tips regarding the amp and the Bass / Treble / Mid settings which could be the best in the POD UX2? All suggestions welcome! Thanks!
  6. shelterdsoul

    Dual amp question

    Hey guys new to the forum here hoping you can help out. I have a weird situation with my pod hd500x that has me stumped. I have a patch set up with 2 of the same amp(one top of chain and one directly below it). What I have done is set it to where only one amp is active at a time with the press of a button. (what this is accomplishing for me is adjusting a preset gain on the amp in question by actually switching to a different amp) The problem I am having is once I switch one amp off I get the "dry" bleed through in my live mix. any ideas?? I have a gig this weekend and I would like to figure this out. cheers, shawn
  7. AbdulWahiyd

    GUITARS - AMPS - PEDALS and more

    first off i apologize in advance if this is not allowed. i did google, "posting for sale items in line 6 forums" which led me to these posts saying it was kool: http://line6.com/support/topic/13072-is-it-ok-to-post-items-for-sale-on-these-forums/ Soooooooooooooo: im selling a wide range of musical and computer items on craigslist: here's the links to them: http://newyork.craigslist.org/brx/msg/5093259514.html http://newyork.craigslist.org/brx/msg/5092533634.html http://newyork.craigslist.org/brx/msg/5099325165.html http://newyork.craigslist.org/brx/msg/5095991054.html http://newyork.craigslist.org/brx/msg/5096013396.html http://newyork.craigslist.org/brx/msg/5099299581.html http://newyork.craigslist.org/brx/msg/5099277089.html http://newyork.craigslist.org/brx/msg/5099259137.html http://newyork.craigslist.org/brx/mob/5092433308.html http://newyork.craigslist.org/brx/sop/5101647990.html http://newyork.craigslist.org/brx/sop/5101747736.html
  8. tylerhen

    speakers vs amp

    Still a little confused about something. Is the proper way to use this directly to speakers or directly to an amp? Which is going to sound better? Won't my amp affect the sound, considering this thing models other amps? Thanks!
  9. Hi everyone! I'm a big fan of the band Zle Psy. I love their sound and characteristic for them is... Rubble on the overdrive. It has a terrible kick. They are playing on Laboga Mr. Hector. I turn to you for help. You will help, maybe someone would do such a sound? I want to sound as close as possible. This ... Rubble. Here you have a sample.
  10. You can use the cabinet simulation without amp simulation? I would like to use a pedal valve that I have as a pre THROUGH Loop effects and cabinet simulation only. PODHD 500X
  11. Hi, I need settings for a My chemical Romance tone for 'Helena' of three cheers for sweet revenge please post your answer in this format: BTW: I have a line 6 spider IV 15 Drive- Bass- Mid- Treble- Channel Volume- Chorus Flunge, Phraser, Tremolo, - (EX. If t remolo just say tremolo) Sweep Echo, Tape Echo, Reverb, - (Same as above)
  12. I was trying to build a good dual amp setup with 2 x 5150 and when I tried to cut off some ugly high frequencies with the parametric EQ, the signal got distorted. Is this a bug? Can anyone give me a tip or tell me what am I doing wrong? Here is the patch: https://www.dropbox.com/s/jo6xl7hy6842rgr/Distorted%20signal.5xe?dl=0 Just turn on the parametric EQ and see what happens.
  13. I turned on my line 6 spider IV 75 watt amplifier today and all the lights on the various amp settings clean red' 'clean green' e.t.c are all lit up at the same time. Even the additional effects and the orange display in the top right just blinks and makes no progress in turning on. Usually the colours for the amp setting are either red or green, but the left side of settings is yellow and the other half is green? Is this supposed to tell me that there is a problem with the amp? I have tried the factory reset, turned it on and off multiple times, even waited longer to see if it turns on and nothing. In desperate need of some help with this as I called Line 6 and my nearest repair shop is quite far and in an area I don't know too well. Thankyou for taking the time to read this.
  14. Hi, i have an issue. i got the Line 6 hd500x processor along with the Grandmeister 36 by HughesundKettner but by mistake for the next few day i´m with the Tubemeister 36 (in case you need to know). I tried the amp without the processor and after that i connected the processor with the 4 cable method.I want to use the processor only for effects although i the future i will probably see how good are the simulations : ).So the problem is that after i plugged the processor i tried some presets for 10 minutes and then i touched the amp´s knobs and buttons, and nothing works,the buttons light up in their color when i change the channels and there is no difference, i touch the volume,high,mid,low knobs - nothing, the reverb knob on the back of the amp head, still, nothing. i can adjust only the master volume from the processor. And the main reason is (maybe you will find it funny) i want to see if the tube amp has the same sound with the processor plugged in, i want to have a clean connection between the guitar and the amp with the processor plugged in, and have the hughesundkettner exact sound, and then after that,over that sound to add effects,, knowing that hughesundkettner is ther (im not some crazy fan, i just think that the amp sounds really sweet) Anyways, nothing moves and i hope i didnt do something right,I have no idea if there is special option whenever i want to use only the preamp of my tube amp or the whole amp in its natural sounding, or i just have to disable the amp from the screen (i literally wasted the last one hour trying to figure out why when i connect the processor with the 4 cable method (i didn´t try other method) is my amp "frozen".maybe the processor is using only the power amp of my amp,but i turned every effect from the processor OFF, and still nothing. Thanks Anthony.
  15. I'm playing this song this weekend (just found out about it) and most of my heavy gain patches are a little too dark/metal sounding for the song (up through 0:40 will give a good sampling). http://www.mediafire.com/listen/5cj6thzaqy1pztu/02+Joy+to+the+World.mp3 I'm not looking for someone to make a patch for me or anything like that, I'd just like some suggestions on an amp model and/or distortion pedal model that would get me in the ballpark of this tone. I'm plenty comfortable enough to build the patch to sound good in the live mix, it's just that since I bought my HD500X last April, I haven't familiarized myself with all of the amp models as much as I would like to have by now. So what are some good amp models to start with to get somewhere near the tone for the song in the link? I'm thinking maybe one of the Marshall amp models, but if anyone has a better starting point, I'd appreciate any recommendations.
  16. Hello everybody, I have a problem with my Pod HD500X patches while using it during a live gig. When I need loud sounds for live situations (master volume at 2 or 3 o'clock) I have feedback issues and I cannot mute strings properly without larsen or high feedback sounds even if I am quite far from my cabinet. I am not trying to replicate a wall of sound, I only need the right amount of volume to be heard over the drummer in a gig in pubs or small/medium venues without cabinet amplification. I know that there are other similar topics in this forum, but all solutions suggested seems to fail. Here is the detail of my configuration: Guitar (Ibanez RG970QMZ) -> POD HD500X -> Rocktron 300 Poweramp (or EHX 44 Magnum poweramp) -> MesaBoogie 1x12 200W Cabinet All my cables are brand new (I already tried to change all of them, without resolving the issue). During gigs I use a mic for the voice, but I tried to turn it off and it doesn't resolve the issue. I already reinstalled firmware and Edit software. Input1 is Guitar and Input2 is Guitar globally set (I have both single and dual patches). Output is set to combo power amp. The problem occurs only with high gain patches (no problem with clean sounds). Here is the patches (generic scheme): Hard Gate -> Screamer (gain around 30-40%) -> (eq eventually) -> Uberschall / Treadplate (gain around 60-70%, channel volume at 90%) -> mixer (pan centered, levels at 0) -> eq -> delay / reverb. As soon as I approach the strings to the pickups it starts the squeaks and while playing I cannot make any pause. I also tried to insert two or three more hard/noise gates in the chain but no changes. If I deactivate the screamer the issue problem persists. The only way to solve it is to lower the patch volume. I would really appreciate any suggestion to resolve this annoying issue. Thank you very much and sorry for my rusty english (hope you understand anyway).
  17. SjPedro

    Valves and pod hd500x

    Hello POD HD experts . I have a question that I hope can be answered by your infinite wisdom! A friend of mine is selling a valve amp head and cabinet that goes with it. For the purpose of his discussion the amp is the Fame T64 Rs which is valve powered . I was thinking of getting it since he's selling it for very cheap and the and the amp itself is in mint condition. This amp has an fx loop so I was thinking of using this amp for the power and "essence" of the tubes and using the awesome amps of the pod HD. I have seen some videos of the 4 cable method but my question is as follows: can I get the warmth and the power of the tubes and use the amps of the pod hd? And if so , how do I accomplish it? Thanks in advance for all your replies
  18. I do really love the sound of Mobile-POD compared to the other iOS amp simulator (I also purchased Amplitube & JamUp Pro XT). But I have this problem when plugging the sonicport to an amp, the touchscreen of my iPhone-5 become un-responsive (almost impossible to operate by touchscreen). So, I have to unplug my iPhone everytime I want to change preset or change setting, and it's sux.. I've tried to plug it to amp front input and return line, but the the problem still the same. Has anyone experience the same problem..?? How can I solve this problem..?? Please share.. Thank you..
  19. The holidays are coming up and I'm considering buying myself an amplifi TT. I heard it has android support now whereas it used to be iOs exclusive. Since android doesn't use iTunes I was wondering if my spotify music libraby will work with the amp's play-along feature. Thanks in advance for any and all answers!.
  20. Hi guys, I recently acquired a spider ii 120watt head and cab, and I'm not sure what cab model it is, hopefully you guys could help. On the back of the cab there are 2 1/4 jack inputs, one says left one says right both at 8ohms, in between the 2 inputs it says 150 watts max per side. And on the right input under it says 4 ohms mono using this input only. I'm new to the realm of head and cab, I've always used combos or amp sims. Firstly I would like to know the model of this cab, and also what I can and can't plug into each socket! Any help regarding this would be appreciated! Thanks
  21. floorpuncher

    Stereo to Mono

    I've got what I'm sure some will think is a really stupid question but I'm at my wits end trying to find something of any substance on the internet. I have a Spider IV HD 150 which we probably all know is stereo at 8 ohms per channel. I'm looking at getting a new cab that is rated at 8 ohms mono, 4 ohms stereo. As I understand it, it's generally a bad idea to run a single channel since the amp is designed to run stereo; makes sense. As I also understand it, while it is generally ok to run an amp with a lower impedance to a cab with a higher impedance (e.g. 8 ohm amp to 16 ohm cab), it is not good to run it the other way around (e.g. higher impedance to lower impedance). So, after doing some looking it seems that one option is to simply rewire the speakers into to 16 ohm series, deal with a little volume loss, and you're golden. However, I was wondering if it's possible to bridge the two stereo channels by way of a y adapter. It seems, in my incredibly limited knowledge of the subject, that in theory you would be left with a 4 ohm mono out that could be fed to a 8 ohm mono connection on the cab. This almost seems too simple but it make sense to me, again with my limited knowledge on the subject. Thoughts? Suggestions? Thanks. - James
  22. hmoller

    FX Loop instead of amp

    Hi everyone, I want to use the fx loop to put a tube preamp. The only problem is that I use 1 of the 8 (4 if is hd400 or 300) fx block for that. Giving that I don't need the amp block if I use an external preamp, is it possible to subsititue the amp block with an fx block (or fx loop)? thanks brgds HPM
  23. Is there a way to get this knobs? i've been looking for this knobs at online store (including ebay) without luck, my Master Knob of my Spider IV fell off, a friend of mine loose it and is annoying. He told me he will buy it for me but i cant find it. Thanks
  24. Moskeedog

    Guitar Effects Question

    Hey guys, noob question. I've been playing guitar for a few years as a hobby, but I've been using a Line 6 Pod XT Live multi effects pedal. I recently started experimenting with my Line 6 Spider III which has built in distortion settings, and I prefer it's sound over my effects pedal. I have been looking into buying individual pedals, but I have a few questions regarding which pedals to buy. Most of the articles I've read say that an Overdrive, Distortion, and Fuzz pedal are necessary for a good distorted sound, but I am happy with the Clean, Crunch, Metal, and Insane channels on the amp. If anything, I would buy a fuzz pedal, but do you guys think an overdrive and distortion would be necessary? Also, my amp has delay, reverb, phaser, tremolo, and some flanger effects, which are activated using the knob. Is it worth it to buy effects pedals for each of these effects? I know it's more convenient, but is it necessary? If you guys have any tips on which pedals are most important to buy that would really help. Thanks
  25. Hello everyone! I have this problem: I want to use the effects of my POD HD 500 and the distortion of my Fender Roc Pro 100 Head (with 1/4 footswitch). Whats the best solution to trigger and change the channels (clean, drive, boost, reverb) of my Fender amp through my POD and also activate POD FX? I saw some options, like MIDI RESOLUTION RELAY CONTROLLER or AMP GIZMO. Which is the best option? Someone has experience with this? How do you set up to configure POD + MIDI + AMP HEAD? Thanks a lot! Emi
×