Jump to content

Search the Community

Showing results for tags 'amp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 154 results

  1. I'm playing this song this weekend (just found out about it) and most of my heavy gain patches are a little too dark/metal sounding for the song (up through 0:40 will give a good sampling). http://www.mediafire.com/listen/5cj6thzaqy1pztu/02+Joy+to+the+World.mp3 I'm not looking for someone to make a patch for me or anything like that, I'd just like some suggestions on an amp model and/or distortion pedal model that would get me in the ballpark of this tone. I'm plenty comfortable enough to build the patch to sound good in the live mix, it's just that since I bought my HD500X last April, I haven't familiarized myself with all of the amp models as much as I would like to have by now. So what are some good amp models to start with to get somewhere near the tone for the song in the link? I'm thinking maybe one of the Marshall amp models, but if anyone has a better starting point, I'd appreciate any recommendations.
  2. Hello everybody, I have a problem with my Pod HD500X patches while using it during a live gig. When I need loud sounds for live situations (master volume at 2 or 3 o'clock) I have feedback issues and I cannot mute strings properly without larsen or high feedback sounds even if I am quite far from my cabinet. I am not trying to replicate a wall of sound, I only need the right amount of volume to be heard over the drummer in a gig in pubs or small/medium venues without cabinet amplification. I know that there are other similar topics in this forum, but all solutions suggested seems to fail. Here is the detail of my configuration: Guitar (Ibanez RG970QMZ) -> POD HD500X -> Rocktron 300 Poweramp (or EHX 44 Magnum poweramp) -> MesaBoogie 1x12 200W Cabinet All my cables are brand new (I already tried to change all of them, without resolving the issue). During gigs I use a mic for the voice, but I tried to turn it off and it doesn't resolve the issue. I already reinstalled firmware and Edit software. Input1 is Guitar and Input2 is Guitar globally set (I have both single and dual patches). Output is set to combo power amp. The problem occurs only with high gain patches (no problem with clean sounds). Here is the patches (generic scheme): Hard Gate -> Screamer (gain around 30-40%) -> (eq eventually) -> Uberschall / Treadplate (gain around 60-70%, channel volume at 90%) -> mixer (pan centered, levels at 0) -> eq -> delay / reverb. As soon as I approach the strings to the pickups it starts the squeaks and while playing I cannot make any pause. I also tried to insert two or three more hard/noise gates in the chain but no changes. If I deactivate the screamer the issue problem persists. The only way to solve it is to lower the patch volume. I would really appreciate any suggestion to resolve this annoying issue. Thank you very much and sorry for my rusty english (hope you understand anyway).
  3. Hello POD HD experts . I have a question that I hope can be answered by your infinite wisdom! A friend of mine is selling a valve amp head and cabinet that goes with it. For the purpose of his discussion the amp is the Fame T64 Rs which is valve powered . I was thinking of getting it since he's selling it for very cheap and the and the amp itself is in mint condition. This amp has an fx loop so I was thinking of using this amp for the power and "essence" of the tubes and using the awesome amps of the pod HD. I have seen some videos of the 4 cable method but my question is as follows: can I get the warmth and the power of the tubes and use the amps of the pod hd? And if so , how do I accomplish it? Thanks in advance for all your replies
  4. I do really love the sound of Mobile-POD compared to the other iOS amp simulator (I also purchased Amplitube & JamUp Pro XT). But I have this problem when plugging the sonicport to an amp, the touchscreen of my iPhone-5 become un-responsive (almost impossible to operate by touchscreen). So, I have to unplug my iPhone everytime I want to change preset or change setting, and it's sux.. I've tried to plug it to amp front input and return line, but the the problem still the same. Has anyone experience the same problem..?? How can I solve this problem..?? Please share.. Thank you..
  5. The holidays are coming up and I'm considering buying myself an amplifi TT. I heard it has android support now whereas it used to be iOs exclusive. Since android doesn't use iTunes I was wondering if my spotify music libraby will work with the amp's play-along feature. Thanks in advance for any and all answers!.
  6. Hi guys, I recently acquired a spider ii 120watt head and cab, and I'm not sure what cab model it is, hopefully you guys could help. On the back of the cab there are 2 1/4 jack inputs, one says left one says right both at 8ohms, in between the 2 inputs it says 150 watts max per side. And on the right input under it says 4 ohms mono using this input only. I'm new to the realm of head and cab, I've always used combos or amp sims. Firstly I would like to know the model of this cab, and also what I can and can't plug into each socket! Any help regarding this would be appreciated! Thanks
  7. I've got what I'm sure some will think is a really stupid question but I'm at my wits end trying to find something of any substance on the internet. I have a Spider IV HD 150 which we probably all know is stereo at 8 ohms per channel. I'm looking at getting a new cab that is rated at 8 ohms mono, 4 ohms stereo. As I understand it, it's generally a bad idea to run a single channel since the amp is designed to run stereo; makes sense. As I also understand it, while it is generally ok to run an amp with a lower impedance to a cab with a higher impedance (e.g. 8 ohm amp to 16 ohm cab), it is not good to run it the other way around (e.g. higher impedance to lower impedance). So, after doing some looking it seems that one option is to simply rewire the speakers into to 16 ohm series, deal with a little volume loss, and you're golden. However, I was wondering if it's possible to bridge the two stereo channels by way of a y adapter. It seems, in my incredibly limited knowledge of the subject, that in theory you would be left with a 4 ohm mono out that could be fed to a 8 ohm mono connection on the cab. This almost seems too simple but it make sense to me, again with my limited knowledge on the subject. Thoughts? Suggestions? Thanks. - James
  8. Hi everyone, I want to use the fx loop to put a tube preamp. The only problem is that I use 1 of the 8 (4 if is hd400 or 300) fx block for that. Giving that I don't need the amp block if I use an external preamp, is it possible to subsititue the amp block with an fx block (or fx loop)? thanks brgds HPM
  9. Hey guys, noob question. I've been playing guitar for a few years as a hobby, but I've been using a Line 6 Pod XT Live multi effects pedal. I recently started experimenting with my Line 6 Spider III which has built in distortion settings, and I prefer it's sound over my effects pedal. I have been looking into buying individual pedals, but I have a few questions regarding which pedals to buy. Most of the articles I've read say that an Overdrive, Distortion, and Fuzz pedal are necessary for a good distorted sound, but I am happy with the Clean, Crunch, Metal, and Insane channels on the amp. If anything, I would buy a fuzz pedal, but do you guys think an overdrive and distortion would be necessary? Also, my amp has delay, reverb, phaser, tremolo, and some flanger effects, which are activated using the knob. Is it worth it to buy effects pedals for each of these effects? I know it's more convenient, but is it necessary? If you guys have any tips on which pedals are most important to buy that would really help. Thanks
  10. Hello everyone! I have this problem: I want to use the effects of my POD HD 500 and the distortion of my Fender Roc Pro 100 Head (with 1/4 footswitch). Whats the best solution to trigger and change the channels (clean, drive, boost, reverb) of my Fender amp through my POD and also activate POD FX? I saw some options, like MIDI RESOLUTION RELAY CONTROLLER or AMP GIZMO. Which is the best option? Someone has experience with this? How do you set up to configure POD + MIDI + AMP HEAD? Thanks a lot! Emi
  11. Hey Guys First my gear : Line6 POD xt Pro, Laney Ironheart Irt 60 I want to connect my Podxt with my Amp. So how do i do that ? The POD should be used as a effect processor in Distortion Channel of the Amp But as a clean sound i want to use my POD settings and only use the amp as an poweramp for the xt. So anyone out there who knows what i have to do ?
  12. I have a Spider IV 75 and FBV Express MkII that is about 1.5 years old. I didn't use it a lot (maybe 20 times in the first year) but when I did use it, it worked fine. A few months ago the amp no longer made any sound, the tuner did not recognize my input, but all the channels can switch just fine. This happened just after my warranty expired and the nearest service center is extremely inconvenient. I took it to another shop to help diagnose the issue and the tech said all the components seem fine (speaker works, input jack seems fine), but he thinks there could be a problem with the motherboard/processor. The estimate to fix it is almost the same price as the amp! How am I supposed to proceed? If I need to replace the motherboard is this something Line 6 could send me and I could try to fix myself? I've bought line 6 products before and have always been satisfied but I'm really upset that I spent money on an amp that broke right after the warrant ended, and getting to the authorized service center would require me to take time off of work. Not sure I'd buy another amp at this point but if repairing my amp costs nearly the same as a new amp, what are my options?
  13. nicman

    HD500 questions

    Alright so Ive had my 500 for a while and I hear so many recordings that sound great with it. Now Im pretty good with equalizing and balancing the lows, mids, and highs. The thing is though, I can't make a great sound like those in the recordings, I mean I've tweaked but its so far out there I know there isn't going to be some magic spot where it comes alive. Point is it sounds like a solid-state not even tube like which I hear in many other videos. Ive even downloaded the tones that I thought were amazing from custom tone and still sounds like a transistor! So is it in the mixing of the recording? If so then how do they have such a realistic live sound? if you can create a great sound with this, whether you know how you came up with it or not I just ask for every little detail you use when making the tone the recording or playing live, thanks.
  14. I am fairly new HD500 user and this may have already been covered. Here's my situation.... POD HD500 with Marshall ma100 h (tube) + Marshall Cab. GUITARS...LES PAUL< STRAT styles. I would like to use the the marshall's master control...ie Volume to control sound levels. I enjoy using the amps within the POD SETTINGS as well. How can I have the best of both worlds?? In POD EDIT where should the loop go and how to ajust the settings so the amp and pod work together?? Thanks for any advice!! :)
  15. Hi, I'm having a few problems with connecting these two devices. I've set the UX2 up to recognize the mic so I'm getting signal and can hear it but I have to crank the input gain to about 9 to get anything decent out of it! And I'm using the word "decent" very lightly. The resulting sound is full of reverb and noise. I'm wondering if this is a general problem when using a UX2 and a condenser mic. I've borrowed this mic off a friend who uses it with a Sapphire Pro 14 and he gets beautiful recordings. Clear and crisp. Do I need to amp the signal before it reaches the UX2 preamp? Any help is greatly appreciated Thanks Patrick
  16. Ok, This is noob question but I have seen some very detailed setups for pod hd connections for Amps. What I usually do is connect guitar to guitar input Connect output left (mono) to the guitar in on amp. Change the setting to live on back of pod. Change the setting to stack front or combo amp front (depending on what rehearsal room I am in ) Sometimes it sounds good , sometimes it doesn't . What is the reason for the 3 cable and 4 cable methods of connecting to an amp? If it can give me a better sound I am all for it but unsure of why people are doing this. Please forgive my lack of knowledge in guitar amps .
  17. I need help in knowing how to connect my guitar, Floor Por Plus pedal and my amp. My amp has the SEND/RECIEVE inputs and I want to use the amp presets inside the Flood Pod Plus as well as distortion and other effects. Thanks.
  18. I've got a Peavey 6505+ and I'm wanting to know if I can run my Pod hd pro before and after the actual amp, like I'll explain what I want to do: I want to run the pods effects like comp, gate and things like that before my peaveys pre amp and then run things like delay reverb and eq's n what not after my peaveys pre amp and before the peaveys power amp section So sort of like: Guitar-> pod guitar input (run some fxs)-> Peavey guitar input-> get peavey distortion -> fx loop send of peavey to pod-> pod fx-> pod out to peavey fx loop return-> Power amp output to actual cab. So I won't need to run a amp and cab simulator in the chain on the pod obviously. Anyone able to let me know if I can do this and if so how I would arrange for the pod to put the delay on the fx loop send and returns instead of through the guitar input at the start before the pre amp Thanks in advance!
  19. Hello, I would like to ask the question. Is it possible to connect my guitar amp Roland Cube XL20 (AUX IN) into the Line6 UX2? Somewhere I read that it is not recommended to conect amp via phones output so I have decided to use left and right analog outs on UX2 and connect it into AUX IN in my Roland Amp (by using a cable like that in the file attached). Is it a good idea? Or, do you recommend another solution? Thanks a lot for your answers. JiR
  20. Is there a way to restore the factory model settings to their original values and without affecting the currently saved presets under the A, B, C, D buttons? For the most part, all but one of the amp/cab models is fine. However, there's just no way the Blackface Lux can be right. It's very thin and the level is much lower than other similar amp/cab settings. I suspect that the previous owner had somehow modified and saved this... if that's possible. Hope that's the case and that I can get it back to something more reasonable.
  21. Hi, (First of all sorry for my bad english) I've just got my POD X3 Live and have some doubts... My AMP is a Bugera v22. For now, i'm using the POD as an usual Stomp box, Guitar -> Guitar In -> Left out -> AMP Input and then configure the patches to act as a stomp box. Ex: Screamer or RAT + Delay. The fact is that i'm not fully happy with the result. Someone have some tip? I'm thinking about to use the amp only as a Cabinet through the effects loop. Anyone use the POD with a tube amp too? Thanks
  22. I have a mesa boogie stereo amp setup and i love the sound of it and dont want to color the sound using my hd400 which i also love but how can i make a preset that does not effect my normal amp tones no change at all to my amp tone i want to be able to create patches that start with my clean tone (boogie) be able to use a patch (hd400) then go back to the clean boogie n use my seperate boogie footswitch for overdrive using the amp only as well as be able to switch back and forth between hd400 patches at will. When i use the fx mode (hd400) and i bank up or down it doesnt go back to fx only it stays in bank up or down mode only any help would be greatly apprecc thanks this has really limited my use of the hd 400 ron garf
  23. I have the hd500. Heard good things about both the DT25 & L2t. What have others purchased? Would like to get other users thoughts on this
×
×
  • Create New...