Jump to content

Search the Community

Showing results for tags 'audio input'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. I recently bought a new Mac (MacBook Pro 2016 / Mac OS Sierra) with Logic Pro X and am trying to use my UX2 (from 2012) with it. However, the audio / microphone input is not getting picked up. I've downloaded all the drivers and double-checked updated using Monkey. I also tried using different mics and mic cables, and tried both Mic inputs, and made sure everything is set up correctly in Logic and in the computer's Audio MIDI setup window. No matter what I do, the input meters on the UX2 don't move at all. This UX2 used to work perfectly on my previous Mac. What am I doing wrong? Is the UX2 incompatible with this Mac?
  2. malfunction in Windows 10 "device not migrated": works well with ASIO drivers, while the Line 6 audio output, but does not work Audio Recording line 6. Now reinstall the drivers, but nothing. He says he is being used by another device, but not true
  3. Hello, I would like to be able to have audio input to POD HD to play along to while I use the POD. I want to use USB from my laptop. Is there something to configure on the POD? If so, ideally I would like to be able to do it from the Edit app on my Mac, but not imperative. WIthout any config at all (i.e., I just have USB from laptop to POD), no audio signal is coming out of my headphones from the POD so obviously I need to either tweek something on my Mac, the POD, or both. Thanks for any response!
×
×
  • Create New...