Jump to content

Search the Community

Showing results for tags 'cubase'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 59 results

  1. so i have this pod hd300 (not mine) and i want to play guitar through it. i connected the pod to my laptop via usb, i have the latest drivers available (installed them with line 6 monkey) and the problem is that i can't find the pod in the "inserts" menu on an audio track in cubase 5. i have selected the pod as my audio interface and i selected the pod as default driver in control panel in the "sounds" menu. it's strange because in cubase i can see that there is input and output when i play guitar but i can't hear anything from the pod.
  2. Hi guys, i'm new here, and i have a nice question.. let's start from the begin, actually i record using my pod hd500 + Scarlett 2i2 + Cubase 5 (on windows 7), i use the pod hd500 xlr out into the xlr in of my scarlett 2i2, do you think it's possible to record using the direct usb connection of the pod and the Scarlett 2i2 (which is connected to my studio monitors) to monitor everything? (usually i don't need to monitor my guitar by the audio interface cause i use the l/mono out of the pod into my amp for that, but i need to listen to the backing track!) On cubase i can do this only using the generic asio drivers but i have a very big latency, it's impossible to work in that way! I want to record using the direct usb because the signal is more clear and with high fidelity... Any ideas?? :)
  3. Hey everyone, So I'm trying to use Cubase to automate patch changes within my POD 2.0 basically so that when I record the guitar effects will change according to what is programmed. I've already been able to get Line 6 Monkey and the Line 6 Editor to work with the POD 2.0 via midi. I've followed the tutorial posted here to the best of my ability substituting the POD 2.0 for the Axe-Fx and I've gotten down to the part with the In-Line Editor. http://stratamania.wordpress.com/ Would someone be able to tell me if this is the correct procedure and if the POD 2.0 can actually be automated by Cubase? Also the other problem I'm having is figuring out what the program numbers are and where I can find them. Would someone be able to tell me how to do that? Thanks in advance!!
  4. Hi, I'd really like to know if anybody has had any joy with the above combination (tried the Steinberg forum too)... I've had some luck with the transport commands in Reason for digidesign ( an old M-Box cd ) so I know I have Midi signal, and my cubase transport bar shows midi in when I press any transport keys, so I know I'm connected at least. I've been checking out the manuals of course, Line6 and Cubase, but still no joy. I'm assuming midi is midi ,and you could map the KB37 to any DAW if you know what you are doing. If someone could even confirm or deny this that would also help, Thanks in advance, Tom.
  5. I'm using my ux2 interface to record a live acoustic band onto my laptop (on Cubase 5). I will have the output of the PA going into the stereo inputs on the back of the interface and a AT4033 going into one of the xlr inputs as I need phantom power. My problem is: I want a separate channel on Cubase for each wire coming into the interface (left output of the PA, right output of the PA and room Mic) but when I go into vst connections on Cubase it gives me a choice of 4 sends to choose from, can you tell me which send matches up to which input on the interface? Thanks!
  6. I just bought a iMac and Cubase Elements 7 - so now I am trying to use my POD xt as an 'external soundcard' for all my guitar work. Cubase doesn't seem to really 'see' my POD, and as a result the input signal is non-existing. I'm sorry to say, but my old pc and Cubase SX, worked beautifully with the POD, once I got the right drivers. What is going wrong here? I have compared to the pc/SX settings in Device Setup, where I just selected ASIO PODxt in Setup in VST Multitrack, and that was it! Device Setup in Elements 7, is a bit different, without a 'VST Multitrack'. In EL7 I have selected PODxt as ASIO Driver in VST Audio System. My Mac does not have a problem seeing the POD, or the input signal. Am I missing the right ASIO driver for Cubase - or what? It's quite frustrating - please help...
  7. Hi there, I am new to audio recording, and I only have a minimal setup here at home. (See specs at end of post) Basically, when I plug my POD HD400 into my speakers, it gives me the audio output (processed) with the plugin effects from cubase (as expected) but it still has the sound of the original unprocessed sound (as if you were only running the pod into an amp). Is there a way to only let the sound of the processed effects come through? my audio process: guitar -> POD HD400 -> PC -> POD HD400 ->Speakers I cannot get it to work if I play guitar to the POD, and try put it out through the speakers or my other audio interface (m-audio fast track). Is it possible to use the POD as my interface, and get playback through a different device? Also, is there a way to change my sound once I have recorded? right now it is recording the audio sound and I am unable to change the base sound (ie: heavy to clean). Equipment: LTD EC-500 POD HD400 Roland Cube 30x M-Audio AV80 (speakers) M-Audio Fast Track M-Audio KeyRig 49 PC: MSI H77MA-G43 quad core i7 3770k 3.5GHz 12GB DDR3 2TB HDD Samsung 500GB HDD Samsung 550Watt V9 PSU GTS 450 1GB GDDR5 Thanks in advance, Josh
  8. Hello everybody, I have been wanting to boost the quality of my recordings, so I was wondering if it is possible to have the following set up guitar >>> POD X3 Live >>> POD Farm 2.5 >>>> Cubase? What i want to do is to use the hardware in the X3 Live *WITHOUT* the sound emulation options, plugged into the computer. The sound emulation would come from the POD Farm 2.5 and, with Cubase 5 on, i would be able to record my stuff. Have the sound come from theguitar, use the X3 Live has an interface to transmite the sound signal into my computer, mod it in POD Farm and then be able to record it with cubase. thank you very much for the help.
×
×
  • Create New...