Jump to content

Search the Community

Showing results for tags 'delays'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 7 results

  1. Let's talk about Simple Delay vs Vintage Delay. There is nothing simpler than Simple Delay, right? Actually no. Line 6 developer has decided that its repetitions are somewhat "modeled" or "bit crushed" and little bit low pass filtered. The feedback goes to 100% which means at that value it gives infinite repetitions. Good but what I hear it does not feed back the crushed/filtered signal. Repetitions remain constant forever. The fun with early digital delays like eg. Boss DD2 was the signal was fed back to poor 12 bit AD converter at very low sampling rate and therefore it was degrading with each repetition. This is supposed to be modeled with Vintage Digital so why alter the sound in Simple Delay? BTW, while checking Vintage Delay I switched to 8 bits and the same behavior takes place. The repetitions are not fed back to 8 bit "crusher". They are crushed once and remain constant forever. (EDIT: I have been listening to it for 20min. It sounds like noiseshapping is used?) Why? So what about Dumb Delay? The delay that does not alter the sound at all or alters it if desired with selectable simple EQ curves? The last question to Line 6 devs is: why not let the users to use feedback above 100% to make pedal controlled "dub" oscilations?
  2. I love the Helix, but I have had trouble getting a warm, rich, clean sound, and a recent discovery maybe hints at a problem. I have tinkered endlessly, reading forums for advice, trying user presets, etc. I have experimented with hi/low cuts and those are definitely important. I'm using a ribbon mic and adding quite a lot of reverb, and I have compression setup per Jason Sadites and other advice. I have long noticed that adding certain blocks including delays causes the sound to get unexpectedly tinny, shrill, harsh, digital. It seems to change the background/ambiance of the tone. It is subtle, but I eventually started avoiding delays, sadly. Recently I noticed something else which was really surprising. I bought a recorder pedal (TC Wiretap) which simply takes in a signal and records when you stomp. I added a "send" block to my clean preset and bingo, the sound degradation issue that I get with delays appeared. It really seems to affect the reverb and ambiance of the sound, and adds a digital harshness. With a single coil strat, I'm really relying on the reverb to warm/thicken up the sound, so the overall effect is not good. I tried bypassing the send block, which had no effect. I tried physically removing the patch cable sending the signal to the recorder pedal, and even that had no effect. I then deleted the block from my preset entirely, and that did it - the sound went back to normal. It's subtle, but who wants to add "just a little" tinny digital harsh edge to their guitar tone?! I had thought that delays just do something to the tone that I don't like. But a send block?! That should have no effect on the sound whatsoever, especially if the cable isn't plugged in! (eliminating grounding issues, etc.) And much more importantly, I'm now wondering if all the advice I've received from this forum over the past year for how to thicken up my tone (delays, reverb, pitch shifters, etc.) has been counteracted by this issue, because when I try these blocks, it often layers in this sound quality problem. Other setup details: Firmware 2.8, but this issue has stayed constant through several firmware updates over the past year. American Elite Strat with neck pickup for warmth, Yamaha HS7 studio monitors or headphones for playback. The sound quality issues are most noticeable with headphones. (could this be only a headphone-related problem somehow?) Thanks in advance for advice. I've tried to figure this out on my own and just can't. Also, any other tips related to adding thickness/warmth to a single coil strat are much appreciated. Joel
  3. Hi there.. i just bought podhd 400, and i got this problem.. all of my delays/modulations has no TAIL. i really need the "tail" option badly. pls pls help.. thank you!
  4. If I put it in split it sounds really weird. Even having it in chain colors the tone whether timeline is engaged or not. Does anyone use timeline in an Fx loop with success? helix and timeline are both on latest update
  5. Hey there, New to Helix stuff w/ an HX Effects I picked up last weekend. Loving a lot about this but really finding delay programming frustrating coming from a DD-500 (and Timeline as well). I'm trying to find out of if it's a pedal limitation and/or user error. It's a new "ecosystem" for me so maybe I'm just doing it wrong. I'm a BPM guy, so is my drummer, hell...so is my whole band. The BPM integration on this pedal seems extremely lacking with a reliance on just MS. I've found BPM can be set using the Tap switch w/ subdivisions but I'm having issues with certain delays just not recognizing the BPM set here (Elephant Man, Brigade). The manual was really disappointing in terms of information on individual effects info, for example: Delay time ranges. For example: I set an Elephant Man patch to 110 BPM - 1/1 works fine as do faster speeds however If I set the BPM down to 60 for longer delay times not only does it not do 60bpm but it doesn't change at all. I understand the delay may have a time limitation, but what's odd is that if I go into the patch and manually reduce time via MS it does slow down to those speeds (or close to). Other Issue I'm having: If I use what seems to be the only method to use BPM on this pedal (tap tempo and note subdivision) - that means I can't have ANY other tap effects that I want to freely tap tempos with in that preset or "board" because as soon as that happens the delays are all out of time. Is there a way to set a delay tempo via the tap/bpm and subdivisions and then LOCK that tempo? Thanks! This thing sounds great, but delays are a huge part of why I got this and not really liking the tempo options.
  6. Is it me or is this so "hard"? I don't know much about the Maestro® Echoplex EP-3 that the tape delay is based on but the Transistor tape delay can't do the trick below. And some pedals do an OK job at. The real thing. A mod of Univox EC-80A Fractal does a respectable job. Not great but controllable: Unlike the transistor tape delay (apparently) the new "vintage" delay, inspiration unknown to me does some pitch changing when changing the Speed. But it's very chaotic. Why don't either one of these work as they probably should in this respect? Would we need to have to have another model of a modded EC-80a for this cool effect? Or am I missing an existing capability? ALSO an Editor bug? On my 2.0.0.1 Editor the Mix parameter is missing on the Vintage delay. I think a bug?
  7. Hello! I just got my Spider IV 75w a couple days ago and I'm trying to figure out how to set up a dotted 8th note delay (if this is even possible). I'm transitioning into playing lead guitar for my church and the delay is a common effect in worship songs. I'm really new to electric guitar, sorry if I sound really ignorant! Doshiegg
×
×
  • Create New...