Jump to content

Search the Community

Showing results for tags 'drivers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 50 results

  1. Hi everyone, I just bought a POD Go that should be delivered shortly. Wanted to get a head start and download all the software and updates but I’m having problems getting the line 6 updater to open. I’ve downloaded the latest version and the latest driver for POD Go. I’ve also downloaded the latest firmware and the 1.11? With Pod Go edit. When I try to open Updater, I get an error message saying something about the driver needs to be 2.something or above. Is there something I’m doing wrong or need to download? Any and all help will be greatly appreciated thanks!
  2. I have problems on an older Mac Pro with the MacOS OS-X Lion 10.7.5 The latest driver is shown as 7.3.7 but no matter how I install it (via the monkey or manually) the driver neither does update in the monkey ("update selection") nor let me connect the POD via HD Edit or the licence manager. HD Edit crashes on directly start. The licence manager shows the computer as activated but no device. The driver is shown as outdated even if the POD is not connected. Of cause I tried to uninstall the driver via the uninstall-tool and to restart the mac. Of cause I have tried 2 different USB cables (both working on another machine). I have tried everything & several times… no luck!
  3. Hi guys, I have recently buy a Helix LT, It sounds great so far and I love it, I have used Line 6 since more than 10 years ago, my first pedal board was the XT Live and then I got the HD500X, those were great as well, I had no problem with them but it seems like the helix is a little bit more complicated in terms of software, my LT has the 2.71 firmware, I download the editor and the latest driver I could find here, I installed everything with the Helix unplugged, I can see the helix as part of my external devices but when I try to use the editor I'm getting a message saying "no device connected", happened the same thing with the Line 6 updater, the screen is all black as if no device was connected. Am I missing something?, Do I need to do or install something else?. Thanks in advance.
  4. Hi I'm running Cubase Elements and cannot for the life of me make Cubase Elements recognise my mic. I have never used music software before, so i'm an absolute beginner - any step by step set up instructions anyone can offer would be greatly appreciated please! It's the same with my headphones too, I can't seem to hear playback. I'm sure it's a simple channel issue but after days of trying I still can't figure it out. I have the ASIO driver installed. I have attached screenshots of my current settings. Thank you in advance!
  5. Base info: System: macOS Mojave 10.14.2 Hardware: MacBook Pro 2016, Line 6 Pod X3 Pro Line 6 driver version: 7.6.8 Line 6 Monkey version: 1.78 Line 6 License Manager version: 1.13 Line 6 Monkey does not recognize installed driver and connected device, same as License Manager. However Pod is avaiable in System Preferences as Audio-MIDI Device and works perfectly with Pod Farm 2.59. Because of problem with License Manager i cant use full version of Pod Farm. On Windows laptop everything works like a charm (via usb 2.0 and usb-c connectivity). Any ideas what is wrong with License Manager on macOS Mojave?
  6. i want to use my pod x3 as audio interface but i cant install the drivers
  7. Hello everyone! My Line 6 Monkey doesn't recognize my pod hd 300 anymore. I've updated it at the last version but it keeps telling me that drivers are not installed. Instead I've installed them successfully more than once but Monkey still doesn't report them as installed, as a result my pod is not recognized. I've already tried disabling the SmartScreen filter for the download but the result is the same. it's not a matter of downloading or istallation because they go both fine. Does anybody could have had the same troubles or could know how to do to make it works? I am desperate :( ... Here a screenshot about it, it doesn't report drivers as installed even if I did it successfully
  8. The issue is random blue screens after using the UX2 for a while. The error is BAD POOL CALLER (or maybe BAD POOL HEADER). This doesn't stay on screen long enough to get all the info. (my past experience is this is usually memory corruption of some kind...but not exclusively) I have a UX2, driver version 4.2.7.6 and firmware 1.02, running on Win10, with goshknowswhat updates Microsoft has pushed down recently (two forced reboots this week for updates). Regardless, it's all up to date as far as can be updated at the moment. Also running POD Farm 2, version 2.59. I use Reaper for recording/mixing, and Adobe Audition 3.0 for all other audio needs. The BSOD is totally new and started within a day or so of installing and using the UX2. The setup is as-is for more than a year, except for the addition of the UX2. I also have a GuitarPort - many years old. It's never blue screened. The UX2 was bought as a replacement for the GuitarPort. Installing the UX2 seemed to pull down more up to date drivers (could be just timing as I hadn't tried to update the GuitarPort in a while) Except for updating the drivers and software, which are up to date, are there any suggestions to work around this? I'm assuming it's a driver issue, as any user level code (POD Farm) is mostly isolated from direct access to the kernel where the crashing is happening (that is what the driver is for afterall). (Yes, I know Microsoft is making it hell for audio driver developers with the constant updates, and Win10 in general. Many of us are not happy campers because of this.) Thanks!
  9. My DAWs (Reaper and Cakewalk) wont recognize HX stomp as an interface after big windows update about 3 days ago. I've already updated to v2.81 when it came out. I am doing recording next week and in need of a quick fix! I have to use the digital USB ins and outs in order to record DI signals as my interface only has 1 input.
  10. Então, galera, estou usando uma Pod hd500 e recetemente formatei meu pc. O pc é Windows 7, 64 bits e, antes de formatar, a pod se conectava normalmente. Depois que formatei, os drivers não são reconhecido e o windows 7 diz que drivers sem assinatura não podem ser instalados. A pod reconhece, mas os divers não são instalados e a pode não conecta ao pc. Quais as soluções posso tomar?
  11. TonePort UX8 Frequently Asked Questions Q: Is TonePort UX8 an audio interface or software? Does it record? A: TonePort UX8 is a USB audio interface. Every TonePort audio interface works with the included GearBox modeling software as an integrated hardware/software system. The TonePort device gets audio signals into your computer and GearBox software makes everything you record sound amazing. TonePort UX8 is a unique integration of professional hardware and amp and effects modeling software. Designed with high quality electrical components and a rugged exterior, TonePort UX8 provides a wide dynamic range and an exceedingly low noise floor. The UX8, like every TonePort device, works together with the included GearBox software as an integrated hardware/software system, making everything you record sound amazing. Additionally, TonePort UX8 features Line 6's exclusive ToneDirect Monitoring, which lets you hear your GearBox-processed signal instantaneously, providing unmatched responsiveness while you record. Q: What is ToneDirect monitoring? A: ToneDirect monitoring allows you to monitor a fully processed signal with extremely low latency, regardless of the buffer size of your recording application. This means that there is an incredibly small delay between when you play a note and when you actually hear the sound from your speakers. This is unusual among audio interfaces because with other more traditional monitoring solutions, you either have to listen to processed audio with significant latency, often such that it is hard to play along with what you are recording or listen to a signal with no processing. It's uninspiring to say the least to hear completely dry electric guitar with no amp, cab, or effect processing. Q: What is GearBox? A: GearBox is the standalone software application that works with your TonePort audio interface, providing everything you need to record professional sounding tracks. GearBox contains models of vintage and modern amps, speaker cabinets, stompbox and studio effects for guitar, bass and vocals and can be applied while recording to any pair of inputs. Q: Can I apply Gearbox effects to all 8 inputs at once? A: Yes, using the Gearbox plug-in that is included with the UX8. Q: Will Gearbox be able to record at 96K? A: The UX8 driver can process audio at 96K, but Gearbox operates at 48K. Gearbox converts the 96k signal from the UX8 driver, converts it to 48k, processes it, then sends the signal to the UX8 driver, which then converts the signal to 96k. Q: Can I use TonePort UX8 without the GearBox software? A: Yes, you can use the TonePort hardware without GearBox software. Q: Can you re-amp with UX8? A: Not the same way you can with a PODxt, but you can via the GearBox Plug-In. The method for re-amping with a PODxt is pointed out in Knowledge Base document 3940. Q: What is GearBox Plug-In? A: GearBox Plug-In is a VST, AU and RTAS plug-in, providing the same models as the standalone application and additional flexibility when mixing and mastering. Q: Is the GearBox Plug-In included with TonePort UX8? A: Yes, it is. Q: Are TonePort UX8 and GearBox Intel Mac compatible? A: Yes, they are. Q: What recording software can I use with TonePort UX8? A: Every TonePort supports the ASIO standard on Windows and Core Audio on the Macintosh and should work well with any recording application that supports one of these protocols. The UX8 is designed to work with most major applications such as ProTools, Logic, Cubase, Nuendo, Sonar and Ableton Live. Q: Can I use TonePort UX8 and GearBox processing as a front end for Pro Tools? A: Yes, if your Pro Tools® hardware interface has a S/PDIF input you can run the stereo S/PDIF output of your TonePort UX8 directly into your Pro Tools hardware, complete with ToneDirectâ„¢ monitoring and GearBox processing. You can also utilize the Pro Tools compatible RTAS-format GearBox Plug-In for mixing and mastering. Q: Is RiffWorks 2 Line 6 Edition compatible with TonePort UX8? A: No, RiffWorks Line 6 and Riffworks 2 Line 6 Edition are not compatible with the UX8. However, the Standard Edition (full version) of Riffworks available for purchase through the Sonoma WireWorks website: http://www.sonomawireworks.com/. Q: Can I expand the model set of TonePort UX8 with Line 6 Model Packs? A: Yes, you can. They are available as optional Model Pack purchases from our online Store. Q: Can I transfer model packs that I purchased on another Line 6 hardware device over to my new UX8? A: Yes. Once you've purchased a model pack license key, that key remains with your user account indefinitely. You cannot, however have two or more different registered hardware devices running the same model pack simultaneously. Only one hardware device can have the model pack installed on it at any given time. Q: Do the gain controls on the front panel control the line input jacks on the back of the unit? A: The gain controls the input level of the XLR inputs, not the instrument cable inputs (as these are assuming line level and most instruments will have their own level control). Q: What do the VU meters do on TonePort UX8? A: The GearBox application allows you to assign the signal that is monitored by the VU meters to various audio sources: including input, record send, output and monitor levels. Q: How accurate are the VU meters on the UX8 in relation to the meters in the software? A: Very accurate, with the smallest of variance between Gearbox and the physical meters. Q: What will happen if my signal clips the unbalanced analog input on the UX8? A: The clipping will be a "natural clipping". The cure is to lower the incoming signal at the source. Q: How many Instruments/Mics can I record at one time? Since you are monitoring directly out of the UX8, am I going to experience any latency when recording all 8 inputs? A: 8 inputs can be recorded at any given time. Outputs 1 & 2 are monitored via ToneDirect, with the remaining outputs monitored from the hardware at near zero latency. Q: Can the phantom power from the UX8 damage my dynamic mic? A: No, it will not. Q: What is the signal to noise ratio on the analog inputs? A: The UX8 has an input signal to noise ratio of .005% THD, with a dynamic range of 111 dB. Q: What do flashing lights on the unit mean? A: The LED status indicators (Main Mute and Main Clip LEDs provide secondary functions in their ability to indicate the connection status of USB and S/PDIF) as follows: No USB connection: The main clip LEDs alternate steadily between left and right, about once every second. The USB cable may be unplugged or the UX8 driver may not be installed on your computer. No S/PDIF clock sync: The Mute LED blinks 3 times rapidly about once every second when the clock mode set to S/PDIF, and no external clock is present. Q: What are the dimensions and weight of the UX8? A: The UX8 is a standard two-unit rack space module, with dimensions of 17"w x 7"d (8" with knobs) x 3.5"h. The shipping weight is 11.6 lbs. Known Issues: An incompatibility for systems running on Intel ICH10 USB Chipsets; UX8 will hang the user's computer system. The solution for this is to use a PCI USB 2.0 interface card to connect UX8. Record buss mis-routing of UX8 in Gearbox when recording into DAW Gearbox is remembering POD Farm 1 and 2 Record send settings if PF (1 or 2) was used before Gearbox program. Workaround is to reset the Record Send settings that were made in POD Farm 1 or 2, or to reboot the computer.
  12. Hello everybody, Another thread about these problems. I know there already are a lot, but none of them helped me. I bought a used HD500 with an dead USB port (i changed it, i work in electronics) and the famous boot loop problem on Line6 welcome screen. I would like to reinstall the device's firmware. First, Monkey (last version) won't install the drivers (the wizard does the work, the files are where they are supposed to be, but when i reopen Monkey, it still displays that driver aren't updated, even when i do it manually). Is it linked with the fact that the device was never recognized by my computer? (Win 10, Lenovo laptop, USB 3.0 may be another source of problem?). It never appeared in Windows Device Manager. Edit : i disabled USB 3.0 in my bios, so they work as USB 2.0 ports, no result. (but may work for other issues) I've tried to reset with left arrow, nothing, reset with down arrow effectively opens update mode, but still nothing, reset with right arrow, nothing. USB cable is OK. Do you know a way to check if device's USB chip is OK ? Thank you in advance.
  13. I just rebuilt my Mac, and tried installing both HD500 driver versions 7.2.5 and 7.2.7 multiple times, and nothing is showing up as a driver. I've also use both Line 6 Monkey and the downloadable installers on the site. Does anyone have any tips on ho to fix this? This has never happened to me before. Thanks.
  14. Hey, I have a problem with my line 6 POD HD PRO X. I work in Reaper, when I use Line 6 it pops up to me Blue Screen (BSOD) it is terribly annoying and makes it very difficult to work. I tested this problem on: Focusrite 18i20, focusrite Solo, M - Audio ProFire 2626 and there was no problem. The problem only appears on Line 6, I do not know what is causing ... I also exchanged RAM memory but it is still the same Please, help me : c
  15. Just now trying to get my Windows 10 PC (Surface Pro) to connect to my new (awesome!) Helix. The driver is not working. I installed version 1.87 (the latest version of the driver). I've done a fair number of installs, and eventually did a full uninstall and then reinstall, rebooting each time in between (and having the Helix not plugged in). That appears to be all the advice in the forums available. I'm using Chrome to download, so don't have the issue about driver signing -- I think. In the Windows Device Manager the Line 6 Helix driver shows with an error exclamation point icon. The error text says: "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39) {Bad Image} %hs is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Error status 0x" I know my way around a Windows PC pretty well (worked at Microsoft for the past many, many years). Any suggestions? I'm dead in the water. Can't do any design work, download anything, update the firmware, etc... :( Thanks, David
  16. I just got into the cubase program that came with my spider v 240hc, it works great and I have the drivers set up and installed correctly so I can record and playback with no issues. I am curious if there is a way to set up output to another device though because I dont like having to plug my mic into the phones jack on the amp, like I shuold be able to monitor form my mic out, or from my pc headphone jack. Is there a way to configure the spider v driver in cubase as input only, with another device (yeti mic) set for the output? Also can you configure multiple devices for input so I can have my mic and amp inputting adio simultanously? This might be a question for steinberg cubase forums but sine the programs is included with the amps I thought maybe someone here might have some info.
  17. I am getting constant crashes when running Cubase 9 on a brand new Windows 10 HP Pavillion laptop (Intel i7, 8GB RAM) The Line 6 is the default audio driver, I've disabled the webcam, other sound cards, tried removing anti virus software and manually gone through and updated all my drivers. The fault is mostly BAD POOL HEADER and the crash log is saying the the LINE6PODHDPROSE.sys driver is to blame. Running Cubase with the standard audio drivers is fine, running any program other than Cubase is fine. I'm not the most computer literate guy in the world, but I've searched Google and countless forums and followed all their advice and the problem is still occuring. Do Line 6 need to add an update for these drivers to stop this happening? Couple of logs for your perusal: On Fri 13/01/2017 00:25:52 your computer crashed crash dump file: C:\WINDOWS\memory.dmp This was probably caused by the following module: l6podhdprose64.sys (L6PODHDPROSE64+0x6FBC7) Bugcheck code: 0xD1 (0xFFFF860F3A663000, 0x2, 0x1, 0xFFFFF803FF46FBC7) Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL file path: C:\WINDOWS\system32\drivers\l6podhdprose64.sys product: GuitarPort company: Line 6 description: GuitarPort WDM Audio Device Driver Bug check description: This indicates that a kernel-mode driver attempted to access pageable memory at a process IRQL that was too high. This appears to be a typical software driver bug and is not likely to be caused by a hardware problem. A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: l6podhdprose64.sys (GuitarPort WDM Audio Device Driver, Line 6). Google query: Line 6 DRIVER_IRQL_NOT_LESS_OR_EQUAL (this was the first DRIVER IRQL NOT LESS OR EQUAL error, the rest have been bad pool headers) On Thu 12/01/2017 20:35:15 your computer crashed crash dump file: C:\WINDOWS\Minidump\011217-25937-01.dmp This was probably caused by the following module: ntoskrnl.exe (nt+0x14A6F0) Bugcheck code: 0x19 (0x21, 0xFFFFCB0B54460000, 0x1800, 0x27101D8527101D83) Error: BAD_POOL_HEADER file path: C:\WINDOWS\system32\ntoskrnl.exe product: Microsoft® Windows® Operating System company: Microsoft Corporation description: NT Kernel & System Bug check description: This indicates that a pool header is corrupt. This appears to be a typical software driver bug and is not likely to be caused by a hardware problem. This might be a case of memory corruption. More often memory corruption happens because of software errors in buggy drivers, not because of faulty RAM modules. This problem might also be caused because of overheating (thermal issue). The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.
  18. The hardware meter show settings Changing to show output. The settings change when i refresh a youtube video, or closes down all program and open a file to listen to some music. I have tried to reinstall the latest drivers [v4.2.7.1], but it didn't solved the problem. I have also tried to install with diffrent version, but it still the same.
  19. Hi Everyone, a few days ago i got the Spider V 60 amp i immediately bought a USB cable to use it with Spider V remote. Unfortunately it says No device Connected. I've tried on multiple computers. I've got the latest Drivers installed. I tried Line 6 updater as well, it doesn't show there either. Same for windows own device manager. I am at a loss and reinstalling drivers and software doesn't seem to change anything. Any suggestions?
  20. Hi guys, Am unable to install driver to connect HD500 via USB to MacBook Pro 10.10 (Yosemite). Monkey states that the 7.3.7 driver is not installed, even after I have installed it using Monkey (using "Update Selection"), and separately using dmg, but to not avail. Any ideas?
  21. I have the HD400 - I notice that ~80% of the downloads have the HD300. This happens even after I filter by only the "HD400" Do I need to download drivers for the HD300 in order to be able to use patches from the HD300 on my HD400? Is that even possible? Sure seems like as you move up the food chain/model # - that Line 6 would've built in the capacity to absorb older systems within the newer models? Also as a suggestion to the web designers, since the filtering doesn't appear to work, instead of showing a picture of the unit (HD300/DH400) why not just list which device it is rather than us having to hover over the unit to see what it is? Really appreciate any response to this.
  22. Hi, Recently I updated my system to a beta version of mac osx sierra and because of this I'm unable to use my pod hd bean. Line 6 Monkey is able to determine the device and shows options to update drivers. After updating the drivers there is an automatic restart and line 6 Monkey shows me the same old driver and gives an option to update. Have tried installing the drivers manually from the line 6 website but still the same issue. It is not possible now to downgrade the mac to older OS. Any help appreciated. Thanks!
  23. For those who use Riffworks and Win10 Sonic Port Vx drivers 1.76 do not work , so stay Win7 and Sonic Port drivers 1.52 untill its fixed.
  24. Good morning, I ask you please to help me. I have a problem with the HD300 pod usb downloading the driver on pc tells me that the device is unknown and I can not connect it to your PC. I have already reset the pod 300. by starting the installation of the drivers from the .exe at one point he tells you that you should see a screen when connect usb HD300 pod asking you to force the installation of the driver for compatibility. to me this pop up, this screen does not open, so I follow the procedure that tells me that the drivers are installed. Also at the beginning when I linked the pod HD300 in the indication of the USB port and features I could see that the manufacturer was line6 that the door was appointed instead HD300 and now unknown device. please give me a hand thanks
  25. Trying to set up my UX2 with new Surface Book, Win10. Direct USB (no dock), tried both USB jacks, loaded Monkey and all drivers updated, 1/4 cable inserted and input on Instrument in mixer settings, tried multiple cables (USB and guitar) and multiple guitars. Using headphone jack (tried multiple headphones). Uninstalled all drivers and software, reloaded with no change. I was using this on my Win7 pc 2 days ago, no issues. Tried to load on new laptop, meters not moving (hardware set to show input). I purchased the PodFarm 2.59 and it's authenticated. I'm out of ideas, please help.
×
×
  • Create New...