Jump to content

Search the Community

Showing results for tags 'drivers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 52 results

  1. Good morning, I ask you please to help me. I have a problem with the HD300 pod usb downloading the driver on pc tells me that the device is unknown and I can not connect it to your PC. I have already reset the pod 300. by starting the installation of the drivers from the .exe at one point he tells you that you should see a screen when connect usb HD300 pod asking you to force the installation of the driver for compatibility. to me this pop up, this screen does not open, so I follow the procedure that tells me that the drivers are installed. Also at the beginning when I linked the pod HD300 in the indication of the USB port and features I could see that the manufacturer was line6 that the door was appointed instead HD300 and now unknown device. please give me a hand thanks
  2. Trying to set up my UX2 with new Surface Book, Win10. Direct USB (no dock), tried both USB jacks, loaded Monkey and all drivers updated, 1/4 cable inserted and input on Instrument in mixer settings, tried multiple cables (USB and guitar) and multiple guitars. Using headphone jack (tried multiple headphones). Uninstalled all drivers and software, reloaded with no change. I was using this on my Win7 pc 2 days ago, no issues. Tried to load on new laptop, meters not moving (hardware set to show input). I purchased the PodFarm 2.59 and it's authenticated. I'm out of ideas, please help.
  3. I have a ux8 that I bought probably about 4-5 years ago that I used mainly for recording drums. I have not used it though in about 1 1/2 - 2 years and it seems like there is a problem with the power. When I first plugged in the power cable and usb and hit the power button nothing lit up. After I hit the power button a couple of times it finally lit up but my computer would not recognize anything on the usb port. First I tried with an old p.c. someone had given me that still has windows xp on it and I had too many problems, not only with the power but also with the usb port recognizing it and with monkey not downloading and installing the drivers properly. So then I decided to instead try my mac and install everything and tried it on there but the drivers still will not download properly or at least monkey keeps saying that I need to DL new drivers or there is a little yellow triangle with a !. But the power is really what seems to be more of the problem. Most of the time it does not turn on or at least the 2 gauges do not light up and the 2 different times they did light up when I hit the power button the 2 lights did not turn off??? Did not matter how many times I hit the power button they would either not turn on at all or the 2 different times they did turn on when hitting the power button, would not turn off. I'm stumped.
  4. Not meaning to cross post but no sign of life over at POD/HD forum...this is more of a general question...if anyone knows? eg Gearbox, Pod/HD etc Cheers
  5. Hi... I am using line 6 monkey on electronic capitan. I install the drivers and restart as requested. Next time I open line 6 monkey it still says drivers not installed. How do I fix this? Also I take gearbox is gone? That's a shame, Is there a way to view pod farm with only the free stuff. I have no intention of buying any packs. I was happy with gearbox. I just want to remove all the stuff that requires a paid plug in to work so I am not scrolling forever to find a sound (if I can get drivers installed that is) Thanks
  6. My ux2 won't connect to my laptop and I tried re installing the drivers but it keeps failing the update. The only thing I see when it's connected is the red clip lights blinking. I seriously need help
  7. Hey I am sure this has been gone over but I can't find it I no longer have my Line 6 Pod 3X and have uninstalled all the software when I did thinking it would remove the driver as well. It did not. I have let this slide for a year or so but I have recently had some issues with my PC unrelated to Line 6 or my X Pod so I am cleaning up any unused software and drivers I cannot fine these and would like to remove them. Where do I go to do this? Thanks Perry
  8. Hello everybody. I have the following problem. I have an old toneport UX1 (the Red/black one) and I have used it on various windows releases from XP till 7, and on various DAWs, last of all Reaper, always managing to install the right drivers and record, play etc etc.. Two months ago I updated to windows 10 and it was then that I experienced a seemingly critical problem, that I couldn't solve. Even with the latest drivers I can't hear no sound in reaper, I can't record no more, I no longer can use my device. This is really disappointing since the device is fully functional and I don't want to throw it away. I tried with all the buffering and sample options. No Way. While Reaper recognise the drivers, the playback bar gets stuck and the software often crashes... Does anybody have the same problem or knows the solution?
  9. Bought my HD500 in 2012 when the laptop I had was running Windows XP - had no issues. Now that laptop has died and I've tried connecting to 4 different laptops running Windows 7 or 8 and having no success. My own laptop, when I open Monkey, only gives PodXt as an option in the "Please select the Line 6 device you want to configure" drop-down menu. Moving on to my daughter's laptop - I can select HD500 but the software states that I need to download the latest drivers. I do this and nothing changes. I've tried downloading the drivers before I open (or even download) Monkey and still there is no recognition that this has been done. And without the drivers I cannot connect my unit. I've trawled the forums, uninstalled and re-installed, still no joy. Any suggestions would be welcomed
  10. Hi, any news on update for drivers for Toneport KB37 since El Capitan update i've not been able to work.
  11. Sorry I having this minor annoying problem that slowly becoming a huge deal When changing the Driver Format in Pod Farm from 16 bit/44k Hz to 24 bit/48 Hz the driver will change automatically back to it default setting when accessing any problem related to the microphone example audacity, OBS maybe even sony vegas. Windows 8 is the cause to this problem. How do I know? People who are running the same setup but in windows 7 are able change the Driver Format and have no problems. The Damage I received from this I bought Windows 7 OEM CD and it crash my second computer and it won't work now (Also lost my files) When Streaming through OBS to Twitch the audio is static unless change through drivers format but when closing OBS or loading another problem during stream the microphone goes back to static Please people of Line 6 can you please take a look at this problem and fix it. [ I run a UX2 through Pod Farm 2.5.7 with the latest drivers]
  12. malfunction in Windows 10 "device not migrated": works well with ASIO drivers, while the Line 6 audio output, but does not work Audio Recording line 6. Now reinstall the drivers, but nothing. He says he is being used by another device, but not true
  13. Here is how to update the Firehawk FX step by step: For Windows 7, 8, or 10 systems, please start with step 1. For OSX 10.8 and up, skip to step 8. 1. In order for your computer to see the Firehawk you will need to install the driver for the device to your computer. open a web browser and navigate to line6.com/software and select Product: Firehawk FX Software: Drivers from the drop down menus at the top of the page. 2. Pick the top selection from the next page by selecting "Get Download". 3. Accept the terms. 4. If in Windows, choose the run option and run the installer or navigate to the downloads window and run the installer. Pressing Control + J will bring up the downloads menu in most windows browsers, alt + command + L for Safari on Mac. 5.Disconnect your Firehawk from the computer if it's connected via USB and run the installer. 6. In the installer make sure the drivers from the Firehawk have a green check. Click next until the installer completes. 7. Reconnect Hardware when prompted and let Windows assign the driver. Now your computer will be able to communicate properly with the Firehawk. Make sure the Firehawk is turned on attempting when this. 8. Now, lets download the updater utility. Open your web browser, navigate back to line6.com/software and select Line 6 Updater under the software drop down menu. 9. Select get download under the top selection: 10. Accept the agreement. 11. If in Windows, choose the run option and run the installer or navigate to the downloads window and run the installer. Pressing Control + J will bring up the downloads menu in most windows browsers, alt + command + L for Safari on Mac. OIr the installer will be in your downloads folder. 12. Run the installer for Line 6 updater. 13. In the installer make sure Updater has a green check, click next until the installer completes. 14. Run Line 6 updater from the start menu on WIn 7, Applications Folder on a Mac, or C:/Program Files (86)/Line 6 on Windows 8. 15. Accept the agreement. 16. Login to Updater with your username and password from the Line 6 website. 17. Select the Firehawk. 18. Select the latest version of flash memory. This is always the top selection. 19. NOTE: This part of the updater explains how to reset the Firehawk if it should fail. You can refer to the image here for instructions if that should ever happen. Click Next to Proceed. 20. Wait for the progress bar to complete. 21. Updater will let you know when the update is complete.
  14. Hi guys am having trouble to installin or updating with MONKEY, i recently install it in my laptop again and its not working, i installed the driver manually but.... seems to not work
  15. Hi all, I'm going nuts trying to figure out why my computer will only recognize outputs 1-2 over USB audio. It started when I installed drivers on a brand new Mac running the latest version of Yosemite. On my old Mac, it had no problems recognizing all 8 outputs on the same version. I uninstalled drivers and reinstalled drivers and did everything short of a fresh Yosemite install to try to get it to work, but in both my DAW (Logic) and the system level Audio/Midi Inspector, it only shows outputs 1-2. I know another user on here has mentioned it in another thread--has anyone else encountered this and/or found a fix? I use multi-output to record and process wet and dry signals without having to screw around with latency issues, and this is killing my workflow.
  16. Hey guys, I'm running a 27-inch late 2012 iMac with MacOS version 10.9.4 (13E28) I installed an update for MacOS a few days ago and noticed that Garageband (and POD HD Pro Edit) no longer recognized my POD HD Pro. When I run Line 6 Monkey it does prompt me to install Drivers version 7.3.6, which I have done two or three times (restarted when prompted at end of installation each time). But once my iMac comes back up and I re-launch Line 6 Monkey, it still shows that I need to install the Drivers update. I'm certain this is the issue seeing as everything was functioning fine prior to the MacOS update, and the Drivers update info even says "This driver adds support for Mac OS X 10.9 Mavericks) Is anyone else having this issue or might happen to know a fix for this? Any and all help is greatly appreciated. -J
  17. Q: If the AMPLIFi product works as a sound card through USB, what would be the way for connecting a pair of studio monitors to do the mixing with? How does the IO on AMPLIFi with USB recording enabled work? Is it a 2-in/2-out? If so, does AMPLIFi act as the 2-out monitor? A: The AMPLIFi amp becomes your sound card when using USB to record, so while you're recording using an amp, it's easiest to monitor computer playback through the amp – it really does sound great. You could always use the headphone outs to get a direct signal into studio monitors via a mixing board or other solution, but the intent is to use the amp for monitoring – at lease while you are recording. Once you are done recording, you can can mix using whatever setup you like. For AMPLIFi TT or AMPLIFi FX100, you would just connect monitors to the main outs on the units. Q: What bit depth and sampling rate can you use when recording with the AMPLIFi series? A: The AMPLIFi series can record in 24bit with sampling rates from 44.1k up to 96k on Windows and in 24bit with sampling rates of only 48k on MAC OSX. When using the AMPLIFi series for operating system audio you can adjust these within Control Panel on Windows and System Preferences on MAC OSX. When using the AMPLIFi series within a DAW, you can adjust these within the Audio Preferences/Options of the DAW. Q: What operating systems are the AMPLIFi series USB audio drivers compatible with? A: Our Windows ASIO USB audio driver is compatible with Windows 7 and Windows 8 and can be downloaded from our software HERE. The AMPLIFi series is CoreAudio compatible on MAC OSX 10.7 and above, therefore does not require the installation of any additional drivers.
  18. Hey all, first poster here, I'm part of the Strat- Talk community but now I need your help!!! A friend of mine bought her son a POD XT some years back along with a Classic Vibe Strat having seen some reviews on Strat-Talk and various websites about. She'd seen a lot of praise on both and went for it, he was 13 at the time but left everything to rot for a few years. She gave me the POD XT a week ago, great product. I've been using it through my fender amp but I now want to use it as an interface but after downloading Line 6 Monkey and getting the drivers through Monkey it still shows up as Not Connected and No drivers installed. I'm going through Mac OS 10.6.8 No matter what I do I cant get the thing to show up in monkey or my laptop. What should I do, I have no problem resetting the software on my POD. Any insight is much appreciated. FYI she lost the original box and installation discs. Thanks guys Strat-O-Holic
  19. Help please!! I updated the firmware on my Pod HD Pro and updated the HD Pro Editor software today (27/11/13). After doing so, Monkey now won't recognise the installed drivers. I know they are installed as they're there in Preferences. Also, Monkey won't recognise any USB attached hardware (Pod HD Pro, Guitarport & UX8) which it did before. Monkey will not also connect to Line 6 to check for updates despite there being a solid net connection. Is this something to do with the firmware & HD Pro Edit updates, seems too much of a coincidence if it isn't as all was well before this. I have tried uninstalling both Monkey & the drivers and reinstalling directly from Line 6 website all to no avail. Anyone else experiencing this? Any help would be greatly appreciated especially as I am taking delivery of a JTV guitar tomorrow and want the whole lot to be up and running in perfect harmony. Typical, couldn't have gone down at a worse time! Thanks, Chris
  20. When I use my DAW my pod X3 and HD 500 never have problems. But I like to use my X3 as an external sound card just for listening to music and it often crashes and I can't restart my audio, and the only thing that gets my audio back is restarting my computer. I posted this once and I got a bunch of links to other forums or lists of windows 7 optimizations. None of them worked or I wouldn't be re-posting. I was curious to see if there was a way to use the asio drivers when I'm not using my DAW, because they never crash.
  21. Papma

    Red Light

    Hi, I just installed Line 6 on my computer. I plugged in my Line6 Guitar port but the light is red. I've checked the cable to my guitar and the USB but they work fine. Also restarting my computer didn't work. Windows shows that the drivers are not installed (code 28) but what do i do now? Floor
  22. I have an old toneport UX2, the red faced ones. I have kept a windows XP computer around and have been able to somehow find drivers and updates and stuff for it and it is working OK. The time has come for a new computer though and it is Windows 8. I don't see any option for gearbox for that and since I really haven't dived deep in the line 6 way of doing things, I really don't know if there is more that I can use or if that is it. Will PodFarm (any version) keep this unit alive and kicking on Windows 8? Anyone know what my options are here? I have screwed up the system before by just installing Line6 products so I would prefer a more controlled and focused approach since my experience with their driver systems have been less than awe inspiring. anyone?
  23. I'm tryin to download some new presets to my pod using line 6 monkey 1.65 (also i have latest software on pod) - but there is an error: invalid tone file specified some files are working, some not, what's the problem? format of file is .l6t as always on x3 live look at screenshot below
  24. So I've been using Reaper forever with various versions and up until today, I've had no problems. Now I load a project I was working on yesterday and when I try to select the POD HD500 driver in the dropdown it says "No ASIO Drivers Found!" and shows no I/O selection options. I already uninstalled/removed from registry/reinstalled Line 6 Drivers via Monkey and direct download I have uninstalled all other ASIO device drivers (TASCAM US-1800, AudioBox 2x2) Tried installing ASIO4All---still doesn't show up Uninstalled/reinstalled Reaper (tried with old versions and the newest) Still get the "No ASIO Drivers Found!" message Anyone have any other ideas? I'm not really looking forward to reinstalling my whole OS and all my plugins to get Reaper to work. I can use Cubase LE, WaveLab, or Studio One Artist with the drivers no problem (including ASIO4ALL).
  25. Deutsch Français To uninstall the Line 6 Drivers from a MAC OSX computer, use the Line 6 Driver Uninstaller that is located on the computer at following file location: Applications/Line 6/Drivers/Driver uninstaller If you have used the Driver Uninstaller and still cannot succesfully install drivers or Monkey is not recognizing them as being installed, you will need to remove the remaining driver receipts using the Terminal application that is located on the computer at the following file location: Applications/Utilities Launch the Terminal application and type the following commands at the prompt: sudo pkgutil --forget com.line6.driver.xtaudio.package (then press the enter key) Enter your Mac OSX account password. Please Note: you will NOT see the cursor acknowledge any characters being input; you will need to type your system password correctly and hit "Enter". sudo pkgutil --forget com.line6.driver.xtmidi.package (then press the enter key) After entering in all of the commands above, close the Terminal application and restart your computer. Upon restarting the computer try again to install the latest version of our drivers available from our software page at: http://line6.com/software/ After the computer has restarted, reconnect the Line 6 hardware and open the Line 6 Monkey application again to check and see if your drivers are detected and up to date. Deinstallation von Line 6 Treibern auf einem Mac OS X: Um Line 6 Treiber von einem Mac OS X Computer zu entfernen müssen Sie die Line 6 Driver Uninstaller Software benutzen, welche an dieser Stelle zu finden ist: Programme/Line 6/Drivers/Driver Uninstaller Wenn Sie den Driver Uninstaller bereits benutzt haben und können immernoch keine Treiber erfolgreich installieren oder Monkey erkennt diese nicht als installiert, dann müssen Sie die übrigen Treiberreste anhand des Terminals von Ihrem Computer entfernen. Das Terminal können Sie hier finden: Programme/Dienstprogramme Starten Sie das Terminal Programm und geben Sie Folgendes ein: Sudo pkgutil --forget com.line6.driver.xtaudio.package (drücken Sie dann auf Enter) Geben Sie nun Ihr Mac Passwort ein. Achtung, der Kursor wird Ihnen nicht anzeigen, dass Sie eine Eingabe tätigen; geben Sie Ihr Passwort korrekt ein und drücken Sie Enter) Sudo pkgutil --forget com.line6.driver.xtmidi.package (drücken Sie dann auf Enter) Nachdem Sie diese Befehle eingegeben haben müssen Sie das Terminal schließen und Ihren Computer neustarten. Nachdem Sie ihn neugestartet haben können Sie noch einmal versuchen die neuste Version der Treiber zu installieren. Laden Sie diese hier herunter: http://de.line6.com/software/ Nachdem Sie Ihren Computer neugestartet haben können Sie Ihr Gerät wieder mit dem Computer verbinden, Line 6 Monkey öffnen und überprüfen ob Ihre Treiber auf dem neusten Stand sind. Désinstallation des pilotes Line 6 sur Mac OS X: Pour désinstaller des pilotes Line 6 de votre ordinateur Mac OS X, vous devez utiliser le logiciel Line 6 Driver Uninstaller qui est situé à cet emplacement: Applications/Line 6/Drivers/Driver uninstaller Si vous avez utilisé le Driver Uninstaller mais vous ne pouvez toujours pas installer des pilotes avec Monkey ou il ne les reconnaît pas comme installés, vous avez besoin de supprimer les pilotes en utilisant le Terminal, qui est situé à : Applications/Utilitaires Démarrez l'application "Terminal" et entrez ceci: Sudo pkgutil --forget com.line6.driver.xtaudio.package (poussez "Entrée") Entrez votre mot de passé Mac. Veuillez noter s'il vous plaît: le curseur ne vous montre pas que vous entrez des caractères. Entrez le mot de passe correctement et poussez "Entrée". Sudo pkgutil --forget com.line6.driver.xtmidi.package (poussez "Entrée") Après vous avez entré ces commandes, fermez le Terminal et redémarrez l'ordinateur. Après vous avez redémarré, essayez d'installer les versions les plus récentes des pilotes disponibles de notre site web: http://fr.line6.com/software/ Après l'ordinateur a redémarré, reconnectez l'appareil Line 6 et ouvrez Line 6 Monkey pour vérifier si vos pilotes sont détectés et à jour.
×
×
  • Create New...