Jump to content

Search the Community

Showing results for tags 'dt25'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 110 results

  1. The general question I have is what option is going to provide the biggest, most full, dynamic, amp in the room feel and sound at lower bedroom volumes (FRFR, keyboard amp, PE60, DT25, etc.) when paired with a HD500 while not requiring you to need a separate patch when using headphones? Based on the information I have read from other posts, my preference in order of priority would be (1) Roland KC 350 keyboard amp, (2) Alto TS112, (3) DT25 (4) Tech 21 Power Engine 60, but I am looking for additional input from those with firsthand experience at lower volumes. There is more to it below, but this is it in a nutshell for those who don’t want to read all of the specifics below but might still have a quick opinion. I am finally upgrading from my old POD XT Live to a POD HD500, which is on its way as I write this, after getting back into playing after taking a couple of years off. I am looking for suggestions on the best speaker setup to get the desired sound that I describe below. I know each of these items has been discussed previously, but I have done a lot of reading and am not convinced that I have found the right answer for my particular situation. I am only an avid guitar hobbyist, and I am not concerned about playing live or doing any serious home recording. Additionally, I am a couple of months away from having my first kiddo, so my playing will pretty much be restricted to moderate bedroom volumes at best and headphones. I have seen a lot of comments that FRFR PA type speakers are the best way to go for getting a nice uncolored and dynamic sound out of digital modelers, but it seems like all of these responses were in the context of people who were playing live. Are these still the best way to go for jamming out at home at bedroom volumes (kind of loud at times, but nothing that is going to damage your hearing after a couple of hours), and for lower volume situations when I don’t want to disturb others on the next floor in my townhouse? To complicate things some more, I am obsessed with trying to get the biggest, fullest, and most dynamic sound with a good bottom end that I can in these conditions (I am into hard rock, grunge, and alternative which can involve some heavy rifs and downtuning; some examples are Chevelle, Bush, Foo Fighters, Tool, STP, AIC, Soundgarden, Rage, Incubus, etc.), and a full dynamic sound just seems requisite for me to feel inspired when playing this kind of stuff. Also, a fair majority of my playing usually involves using backing tracks from my laptop (mp3 w/ guitar tab via Go PlayAlong, just mp3, and recently Rocksmith w/ the in game guitar tone off and using the modeler instead – I am using a y splitter from my guitar for this), so something that is full range to also run the backing tracks through is huge plus. I can work around this though if the full range options were compromising to the big full sound at lower volumes that I am after (for music, I have an old Denon receiver and some bookshelf speakers as well as a Kicker iKick iK501 boombox kind of thing). With all of this said, I noticed that most of the recommended FRFR options cost more than I am thinking of spending on sound (thinking ~US$500 is my max budget here; got the HD500 for $260 off of ebay), but the Alto TS112 seems like a viable option that I could even afford two of for a stereo sound. Again, these big high wattage speakers seems like overkill for someone looking for only bedroom volumes though, but please tell me if they would still be the best option even at these lower volumes. Another possible full range option that I have noticed is a keyboard amp like a Roland KC 350. I have read that these are not as uncolored as FRFR options which can be problematic with patches sounding different when running direct out to a PA. I won’t have the PA issue, but I am curious if I might have a similar issue with going back and forth between headphones and the keyboard amp. A big consideration here is this might be a dual purpose solution as the Roland has a headphone out which seems like it could serve as a good workaround for the high headphone impedance issue with the POD HDs, so I would not have to buy another set of headphones when I already have a great set of Beyerdynamic DT 770 (80 ohm) and Sure SE530 which I am absolutely content with. I would think that the sound coming out of the Roland headphone out would be close enough to the speakers themselves that there would not be any issues with patches sounding different, but I am curious if anyone has experience with this. Also, could you run two of these in stereo from both the HD500 and for the backing tracks? The non-full range options that I have read about are the Tech 21 Power Engine 60 and of course the DT25. I read that the DT25 is overkill for just bedroom use, and it is more than I am “wanting†to spend (again ~$500). However, if it is going to get me the biggest and most dynamic sound at lower volumes then I might just have think hard about ponying up for it. The PE60 seems like it would be a great option for the sound I am looking for, but I think it would be a problem with using headphones a lot of the time as I understand you do not want to use it with cab and mic simulations on which means duplicate patches for each scenario. I assume this issue would apply to using any guitar amp / cab except for the DT25. Also, these kind of options would obviously not be ideal for running backing tracks through them, and I would prefer to not have to find space for a second sound source or figure out how to deal with imaging issues. Final thoughts; I never liked my existing receiver and bookshelf speakers with my POD XT Live as they were too fatiguing with the way I am forced to set them up (on top of a dresser right next to where I have room for my HD500, so ear level 2-3 feet away right into my face). I would expect powered monitors to sound good and not be as fatiguing with this setup, but I am 90% sure they would not give me the big and full sound I am after as they are designed to be flat without the bottom end that I like in my music. I would really appreciate whatever thoughts and recommendations you guys might have. Thanks for reading…
  2. I've had my DT25 for over a year now. Most likely within the next few months to a year I'll need to replace the tubes. While I have time to research and figure out what may be the best ones to try I thought I was ask other forum members. I looked all over last night for recommendations for replacement EL84s but I can't find a thread. I remember the old forums had a few (at least I thought). Any recommendations for those who replaced their tubes would be greatly appreciated. Even recommendation for the 12XA7 would be nice (I'm still not even sure what the 12XA7 does in the DT25). My understanding is the 12XA7 will last a lot longer than the EL84s. I play at church where we have a great variety of styles and tones. Anywhere from very clean (chime) delays to overdriven humbucker distorted tones. I use a lot of different models but the Blackface Lux Vib, J800 & PHD Motorway are my "go to" models. I have used about 5 other models for various songs but those are the main ones. I use all pre models. I use the L6Link. I run the master on the DT25 at 2 or 3 o'clock ever time I play (with an attenuator). I like the way it sounds now but just wondering if anyone has any thoughts or opinions on replacement tubes. I'm not opposed to buying a new set of matched tubes Sovteks (what is in there now) but always open to change. I know its all subjective and seasoned to personal taste but I would greatly appreciate the feedback. thanks.
  3. I've had my DT25 since March, and while I've been loving it, I never turned the master volume beyond 3, as it always seemed plenty loud. I had noticed reading this forum that many of you keep the master a 1 or 2 o'clock, and with the family out today and the house to myself, I decided to give it a try. Wow! What a difference! I ended up turning down a lot of the patch volumes on my POD hd500. There was just something magical about the master volume being up that high. The Plexi 100 for the first time sounded amazing to me. I noticed I dialed back the drive or distortion effects more at higher volume, as they amp was doing plenty of driving on its own. My only concern was that my clean sounds lost their clean-ness with the master volume up. For some songs, I like a really pristine, glassy clean sound. But when the master volume is beyond 12 o'clock, this nice overdrive kicks in -- nice if that's what I wanted. I tried playing around with different combinations of Twin, Bassman, etc. The closest I could come to maintaining a clean quality at high volume was an AC15, though it lacked the Fender character I was looking for. Has anyone been able to dial in a nice clean sound while keeping the master volume cranked? Thanks!
  4. Hey guys, this is my first post in the forum. Right now I'm using a Gibson Les Paul with my HD500, using headphones. The sound is OK, but I'm looking to buy an amplifier. I'm considering buying a DT25 combo, but before I do, I have a couple questions. 1. Firstly, I have ran out of DSP a lot on my HD500, mainly because I use dual amp configurations. What I am wondering is if I can still use two amp paths with two different (pre) amps modelled on my HD500, and have the DT25 combo output both amps (both paths) in only one speaker (I will be using the combo amp). Another thing that I'd like to know in relation to this is whether or not using the HD500 in conjuncton with the DT25 will free up DSP. I heard that (since the 2.0 update), the DT25 models the pre amp instead of the HD500. Is this true? Will it model both of my pre amps, allowing DSP usage to drop on the HD500? 2. Secondly, I am wondering which cable to purhase to use with L6 link. I understand that Line 6 reccomend an AES/EBU type cable over everything else. However I also see that they recommend a Classic Series Microphone Cable by Planet Waves, which as far as I'm aware doesn't appear to be an AES/EBU type cable. I live in New Zealand, so I cannot purchase brands such as Mogami, in fact the only AES/EBU cable that is stocked in my local store is a HOSA AES/EBU cable. Would you reccoment this as a good cable? http://www.rockshop.co.nz/shop/recording/hosa-ebu003-aes-ebu-cable-3ft.html Also, I assume that 3ft is too short.... Thanks so much in advance, and any other tips in realtion to the DT25, such as upkeep and tone tricks will be greatly appreciated! I will be entirely new to valve amps. Nick.
  5. I am attempting to update my dt25 to version 2.0. I have it plugged into a mac mini running mavericks via a mil usb-midi interface. Everything seems to be installed correctly, but when I launch Monkey to update the software, the only device that appears in my drop down menu is "PODxt". Even when I click the "Connect to MIDI Device", "PODxt" is the only thing that appears. It would be great to get my amp updated. If anyone could help, it would be appreciated.
  6. Hi - Is the Firmware update v2.0 necessary if using an HD500 with the DT25 amp? I don't want the expense of MIDI cables and the extra work involved if I get everything through the HD 500 anyway. Cheers.
  7. Hi. I have a new HD500x and a new DT25. There are linked via L6 link. I have tailored a number of tones. Mostly these tones are fine. However, every now and then, perhaps when I select to tune the guitar or when shifting quickly through presets using the footswitches, an extreme reverb effect kicks in drowning out the tone. The tone is lost remotely in this massive reverb sound. Switching presets does not assist. The excessive reverb is on all presets. It can then sometimes go away after switching both units off and then on again on a number of occasions. At the moment I have just switched both units off and on about 5 times but no luck. I have also updated the firmware from 1.1 to 1.2, but the problem persists. As I write the unit is unusable. The sound is horrid and there is very little reverb set in any of my tones. Plugging straight into the amp with the guitar the tones are fine. This is only happening with the HD500X plugged in via L6. I have lodged a support ticket but appreciate any help in the meantime. I also seem to be getting the attached error when reading from the HD500x - although it has been intermittent while the reverb fault has been active - soem times the edit software could read the POD, other times not. Regards, Allan edit...... Just turned both units off for a couple of minutes, and back on one more time before abandoning it as a lost cause. HD Edit was able to read from the HD500X this time. and the tones have returned to normal. All good, but this is seriously starting to tick me off. I spend more time fiddling with the POD to get it to operate properly than I do playing.
  8. Reference material: L6 Link Connectivity Guide for POD HD & DT Amplifiers v2.10 POD HD500X Advanced Guide
  9. Hi everyone, I went to jam with some friends today, and I really wanted to show off my cool DT25 to a friend of mine. However, things turned into a nightmare. While my tones out of the DT25 sounded accurate, there was hardly any volume. Usually when I jam in the basement with friends, I keep the volume at about 3. Today I had it at 8 and the other guys said they couldn't hear me (and I couldn't hear myself well either). I had never turned this thing up to 8 in my life, as I thought it would melt my ears. My first thought was that it had somehow got into Low Volume Mode, but that was not the case. So something is very wrong here. I use a Pod HD500 with it, but it's not the Pod, as I tried just plugging a guitar straight into the DT25 and the low volume issue was still there. Does anyone know what this could be? I don't move it much, and I've only owned it since March, thought I bought it second hand. Still, it's played like a dream up until now. I'm thinking I maybe have to do a ticket or something. Thanks for any advice!
  10. Hi all, Have been using the old guitar port for quite some time, but recently I purchased a DT25 112 combo with the Pod HD500X. So far so good and I really like the amp. Now I want to start doing some home recording. So I got myself a Focusrite 2i2 USB audio interface and connected the simulated cabinet direct out from the DT25 into one of the preamp's of the Focusrite (XLR/XLR). The problem is that in the recording software on my PC the audio level from the amp (going throught the Focusrite to the PC via USB) is way too low. It is so low that I have to crank the gain on the Focusrite almost all the way up which causes white noise in the end, so not really preferable. To counter this, I just turn up the master volume on the DT25, but this gets way too loud. I can put it in stand by and crank the amp which still outputs signal through the direct out - even on stand by but only in low volume mode. But it's still not loud enough and the amp starts to distort at volumes of 8+. My last attempt was to not use "low volume mode", but in that case there is no output at all through the direct out of the amp. So how to go about this? It seems to me there is some fundamental problem here that I am not seeing. I would figure that this type of setup (XLR/XLR connection using the directout of the amp to preamp-in on the audio interface) would be the normal way to go?
  11. I'm considering assembling a DT25 dream rig. In a nutshell, what are the advantages/disadvantages/differences between using an HD500 and HD500X. I know the "X" comes with more bells and whistles, but are those extras worth it from a dream rig perspective? I completely understand a lot depends on how much flexibility/how many features I may personally want. But like buying a cell phone, I don't want to pay for stuff that sounds impressive that in real world applications, I'll never use. As a point of reference, I primarily work in a touring act that does a tribute to the 60s Brit Invasion and American Classic Rock/Pop. However, I also work with an 80s tribute and sit in on shows that run the gamut from Standards to Metal. I currently have a Flextone III rig with JTVs. At present, I essentially use 6 basic user presets with different effect combinations. Working "globally" like this allows a generalize preset to work across most musical styles. Kind of a one size fits all strategy. Ultimately, I would like to be able to program custom presets for specific songs, and perhaps free up my hands from manual JTV switching between songs. Hoping to get some feedback from others who pondered the choice of HD Pod to get. Thanks!
  12. Hello all, I am tweaking patches for a church gig today, and find one of them needs the volume lowered to be leveled with the other songs in the set. I am using my HD500 through a DT25, with a JTV 69. On the HD500, I move the volume control to the level I want, noting that the "notch" on the LED shows the old position. I click "Save" twice to save the settings. I then can see that the notch has moved to the correct place. super. However, when I switch to another patch, then back, the notch (and volume level) have moved back to the original location. Why can't I save over the patch? Any ideas/suggestions? Anyone else having this trouble? Dave
  13. Over the last couple of days my DT25 has become very quiet. I have had the master volume at the same position but it just keeps on getting fainter. Would this be a tube issue or something more sinister? I run my guitar through a pod hd 500x to the DT25, in low volume mode, through the line6 connection.
  14. Hello, I didn't got replies from the DTedit author, so I post the link to the OSX version I've compiled today of his brilliant software. Some tweaking was necessary, so we must give a try and return some feedback. On my systems, win and mac, dtedit was not working. I've added a sysex identifying request after any Control Change message sent, and this works for me. I will try to compile the same code for Win32 very soon. Let me know! Flavio Ronco Torino, Italy. Download DTeditOSX.dmg file size: 22 MB ::UPDATE: I've updated the package, there was a wrong set of library files included. Please re-download it and give a try.
  15. Hello, I'm new to the forum and to Line 6 products. I just bought a used DT-25 from GC and would appreciate some assistance regarding the version 2.0 Firmware Update. I also own a HD500X & JTV-69 HSS if that helps with assisting me. I'm really a novice when comes to MIDI, DT-25 & POD HD500X and ask that your assistance be as detailed and complete as possible. I really appreciate it! How/where can I find which firmware version is currently installed in the DT-25? If I am satisfied which amps are assigned to voicings 1-4, do I really need to do this firmware update? Do I need to buy a MIDI to USB cable, and two MIDI cables to do this firmware update (if I find it hasn't been done)? If I do need to buy the cables, where would I find a cheap MIDI to USB (the one I found on Sweetwater is $50!) Is there any other device, cable, etc I also need to buy? In the DT Firmware Installation Guide I find the following confusing... 'Connect your MIDI interface to your computer, and ensure that it functions properly. Then connect your MIDI interface to your DT amp via the two MIDI cables. The MIDI “Out†of your interface should connect to the DT amp’s MIDI “Input,†and the MIDI “Output†of the DT amp should return to the MIDI “Input†jack on your MIDI interface.' The statement above is completely Chinese to me! What is the 'MIDI Interface' (is this another thing I have to buy + the cables)? And how would I connect it to my computer? Thanks in advance for all who assist me. Dr. C
  16. Hi I wanted to ask if anyone else has experienced this problem with the DT25. I was getting a slight shock whilst holding my guitar and touching anything earthed. So I took my amp in to the local repair guy and sure enough it wasn't earthed properly. However, according to him the fault is in the amps design and so presumably they will all behave this way! I'm no electrician so below is exactly what he said: "The front end design of this is odd - both electrically and mechanically. It has a sub PCB connected directly to the (stereo type) i/p socket, which is then connected back to the main board by an unscreened lead. Although the sleeve contact reads to earth, the actual socket nut is floating. Also the back pad is only power grounded by way of its securing screws. I have now added a wire straight from the power i/p socket earth pin to the back panel and then carried it on to the shield at the i/p socket, so at least now it's guaranteed safe." This mod cost me £30 but I really want to know if any other DT25 owners have had this issue. thanks
  17. I had the strangest thing happening to me today. I went to my band rehearsal and after playing for about 30 minutes the display screen kept jumping from the signal chain to the knob display as if I was a adjust a knob on the HD500X. I'm connected to my DT25 via the L6 link and my JTV via the VDI cable. I had previously been using this set up with my HD500 for at least a year and had no issue. I even used this same setup and cords 3 weeks ago without issue. If I disconnect the L6 link it's fine (of course I have no sound though.) When I the screen changes it actually shows that he Mid has been turned all the way up. I can move it back and then when the screen flashes it has moved back to 99%. This happens across the board on the patches. I even swapped out cords and same thing. Now the venue makes me a a custom snake that has my power supply extened, 1/4" and L6 cable loomed to together as one cord. I'm 99% sure it's a regular XLR they used. But I've gotten by for 2 years with it and one show with the HD500X. I have an AES/EBU cable somewhere so I'm going to try that and hope it works. If anyone has had anything simlar and has fixed it with some sort of hard boot or firmware upgrade/reload please let me know. I have 3 gigs this weekend and I need to come up with a plan B if swapping the cord for AES/EBU doesn't solve it. I practiced all day today with just the HD hooked up to my PC so I definitely know it has something to do with the Link. And yes I tried numerous times of turning both the amp and pod off and on again. Thank you, Dave
  18. Is there a way to use a boost through L6 link (but not through the pod fx loop)? I have Pod HD500 and DT25 working with L6 link but I'm also using HD500 with standard amps half the time. I have also Xotic EP booster which I really like for the solo boost - after HD500 before the amp and it works great. So if I use L6 link to DT25 I lose the ability to use it before the amplifier as usual and that is where I find it sounds the best. Maybe there is some kind of connector or interface that I could buy or make that would allow me to do that and use EP booster in both configurations? Did someone find a way around this? Thank you!
  19. Hi I have a POD HD500 running in to a Line 6 DT25 head. The HD500 is connected to the DT25 via the L6 link. The unit has worked perfectly fine for a few months until recently. During a gig the sound just cut out completely. After swapping different cables (XLR, guitar etc) the sound came back. When back home I tried to replicate the fault but everything worked fine once again. A few weeks later the same thing happened again and then the display on pedal went blank, lit up but no information displayed.I un-plugged the pedal and went direct in to the amp, it worked fine. The following night I had another gig, plugged my pedal in as normal and it worked fine! I've just come to plug my pedal in again but first did a factory reset and flashed the firmware (successfully). Now I'm getting no sound or control from my pedal to the amp. If I plug headphones in it's fine, if I go direct into the amp without the pedal it's fine. I know straight away someone is going to say use a DMX XLR rather than standard but I honestly can't see this being the problem as the unit has worked fine with this XLR for months until now, I have also tried various other high quality XLR cables and none work. DMX cables are hard to get hold of here without ordering on-line. I can't use the warranty as I purchased the unit second hand and don't have proof of purchase. Can anyone recommend a solution or at least how to open the unit up to see if there is a loose connection on the XLR output? PLEASE HELP, I have a gig tomorrow!!! Ian
  20. Hello everyone! I am about to buy a DT25 combo to use with my POD HD500. I read somewhere, when you connect both devices through L6 Link, HD500 USB out goes quiet and only works as a MIDI interface (no sound signal). I used to make my recordings directly from HD500 USB out to a PC USB and directly to a DAW (Audacity, Reaper, etc...). Is there any way of continuing recording digitally, while playing HD500 connected to DT25 via L6 Link? If not, my enthusiasm on that Amp goes completely down the drain and I might call the deal off :( Anyone could give me a hint? Thank you all! Miguel
  21. I currently own JTV-69, HD500 and DT25. I'm thinking about getting L3T because I also play keyboard so I can use it not only with HD500 but also with my keys and/or mic. My question is following: Has anyone here tried to run DT25 and L3T (or any other Line6 speaker) in stereo? If so, how did you like the sound? What L3T speaker mode did you use and did you use full or pre amp versions in HD500 for L3T? I'm asking because it would be nice to be able to have stereo possibility with DT25 and L3T if I need it but I would like to know how it sounds before I buy L3T...
  22. I have an HD500 (output set to COMBO PWR AMP) connected to a DT25 with L6 link. I know that if I create a patch with a single amp model that by default it will get reproduced on the DT25 channel A, and if I choose NO AMP, then by default it will swap to DT25 channel B. If I create a patch with 2 amp models, one on path A and one on path B, then the amp on path A gets reproduced on DT25 channel A, and the amp on path B seems to get blended in to the overall sound, but even if I choose a full amp model with default cab sim on path B, it just does not sound like it should do - it seems to be a poor fizzy version rather than a full rich version that I would expect. Now I know that having only one DT25 amp that the path B amp cannot be realised within the DT25 because it is realising the path A amp, however, I did think that it would take the entire modelled sound of the path B amp plus cab sim and blend with the "real" amp on path A. Is path B creating a true modelled sound but sounding bad because output is set to COMBO PWR AMP instead of STUDIO DIRECT? Or is it bad because a single DT25 isn't designed to handle a patch with two amp models? Or something else? So what is actually happening in this scenario?
  23. Hello all, I live in an area that has numerous spikes and surges, even outages on a regular basis. Should I run my Dt25 power plug into a battery backup UPS unit to make sure it has conditioned power and will not be hit as hard when the power goes out during play? Does anyone else do this?
  24. I've read that the pre-amps in HD500 are the best to use with DT50 and DT25, so I've put a setlist together with all of the pres as a baseline for my patch creation. The problem I encountered was that the volumes varied WILDLY and I kept blowing up my ears going from the quietest amp (Hiway-100 apparently) and a Treadplate for example. Of course one amp is louder than the other, but for home use, or testing, having these patches be leveled is a must So I've gone through and leveled out (with the MIXER setting) all 30 of the pre amps to be very roughly the same loudness. There is definitely some variance. If anyone cares to correct them more properly, please do so and post the update. In this setlist, Hiway-100 is the quietest amp- I have the db setting on the mixer maxed, so I used that setting as the baseline for loudness of all the other amps. Very unscientific, but now I don't get ringing ears if I'm switching between. Hope this helps. DT25 30 pre-Amps-leveled.zip
  25. I've read that the pre-amps in HD500 are the best to use with DT50 and DT25, so I've put a setlist together with all of the pres as a baseline for my patch creation. The problem I encountered was that the volumes varied WILDLY and I kept blowing up my ears going from the quietest amp (Hiway-100 apparently) and a Treadplate for example. Of course one amp is louder than the other, but for home use, or testing, having these patches be leveled is a must So I've gone through and leveled out (with the MIXER setting) all 30 of the pre amps to be very roughly the same loudness. There is definitely some variance. If anyone cares to correct them more properly, please do so and post the update. In this setlist, Hiway-100 is the quietest amp- I have the db setting on the mixer maxed, so I used that setting as the baseline for loudness of all the other amps. Very unscientific, but now I don't get ringing ears if I'm switching between. Hope this helps. DT25 30 pre-Amps-leveled.zip
×
×
  • Create New...