Jump to content

Search the Community

Showing results for tags 'dt50'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 88 results

  1. I recently purchased a used DT50. When trying to find out if needed a firmware update, I was unable to get Line 6 Monkey to recognise the amp. I tried a different MIDI interface, with no success. I am able to receive MIDI signals from the DT50, for example, the channel selector sends CC19, but I cannot get the DT50 to recognise the same CC when I send it via MIDI controller to it. Now, I know my way around the insides of a tube amp (discharging caps, etc), and would like to diagnose further why the MIDI input isn't working rather than having to send it in for (costly?) repair. Looking at the I/O PCB, it looks like the optocoupler is a likely candidate - are those known to fail? Other than this and the connectors between the I/O and the digital board, are there any other components that I should be checking?
  2. Hi all, Bought my Helix floor a year ago and I love it. Been using it primarily together with Powercab and have been quite satisfied so far. But sometimes it feels like I’m missing that tube feel. I had an DT50 combo earlier that I sold but remembered how great it was so I got myself a DT25 head instead now. Now I’m trying to figure out how to get the Helix to work with the DT... I have connected the Helix to the DT via the L6 Link and got sound through the amp. So far, so good... But when shifting to different amp models, nothing happens in the DT? No changes in the topology whatsoever? And I can’t find any easy to understand description anywhere. I guess there are some settings that I haven’t figured out, so if someone in here can help me out I would be greatful!!!
  3. I've looked around, but I haven't seen any videos (or much of anything) where somebody directly compares a Helix w/ Powercab(s) against the HD series w/ DT Amps. I have seen the Helix direct compared to mic'd amps, but I'm really curious to hear the two "Dream Rigs" battle it out. Anybody else?
  4. I just bought a DT50 and am waiting for it's arrival, and though I've looked I've not found an answer to this question: Do effect blocks after the amp model on an HD500X preset act like they are in the effects loop of the DT amp or are they all placed in front of the amp's preamp?
  5. Hi! I'm sending this message regarding the Variax setup of a friend. First he bought a Line 6 Variax JTV 69S (sunburst strat) and played it through his HD500 pod into a 2x12 clean amp. But he read, heard and saw so many good things about the new Variax equipment that he decided to give it a spin. Over the last year he picked up a DT25 (1x12 combo) and a DT50 (2x12 combo). About a month ago he completed the setup with buying the main processor, the Helix Floorboard. Everything seems to be working fine. We followed the manual while setting up and it's all registrered in his Line 6 account. It's up and running in Monkey 6, line 6 updater and the Helix firmware is updated to the latest version. But we can't get the amplifiers to work from the floorboard. The 69S is connected to the floorboard through Variax Digital Interface cable. Then we hooked up the L6 line from the board to DT25 and then DT50. No result. Then we added the Midi cables (brand Roland black series) from Floorboard out/thru -> DT25 in & DT25 thru -> floorboard in. Just to see if it would work on 1 amp. No result. Plus when changing the pentode/triode switch on the amp it started to make loud burning, crackling, buzzing noises. (I think that was caused by the connection of the L6 AND midi.) We disconnected the L6 link. Also without result. Tried the same with the DT50. After not getting any result we tried to update the amplifier's firmware through midi, but it didn't get recognized. This guide: Everytime we get the same 'undefined error'. Midi device is the Helix Floorboard of course. We have absolutely no idea how to fix this and get the amps to respond to Helix floorboard adjustments. Already tried A/B'ing some settings in the floorboard menu. Hopefully somebody has any idea what can be wrong and how this can be solved. With kind regards! J.
  6. HELLO! So a few months ago my DT50 212 combo died. I mean super died. There's no more parts left for this tone monster of an amp... I LOVED that amp! What I really loved about it was I could daisy chain it to my DT50 head sitting on my 4x12 via the L6 link. So I could get a great stereo field separation from my HD500x or Helix going to a daisy chained DT50 combo 212 which fed into my DT50 head 4x12. So instead of buying another DT50 combo to replace the dead one - I got the power cab 212+. Admittedly, it's pretty nice on it's own or with the Helix. What I cannot seem to do is get these two amps (DT50 head and Powercab 212+) to daisy chain to each other by the L6 link. Doesn't matter which order - - the furthest in the chain never gets signal. Any ideas on this? Or is there no hope of having the PC212+ be able to do what my old DT50 combo used to be able to do... unless I get another powercab (ugh). Page 23 & 24 of the manual describe how to daisy chain Powercabs.. but nothing else. So I'm thinking I know my answer. :( but was reaching out for some hope. Lemme know your thoughts and thanks all!
  7. Hi. Long-time dream rig owner first time posting. I've searched through endless pages of knowledge base and forums and have found no information. I am building a custom (matching as close as possible) 1x12 closed back cabinet to match my dt50 1x12 combo. Where would I find exact replacement grill cloth and tolex/vinyl covering ? Thanks in advance.
  8. Hi guys, so happy to see Line 6 has finally given us an integration solution for our DT amps and the Helix platform. I've been a DT user since 2014 with the original Dream Rig, HD-500, DT-25HD, and JTV-69 and I love this amp. When Helix came out I jumped on it immediately. I posted many threads about how the DT could be used with the Helix using midi and the problems that could be encountered along the way. The new integration isn't perfect by any means but it is an 'elegant' solution. I've created a DT Series of Amps User Group on Facebook as a place we can gather to share our experiences and tips and tricks. I don't mean to take away from this great forum but if you are like me and spend a lot of time on FB, I invite you to visit and join if you wish. I've already documented how I've integrated the DT with my Helix and some of the common misconceptions about how it all works. I would love to see what you guys can share over there too as we all learn and grow with the incredible tools we have been given. Cheers! Line 6 DT Series of Amps User Group PS. - all members of the Line 6 Helix Family User Group OFFICIAL and ORIGINAL are preapproved for membership.
  9. Hi line 6 family Im trying to fix a dt50 amplifier and i need to know the colour impedance of the secundary wires, from the output transformer Can anyone help me thanks to all
  10. Dear all, In front of me a DT50 guitar amplifier. The problem is that the unit works fine for minutes or hours and then plops and starts to hum at 50hz. The result is no sound. The tubes are goed and they stay on. After some searching i found the +5Volt_pot is gone. You can find it next to the digital volume chip MPC4241T. Further investigation tells me that the power comes from the voltage regulator U1 so this might be the problem. After some extra tests this was not the case. The voltage regulator is fed with 9,5Volt by the diodes 1N4002: D26, 27 28 and D29. D27 was defect and sometimes lost conductance. After spraying with cold spray it started working again. I changed them with new ones (i replaced all of them) and the voltage regulator to be on the safe side. Now it works again. Hope this may help others. (picture shown power supply section with diodes removed.
  11. About 6 months ago a friend asked if I could re-tube and bias the new tubes in his DT50 amp, once he bought the tubes. He said that the amp was making a crackling sound and he had not had the tubes replace since he had bought the amp 3 or 4 years ago (I believe that was the timeframe). I said I could do that for him even though I'm not an amp repair tech but I do have an Electronics Technology degree and had done the same on my Carvin amp last year. He finally got around last week to bringing me the amp and new tubes but now said there was no sound at all coming out. Hopefully replacing the tubes would do the trick, he had both the power tubes and preamp tubes. So I replaced all 4 of the tubes last night but still no sound, sort of. Here is what I have observed. All of the new tubes 'light' up except for 1 of the preamp tubes (V4??). The preamp tube furthest from the guitar input, farthest to the right looking from the front of the amp, does not light up at all or even get warm. I warmed the amp up for about 30 minutes and I rotated through all of the switch settings (Class A / AB, Pentode/ Triode, the 4 amp switch settings, above Pentode/Triode ), still the tube does not light up. I can get a very small amount of sound to come out if I turn up all of the knob settings to 10, including the channel volume and Master volume. I cleaned all of the tube sockets before putting the new tubes in place. I ohmed the offending preamp tube socket pins, front to back, and I'm getting continuity. I also checked the 2 on board fuses and they are good as well as the power fuse on the back of the amp for grins, it's good as well. The output transformer is cool to the touch, not sure if it gets warm or not. Any thoughts as to what might be going on? Any help is appreciated Thanks
  12. Directed at those in the know, obviously, but with the upcoming L6 Link integration with PowerCab+ and the DT25/50, I'm curious as to whether we'll be able to mix the two? i.e. DT25 gets left signal, PowerCab+ gets right signal? I suspect the answer is probably yes considering that I believe something similar was possible back in the HD500/DT/StageSource era, but a definitive answer would be awesome.
  13. Hello, I have a DT50 112 and HD500X using L6 link. I am struggling with understanding the best way to use this setup. L6 Link, 4 cable method or just direct to the amp. Right now I am using the Plexi bright pre amp but I feel i'm not getting the same sound as I do direct into the Amp with the same model selected. ( USED the DT50 EdiT software to assign a Pexi brite to channel A and JCM to Channel B. signal chain - EP silverburst into G70 wireless > out to Tc helicon Correct XT into the HD500X. BAd Horsie II wah in the effects loop of the HD500X. Digital cable out of HD500X to L6 link on the Amp. Reading forums, it seems it might have something to do with routing and settings. Not sure what I am doing wrong but it just doesnt have the punch that the Amp has? Need help. AC DC.5xe Covers.5xe 80's Rock Covers.5xe
  14. I absolutely love my DT50... but of curse I fear it will wear eventually... By any chance could this line be revived? I would probably by at least 1 or 2 more head units with cabinets.
  15. Hi All, Firstly apologies if this has already been covered. I have had a DT25 and POD HD500X for a year or so and am struggling to get a good setlist together. All I really want is a classic 4 patch setup, clean, crunchy, heavy and lead. I love the sound of the DT25 on its own but am really struggling to find a great setlist with the two devices combined to the point where I'm wondering if I should sack the POD off and just start from scratch. It would be a shame as the POD is so versatile. Anyway, If anyone has any tips or advice id really appreciate it. Cheers Rich
  16. Joyinc

    Helix with DT25

    Okay, I just bought a DT25 to run with my Helix. I did so to get a variety of options and have tubes pushing the power amp section of my rig. I am running it in 4CM and the Helix tones are as expected and tight. When I create a patch with the DT in the mix I am having issues on the effects at the back side of the amp. All my effects before the amp (Phase, Flanger, ETC) work great but my delays and reverb effects after the amp are not. YES they are turned on and I have played with the volume and control settings on the effect to no avail... Any thoughts????
  17. Hello, today i was practicing at low volume and jumped out of my bench when i heard a loud pop sound coming from the speakers(?), i tested every switch after i heard it, everything seems to works, power valves seem ok, the amp seems to be working fine... But it can't be nothing right? Help? Im kinda worried, spent my savings on the amp secound hand and i don't want to brake it..
  18. So I think I might know what it is, but I accidentally left my amp on when I left my house for vacation, when coming back a week later, the amp wouldn't power on. I found that the tube fuse was just fine, but the main power fuse was blown, so I got a replacement fuse, replaced it, blew again, I have 3 line 6 cabinets, all different speaker configurations, so I tried another cabinet, and the fuse blew again. What I think is, that the transformer is going out, but I see this might be a common thing for this amp? I mean, lets be honest I, ME, MYSELF left the damn amp on for what could have been a week, and it could have blown something. But if someone could point me in the right direction for troubleshooting, or where to buy a replacement and I can just do it myself? Thank you! Hetrickaj
  19. I haven't used my DT 50 head with the HD500X in a while. I noticed when using set lists Line 6 link or any of them that the toplogies don't switch on the amp. If the channel A is set to toplogy II then its stays that way regardless of the patch chosen. I remember previously that I could visibly see on the DT50 that the amp would change from I to IV based on the patch chosen. I flashed both the amp and the pod. Any suggestions. Thanks.
  20. Man, every time I fire up the this amp I'm so impressed with the way it sounds and feels it gives me the goosebumps. Granted I don't use it like a work horse since I don't gig but I'll turn it on, crank it up and pump out some great music for about an hour when I do. The cleans, crunch's, heavy and smooth distortion I can get is wild and just moves me. I've got a EHX Tube EQ and when this is in the FX loop it can add a really nice change to the different amp models. I don't how to explain it other than "Thickens" the tone and/or EQ it however you want A big "Thanks" goes out to the guys & gals at Line 6 in Calabasis.
  21. My DT50 212 just bit the bullet just 5 minutes after turning it on and placing it into standby mode. I turned around and heard a soft click like noise and then nothing. ALL fuses are okay....outside (main) and the two internal fuses. It has less then 10 hours of 'on/play time' and was purchased from AMS two years ago. I know there were transformer issues mentioned in a service bulletin, however, I cannot find the information here. Can someone point me to that information please or explain if this (despite being out of warranty) is covered or not, etc. I saw the exact same transformer (number 1 below...the larger one) being sold for ~ $225.00. A crap load of $$ for a hunk of iron and copper. My Serial number is: (21) A891576040000994 Part #: 59-00-0072-5 Xformer 1: 11-30-0044 / CS4 0000-02-341G / CMP-071413-1 / E201330 / 1030 Xformer 2: 11-33-0003 / CS4 0000-07342G / CMP-071117 / 1031 Tnx Tim ARS N9NU
  22. Anyone have a good slide guitar tone? It will be used for the classics ('70s) and some eagles.
  23. Just wondering, what is the impedance of the DT50 combo's 2x12? Can't seem to find the info online. Anyone use external heads with their combo's cab/speakers?
  24. I tried using Helix into DT25 with L6 link and then DT25 cab out (no cab) back into the Helix mic in and recorded over USB. I used a Minotaur into a US Deluxe Vib then split to two different 3Sigma Friedman cab IR's out to the DT25. I set the mic level to 30db in global and split the signal. One channel is dry amp tone, other channel has Adriatic Delay and 63 Spring Reverb. Set both outs to USB 3/4 and recorded in Tracktion 7. A lot easier than 4CM, just L6 to DT and XLR back to Helix. https://soundcloud.com/steve-bowley-1/dtintohelix
  25. I made a discovery this weekend whis was important for me, but which was probably painfully obvious to everyone else. Apologies, for the rambling that's about to follow. When I get excited my ability to communicate is . . . compromised I know that the Helix/DT combo is a completely different animal than the HD/DT one. But I've been trying to make my Helix and DT50 interact as similarly as I can. The first step, of course is to use DTEdit to blank the preamp modeling for all four voicings on Channels A & B. Then blank the mic/cab modelling for the direct output. What that leaves you with is basically a DT power amp section. Some have success picking a Voicing, Operating Class, and Tube Configuration and just leaving it. Then running all of their presets through that. I'm sure that sounds amazing, but i knew there had to be more. Pretty much every parameter of the DT can be controlled via midi. The aforementioned three, Channel Selection, EQ, Reverb, And the "hidden" parameters unique to the DT50; 12AX7 Boost, Phase Inverter Voltage, Topology, and Feedback Capacitor Type. So my goal became to use midi to make the Helix/DT sound and behave as much like the real thing as possible. In an earlier thread, I discovered how to use the midi instant commands. So I tried to figure out how to set it up so that when I selected a preset, the commands would fire to set up the DT50 to mimic the power section of whatever preamp I was using. So which parameters to assign to the Instant Commands? Well the EQ and channel volume controls are disabled when you clear out the preamp models, so I can forget those. I have reverb in my patch if I need it, so cross that off. Which leaves me with seven: 1) Channel/Voicing 2)Operating class 3) Pentode/Triode, 4) 12AX7 boost, 5) Phase Inverter B+ voltage, 6) Phase Inverter type, 7) Topology It's a bit of a hassle to program all those midi commands at the start, but worth it I hope. There's just one problem. There are only six instant command slots available. So which parameter can I leave out? So I used DarrellM5's spreadsheet, which contains all of the default power amp settings from the HD500 So I hooked my DT up to HDEdit and starting with those, Then I began to set the rest to see which were most important to getting my the sound I was looking for and which I could leave out. Which leads me to the discovery that is the inspiration for this post. ALL of those settings can be saved can be saved to a voicing slot in DT Edit - Channel A: I, II, III, IV or Channel B: I, II, III, IV For example, I have a Plexi patch which calls up Channel A, Voicing II. When I load it up I can, using only one Instant Command, change the DT settings to Class AB, Pentode, 12AX7 Boost on, Topology II, Phase Inverter B+ voltage to High, and Feedback Capacitor to X. All to match the way Line 6 sets them up (which I assume are the settings they settled on after examining all the gear they modeled) Or I can change it to anything I want. All with only one midi instant command. A couple down sides. One, you're limited to the 8 Voicing slots available. Two, at least with the Plexi, which is the only one I've really worked with so far, the DT Master works in the same way, the volume control would on the real amp. You have to get pretty loud to get any sort of distortion happening. But when you do, it's glorious! Then back off the volume on your guitar, ease up on your attack and you can get those beautiful "clean, but on the verge of breaking up" tones. I love it with my MIM strat with CS '69s.
×
×
  • Create New...