Jump to content

Search the Community

Showing results for tags 'dt50'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 86 results

  1. Anyone have a good slide guitar tone? It will be used for the classics ('70s) and some eagles.
  2. All credits regarding this discovering goes to Elantric from Vguitar Forums. Guitarist and MIDI Designer Pro user François Desnoyers has been one of the most influential people in the MIDI Designer Community. Features from his suggestion list are still being implemented in every MIDI Designer release, and his international French is behind the French App Store text. But as you can see from his layouts, he’s serious about making MIDI Controllers, like this one for the Line 6 HD500. The HD500 does not allow for a lot of MIDI control. Even so, François solves one of the biggest problems with the interface, which is allowing direct, visible access to the presets: Having to rely on a reference grid to identify presets was not very pleasant. I decided to reproduce most of SETLIST panels on pages. You can mix and match pages from this layout with those for the Line 6 DT50 Amp Controller. This way you can control both your FX and your amp from the same device. Sweet! MIDI Controller for iPad for Line6 HD500, 1 of 2 Instructions for Use Buy MIDI Designer Pro or unlock MIDI Designer Lite Check out the instructions, screenshots, a short video and the read me file on the Community Site. Long press on the MIDI Designer layout and use “Open In…†to open it in MIDI Designer Pro or Lite unlocked. http://mididesigner.com/community/midi-controller-for-line-6-hd500/
  3. Just wondering, what is the impedance of the DT50 combo's 2x12? Can't seem to find the info online. Anyone use external heads with their combo's cab/speakers?
  4. I tried using Helix into DT25 with L6 link and then DT25 cab out (no cab) back into the Helix mic in and recorded over USB. I used a Minotaur into a US Deluxe Vib then split to two different 3Sigma Friedman cab IR's out to the DT25. I set the mic level to 30db in global and split the signal. One channel is dry amp tone, other channel has Adriatic Delay and 63 Spring Reverb. Set both outs to USB 3/4 and recorded in Tracktion 7. A lot easier than 4CM, just L6 to DT and XLR back to Helix. https://soundcloud.com/steve-bowley-1/dtintohelix
  5. I have a DT50 & Pod HD500 over L6 link with AES cable. Last night I had a live gig and in the second set, in a middle of a song, the DT50 suddenly stops working! ðŸ˜ðŸ˜³ðŸ˜© In some kind of panic I switch over directly to my DT-amp, to ensure that my HD500 was ok and try to find the problem. The DT50 was no sounding at all, but the power lamp was lightning. I tried both channels (A & B) with no success. I turn it off and on and nothing helps me. To save the situation, I had to plug in my HD500 direct to the PA. Unfortunately I had'nt any Patches for that, so the sound was terrable with low volume because I use Pre-amp patches. The day after I check out my DT50 to find the problem, but the Amp was working and sounding!😳 I check the fuses to be shure and they were ok. My question is, anyone else who had this problem and can it be so, that the amp stops working if it's too hot? I have the master volume on max and set the output with the lokal volume.
  6. Hey gang! Ran into a weird issue when connecting the HD500(X) with a DT50 using the L6 Link. The display would flash the "knob settings screen" and lock-out operation of the knobs and buttons. Initially, I kind of cured it by reconnecting the link after changing the Setup, Page 1 - AMP/KNOBS DISPLAY to "Momentary: OFF." Then I noticed my HD500 presence knob operation was erratic, but if I used the DT50 presence knob instead, it was fine. Did some more investigating and here's what I discovered, purely through trial and error. Why it happened and the fix: In Setup, Page 1, (press and hold "View"), I had set the footswitch mode (FS Mode) from "ABCD" to "5-8" so that I could run multiple effects and turn each of them on/off with a dedicated footswitch. My DT50 didn't like that when using the L6 Link. I had to disconnect the L6 Link cable to get the buttons and knobs to respond again. I changed the footswitch mode back to "ABCD", reconnected the L6 Link and everything worked fine, This one took me some time to figure out, so I thought I'd pass it along for anyone else with the same issue. I let Line 6 know and suggested a software update so that we control freaks can run 8 dedicated footswitches when using the L6 Link. Ha!
  7. I hope the thread title makes sense. I'm working on getting my Helix and DT 50 to play nice together. I've learned to assign footswitches to send midi commands to set up Channel A/B, Voicing, Class, and Triode/Pentode in a given patch. If I switch to a second patch with different settings, is there a way to have the original settings recalled automatically when I return to the first patch? Or do I, once the patch is open, then have to press the footswitches to resend the commands? Thanks for your help.
  8. I was wondering if anyone knew of a convenient way of converting/setting up patches that use emulated amps/cabs to use my DT50 instead? Do I just delete the amp/cab block? Ideally, I'd like to have one bank of tones for DI recording and have that same bank of patches set up to use the amp (getting the tones as close as possible...of course they won't be exactly the same but that's ok) and going in and just manually doing it like I have been trying to do it so far has resulted in me BLASTING myself with ludicrous volume more than once (DAMN the DT50 2x12 is loud!!!) while changing between patches.
  9. Hey all, Long ago, I had a DT50 112 combo. But do to lack of space and funds, I was forced to sell it. Since the, I've been playing my HD500 and now Helix thru a pair of l3ts. It's been great, but I've read accounts of people saying how great it sounds when the play their Helices thru tube power amps and I had to know if I was truly missing out. I don't have room for a combo or half stack and I have to keep it down at home, so this is what I've settled on. I got a great deal on a used DT50 head and set it on top of my l3ts. Then I got a Weber Mass III attenuator to help me turn the Master up, but keep the volume down. For electric sounds, I'll go from Helix via L6Link to the DT50. Then take the Direct Out into the back of one l3t, then out the thru jack to the other. For acoustic/synth sounds, I'll go from Helix to the side inputs of the l3ts. It's still a work in progress and I'm still getting familiar with all the moving parts. I've updated the firmware and downloaded DTedit, but I still need to follow Colonel Forbin's and radatats's procedures for prepping the DT50 to play nice with Helix. Does anyone have any advice or see any pitfalls with this setup?
  10. Got my HD500x a week-ish ago and picked up a DT50 2x12 last night. Now I'm trying to get everything setup. I've been going through the manuals but MAN are they lengthy and layed out a bit strangely. I'm currently doing the "4 cable method" but it doesn't seem to be using the amp at all. I can turn all the knobs on the amp, nothing changes. I also get no sound unless I load an amp sim in the HD500x. I'd really like to use the amp's (surprisingly good) tones and the pedal more for just the effects until I get the superspecialwhizbang cable to properly connect the pedal to the amp. Is there a setting or something I'm missing? Is there a tutorial video or two for all this? This is actually quite a bit more complicated than I expected. lol Super happy with the setup now, though. Sounds great. Just gotta get it all dialed in. Thanks for any help!
  11. Got my HD500x a week-ish ago and picked up a DT50 2x12 last night. Now I'm trying to get everything setup. I've been going through the manuals but MAN are they lengthy and layed out a bit strangely. I'm currently doing the "4 cable method" but it doesn't seem to be using the amp at all. I can turn all the knobs on the amp, nothing changes. I also get no sound unless I load an amp sim in the HD500x. I'd really like to use the amp's (surprisingly good) tones and the pedal more for just the effects until I get the superspecialwhizbang cable to properly connect the pedal to the amp. Is there a setting or something I'm missing? Is there a tutorial video or two for all this? This is actually quite a bit more complicated than I expected. lol Super happy with the setup now, though. Sounds great. Just gotta get it all dialed in. Thanks for any help!
  12. Hey Guys, So I've been running a PODHD500 into a DT50 (112) using the Line6 link. I have all my patches volumes carefully set evenly to make sure they boost appropriately for leads etc. I run the Master on the POD all the way up and the Master on the Amp at around 9 oclock for most rooms we play. The problem I've been having lately is that when I change patches (say for example to my lead patch), the volume goes WAYYY too high all of a sudden, even though I have it set at a comfortable level normally. Then, If I click the same patch footswitch a second time, the volume goes back to normal. I've made sure of the obvious, that my levels werent accidentally adjusted and Im not accidentally hitting any volume knobs. I have all the latest firmware, and take great care of my gear, so I'm a little dumbfounded. please help if you've experienced this. Thanks! Jordan
  13. I've been a long time user of the HD500 and recently I've been using it with the 4 cable method and midi to control my EVH 5150 III 50W head. I just bought a DT50 head the other day and i was wondering what the best way to connect my pod to it would be if i just wanted to use it as a pedalboard in front of and in the loop of the amp as well as switching channels with it. The whole l6 link is kind of confusing to me but if that's the best way then I'd appreciate if someone could explain how to use it to me or at least point me in the direction of some helpful resources that aren't just the DT50 manual. I use the amp for pretty much only metal tones so Topology IV is really all that gets used
  14. My DT50 212 has a prominent hum, even when no guitar is plugged in. It is not affected by the master volume level. It changes level slightly when using different voicings, but is quite loud in all of them. A tech listened to it and said that it is somewhat higher pitched than a 60 cycle hum. It has always hummed and been noisy, but it was not such a problem in a band setting. Now I would like to use it more for recording and it has become quite a problem, as the noise floor is very high. I have experimented with one or two different 12AX7 tubes in the past with not much difference that I could tell. I have not tried a Mesa SPAX7 as has been suggested in other posts. I have opened a support ticket, but any help/guidance/info from the forum would be greatly appreciated. Thanks so much!
  15. I purchased this amplifier from WWBW to use up a store credit, but it's way more amp than my DT25, and way more than I need, so I never put it into service. New DT50's are becoming rare nowadays...$795, (+ship), if purchased via this forum. http://www.ebay.com/itm/Line-6-DT50-1x12-Guitar-Amplifier-NEW-IN-SEALED-BOX-Bogner-/231616034865?pt=LH_DefaultDomain_0&hash=item35ed643831 No nonsense here, check my eBay credentials, and feel free to contact me via eBay, which should confirm my ID, or thru this forum. Regards, Verle Vvvvman - ebay user ID Also listed on the Grand Rapids, Michigan Craigslist
  16. Hey guys, I'm about to update my DT 50 212 soon, so I've been reading this old thread (and others): http://line6.com/supportarchivenew/thread/89020/ Just wanted to check if I can do this update from my USB/MIDI keyboard controller (an AKAI MPK 61). It has both MIDI In and MIDI Out ports. Does anyone know if that would work? Or should I get a dedicated interface for this (something like that M-Audio Uno one)? If the keyboard works (hooked up to the computer via USB), then I'm assuming I'll need 2 MIDI cables connecting: DT 50 MIDI In -> AKAI Midi Out DT 50 MIDI Out -> AKAI MIDI In. Is that correct? Has anyone succeeded performing the firmware update from a keyboard controller before? I'm always afraid of doing these firmware updates on my Line 6 gear... I can't afford to "brick" my amp., since I'm very far from any Line 6 service center. Any help will be much appreciated! Thanks in advance!
  17. I know the forum is filled with problems and other issues so I've decided to put this up. I've decided to fool around the other day with modeling so I took the analog 1/4' L mono out from my KB37 Studio and plugged it into the FX Return of my DT50HD. After I opened up RiffWorks with Pod Farm 2.57 VST and Ableton I had a good time making some music and it sounded great. What a simple set up too. Details; I was at home so I ran the DT50 in 25W mode with the master at 50% and the FX Return at 50%. I ended up with the KB37 output at 25-30%.
  18. I had the strangest thing happening to me today. I went to my band rehearsal and after playing for about 30 minutes the display screen kept jumping from the signal chain to the knob display as if I was a adjust a knob on the HD500X. I'm connected to my DT25 via the L6 link and my JTV via the VDI cable. I had previously been using this set up with my HD500 for at least a year and had no issue. I even used this same setup and cords 3 weeks ago without issue. If I disconnect the L6 link it's fine (of course I have no sound though.) When I the screen changes it actually shows that he Mid has been turned all the way up. I can move it back and then when the screen flashes it has moved back to 99%. This happens across the board on the patches. I even swapped out cords and same thing. Now the venue makes me a a custom snake that has my power supply extened, 1/4" and L6 cable loomed to together as one cord. I'm 99% sure it's a regular XLR they used. But I've gotten by for 2 years with it and one show with the HD500X. I have an AES/EBU cable somewhere so I'm going to try that and hope it works. If anyone has had anything simlar and has fixed it with some sort of hard boot or firmware upgrade/reload please let me know. I have 3 gigs this weekend and I need to come up with a plan B if swapping the cord for AES/EBU doesn't solve it. I practiced all day today with just the HD hooked up to my PC so I definitely know it has something to do with the Link. And yes I tried numerous times of turning both the amp and pod off and on again. Thank you, Dave
  19. I've been wanting to add another speaker to my DT50-112 for some time, and I'm about ready to take action very soon, but I'm not sure which way to go. The easy option would be to pick up a DT25 bottom from my local music store, which would then give me a total of two G12H90's. Alternatively, I could save some money if I bought a Vintage 30 cone, then put it, along with the G12H90 currently in my DT, into a spare 2X12 cab I have. (This obviously would be kinda weird having the head actually be a combo w/o a speaker, but all I care about is the tone, and I might ultimately pick up a used head on down line to make it all nice and pretty.) We know that In the DT50 cab and the Dt50-212 they use both rather than one or the other. I understand that the 2 speakers are similar, but the G12H90 is custom-voiced for line 6. The Vintage 30 is of course the #1 selling speaker currently. Does anybody know what differences might I experience with one versus the other? Anybody? THANKS!
  20. I saw some older posts talking about various cables for the Line 6 link. I was wondering if there was any newer info on this. I am currently using a cheap Hosa EBU-010 AES/EBU Digital Audio Cable. I don't have any problems with it, but every time I look at how thin it is, I wonder if using something higher end, such as Mogami Gold AES would work better. Anyone try some of the various higher end cables? Thanks.
  21. DT users speak up if you want to integrate the new and awesome Helix into your set up! Line 6 does listen! Let your voice be heard and vote!!!! Let's see if we can get 100 votes by the end of June!
  22. Should I be able to use just one midi cable going from the HD500 "midi out" to the DT50 "midi in" to send a signal to the DT in order to turn on and off the DT's midi options such as the boost, change channel, etc.?
  23. I just bought a DT50 from Musicians Friend on Saturday, delivered today. A great sounding amp and a bargain at 599. I saw them at Guitar Center here in town and they didn't even know that they were marked down. I almost got a 112 there for 649 bucks, but even they were too heavy for an old guy. The 212 was impossible for me, so I said that HD will do just fine. I am thinking that with the clearout there will be a bunch of new owners so feel free to post here. I registered mine and am hoping it's new enough that I can avoid the service. I have yet to plug a pedal into mine, but I will try some soon. I only wish I could have bought two. Who is gigging these? Do you mike it or use the direct out?
  24. Had the DT50 head for a while and have been running it through my single 12" Blackstar cabinet (open), sounds good probably doesn't do the tone justice when "live". Not sure I what to humfph around a 4x12" cab the head is heavy and big enough! so I've been looking at 2x12" the orange PPC212 open back or the closed back version Anyone had any experience with this or any other 2x12" closed or open backs?
  25. I've hooked up my HD500 to the DT50 head (line6 link) and have a few patches switching various pre amps in and out. My question is what happens when you disconnect the HD500? The reason for this question is does the HD head remember the last pre amp selected on the channel via the HD500 or does it revert back to the base settings in the head? When I go guitar direct to the jack with no HD500 the DT50 is the base condition "out of the box" other changes on the front dials. I'm just a little confused on how this routing works. When you switch channels A to B and back the head will remember the configuring set from the previous time the channel was used how does the HD500 effect/interact with this. Thanks
×
×
  • Create New...