Jump to content

Search the Community

Showing results for tags 'edit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 65 results

  1. Hello, I'm trying to connect the old POD Pro to my PC via midi to USB cable. I can't find the specific drivers on Line 6 monkey and it won't detect it automatically. I tried the drivers for the POD 2.0, which seemed to having me getting somewhere. It said 'Turn off your pod, then hold the midi button and power on again', which I did. Then I got this message "Update failed (Code 8000900C) MIDI device timed out for a response make sure cables are connected and try the update again". My POD HDX works fine but I'm having no luck with this one. Any advice would be top banana, Cheers
  2. ISSUE RESOLVED.. Just a ground lift needed to be added to my computer and the hum is gone and everything works. Hi, I just got a Helix and a DT25 yesterday. Figured out the Line 6 link ain't happing so I'm using the RETURN on the DT25 to bypass the pre's on the DT. That seems to work but now I want to use the Helix Edit software via USB and I'm getting a LOUD hum noise coming from the DT25 like it's wide open and turning up/down the volume does nothing on the DT25 or Helix. I can still hear the Helix tones but the loud hum makes it useless. I tried to use the DT Edit software (unsupported) but it has not effect on the noise. If I used the headphone jack on the Helix the hum is not there when using the Helix Edit software. The issue is between the DT25 return and the Helix when it's in USB Edit mode. Any ideas? Thanks, Gary
  3. I've ordered my Helix, which should be arriving tomorrow. (so excited!!) I saw on the website that Helix Edit 1.10 public beta is out. I looked for a file named "Helix Edit" but could not find it anywhere on the site. I see a "Helix Application 1.11.1" and a "Helix Application 1.10" Is that the correct file? Is the "Helix Application" the same as "Helix Edit?" if not, where can I find it? The posts say its in http://line6.com/software but I do not see anything called Helix Edit.
  4. Hello to all I am new to the forum. I would like to switch from analog to digital instrumentation, to have more flexibility. when my line effects expected crybaby ----> dyna comp ---> mxr distrortion iii ---> Ibanez TS9 ----> mxr corus analogic ----> Boss DD3 and I would copy it in digital. I find very interesting is FIREHAWK fx, for its simplicity and directness. I downloaded the app for testing and it seems well made. But I have strong doubts that maybe you can answer. I watched many tones to FIREHAWK fx, but I see that all have always only one "stomp" or some maximum two delays ... you can have multiple Flex FX blocks of the same type (Stomp, Mod, Delay, or Pitch / Synth) below ? eg Stomp ---> Stomp ---> Stomp ---> Mod -> Delay ---> Daley ----> Delay etc ... How can it be done? you have a link where I can find the instructions. Or I would estimate the pod hd500x, but provides another type of interface. Thanks for all your reply. Albert
  5. Hey folks. Here are a couple of videos that may help you get a bit more out of your Firehawk. How to use the Firehawk FX Looper - https://youtu.be/1cHcI0XBrkw How to use the Firehawk FX Live Edit - https://youtu.be/p2qlEX4Fwks
  6. Hi there, I am desperately trying to find an answer, but I don't find anything in the forum. Please excuse if there is an explanation already somewhere - So, I am using the Edit software for my HD500X, which is great. - I have a sound with three foot-switches assigned to an FX (FS1-FS3) - FS4 is still unassigned - I went to the tap "FX" and added an effect I like - Now I want this effect to be assigned to FS4 --> See image attached I cannot find any solution. If I go to "Controllers" I don't find this effect but I find the unassigned FS4... Very grateful for your help, thanks
  7. Trying to resolve an issue with my laptop. After trying to flash HD500X which failed and now the unit appears to be bricked, my laptop USB ports (4) are non-functional. Can't see where to uninstall the edit software. Trying to clear all Line6 software to try to restore USB functionality. Any help is appreciated!
  8. They appear on my pod but not in hd pro x edit. Help?
  9. I have seen others on the forum with the same problem, with no solution, so bare with me or point me to the solution. When making edits and creations in the PC editor the "send" button does not send the data to the pod entirely. Double-clicking the preset (in editor) loads the sounds and visual representations as expected on pod and PC However, attempting to save a preset from editor to pod by pressing the send button only sends half the info- Visually the amp and effects appear to be stored on the pod but the sounds are from whatever was saved in that patch previously and have no reflection on the sound. The only way to get the "new" preset is to power the pod on then off and then the preset appears AND sounds as expected/saved. using pod HD500x with the designated editor
  10. I'm trying to dial in some tones but I'm seeing a really strange behavior. Hopefully someone might have some insight as to whats happening. I have a POD HD500X, DT50 212, hooked up via Line6 link. I'm using the POD HD500X Edit software to create some tones that I will be switching between in the same song. The first patch is slightly distorted crunch, the second very clean. For all patches I'm using pre-amp only models. When switching between patches using the edit software they sound exactly how I wanted, However, if I switch using the buttons on the HD500X itself the the second patch does not sound right, distorted and crunchy when it is supposed to be clean. The first patch is using the Brit J-45 Nrm Pre model with the 4x12 Greenback 25 cab and a 421 Dynamic mic. The DT is set to Class A/B, Topology II and Pent mode. The second patch is using the Blackface Dbl Nrm Pre model with the 2x12 Blackface Dbl cab and a 57 on Axis mike. The DT is set to Class A/B, Topology II and Pent mode. Typically the Blackface model would use topology 1 but I wanted quicker switching in the song. Any thoughts on whats happening or how I can get the POD itself to switch the same way I am when using the edit software? Thanks!
  11. i am unable to turn on and off delays mods etc using the same tone on my floorboard is there a way i can edit the tone on my pod hd pro to do this?
  12. The HW/SW details: PowerMac G5 1.8 GHz DP/4GB RAM Mac OS X 10.5.8 PodXT Live info screen displays: v 3.01 / USB v1.12 / ESN 01278564 Line 6 Edit v 3.0.1 Line 6 Monkey v 1.32 Brand new USB cable, tested, known to work with Printer & Scanner. All USB ports work fine with every device I’ve tested. I purchased my Pod XT Live used, several months ago. I’ve tested it with guitar amps and headphones, and it seems to function properly. It’s in perfect condition, save for a few small paint scuffs on the corners and edges of the housing. The retirement age gent I bought it from said he’s never had it out of the house, and I believe him. There’s not even any visible wear on the footswitches or the CC pedal. Unit seems virtually new. After connecting the Pod XT Live to my PowerMac and launching Line 6 Edit, the software does not recognize that the Pod is connected, telling me it is “offline.†Nothing I do in Configuration seems to get them to handshake. I’ve connected directly to the front and back USB ports on my G5. I’ve disconnected all devices except for my mouse and keyboard (which are both wired) Help files in Line 6 Edit suggest that I run Line 6 Monkey to make sure I’m fully up-to-date, but even when I apply the same username and password which allows me access to the Line 6 website and this Forum, a floating alert window appears telling me that: My rebuttals to the Alert message: • I am ALWAYS connected to the internet with a robust, fast cable connection. • I have no system-wide popup blockers, or malware utilities running. • Just for good measure, I disabled popup blockers & AdBlock Plus in my browsers • (not addressed except on the License Manager FAQ page...No anonymizing apps in use) I perused the Line 6 forums & support pages and followed suggestions to download the Line 6 License Manager; after some trial and error I discovered that v 1.0.4 is the most current which will install on PPC architecture. It was only after I installed it and logged in (this time with success, I got no alerts about a failure to connect to the internet) that a message was displayed in the License Manager app that told me: Sooo...what installation or troubleshooting procedure am I missing here? BTW...the following message on the following page http://line6.com/support/page/kb/_/computer-based-recording/computer-audio-set-up-and-troubleshooting/usb-compatibility-with-line-6-devices-r342 is a HUGE engineering FAIL: ------------------------------------------ If you have tried all available USB ports on your computer and have either no device recognition or poor audio quality (clicks-pops), you will want to consider purchasing a PCI USB 2.0 card to connect your Line 6 USB audio interface. ------------------------------------------ Thanks in advance for pointing me toward any solutions...I champing at the bit to drive this thing around in Apple’s Logic!
  13. Hello everybody, For Xmas, i bought a new cable called USB to Midi (USB2MIDI) with 1 usb male, a small device (converting usb to midi) and 2 midi plug (IN and OUT) like this one : LogiLink Cable USB MIDIhttp://www.amazon.fr/LogiLink-C%C3%A2ble-USB-MIDI-pour/dp/B000XRI3CC and this cable works fine with some software like Reaper, Guitar Pro or MIDI-OX : i can record commands from pod 2.0 with Reaper for instance, or send commands BUT i can't open Line 6 Edit to edit/save/import/export my own effects 1 - I can see other posts with same kind of problem : can't connect to line 6 Edit with LogiLink cable --> M-Audio recommended ok fine but i don't really want to buy another cable 2 - I have already tested my cable with MIDI-OX : seem to work fine : input & output are ok, with Reaper too : i can record when i change something on the pod, then, i can receive what i record previously 3 - My old computer with MIDI /GAME port and old midi cables (no USB) works fine with my POD 2.0, so the pod 2.0 is ok 4 - I have the latest version of Line 6 Edit & Java up to date too... I have also tried some older version of Line 6 Edit just in case ... 5 - Help me please :-) i can see the talented people here ! 6 - I'm french but i can understand English if it's simple :-)
  14. So I just bought this thing and I'm trying to create my own presets in the in the Edit application running in Windows 7. It works great, but for only a minute or two, and then the unit stops syncing and is locked on whatever sound I was currently at. After that nothing responds. If I turn pedals on or off, change pedals, change amps, the sound stays the same and I no longer see "syncing" on the device screen. If I try to Receive anything I get an error message: Operation timed out, Code 8000000000a When I unplug and plug the device back in it works again for only a minute then the same thing. This is unacceptable. Any ideas? Did I just waste a lot of money? Device is updated.
  15. I would like to add a cabinet model to all my presets of one of my setlists. Is there any other way than doing it one by one? I have a setlist with all the presets I use for live performing. These presets have don't have a Cab model selected, as I send the POD output through the power amp section of my half stack. On the other hand, for home (pc) recording, I want to use the same setlist, but with a cab model (can be the same model for all presets). I can duplicate the setlist by saving it on my pc and opening it in the Edit program, but in the duplicated set, I want to enable a cab model. I have tried to select mutiple presets (CTRL + click) and change the cab, but that updates only the active one. Would there be any means at all? Or is possible to export the setlist to a csv (comma separated) file, and have it in excel for batch editing, then re-import it in the Edit program? thanks!
  16. is there not a way to connect my MKII Shortboard via USB and download new tones to use on my Spider III 150w amp head? ALSO, isn't there a way I can connect the MKII and "fine tune" my effects I currently have on there? for example: custom naming my banks/presets... etc etc. just getting started on this and any help would be greatly appreciated. thanks, ace
  17. I have a new PD HD500X which am trying to connect to Edit software to download custom tones. I have successfully installed Line 6 Monkey and the USB connection is fine. Monkey recognizes the POD HD500X with no problem.All Drivers, Firmware, Flash, etc. is up to date. However, when I run Line 6 Edit, it will not recognize the POD HD500X, and immediately opens a midi connection screen as if I were trying to connect via MIDI cables which I am not. I have tried uninstalling drivers, the firmware, and the Edit software to no avail. Please help!
  18. Please help! I have my original Vetta sitting in a room in my house for a while and I decided to dust it off and bring it on out to jam with. Everything works on it EXCEPT for the EDIT function. I can NOT edit any effects or change any settings by hitting this button. All my knobs work and I can change their settings, but when I hit let's say EDIT and then another button like StompBox 1 so I can change the settings, the screen appears like it wants to change to the different screen (very quick, under a second), but the screen won't go to the edit screen. So I cannot change any effect setting or change what type of effect for that matter. Any info is appreciated.
  19. **** Sorry. I accidentally posted this twice somehow.**** Hello. Whenever I use Spider IV Edit to make changes in my presets, The changes are not being edited in my amp. The connection is good between the amp and the PC, the software recognizes my amp, my amp has latest update, etc... I send/recieve the change once it is done but when I shut down the program and disconnect the CAT cable the presets on the amp stay as they were. I have tried looking in the help file and I have looked online and I am just stuck. If anyone can point me in the right direction I would really appreciate it. Thanks,(\m/(>.<)\m/) Steven D
  20. Hello. Whenever I use Spider IV Edit to make changes in my presets, The changes are not being edited in my amp. The connection is good between the amp and the PC, the software recognizes my amp, my amp has latest update, etc... I send/recieve the change once it is done but when I shut down the program and disconnect the CAT cable the presets on the amp stay as they were. I have tried looking in the help file and I have looked online and I am just stuck. If anyone can point me in the right direction I would really appreciate it. Thanks, Steven D
  21. Greetings, I have owned a POD HD300 for six months and I think it's an okay piece of gear for me. However there are some practical issues which come up constantly. One major problem I've been having is the bank up/down feature when (accidentally) pressing the two footswitches at once. Is there a way to disable this feature altogether? I seem to be messing up my banks all the time since the footswitches are so sensitive and close to each other. It is very annoying, especially when playing live. As a sidenote, the sensitivity of the footswitches also comes up for instance while recording loops. Sometimes when I press the record switch, it just records a few ms of noise and starts looping that instead of turning the recording on. This is also an issue when changing between the modes, since pressing the footswitch sometimes jumps over a mode as it would have been pressed twice. Is there a way to make the footswitches less responsive in this manner? Regards, Juho
  22. Has anyone else noticed that when editing patches in the HD500X Edit software (and probably the HD500 Edit) and trying to set the BPM value, it doesn't "stick"? For example, let's say I have a patch for a particular song and want to set the BPM to 75. I select the BPM field, type in 75 and and then save that selected preset. Then, I double click some other preset to change to that one and then double click back on the preset I set to 75. I look at the BPM value and it's not 75. It goes back to whatever it was previous to setting it, say the default of 120. The workaround I have is to just hold the view button on the unit and go down to the 6th menu screen and manually set the BPM there for the patch, but that seems kind of dumb that I need to do that. What's the point of an editable BPM field in the software if it doesn't really work? Maybe I'm doing something wrong in terms of how to get it to apply? Not sure. Any thoughts on this?
  23. I got a Pod HD300 and I have been really happy with it for like 2 months , a short while back , I downloaded some custom tones and when I was opening the in pod edit it suddenly stopped working , when I reopened it , It wouldnt recognize my HD300 anymore , all the other programs recognize my Pod , I even recorded some EP tracks with it , its just Pod edit now for additional information : I tried fixing it using monkey and I ran into something really weird line 6 monkey doesnt recognize my Flashdrive firmware (but its there in my pod ) and it wont let me reinstall it ! I might take a screenshot for additional info the question is : how do I fix this and get the pod edit to recognize my device again?
  24. For JTV-89 Customers Only: In addition to the 28 electric, acoustic and electric instruments, you also get five high-gain models exclusive to the JTV-89 guitars based on the high output magnetic pickups loaded into the Custom 1 Bank. Each model is based on a different pickup position, and delivers high-gain guitar tone while allowing you to access drop tunings, custom Dream Rig configurations and more. Because of this, you will NOT be able to modify or save your own custom settings to the Custom 1 Bank on the JTV-89 and 89F guitars. Deutsch: JTV-89 und 89F Custom 1 Bank mit v1.90 und neuerer Firmware. Nur für JTV-89 Nutzer: Zusätzlich zu den 28 elektrischen und akustischen Instrumenten bekommen Sie 5 High-Gain Modelle, die für JTV-89 Gitarren exklusiv sind. Diese sind basierend auf der hohen Ausgabe der magnetischen Pickups in der Custom 1 Bank. Jedes Modell ist basiert auf einer anderen Pickup Position und liefert einen High-Gain Gitarrenklang während Sie gleichzeitig auf Drop Tuning, die Dream Rig Einstellungen und mehr zugreifen können. Daher können sie Ihre eigenen Einstellungen und Änderungen nicht auf der Custom 1 Bank der JTV-89 und 89F Gitarren abspeichern. Français: JTV-89 et 89F Custom 1 Bank avec v1.90 et firmware plus recente. Seulement pour les utilisateurs de la JTV-89: En plus des 28 instruments électriques et acoustiques, vous obtenez 5 modèles à gain élevé qui sont exclusives pour les guitares JTV-89. Ces modèles sont basés sur les micros magnétiques de la Bank Custom 1. Chaque modèle est basé sur une autre position du micro et fournisse un ton de guitare High-Gain pendant que vous pouvez accéder Drop Tuning, les réglages Dream Rig et plus. Donc vous ne pouvez pas enregistrer vos réglages et changements sur la Bank Custom 1 des guitares JTV-89 et 89F.
×
×
  • Create New...